T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Canale muto! hiface2 rotta?

Andare in basso

Canale muto! hiface2 rotta? Empty Canale muto! hiface2 rotta?

Messaggio Da gabry74 Sab 12 Gen 2013 - 21:11

Chiedo il vostro aiuto
Stamattina il mio impianto era muto da un canale.

Ho fatto diverse prove empiriche e sono risalito a monte, tralasciando le varie prove,
Ho scoperto che:
- non sono i diffusori
- non è né il l'amplificatore ne il preamplificatore
- non è colpa del dac perchè funziona

Sono arrivato alla conclusione che sia la hiface two, ho riprovato a reinstallare i driver, ma niente, sempre un canale muto. Tutti i dettagli di foobar mi sembrano corretti..


Avete qualche idea?
gabry74
gabry74
Appassionato
Appassionato

Data d'iscrizione : 08.08.09
Numero di messaggi : 298
Località : modena
Impianto : sorgente: asus eepc +Musiland 01 usd+AudioGD NFB-11
pre: yaqin ms-12b
ampli: trends audio 10.1 MOD
casse: behringer b2031p


Torna in alto Andare in basso

Torna in alto


 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.