T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

[Ubuntu/Kubuntu] Problemi ad aprire file multimediali in rete

Andare in basso

[Ubuntu/Kubuntu] Problemi ad aprire file multimediali in rete

Messaggio Da Hermann77 il Dom 11 Nov 2012 - 18:18

Stò cercando di passare da Windows a Ubuntu/Kubuntu con non pochi problemi..... Alla faccia di chi dice che Linux è per tutti....
In particolare non riesco ad aprire file che sono salvati sul NAS (QNAP TS-439PRO) come illustrato nelle immagini seguenti:

Apertura diretta da VLC

Apertura su VLC da Dolphin

Montare l'immagine ISO su AcetoneIso

Ho provato a cercare in rete ma non ho trovato nulla, qualcuno ha idee??
Fino ad ora ho provato con Ubuntu 12.10 64bit,Ubuntu 12.04 64bit, Kubuntu 12.10 64bit, Kubuntu 12.04 64bit ed ora in ultimis su Kubuntu 12.10 32bit.... il problema persiste sempre.
Inoltre anche Amarok e Dragon Player non aprono i file presenti sul NAS, restituiscono un messaggio che indica di cercare "SMB Protocol Source" che poi ovviamente non si trova!!
In uno dei tanti tentativi che ho fatto, in particolare su VLC, ho impostato Username e PSW sulle impostazioni di accesso SMB e cliccando col pulsante destro del mouse sul file -> apri con VLC il file veniva aperto ma non sentivo l'audio (era un file ISO), inoltre ho visto che copiava il file su una cartella locale temporanea.

Tutti gli altri file come PDF e Immagini vengono aperti senza problemi.
A questo punto non sò proprio più cosa fare!!! Please

Alla fine dovrò tornare su Win che già uso per lavoro, ma che a casa vorrei proprio abbandonare.... Crying or Very sad

Grazie e un saluto a tutti!!

Hermann77
Affezionato
Affezionato

Data d'iscrizione : 04.02.10
Numero di messaggi : 117
Località : Trentino
Provincia (Città) : TN
Impianto : Impianto PC: Linux Mint KDE + Deadbeef + Kingrex Headquarters HQ-1 + Kingrex T20U + Kingrex PSU + Cambridge Audio DacMagic + JohnBlue JB3 + Sennheiser HD650

Impianto 1: NAD C355 BEE + NAD C565 BEE + Squeezebox Touch + B&W 685

Impianto 2: Cambridge Audio 540A + Squeezebox Duet + Klipsh RB51

Dalla Morosa: Marantz HD-DAC1 + Musical Fidelity M1-PWR + B&W CM1 + PC OpenELEC

Torna in alto Andare in basso

Re: [Ubuntu/Kubuntu] Problemi ad aprire file multimediali in rete

Messaggio Da Hermann77 il Lun 12 Nov 2012 - 14:28

Aggiungo che ieri sera ho provato a collegare un EEEPC con installato Ubuntu 12.04 e il tutto ha funzionato alla perfezione. Quindi escluderei a priori problemi di accesso al NAS.

Hermann77
Affezionato
Affezionato

Data d'iscrizione : 04.02.10
Numero di messaggi : 117
Località : Trentino
Provincia (Città) : TN
Impianto : Impianto PC: Linux Mint KDE + Deadbeef + Kingrex Headquarters HQ-1 + Kingrex T20U + Kingrex PSU + Cambridge Audio DacMagic + JohnBlue JB3 + Sennheiser HD650

Impianto 1: NAD C355 BEE + NAD C565 BEE + Squeezebox Touch + B&W 685

Impianto 2: Cambridge Audio 540A + Squeezebox Duet + Klipsh RB51

Dalla Morosa: Marantz HD-DAC1 + Musical Fidelity M1-PWR + B&W CM1 + PC OpenELEC

Torna in alto Andare in basso

Re: [Ubuntu/Kubuntu] Problemi ad aprire file multimediali in rete

Messaggio Da tino84 il Lun 12 Nov 2012 - 14:41

hai già installato samba ed smb client?

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Torna in alto Andare in basso

Re: [Ubuntu/Kubuntu] Problemi ad aprire file multimediali in rete

Messaggio Da Hermann77 il Lun 12 Nov 2012 - 15:16

No, dove li trovo???
Però non mi spiego come sull'EEEPC funzioni tutto senza problemi. Eppure non ho fatto niente di diverso. L'unica cosa è che sull'EEEPC c'era installato Ubuntu 11.04 e poi ho fatto l'avanzamento a 12.04.

Hermann77
Affezionato
Affezionato

Data d'iscrizione : 04.02.10
Numero di messaggi : 117
Località : Trentino
Provincia (Città) : TN
Impianto : Impianto PC: Linux Mint KDE + Deadbeef + Kingrex Headquarters HQ-1 + Kingrex T20U + Kingrex PSU + Cambridge Audio DacMagic + JohnBlue JB3 + Sennheiser HD650

Impianto 1: NAD C355 BEE + NAD C565 BEE + Squeezebox Touch + B&W 685

Impianto 2: Cambridge Audio 540A + Squeezebox Duet + Klipsh RB51

Dalla Morosa: Marantz HD-DAC1 + Musical Fidelity M1-PWR + B&W CM1 + PC OpenELEC

Torna in alto Andare in basso

Re: [Ubuntu/Kubuntu] Problemi ad aprire file multimediali in rete

Messaggio Da tino84 il Lun 12 Nov 2012 - 15:27

non ne ho idea, magari l'installazione per l'eeepc era pensata anche per la condivisione di file e stampanti.

in ogni caso, ora non conosco bene gnome3 od unity, ma cerchi synaptic (o gestore di pacchetti) e cerchi ed installi samba ed libsmbclient

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Torna in alto Andare in basso

Re: [Ubuntu/Kubuntu] Problemi ad aprire file multimediali in rete

Messaggio Da Hermann77 il Lun 12 Nov 2012 - 15:29

Ok grazie, stasera ci provo.

Hermann77
Affezionato
Affezionato

Data d'iscrizione : 04.02.10
Numero di messaggi : 117
Località : Trentino
Provincia (Città) : TN
Impianto : Impianto PC: Linux Mint KDE + Deadbeef + Kingrex Headquarters HQ-1 + Kingrex T20U + Kingrex PSU + Cambridge Audio DacMagic + JohnBlue JB3 + Sennheiser HD650

Impianto 1: NAD C355 BEE + NAD C565 BEE + Squeezebox Touch + B&W 685

Impianto 2: Cambridge Audio 540A + Squeezebox Duet + Klipsh RB51

Dalla Morosa: Marantz HD-DAC1 + Musical Fidelity M1-PWR + B&W CM1 + PC OpenELEC

Torna in alto Andare in basso

Re: [Ubuntu/Kubuntu] Problemi ad aprire file multimediali in rete

Messaggio Da Hermann77 il Lun 12 Nov 2012 - 19:39

Niente da fare... Non funziona. Mad
Comunque era già tutto installato. Ho solo inserito Username e Password per le condivisioni di rete ma l'unica cosa che cambia è che, ovviamente, non me le chiede più in fase di apertura delle cartelle.

Hermann77
Affezionato
Affezionato

Data d'iscrizione : 04.02.10
Numero di messaggi : 117
Località : Trentino
Provincia (Città) : TN
Impianto : Impianto PC: Linux Mint KDE + Deadbeef + Kingrex Headquarters HQ-1 + Kingrex T20U + Kingrex PSU + Cambridge Audio DacMagic + JohnBlue JB3 + Sennheiser HD650

Impianto 1: NAD C355 BEE + NAD C565 BEE + Squeezebox Touch + B&W 685

Impianto 2: Cambridge Audio 540A + Squeezebox Duet + Klipsh RB51

Dalla Morosa: Marantz HD-DAC1 + Musical Fidelity M1-PWR + B&W CM1 + PC OpenELEC

Torna in alto Andare in basso

Re: [Ubuntu/Kubuntu] Problemi ad aprire file multimediali in rete

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum