T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

arrivato TA3020 v3c

Pagina 2 di 4 Precedente  1, 2, 3, 4  Seguente

Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da sonic63 il Mer 7 Mar 2012 - 21:59

Adesso va meglio,
avrebbe funzionato anche con i collegamenti precedenti, ma così è meglio.
Devi solo collegare il trasformatore, o sbaglio ?
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da cesarevox il Mer 7 Mar 2012 - 23:16

[quote="cesarevox"]
@cesarevox ha scritto:



a) metto RED sul pin3 AC1/Vcc+
b) unisco Black & Yellow e li metto sul pin4 GND
c) metto Orange sul pin5 AC2/Vcc-
d) uso provvisoriamente il molex con l'ALPS 50k


Allora procedo come sopra, lascio acceso un paio d'ore, ascolto,
osservo e poi misuro l'offset (che non so come si fa).
Devo misurare la tensione in uscita sui morsetti degli speakers?
altre misure da fare con il tester?
cosa dovrei fare che non posso?
Grazie ancora,
.......................notte. Night ********* Cesare
avatar
cesarevox
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.03.10
Numero di messaggi : 786
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare


Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da sonic63 il Gio 8 Mar 2012 - 7:37

Cia0,
l'offset è la tensione continua presente in uscita,la misuri con il tester tra i terminali d'uscita di ogni canale, naturalmente tester settato per misura di tensione continua.
Coffe Coffe
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da cesarevox il Sab 10 Mar 2012 - 9:00

Tra oggi e domani vedo se almeno posso accenderlo un pochino.
In questi giorni di sole sunny ho un sacco da fare tra giardino e orto:
(potare; arare, pulire, bruciare, trapiantare, sistemare, seminare ecc.)
e se mi salta il periodo lunare devo rimandare di 15gg, sempre che
poi non piova.
Cordialmente Coffe

p.s.
"pour parler"
La sigla sullo scatolotto delle valvole es. VALVO ECC82
c'è una dicitura quale: EMMC 200-2292 che significa?
avatar
cesarevox
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.03.10
Numero di messaggi : 786
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare


Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da sonic63 il Sab 10 Mar 2012 - 10:52

@cesarevox ha scritto:Tra oggi e domani vedo se almeno posso accenderlo un pochino.
In questi giorni di sole sunny ho un sacco da fare tra giardino e orto:
(potare; arare, pulire, bruciare, trapiantare, sistemare, seminare ecc.)
e se mi salta il periodo lunare devo rimandare di 15gg, sempre che
poi non piova.
Cordialmente Coffe

p.s.
"pour parler"
La sigla sullo scatolotto delle valvole es. VALVO ECC82
c'è una dicitura quale: EMMC 200-2292 che significa?
Ciao contadino Very Happy (beato te!!)
Sono codici interni della Valvo (lotto di produzione, operatore, ecc), sulla valvola dovresti trovare serigrafato lo stesso codice.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Torna in alto Andare in basso

primo guaio

Messaggio Da cesarevox il Mer 4 Apr 2012 - 14:35

Buon dì,
allora ho fatto la prima prova:
- tensione che arriva ai capi di rosso-arancione=74v AC
- tensione che arriva tra capi di rosso-giallo/nero=36v AC
- tensione che arriva tra capi di arancio-giallo/nero=36v AC
(non si accende la lampadina)
Collego:
- rosso su AC1/Vcc+
- arancio su AC2/Vcc-
- giallo/nero su GND
NON parte nulla , ovvero la ventola è ferma ecc.
Si accende la lampada, ho paura che sia qualche cosa in corto???
“La lampadina (su suggerimento di Porfido) è collegata su un solo filo, quello della fase”.
Ora a pensarci sulla scheda originale ho solamente saldato i due ELNA, potrei aver invertito la polarità,
mi sembra però molto strano che abbia potuto commettere un tale errore. Proverò a dissaldare il due cap
e a fare una prova senza di essi (si può fare?).
La polarità dei due Elna era stata riportata a mano, con penna biro, potrebbe darsi che il sig. Christi abbia sbagliato a scrivere, non lo so, vado a tentativi.
Comunque fisicamente, guardando i due cap, (di fronte, lato pin connettori entrata, se ne vede uno anche sulla foto su esposta) i segni di polarità, riportati erano inversi, ossia:
quello di sx aveva il segno + rivolto verso l’interno della scheda quello di dx aveva il segno più rivolto verso l’esterno.



che faccio???

a me pare che i due cap siano a posto, almeno rispetto a quanto indicato nella foto sopra (vedi pag.1 primo post, prima foto)



avatar
cesarevox
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.03.10
Numero di messaggi : 786
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare


Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da Dan73 il Mer 4 Apr 2012 - 14:58

@cesarevox ha scritto:Buon dì,
allora ho fatto la prima prova:
- tensione che arriva ai capi di rosso-arancione=74v AC
- tensione che arriva tra capi di rosso-giallo/nero=36v AC
- tensione che arriva tra capi di arancio-giallo/nero=36v AC
(non si accende la lampadina)
Collego:
- rosso su AC1/Vcc+
- arancio su AC2/Vcc-
- giallo/nero su GND
NON parte nulla , ovvero la ventola è ferma ecc.
Si accende la lampada, ho paura che sia qualche cosa in corto???
“La lampadina (su suggerimento di Porfido) è collegata su un solo filo, quello della fase”.
Ora a pensarci sulla scheda originale ho solamente saldato i due ELNA, potrei aver invertito la polarità,
mi sembra però molto strano che abbia potuto commettere un tale errore. Proverò a dissaldare il due cap
e a fare una prova senza di essi (si può fare?).
La polarità dei due Elna era stata riportata a mano, con penna biro, potrebbe darsi che il sig. Christi abbia sbagliato a scrivere, non lo so, vado a tentativi.
Comunque fisicamente, guardando i due cap, (di fronte, lato pin connettori entrata, se ne vede uno anche sulla foto su esposta) i segni di polarità, riportati erano inversi, ossia:
quello di sx aveva il segno + rivolto verso l’interno della scheda quello di dx aveva il segno più rivolto verso l’esterno.



che faccio???

a me pare che i due cap siano a posto, almeno rispetto a quanto indicato nella foto sopra (vedi pag.1 primo post, prima foto)



Io sapevo che condensatori polarizzati montanti al contrario scoppiano, non che abbia provato io, ma l'ho visto su internet.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da Charli48 il Mer 4 Apr 2012 - 15:18

I cap sono collegati in maniera esatta ma è la lampadina in serie che sottoalimenta
il trasformatore che non da piu le tensioni giuste alla scheda che non funge.
La ventola funziona solo quando la temperatura sul dissipatore sale.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1846
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da Dan73 il Mer 4 Apr 2012 - 15:58

@Charli48 ha scritto:I cap sono collegati in maniera esatta ma è la lampadina in serie che sottoalimenta
il trasformatore che non da piu le tensioni giuste alla scheda che non funge.
La ventola funziona solo quando la temperatura sul dissipatore sale.
Io uso interruttori luminosi sul primario, sono così dispendiosi da abbassare la tensione sul secondario e pregiudicare il funzionamento delle elettroniche a monte?
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da Charli48 il Mer 4 Apr 2012 - 16:25

@Dan73 ha scritto:
@Charli48 ha scritto:I cap sono collegati in maniera esatta ma è la lampadina in serie che sottoalimenta
il trasformatore che non da piu le tensioni giuste alla scheda che non funge.
La ventola funziona solo quando la temperatura sul dissipatore sale.
Io uso interruttori luminosi sul primario, sono così dispendiosi da abbassare la tensione sul secondario e pregiudicare il funzionamento delle elettroniche a monte?

Gli interrutori luminosi hanno la lampadina spia dal consumo irrisorio collegata alla 230Volt mentre nel
caso di Cesare è stata messa in serie per ridurre la tensione sul trasformatore
e sarà senz'altro una lampada di 40-60watt.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1846
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da Dan73 il Mer 4 Apr 2012 - 16:29

@Charli48 ha scritto:
@Dan73 ha scritto:
Io uso interruttori luminosi sul primario, sono così dispendiosi da abbassare la tensione sul secondario e pregiudicare il funzionamento delle elettroniche a monte?

Gli interrutori luminosi hanno la lampadina spia dal consumo irrisorio collegata alla 230Volt mentre nel
caso di Cesare è stata messa in serie per ridurre la tensione sul trasformatore
e sarà senz'altro una lampada di 40-60watt.
Ah ecco, non era più comodo un trimmer/potenziometro?
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da Charli48 il Mer 4 Apr 2012 - 16:40

@Dan73 ha scritto:
@Charli48 ha scritto:

Gli interrutori luminosi hanno la lampadina spia dal consumo irrisorio collegata alla 230Volt mentre nel
caso di Cesare è stata messa in serie per ridurre la tensione sul trasformatore
e sarà senz'altro una lampada di 40-60watt.
Ah ecco, non era più comodo un trimmer/potenziometro?

Sono in ballo potenze elevate 500VA e il trimmer dovrebbe dissipare potenze elevate:
es. se abbassa la tensione a 110Volt e passa 1Amp dovrebbe disspare 110Watt cosa che
non fanno i normali potenziometri dato che sono 1-2Watt al massimo.Per questi lavori
ci vuole un Variac.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1846
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da porfido il Gio 5 Apr 2012 - 13:28

@cesarevox ha scritto:Buon dì,
allora ho fatto la prima prova:
- tensione che arriva ai capi di rosso-arancione=74v AC
- tensione che arriva tra capi di rosso-giallo/nero=36v AC
- tensione che arriva tra capi di arancio-giallo/nero=36v AC
(non si accende la lampadina)
Collego:
- rosso su AC1/Vcc+
- arancio su AC2/Vcc-
- giallo/nero su GND
NON parte nulla , ovvero la ventola è ferma ecc.
Si accende la lampada, ho paura che sia qualche cosa in corto???
“La lampadina (su suggerimento di Porfido) è collegata su un solo filo, quello della fase”.
Ora a pensarci sulla scheda originale ho solamente saldato i due ELNA, potrei aver invertito la polarità,
mi sembra però molto strano che abbia potuto commettere un tale errore. Proverò a dissaldare il due cap
e a fare una prova senza di essi (si può fare?).
La polarità dei due Elna era stata riportata a mano, con penna biro, potrebbe darsi che il sig. Christi abbia sbagliato a scrivere, non lo so, vado a tentativi.
Comunque fisicamente, guardando i due cap, (di fronte, lato pin connettori entrata, se ne vede uno anche sulla foto su esposta) i segni di polarità, riportati erano inversi, ossia:
quello di sx aveva il segno + rivolto verso l’interno della scheda quello di dx aveva il segno più rivolto verso l’esterno.



che faccio???

a me pare che i due cap siano a posto, almeno rispetto a quanto indicato nella foto sopra (vedi pag.1 primo post, prima foto)




Cacchio, Cesare, ho visto solo adesso!
Ma la lampadina flasha un attimo e poi si spegne o resta accesa tutto il tempo?
avatar
porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5044
Località : Ronchi (GO)
Impianto :
Spoiler:


Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da porfido il Gio 5 Apr 2012 - 13:39

@Charli48 ha scritto:
@Dan73 ha scritto:
Ah ecco, non era più comodo un trimmer/potenziometro?

Sono in ballo potenze elevate 500VA e il trimmer dovrebbe dissipare potenze elevate:
es. se abbassa la tensione a 110Volt e passa 1Amp dovrebbe disspare 110Watt cosa che
non fanno i normali potenziometri dato che sono 1-2Watt al massimo.Per questi lavori
ci vuole un Variac.

Esatto! Questo altro non è che un variac dei poveri, diciamo...
Una sorta di "inrush current limiter" da pochi euro....

Qualche riferimento:
http://maurarte.forumattivo.com/t85-pariamoci-il-cubo-il-light-bulb-tester-d

http://www.antiqueradio.org/dimbulb.htm

http://www.afcaforum.com/view_topic.php?id=14284&forum_id=1&jump_to=109108

http://www.decdun.me.uk/gainclone_psu.html

http://www.diyaudio.com/forums/power-supplies/164729-mains-light-bulb-tester.html
avatar
porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5044
Località : Ronchi (GO)
Impianto :
Spoiler:


Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da porfido il Gio 5 Apr 2012 - 13:42

Tra l'altro, guardando il ponte e le piste, parrebbe che i condensatori siano montati giusti.... Mmm
avatar
porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5044
Località : Ronchi (GO)
Impianto :
Spoiler:


Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da porfido il Gio 5 Apr 2012 - 13:49

Ma perchè su GND non è collegato niente.... Mmm
avatar
porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5044
Località : Ronchi (GO)
Impianto :
Spoiler:


Torna in alto Andare in basso

con calma

Messaggio Da cesarevox il Gio 5 Apr 2012 - 14:49

@porfido ha scritto:Ma perchè su GND non è collegato niente.... Mmm
Ciao Andrea,
sul GND ho solo tolto il filo, per fare la foto.
Il primo collegamento era come fatto sopra, quindi:
a) metto RED sul pin3 AC1/Vcc+
b) unisco Black & Yellow e li metto sul pin4 GND
c) metto Orange sul pin5 AC2/Vcc-
Poi ho messo l'accrocco lampada con la fase sulla lampada, ho alimentato
e si è accesa la lampadina da 60W. Da "dummies" che sono, mi sono,
preoccupato e ho spento il tutto.
Dopo ho riprovato senza lampada.
avatar
cesarevox
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.03.10
Numero di messaggi : 786
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare


Torna in alto Andare in basso

prova due

Messaggio Da cesarevox il Gio 5 Apr 2012 - 14:56

Prova senzaVariac dei poveri:

All’accensione:
il trasformatore fa un po’ di rumorino che svanisce dopo circa un minuto.
Ventola ferma.
Dopo 3 ore:
ventola che gira: aria ambiente
heat sink di raffreddamento: freddo
i lungaccioni ELNA: freddi
Misure sui connettori degli speakers:
Out-R pin1= 6,6/8 mV
Out-L pin7= 9,1/9,3 mV

Misure sui morsetti entrata:
Ac1/Vcc+=36,3Ac
Ac2/Vcc-=36,3Ac
tra pin 3 e pin 5 =73,4Ac
Silenzio assoluto
Adesso ancora gira study

p.s.
corretto sopra (sbagliato a scrivere il pin)


Ultima modifica di cesarevox il Gio 5 Apr 2012 - 17:19, modificato 1 volta
avatar
cesarevox
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.03.10
Numero di messaggi : 786
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare


Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da porfido il Gio 5 Apr 2012 - 15:03

@cesarevox ha scritto:
@porfido ha scritto:Ma perchè su GND non è collegato niente.... Mmm
Ciao Andrea,
sul GND ho solo tolto il filo, per fare la foto.
Il primo collegamento era come fatto sopra, quindi:
a) metto RED sul pin3 AC1/Vcc+
b) unisco Black & Yellow e li metto sul pin4 GND
c) metto Orange sul pin5 AC2/Vcc-
Poi ho messo l'accrocco lampada con la fase sulla lampada, ho alimentato
e si è accesa la lampadina da 60W. Da "dummies" che sono, mi sono,
preoccupato e ho spento il tutto.
Dopo ho riprovato senza lampada.

Aaaah, ma aspetta: la lampada deve accendersi per un secondo o due e poi diminuire d'intensità fino a praticamente spegnersi velocemente!
Il problema c'è se resta accesa a lungo!
avatar
porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5044
Località : Ronchi (GO)
Impianto :
Spoiler:


Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da porfido il Gio 5 Apr 2012 - 15:05

@cesarevox ha scritto:Prova senzaVariac dei poveri:

All’accensione:
il trasformatore fa un po’ di rumorino che svanisce dopo circa un minuto.
Ventola ferma.
Dopo 3 ore:
ventola che gira: aria ambiente
heat sink di raffreddamento: freddo
i lungaccioni ELNA: freddi
Misure sui connettori degli speakers:
Out-R pin1= 6,6/8 mV
Out-L pin7= 9,1/9,3 mV

Misure sui morsetti entrata:
Ac1/Vcc+=36,3Ac
Ac2/Vcc-=36,3Ac
tra pin 3 e pin 2 =73,4Ac
Silenzio assoluto
Adesso ancora gira study

Ma sembra non ci sia niente di strano, a parte il trafo che ronza....
O mi sbaglio? Mmm
Forse è il caso che ti risponda Sonic o qualcuno esperto, però... study

Edit: ho detto una ca%$ata!
Non tornano i numeri dei pin...
Sei sicuro che tra tre e due ci siano 73v?


Ultima modifica di porfido il Gio 5 Apr 2012 - 16:14, modificato 1 volta
avatar
porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5044
Località : Ronchi (GO)
Impianto :
Spoiler:


Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da Dan73 il Gio 5 Apr 2012 - 15:34

@porfido ha scritto:
@cesarevox ha scritto:Prova senzaVariac dei poveri:

All’accensione:
il trasformatore fa un po’ di rumorino che svanisce dopo circa un minuto.
Ventola ferma.
Dopo 3 ore:
ventola che gira: aria ambiente
heat sink di raffreddamento: freddo
i lungaccioni ELNA: freddi
Misure sui connettori degli speakers:
Out-R pin1= 6,6/8 mV
Out-L pin7= 9,1/9,3 mV

Misure sui morsetti entrata:
Ac1/Vcc+=36,3Ac
Ac2/Vcc-=36,3Ac
tra pin 3 e pin 2 =73,4Ac
Silenzio assoluto
Adesso ancora gira study

Ma sembra non ci sia niente di strano....
O mi sbaglio? Mmm
Forse è il caso che ti risponda Sonic o qualcuno esperto, però... study
Io mi sarei aspettato 73V tra il pin 3 e il 5, tra 2 e 3 mi sarei aspettato 36V, ma mi sa che mi sono perso.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da porfido il Gio 5 Apr 2012 - 16:11

@Dan73 ha scritto:
@porfido ha scritto:

Ma sembra non ci sia niente di strano....
O mi sbaglio? Mmm
Forse è il caso che ti risponda Sonic o qualcuno esperto, però... study
Io mi sarei aspettato 73V tra il pin 3 e il 5, tra 2 e 3 mi sarei aspettato 36V, ma mi sa che mi sono perso.

Nonnò, mi sono perso io! Crying or Very sad
Hai perfettamente ragione, invece!
avatar
porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5044
Località : Ronchi (GO)
Impianto :
Spoiler:


Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da Dan73 il Gio 5 Apr 2012 - 16:18

@porfido ha scritto:
@Dan73 ha scritto:
Io mi sarei aspettato 73V tra il pin 3 e il 5, tra 2 e 3 mi sarei aspettato 36V, ma mi sa che mi sono perso.

Nonnò, mi sono perso io! Crying or Very sad
Hai perfettamente ragione, invece!
Mi sa che è un errore di "stampa".
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Torna in alto Andare in basso

correzione

Messaggio Da cesarevox il Gio 5 Apr 2012 - 17:20

ho corretto sopra.
trascrizione sbagliata
avatar
cesarevox
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.03.10
Numero di messaggi : 786
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare


Torna in alto Andare in basso

altro guaio

Messaggio Da cesarevox il Gio 5 Apr 2012 - 17:28

Secondo guaio.

Bene adesso che tutto sembra funzionare, attacco un dvd e vediamo.
Accendo…alcuni secondi di attesa, poi il click e parte………………………..
Grande delusione!!!!!!!!!!!!!!
Il canale OutL ronza (non esce musica) ed anche forte, mentre il canale OutR è perfetto.
Controllo i contatti se ci fossero dei corti, ma nulla, inverto le casse, sempre lo stesso, cambio fili, inverto i secondari, nisba.
Il canale sinistro ronza sempre, si attenua quando lo tocco.
Cosa si fa?????????
Bho…. sentirò Christi, poi si vedrà
avatar
cesarevox
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.03.10
Numero di messaggi : 786
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare


Torna in alto Andare in basso

Re: arrivato TA3020 v3c

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 2 di 4 Precedente  1, 2, 3, 4  Seguente

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum