T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
queOggi alle 0:54Allen smithee
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
ALIENTEK D8Mar 21 Mar 2017 - 21:03Luca Marchetti
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
(RM) Cuffie Nad Viso hp50Lun 20 Mar 2017 - 23:20kocozze
US3, mi aiutate?Lun 20 Mar 2017 - 21:41vinse
Gabris amp CalypsoLun 20 Mar 2017 - 19:54natale55
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
58% / 11
No, era meglio quello vecchio
42% / 8
I postatori più attivi della settimana
51 Messaggi - 23%
48 Messaggi - 22%
36 Messaggi - 16%
17 Messaggi - 8%
16 Messaggi - 7%
12 Messaggi - 5%
11 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
I postatori più attivi del mese
249 Messaggi - 21%
221 Messaggi - 19%
142 Messaggi - 12%
126 Messaggi - 11%
100 Messaggi - 9%
72 Messaggi - 6%
71 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15427)
15427 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 30 utenti in linea :: 2 Registrati, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

Alessandro Asborno, p.cristallini

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
andreac
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.09.09
Numero di messaggi : 1041
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Verifica piena funzionalita' diffusori usati

il Mar 20 Lug 2010 - 23:59
Ciao,
ho ricevuto ieri pomeriggio una coppia di Canton Quinto 520 acquistate su ebay.de.

[...tralasciando l'imballo indegno che ha comportato il danneggiamento di uno dei due box (due belle ammaccature sui bordi)...e che sono molto vissuti questi box...]

Le sto ascoltando da un po' ed ho il dubbio che un midrange (non quello del box che ha preso la botta durante il trasporto) si senta leggermente piu' basso di quello dell'altro diffusore.
Ho dato un'occhiata all'interno dei due box, sembra tutto in ordine, tutti i cavi saldati ai driver e il crossover non e' stato mai toccato.
Le cupole dei tw e mid sono sane, per quanto impolverate (si accettano suggerimenti sul come pulirle, se possibile).

Sto facendo delle prove avendo connesso in parallelo i diffusori su un canale del dune con un po' di toni test e musica e in alcuni frangenti mi sembra leggermente attenuato il midrange di un diffusore rispetto all'altro. Ho anche coperto con due tappi i tweeter per cercare di isolare l'ascolto.

Secondo voi potrebbe essere un elettrolitico (sono diffusori del 1982) che magari da problemi oppure e' proprio il driver che potrebbe essere rovinato? (nel xover ci sono elettrolitici e due resitenze con tolleranza 5%, oltre alle induttanze)

Qualche suggerimento sui controlli che potrei fare? Evil or Very Mad

Grazie
Tfan
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Re: Verifica piena funzionalita' diffusori usati

il Mer 21 Lug 2010 - 0:11
dico la mia... per pulire potresti utilizzare uno di quei piumini della swiffer in microfibra... sono molto delicati e non rovinano nulla, inoltre trattengono la polvere che è una bellezza!
farei una prova a misurare le resistenze se sono molto diverse tra loro, e visto che ci sei sostituirei gli elettrolitici, magari mettendoci un buon polipropilene di eguale capacità
avatar
andreac
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.09.09
Numero di messaggi : 1041
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Re: Verifica piena funzionalita' diffusori usati

il Mer 21 Lug 2010 - 0:19
@Tfan ha scritto:dico la mia... per pulire potresti utilizzare uno di quei piumini della swiffer in microfibra... sono molto delicati e non rovinano nulla, inoltre trattengono la polvere che è una bellezza!

grazie per il suggerimento, me ne procuro uno e provo Smile


farei una prova a misurare le resistenze se sono molto diverse tra loro, e visto che ci sei sostituirei gli elettrolitici, magari mettendoci un buon polipropilene di eguale capacità

eh, devo dire che misurando al volo mi pare ci siano: Un 6,8uF un 10uF e uno bello grosso (non l'ho misurato). E' una parola metterci dei polipropilene :-)
Tfan
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Re: Verifica piena funzionalita' diffusori usati

il Mer 21 Lug 2010 - 0:52
allora usa questi: http://www.tubes.it/nichicon_ES_ita.htm
il 6,8 probabilmente è collegato al tweeter, se riesci mettici comunque un polipropilene.... le tue orecchie ringrazieranno!!!
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Verifica piena funzionalita' diffusori usati

il Mer 21 Lug 2010 - 1:30
@andreac ha scritto:
@Tfan ha scritto:dico la mia... per pulire potresti utilizzare uno di quei piumini della swiffer in microfibra... sono molto delicati e non rovinano nulla, inoltre trattengono la polvere che è una bellezza!

grazie per il suggerimento, me ne procuro uno e provo Smile


farei una prova a misurare le resistenze se sono molto diverse tra loro, e visto che ci sei sostituirei gli elettrolitici, magari mettendoci un buon polipropilene di eguale capacità

eh, devo dire che misurando al volo mi pare ci siano: Un 6,8uF un 10uF e uno bello grosso (non l'ho misurato). E' una parola metterci dei polipropilene :-)

i 10 uF te li mando io Oki

per i 6,8 non posso aiutarti...
avatar
andreac
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.09.09
Numero di messaggi : 1041
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Re: Verifica piena funzionalita' diffusori usati

il Mer 21 Lug 2010 - 8:10
grazie a tutti Smile

provero' anche a scambiare i due midrange tra i diffusori
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Verifica piena funzionalita' diffusori usati

il Mer 21 Lug 2010 - 13:05
se non sono in serie all'altoparlante, puoi pure metterci dei bipolari...

Andrea ho provato i monacor Sad
avatar
acvtre
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 15.06.09
Numero di messaggi : 1834
Località : Romans d'Isonzo (GO)
Occupazione/Hobby : studente d'ingegneria dei materiali a Trieste
Provincia (Città) : Adelante
Impianto : Sorgente: voyage pc
Dac: ???
Amplificatore: per ora un vecchio sony TA-AX250
Diffusori: linn keilidh (con basi in granito)
Mobile: tnt-flexy autocostruito
Audio portatile: smartphone sony xperia sole, superlux hd381, x-minimax

http://www.myhifi.it/

Re: Verifica piena funzionalita' diffusori usati

il Mer 21 Lug 2010 - 14:23
Smanetta, smanetta, che poi mi dici come viene e provo anch'io. Very Happy
avatar
andreac
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.09.09
Numero di messaggi : 1041
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Re: Verifica piena funzionalita' diffusori usati

il Mer 21 Lug 2010 - 16:03
@piero7 ha scritto:se non sono in serie all'altoparlante, puoi pure metterci dei bipolari...

Apppena mi riprendo dalla calura esamino il crossover e ricostruisco lo schema, poi misuro i componenti. Smile


Andrea ho provato i monacor Sad

Hai sbagliato emoticon? Laughing Razz
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Verifica piena funzionalita' diffusori usati

il Mer 21 Lug 2010 - 16:06
no... Laughing
avatar
andreac
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.09.09
Numero di messaggi : 1041
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Re: Verifica piena funzionalita' diffusori usati

il Mer 21 Lug 2010 - 17:29
Brutte notizie: Scambiando i midrange il problema segue il trasduttore. Quindi e' proprio il midrange ad avere problemi.

Aggiornamento: Ormai alla canna del gas ho tentato una mossa alla Gennarino Kamikaze...ho tolto le 4 viti che fissano la flangia (e membrana con relativa bobina) del mid al magnete...e ricentrato ad minchiam il gruppo mobile...incredibile dictu ora il mid e' rinato Shocked Surprised Mmm lol!

Ora funziona tutto Smile
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum