T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
POPU VENUS Oggi alle 8:07giucam61
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
52% / 16
No, era meglio quello vecchio
48% / 15
I postatori più attivi della settimana
69 Messaggi - 24%
62 Messaggi - 22%
44 Messaggi - 15%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 6%
15 Messaggi - 5%
15 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
267 Messaggi - 22%
235 Messaggi - 19%
142 Messaggi - 12%
134 Messaggi - 11%
105 Messaggi - 9%
77 Messaggi - 6%
75 Messaggi - 6%
68 Messaggi - 6%
63 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 58 utenti in linea :: 7 Registrati, 0 Nascosti e 51 Ospiti :: 2 Motori di ricerca

Alessandro Asborno, arthur barras, Aunktintaun, dinamanu, Egidio Catini, Mariandrea La Rocca, MrTheCarbon

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
alfredo67
Novizio
Novizio
Data d'iscrizione : 23.06.10
Numero di messaggi : 5
Località : torino
Impianto : Amplificatore X + Casse Y

Finale che brucia il fusibile

il Mer 23 Giu 2010 - 16:37
Ciao a tutti

possiedo un "vecchio" finale Fase evoluzione audio modello powersource 1.0 dual mono da una 15ina d'anni, più o meno.
Dopo un recente trasloco mi sono accorto che il transistor dell'alimentazione si è bruciato, l'ho sostituito ma la cosa si è ripetuta.
Aprendolo ho visto che il cavetto di uno dei due led di illuminazione dei canali e fuso/bruciato e ovviamente il medesimo led non si accende più.
A questo punto che fare?
Non sono un esperto di elettronica ma, chiedo, è un problema risolvibile sostituendo il led ed il cavetto o la loro bruciatura può derivare da un altro componente?

Grazie anticipatamente per le risposte.
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Finale che brucia il fusibile

il Mer 23 Giu 2010 - 17:45
lo devi far vedere, c'è un corto (e pure clamoroso). Prima trovare la causa del corto e poi sostituire le parti bruciate Smile
avatar
Radiofaro
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.02.09
Numero di messaggi : 2149
Località : Puglia
Impianto : Denon PMA 1500 AE, sorgente CDP 1500 AE, diffusori Proson 6020 mk2 (Ciarizzate), cavi di potenza: Dustùtz cable; cavi segnale: byVicè

Re: Finale che brucia il fusibile

il Mer 23 Giu 2010 - 18:06
i finali del finale no?
alfredo67
Novizio
Novizio
Data d'iscrizione : 23.06.10
Numero di messaggi : 5
Località : torino
Impianto : Amplificatore X + Casse Y

Re: Finale che brucia il fusibile

il Mer 23 Giu 2010 - 18:11
@piero7 ha scritto:lo devi far vedere, c'è un corto (e pure clamoroso). Prima trovare la causa del corto e poi sostituire le parti bruciate Smile

quindi non è il led in sè il problema, se ho capito bene.
Sad
alfredo67
Novizio
Novizio
Data d'iscrizione : 23.06.10
Numero di messaggi : 5
Località : torino
Impianto : Amplificatore X + Casse Y

Re: Finale che brucia il fusibile

il Mer 23 Giu 2010 - 18:15
NicoRF ha scritto:i finali del finale no?

i led intendi?
quelli che sono sulle schede dei due canali (4 in tutto) li ho visti accesi, sia a destra che a sinistra.
in ogni caso, ieri l'ho tenuto acceso diverse ore. stamattina, quando ho provato a riaccenderlo mi sono accorto che il fusibile dell'alimentazione era saltato. l'ho sostituito, fatto suonare pochi minuti, tirato fuori per vedere in che stato era: sembrava stesse iniziando a disfarsi. rimesso, saltato.

avatar
diechirico
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1


Re: Finale che brucia il fusibile

il Mer 23 Giu 2010 - 19:10
la netiquette di questo forum prevede che ci si presenti prima di fare domande...
alfredo67
Novizio
Novizio
Data d'iscrizione : 23.06.10
Numero di messaggi : 5
Località : torino
Impianto : Amplificatore X + Casse Y

Re: Finale che brucia il fusibile

il Mer 23 Giu 2010 - 19:13
@diechirico ha scritto:la netiquette di questo forum prevede che ci si presenti prima di fare domande...

hai ragione, provvedo.

avatar
diechirico
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1


Re: Finale che brucia il fusibile

il Mer 23 Giu 2010 - 19:19
@alfredo67 ha scritto:
@diechirico ha scritto:la netiquette di questo forum prevede che ci si presenti prima di fare domande...

hai ragione, provvedo.


Oki Oki
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum