T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Trasmettitore bt
Oggi alle 10:26 Da Luca Marchetti

» ALIENTEK D8 [parte 2]
Oggi alle 9:00 Da dinamanu

» DAC con 2-3 ingressi ottici
Oggi alle 2:37 Da Kha-Jinn

» Ifi iPurifier2
Oggi alle 1:01 Da dinamanu

» Il vintage, quello buono.
Oggi alle 0:23 Da dinamanu

» Teac cd-p800nt
Ieri alle 23:04 Da Luca Marchetti

» diffusori 18 sound
Ieri alle 22:02 Da lello64

» amplificatore rotto?
Ieri alle 20:36 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:32 Da CHAOSFERE

» Miglior Integrato usato per 500 euro
Ieri alle 19:43 Da silver surfer

» SOS: Impianto AKAI 1980
Ieri alle 19:26 Da mikunos

» Il mio angolo e non solo
Ieri alle 18:16 Da SubitoMauro

» Wrapping Rega RP1
Ieri alle 17:58 Da bob80

» Nuovo amplificatore ...ritorno al futuro?
Ieri alle 15:30 Da lello64

» Multipresa
Ieri alle 15:14 Da sportyerre

» sostituzione testina vecchio piatto Marantz TT275
Ieri alle 13:46 Da franci92

» Douk dac vs altri
Ieri alle 7:26 Da Luca Marchetti

» [to] Canton gle 496
Ieri alle 0:42 Da krell2

» Trovatemi un DAC
Mar 27 Giu 2017 - 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Mar 27 Giu 2017 - 16:09 Da dieggs

» Cannucce nel condotto reflex
Mar 27 Giu 2017 - 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Mar 27 Giu 2017 - 14:21 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

Statistiche
Abbiamo 10868 membri registrati
L'ultimo utente registrato è Marco Sospiri

I nostri membri hanno inviato un totale di 789475 messaggi in 51254 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9069)
 

Chi è in linea
In totale ci sono 59 utenti in linea: 5 Registrati, 3 Nascosti e 51 Ospiti :: 1 Motore di ricerca

cesarevox, CHAOSFERE, lello64, puglies, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Finale che brucia il fusibile

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Finale che brucia il fusibile

Messaggio  alfredo67 il Mer 23 Giu 2010 - 16:37

Ciao a tutti

possiedo un "vecchio" finale Fase evoluzione audio modello powersource 1.0 dual mono da una 15ina d'anni, più o meno.
Dopo un recente trasloco mi sono accorto che il transistor dell'alimentazione si è bruciato, l'ho sostituito ma la cosa si è ripetuta.
Aprendolo ho visto che il cavetto di uno dei due led di illuminazione dei canali e fuso/bruciato e ovviamente il medesimo led non si accende più.
A questo punto che fare?
Non sono un esperto di elettronica ma, chiedo, è un problema risolvibile sostituendo il led ed il cavetto o la loro bruciatura può derivare da un altro componente?

Grazie anticipatamente per le risposte.

alfredo67
Novizio
Novizio

Data d'iscrizione : 23.06.10
Numero di messaggi : 5
Località : torino
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Finale che brucia il fusibile

Messaggio  piero7 il Mer 23 Giu 2010 - 17:45

lo devi far vedere, c'è un corto (e pure clamoroso). Prima trovare la causa del corto e poi sostituire le parti bruciate Smile
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Finale che brucia il fusibile

Messaggio  Radiofaro il Mer 23 Giu 2010 - 18:06

i finali del finale no?
avatar
Radiofaro
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.09
Numero di messaggi : 2149
Località : Puglia
Impianto : Denon PMA 1500 AE, sorgente CDP 1500 AE, diffusori Proson 6020 mk2 (Ciarizzate), cavi di potenza: Dustùtz cable; cavi segnale: byVicè

Tornare in alto Andare in basso

Re: Finale che brucia il fusibile

Messaggio  alfredo67 il Mer 23 Giu 2010 - 18:11

@piero7 ha scritto:lo devi far vedere, c'è un corto (e pure clamoroso). Prima trovare la causa del corto e poi sostituire le parti bruciate Smile

quindi non è il led in sè il problema, se ho capito bene.
Sad

alfredo67
Novizio
Novizio

Data d'iscrizione : 23.06.10
Numero di messaggi : 5
Località : torino
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Finale che brucia il fusibile

Messaggio  alfredo67 il Mer 23 Giu 2010 - 18:15

NicoRF ha scritto:i finali del finale no?

i led intendi?
quelli che sono sulle schede dei due canali (4 in tutto) li ho visti accesi, sia a destra che a sinistra.
in ogni caso, ieri l'ho tenuto acceso diverse ore. stamattina, quando ho provato a riaccenderlo mi sono accorto che il fusibile dell'alimentazione era saltato. l'ho sostituito, fatto suonare pochi minuti, tirato fuori per vedere in che stato era: sembrava stesse iniziando a disfarsi. rimesso, saltato.


alfredo67
Novizio
Novizio

Data d'iscrizione : 23.06.10
Numero di messaggi : 5
Località : torino
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Finale che brucia il fusibile

Messaggio  diechirico il Mer 23 Giu 2010 - 19:10

la netiquette di questo forum prevede che ci si presenti prima di fare domande...
avatar
diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3924
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: Finale che brucia il fusibile

Messaggio  alfredo67 il Mer 23 Giu 2010 - 19:13

@diechirico ha scritto:la netiquette di questo forum prevede che ci si presenti prima di fare domande...

hai ragione, provvedo.


alfredo67
Novizio
Novizio

Data d'iscrizione : 23.06.10
Numero di messaggi : 5
Località : torino
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Finale che brucia il fusibile

Messaggio  diechirico il Mer 23 Giu 2010 - 19:19

@alfredo67 ha scritto:
@diechirico ha scritto:la netiquette di questo forum prevede che ci si presenti prima di fare domande...

hai ragione, provvedo.


Oki Oki
avatar
diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3924
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: Finale che brucia il fusibile

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum