T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 15:29 Da lello64

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 14:33 Da timo74

» consiglio per cambio sonus faber liuto monitor con sonus faber cremona auditor
Oggi alle 14:19 Da enzo dantonio

» Vendo Pesaro e RN - Microfono omnidirezionale SuperLux ECM 888 B
Oggi alle 9:25 Da Rino88ex

» Aiuto per restauro Telefunken V201 (germanio!)
Oggi alle 3:17 Da vinse

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Ieri alle 23:30 Da Nadir81

» ALIENTEK D8 [parte 2]
Ieri alle 22:55 Da metalgta

» quattro chiacchere su finali Classe AB vs CLASSE D
Ieri alle 16:10 Da sportyerre

» Prezzi CD & Liquida - ripensarci ?
Ieri alle 16:10 Da donluca

» lettore cd guasto o semplicemente da pulire?
Ieri alle 13:23 Da Fabio Menozzi

» eredi delle kro craft (?)
Ieri alle 12:55 Da Olegol

» Antenna per Grundig R30
Ieri alle 12:30 Da nerone

» Conferma casse Mission lx2 e consiglio amplificatore
Ieri alle 10:29 Da theRIDDIK

» alimentazione TPA3116
Ieri alle 9:10 Da antbom

» ma voi ... dove tenete la liquida ?
Gio 24 Mag 2018 - 23:06 Da antbom

» ampli a valvole
Gio 24 Mag 2018 - 22:01 Da arivel

» Smsl ad18
Gio 24 Mag 2018 - 16:49 Da LeBaronn

» hk860 con due coppie di diffusori su uscite A e B
Gio 24 Mag 2018 - 16:12 Da landrupp

» Disaccoppiare diffusori da ripiano libreria
Mer 23 Mag 2018 - 23:42 Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Mer 23 Mag 2018 - 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Mer 23 Mag 2018 - 15:50 Da Albert^ONE

» audio youtube e company
Mer 23 Mag 2018 - 11:51 Da Fabio Menozzi

» Jlh 1969 - ne vale la pena?
Mar 22 Mag 2018 - 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar 22 Mag 2018 - 21:32 Da Albert^ONE

» POWER LINE
Mar 22 Mag 2018 - 14:10 Da GP9

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun 21 Mag 2018 - 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun 21 Mag 2018 - 20:55 Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun 21 Mag 2018 - 20:39 Da Roberto Mazzolini

» colony summer metal
Lun 21 Mag 2018 - 19:40 Da CHAOSFERE

Statistiche
Abbiamo 11651 membri registrati
L'ultimo utente registrato è Albertoireneo

I nostri membri hanno inviato un totale di 812847 messaggi in 52810 argomenti
I postatori più attivi della settimana
Pinve
 
lello64
 
diechirico
 
Albert^ONE
 
timo74
 
nerone
 
sportyerre
 
Fabio Menozzi
 
daltanius29877
 
scontin
 

I postatori più attivi del mese
lello64
 
sportyerre
 
diechirico
 
Nadir81
 
giucam61
 
Pinve
 
nerone
 
fritznet
 
CHAOSFERE
 
mumps
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15531)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9510)
 
wasky (9229)
 

Chi è online?
In totale ci sono 53 utenti in linea: 3 Registrati, 1 Nascosto e 49 Ospiti :: 1 Motore di ricerca

Biagio De Simone, lello64, pallapippo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Aiuto strano rumore/distorsione con TA3020!

Andare in basso

Aiuto strano rumore/distorsione con TA3020!

Messaggio  gianky69 il Mar 1 Giu 2010 - 23:09

Ho finito il cablaggio del TA3020 che avevo presentato nella pagina proprio dedicata al TA3020
(QUI) e si pone il seguente grosso/grave problema.
Appena acceso l'amplificatore suona perfettamente ma appena si scalda un po' (2-3 minuti) si inizia a sentire un bzzz, stile distorsione, particolarmente chiaro in brani con voci femminili e musica minimale (tipo Elisa - Lotus).
Praticamente il bzz distorto non è continuo, non aumenta col volume ma interviene proprio nella ricostruzione dello spettro sonoro sulle medio alte, come dire "al termine dalle parole", in maniera direi uguale sulle due casse.

L'ampli è stato cablato secondo la metodologia classica, utilizzando il BIPS in ingresso (il segnale arriva dagli RCA, poi l'ALPS RK27 da 50KOhm, infine ingresso diretto (no morsetto o pin) nel TA3020. Da questo escono i segnali "positivi" amplificati verso la Speaker Protection mentre il ground va direttamente ai due connettori dell'uscita speaker. Ho provato anche ad eliminare dal percorso la Speaker Protection, ma non cambia niente.

Può essere fallato l'ampli o forse qualche saldatura fredda (ma perchè interviene su entrambe le casse e solo con determinate frequenze).

Chiedo lumi su cosa potrebbe essere!!!
Please

Grazie a tutti
Gianky
avatar
gianky69
Appassionato
Appassionato

Data d'iscrizione : 17.12.08
Numero di messaggi : 263
Località : Trieste
Impianto : Vedi in firma

http://www.flickr.com/photos/medioman/

Torna in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  giovyy il Mar 1 Giu 2010 - 23:17

Forse autoscilla??? Senza segnale l'aletta è calda?

Posta una foto..
avatar
giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Torna in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  gianky69 il Mar 1 Giu 2010 - 23:20

Direi che non sia autooscillazione, l'ampli senza segnale è freddo. Inoltre il tutto si manifesta solo dopo un prima fase di riscaldamento e l'ampli è assolutamente silenzioso anche al massimo volume (a parte un po di rumore rosa) senza sorgente.

Ummm...???
avatar
gianky69
Appassionato
Appassionato

Data d'iscrizione : 17.12.08
Numero di messaggi : 263
Località : Trieste
Impianto : Vedi in firma

http://www.flickr.com/photos/medioman/

Torna in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  giovyy il Mar 1 Giu 2010 - 23:26

Se l'aletta rimane fredda senza segnale..non so che dirti, attendiamo gli esperti! Nel frattempo contatta Cristi Smile

Se puoi, prova anche senza BIPS..


Ultima modifica di giovyy il Mar 1 Giu 2010 - 23:38, modificato 1 volta
avatar
giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Torna in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  Skywalker il Mar 1 Giu 2010 - 23:35

problema molto simile al mio..

Skywalker
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.05.09
Numero di messaggi : 851
Località : AL
Impianto :



Torna in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  gianky69 il Mar 1 Giu 2010 - 23:54

@Skywalker ha scritto:problema molto simile al mio..
Cosa succede/succedeva nel tuo caso? Sei riuscito a risolvere? Se si, come?
avatar
gianky69
Appassionato
Appassionato

Data d'iscrizione : 17.12.08
Numero di messaggi : 263
Località : Trieste
Impianto : Vedi in firma

http://www.flickr.com/photos/medioman/

Torna in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  Skywalker il Mer 2 Giu 2010 - 1:50

purtroppo non sono riuscito ancora a risolvere..

Skywalker
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.05.09
Numero di messaggi : 851
Località : AL
Impianto :



Torna in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  Barone Rosso il Mer 2 Giu 2010 - 7:35

@gianky69 ha scritto:Direi che non sia autooscillazione, l'ampli senza segnale è freddo. Inoltre il tutto si manifesta solo dopo un prima fase di riscaldamento e l'ampli è assolutamente silenzioso anche al massimo volume (a parte un po di rumore rosa) senza sorgente.
Ummm...???

L'ampli deve scaldare poco. se l'aletta scotta c'è qualcosa che non va.
È possibile che ci siano anche dei feedback ad alta frequenza imprevisti e che vengono sollecitati dal solo segnale.

Metti la foto ....
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Torna in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  gianky69 il Mer 2 Giu 2010 - 11:33

Mi ricollego alla discussione precedente.
Ho inserito le foto e penso che convenga continuare nella discussione originaria (Costruzione nuovo ampli con ta3020.
GRAZIE MILLE A TUTTI DEL SUPPORTO!!!
Embarassed Embarassed Embarassed
avatar
gianky69
Appassionato
Appassionato

Data d'iscrizione : 17.12.08
Numero di messaggi : 263
Località : Trieste
Impianto : Vedi in firma

http://www.flickr.com/photos/medioman/

Torna in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  Barone Rosso il Mer 2 Giu 2010 - 12:04

@gianky69 ha scritto:Mi ricollego alla discussione precedente.
Ho inserito le foto e penso che convenga continuare nella discussione originaria (Costruzione nuovo ampli con ta3020.
GRAZIE MILLE A TUTTI DEL SUPPORTO!!!
Embarassed Embarassed Embarassed

Forse è meglio ...

Chiudo
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Torna in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum