T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Oneaudio Oneclassic
Oggi a 12:04 pm Da CHAOSFERE

» Smsl ad18
Oggi a 11:57 am Da bob80

» ALIENTEK D8
Oggi a 11:50 am Da CHAOSFERE

» Consiglio PC fanless per utilizzo Audio
Oggi a 11:44 am Da alessandro1

» consiglio su tecnico hi-fi Roma
Oggi a 11:42 am Da Ivan

» Quale amplificatore?
Oggi a 11:37 am Da Kha-Jinn

» Ampli per Smart TV e Scythe Kro Craft
Oggi a 11:16 am Da Kha-Jinn

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Oggi a 10:40 am Da sacha.85

» [ MI ] Vendo Cuffie Grado HF 2 #63
Oggi a 10:22 am Da Mirko Orlando

» Da cd a flac
Oggi a 9:55 am Da PolleriaOsvaldo

» Aiuto Dac - Audinst HUD-MX2
Oggi a 9:45 am Da Mirko Orlando

» Denon Pma 520ae
Oggi a 9:30 am Da p.cristallini

» I migliori album del 2017
Oggi a 9:06 am Da nd1967

» s.o.s.
Oggi a 8:41 am Da Armando Fioretti

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 3:00 am Da sonic63

» Costruire Subwoofer
Ieri a 11:54 pm Da dado70

» MC Vendo alienteck d8
Ieri a 11:53 pm Da Massimo

» Ci risiamo
Ieri a 11:34 pm Da zimone-89

» Denon 2311
Ieri a 11:06 pm Da savi

» Cosa mi regalo? (Diffusori da pavimento ed ampli)
Ieri a 11:03 pm Da CHAOSFERE

» Integrato Mimetism
Ieri a 10:58 pm Da frugolo80

» Consigli per impianto 2.1
Ieri a 8:01 pm Da Saiph

» Un buon pre phono
Ieri a 7:04 pm Da silentscreambt

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Ieri a 7:00 pm Da CHAOSFERE

» Un aiuto per migliorare il mio impianto...
Ieri a 5:30 pm Da The_Big_Lebowsky

» Indiana Line Diva 552
Ieri a 4:35 pm Da dieggs

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Ieri a 4:21 pm Da Luca brh

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Ieri a 12:48 pm Da sonic63

» Canale che gracchia e sparisce su Musical Fidelity A1
Ieri a 10:39 am Da thema2000ie

» impianto entry -level
Ieri a 10:13 am Da giucam61

» Technics SU VX700 ecc.ecc. [ OT da mercatino ]
Ieri a 10:11 am Da davidlight

» Kef Coda 8 150 euro
Ieri a 9:48 am Da mako

» preamplificatore per Breeze Audio ?
Ieri a 9:25 am Da Smanetton

» wtfplay
Ieri a 8:32 am Da luigigi

» informazioni amplificatori in kit LesaHiFi
Ieri a 1:54 am Da Easlay

» Thread di considerazioni su modifiche alle cuffie Grado (TTVJ flat pads, ricablaggio, ecc.)
Ieri a 12:35 am Da sh4d3

» AtcElectronix che fine ha fatto?
Ieri a 12:32 am Da Easlay

» Rotel RB 1090 che ne pensate ?
Dom Gen 22, 2017 11:40 pm Da sound4me

» Mike Oldfield, dopo tanti anni finalmente un nuovo disco
Dom Gen 22, 2017 11:38 pm Da scontin

» Prossime uscite
Dom Gen 22, 2017 11:05 pm Da CHAOSFERE

» impianto entry level musica liquida
Dom Gen 22, 2017 9:15 pm Da Kha-Jinn

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Dom Gen 22, 2017 9:02 pm Da Deki

» Pro-ject Elemental a 170€
Dom Gen 22, 2017 6:54 pm Da Luca brh

» Roksan kandy K2
Dom Gen 22, 2017 6:52 pm Da CHAOSFERE

» Riparazione Elettrocompaniet ECI 1
Dom Gen 22, 2017 6:38 pm Da natale55

» back to the vinyl
Dom Gen 22, 2017 5:24 pm Da Pinve

» Nad 350 245 €
Dom Gen 22, 2017 4:22 pm Da vito

» Consigli impianto camera
Dom Gen 22, 2017 3:15 pm Da riccarbro

» Comprare da amazon.uk
Dom Gen 22, 2017 1:27 pm Da Kha-Jinn

» CROSSOVER passivo vs attivo
Dom Gen 22, 2017 11:38 am Da sonic63

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
CHAOSFERE
 
p.cristallini
 
DrJack
 
scontin
 
Kha-Jinn
 
Massimo
 
silentscreambt
 
Rame
 
nd1967
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15391)
 
nd1967 (12791)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8632)
 

Statistiche
Abbiamo 10518 membri registrati
L'ultimo utente registrato è Edo1

I nostri membri hanno inviato un totale di 775190 messaggi in 50427 argomenti
Chi è in linea
In totale ci sono 86 utenti in linea :: 13 Registrati, 0 Nascosti e 73 Ospiti :: 2 Motori di ricerca

bob80, CHAOSFERE, Dieci13, Edo1, fritznet, Gi0, Kha-Jinn, magistercylindrus, Masterix, pallapippo, riccardik, scontin, Sistox

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun Mag 25, 2015 3:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Aiuto strano rumore/distorsione con TA3020!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto strano rumore/distorsione con TA3020!

Messaggio  gianky69 il Mar Giu 01, 2010 11:09 pm

Ho finito il cablaggio del TA3020 che avevo presentato nella pagina proprio dedicata al TA3020
(QUI) e si pone il seguente grosso/grave problema.
Appena acceso l'amplificatore suona perfettamente ma appena si scalda un po' (2-3 minuti) si inizia a sentire un bzzz, stile distorsione, particolarmente chiaro in brani con voci femminili e musica minimale (tipo Elisa - Lotus).
Praticamente il bzz distorto non è continuo, non aumenta col volume ma interviene proprio nella ricostruzione dello spettro sonoro sulle medio alte, come dire "al termine dalle parole", in maniera direi uguale sulle due casse.

L'ampli è stato cablato secondo la metodologia classica, utilizzando il BIPS in ingresso (il segnale arriva dagli RCA, poi l'ALPS RK27 da 50KOhm, infine ingresso diretto (no morsetto o pin) nel TA3020. Da questo escono i segnali "positivi" amplificati verso la Speaker Protection mentre il ground va direttamente ai due connettori dell'uscita speaker. Ho provato anche ad eliminare dal percorso la Speaker Protection, ma non cambia niente.

Può essere fallato l'ampli o forse qualche saldatura fredda (ma perchè interviene su entrambe le casse e solo con determinate frequenze).

Chiedo lumi su cosa potrebbe essere!!!
Please

Grazie a tutti
Gianky

gianky69
Appassionato
Appassionato

Data d'iscrizione : 17.12.08
Numero di messaggi : 263
Località : Trieste
Impianto : Vedi in firma

http://www.flickr.com/photos/medioman/

Tornare in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  giovyy il Mar Giu 01, 2010 11:17 pm

Forse autoscilla??? Senza segnale l'aletta è calda?

Posta una foto..

giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  gianky69 il Mar Giu 01, 2010 11:20 pm

Direi che non sia autooscillazione, l'ampli senza segnale è freddo. Inoltre il tutto si manifesta solo dopo un prima fase di riscaldamento e l'ampli è assolutamente silenzioso anche al massimo volume (a parte un po di rumore rosa) senza sorgente.

Ummm...???

gianky69
Appassionato
Appassionato

Data d'iscrizione : 17.12.08
Numero di messaggi : 263
Località : Trieste
Impianto : Vedi in firma

http://www.flickr.com/photos/medioman/

Tornare in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  giovyy il Mar Giu 01, 2010 11:26 pm

Se l'aletta rimane fredda senza segnale..non so che dirti, attendiamo gli esperti! Nel frattempo contatta Cristi Smile

Se puoi, prova anche senza BIPS..


Ultima modifica di giovyy il Mar Giu 01, 2010 11:38 pm, modificato 1 volta

giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  Skywalker il Mar Giu 01, 2010 11:35 pm

problema molto simile al mio..

Skywalker
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.05.09
Numero di messaggi : 851
Località : AL
Impianto :



Tornare in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  gianky69 il Mar Giu 01, 2010 11:54 pm

@Skywalker ha scritto:problema molto simile al mio..
Cosa succede/succedeva nel tuo caso? Sei riuscito a risolvere? Se si, come?

gianky69
Appassionato
Appassionato

Data d'iscrizione : 17.12.08
Numero di messaggi : 263
Località : Trieste
Impianto : Vedi in firma

http://www.flickr.com/photos/medioman/

Tornare in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  Skywalker il Mer Giu 02, 2010 1:50 am

purtroppo non sono riuscito ancora a risolvere..

Skywalker
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.05.09
Numero di messaggi : 851
Località : AL
Impianto :



Tornare in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  Barone Rosso il Mer Giu 02, 2010 7:35 am

@gianky69 ha scritto:Direi che non sia autooscillazione, l'ampli senza segnale è freddo. Inoltre il tutto si manifesta solo dopo un prima fase di riscaldamento e l'ampli è assolutamente silenzioso anche al massimo volume (a parte un po di rumore rosa) senza sorgente.
Ummm...???

L'ampli deve scaldare poco. se l'aletta scotta c'è qualcosa che non va.
È possibile che ci siano anche dei feedback ad alta frequenza imprevisti e che vengono sollecitati dal solo segnale.

Metti la foto ....

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  gianky69 il Mer Giu 02, 2010 11:33 am

Mi ricollego alla discussione precedente.
Ho inserito le foto e penso che convenga continuare nella discussione originaria (Costruzione nuovo ampli con ta3020.
GRAZIE MILLE A TUTTI DEL SUPPORTO!!!
Embarassed Embarassed Embarassed

gianky69
Appassionato
Appassionato

Data d'iscrizione : 17.12.08
Numero di messaggi : 263
Località : Trieste
Impianto : Vedi in firma

http://www.flickr.com/photos/medioman/

Tornare in alto Andare in basso

Re: Aiuto strano rumore/distorsione con TA3020!

Messaggio  Barone Rosso il Mer Giu 02, 2010 12:04 pm

@gianky69 ha scritto:Mi ricollego alla discussione precedente.
Ho inserito le foto e penso che convenga continuare nella discussione originaria (Costruzione nuovo ampli con ta3020.
GRAZIE MILLE A TUTTI DEL SUPPORTO!!!
Embarassed Embarassed Embarassed

Forse è meglio ...

Chiudo

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum