T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Botta e un mm
Oggi alle 0:03 Da SubitoMauro

» Denon pma1500 vs Rega Brio
Ieri alle 23:39 Da SubitoMauro

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ieri alle 19:59 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Ieri alle 19:59 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 19:58 Da sh4d3

» Brainpool - Junk (2004)
Ieri alle 15:24 Da Olegol

» Consiglio cuffie per gaming/film/musica
Ieri alle 14:10 Da Caius

» Amplificatore valvolare TH-102
Ieri alle 14:01 Da Charli48

» Bose wave sound touch music system 4
Ieri alle 12:15 Da Tankomicio

» multipresa
Ieri alle 11:50 Da SubitoMauro

» Consiglio ragionato per upgrade diffusori
Ieri alle 1:15 Da giucam61

» ALIENTEK D8 [parte 2]
Ven 22 Giu 2018 - 20:38 Da kalium

» Dodocool DA106 di nuovo disponibile, con sconto
Ven 22 Giu 2018 - 18:35 Da Moisey92

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ven 22 Giu 2018 - 13:35 Da lello64

» Naim Nait 2 + Linn Index II
Ven 22 Giu 2018 - 10:20 Da herr1965

» Dac Raspberry I2s o Usb?
Ven 22 Giu 2018 - 10:08 Da gubos

» Bryan Scary: un caleidoscopio pop-prog
Ven 22 Giu 2018 - 0:07 Da Nadir81

» QUEEN! quali album preferite?
Ven 22 Giu 2018 - 0:04 Da Nadir81

» [VENDO] [ROMA/ITALIA] HiFiMan HE-400 (Cuffie) - 250€ spedizione inclusa
Gio 21 Giu 2018 - 22:49 Da donluca

» [VENDO] [ROMA/ITALIA] Perreaux SXH2 (Ampli cuffie) - 300€ inclusa spedizione
Gio 21 Giu 2018 - 22:48 Da donluca

» Canton Quinto 540 a 209 euro con garanzia
Gio 21 Giu 2018 - 21:19 Da lello64

» Autocostruzione cavi segnale/alimentazione
Gio 21 Giu 2018 - 13:53 Da SubitoMauro

» You Tube Music
Gio 21 Giu 2018 - 12:38 Da lello64

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 21 Giu 2018 - 12:07 Da blackhole

» Ottenere un canale mono da due stereo
Mer 20 Giu 2018 - 21:56 Da valterneri

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Mer 20 Giu 2018 - 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Mer 20 Giu 2018 - 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Mer 20 Giu 2018 - 13:23 Da Alessandro Asborno

» Subwoofer per Klipsch La Scala
Mer 20 Giu 2018 - 10:11 Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Mer 20 Giu 2018 - 1:19 Da wings

Statistiche
Abbiamo 11698 membri registrati
L'ultimo utente registrato è Caius

I nostri membri hanno inviato un totale di 814746 messaggi in 52904 argomenti
I postatori più attivi della settimana
lello64
 
SubitoMauro
 
Nadir81
 
giucam61
 
nerone
 
fritznet
 
Olegol
 
antbom
 
mumps
 
Pinve
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
Nadir81
 
nerone
 
antbom
 
fritznet
 
giucam61
 
sportyerre
 
mumps
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 12 utenti in linea: 0 Registrati, 0 Nascosti e 12 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


yamaha m70 guasto.....

Andare in basso

yamaha m70 guasto.....

Messaggio  ivan39 il Gio 27 Mag 2010 - 12:45

salve,ho preso un finale yamaha m70 guasto(già lo sapevo) e con il tester ho visto che probabilmente il problema è nel trasformatore mentre la corrente fino ad un certo punto cè normalmente...a chi mi posso rivolgere in italia per eventualmente il pezzo di ricambio?o mi conviene buttarlo vissta la spesa.... se qualcuno può aiutarmi...grazie a tutti

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 652
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  madqwerty il Gio 27 Mag 2010 - 13:05

@ivan39 ha scritto:il problema è nel trasformatore mentre la corrente fino ad un certo punto cè normalmente...
in che senso? Shocked
hai tensione sul primario, ma non sui secondari ?
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  ivan39 il Gio 27 Mag 2010 - 13:12

praticamente la 220 è presente normalmente mentre la bassa tensione non c'è...appunto pensavo che il problema era nel trasformatore...

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 652
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  madqwerty il Gio 27 Mag 2010 - 13:21

@ivan39 ha scritto:praticamente la 220 è presente normalmente mentre la bassa tensione non c'è...appunto pensavo che il problema era nel trasformatore...
riesci a misurare direttamente sui vari secondari ? senza prenderti troppi rischi, a volte i cavi che entrano/escono dai trafi non si capisce cosa siano, e non riportano alcuna indicazione.. Don't know
la fase2 è ripetere la prova con secondari scollegati, ma al 99% il risultato è identico.

Sono riportati dei dati tecnici su cosa entra e cosa esce, in quel trafo?
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  ivan39 il Gio 27 Mag 2010 - 13:25

infatti si capisce poco cosa siano,e di scritte neanche l'ombra,stasera proverò a dare un occhiata al trasformatore "senza troppi rischi "come dici tu. epoi vediamo...per ora grazie dell'aiuto

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 652
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  madqwerty il Gio 27 Mag 2010 - 13:30

Ok fai un po' di foto ravvicinate al trafo,
e alle schede dove sono connessi i vari fili che entrano/escono dal trafo..
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  wasky il Gio 27 Mag 2010 - 18:09

Fai prima a rimediare il manuale tecnico di quel modello che tra parentesi è ottimo

http://www.hifiengine.com/manuals/yamaha/m-70.shtml

Roberto

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  ivan39 il Gio 27 Mag 2010 - 19:00

grazie mille roberto

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 652
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  ivan39 il Gio 27 Mag 2010 - 20:49

premesso che il mio livello di conoscenza dell'elettronica si è fermato in prima elementare, ma i cavi che vanno verso il trasformatore non dovrebbero far passare la 220 per poi essere trasformata appunto verso tutto il resto?Da quello che ho misurato io tramite tester vedo che fino all'interruttoe power e ritorno la 220 c'è ma nei cavi che poi vanno al trasformatore mi segna 30v....mi sono arenato qui...

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 652
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  madqwerty il Ven 28 Mag 2010 - 22:19

@ivan39 ha scritto:Da quello che ho misurato io tramite tester vedo che fino all'interruttoe power e ritorno la 220 c'è
nei cavi che poi vanno al trasformatore mi segna 30v....mi sono arenato qui...
I see sicuro che siano gli stessi cavi ? (magari ne stai misurando altri di colore identico, quei 30V potrebbero essere un secondario che esce per esempio Wink )
tra quelli due frasi che ho quotato non ci dovrebbe essere niente oltre che il cavo stesso
con ampli spento e scollegato dalla 220V, prova a verificarne la continuita elettrica, col tester in posizione "suono se c'è cortocircuito"..
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  wasky il Ven 28 Mag 2010 - 22:28

@ivan39 ha scritto:premesso che il mio livello di conoscenza dell'elettronica si è fermato in prima elementare, ma i cavi che vanno verso il trasformatore non dovrebbero far passare la 220 per poi essere trasformata appunto verso tutto il resto?Da quello che ho misurato io tramite tester vedo che fino all'interruttoe power e ritorno la 220 c'è ma nei cavi che poi vanno al trasformatore mi segna 30v....mi sono arenato qui...

Fai una foto Ivan della Zona del trafo

Roberto


_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  ivan39 il Mar 13 Lug 2010 - 19:26

finalmente mi è tornato tra le mani il finale m70,riparato in tutto e per tutto,problemi all'alimentatore a quanto mi hanno detto e devo dire che va veramente bene.Grazie wasky per il consiglio sull'aquisto e avevi proprio ragione,gran bella bestia Smile ,ciao

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 652
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  maxym77 il Lun 19 Lug 2010 - 11:39

quanto ti è costato l'ampli? e la riparazione? qual'era il problema?

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  ivan39 il Lun 19 Lug 2010 - 13:02

l'ampli l'ho preso su ebay .uk per 130 sterline e la riparazione mi è costata 100 euro.Mi hanno detto che il problema era nell'alimentatore e nel giro di 10 giorni l'ho riavuto mentre per un altro che ho portato lo stesso a riparare ancora nulla da 25 giorni...

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 652
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Torna in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum