T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Pulsante antivandalo da pannello
Oggi a 0:53 Da scontin

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:40 Da CHAOSFERE

» Nuovi cavi potenza
Ieri a 23:35 Da wolfman

» Io li pulisco cosi!
Ieri a 23:03 Da Aunktintaun

» Più potenza di un alientek d8
Ieri a 20:43 Da p.cristallini

» ALIENTEK D8
Ieri a 20:38 Da CHAOSFERE

» Consiglio per sistema audio per portatile
Ieri a 20:36 Da lello64

» Consiglio diffusori DIY tra progetti di Alberto Bellino
Ieri a 20:09 Da natale55

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 19:04 Da neonwilderness

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 19:01 Da ringhio76

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ieri a 17:05 Da Gert87

» partiamo da zero ma proprio zero?
Ieri a 15:23 Da Snap

» Cuffie Sennheiser con filo o WiFi?
Ieri a 14:37 Da chopper77

» Consiglio cuffie "da notte" economiche
Ieri a 13:23 Da Terenzio Catrame

» (RM + Sped.) Vendo integrato Hegel H100
Ieri a 12:22 Da Rick1982

» impianto entry -level
Ieri a 8:56 Da giucam61

» [GE] Vendo coppia finali mono Hypex nCore 400
Ieri a 0:59 Da antbom

» Diffusori ~7-900 Euro
Gio 23 Feb 2017 - 22:22 Da dinamanu

» Consiglio diffusori economici da scrivania: Dayton B652, B652 AIR o Scythe Kro Craft
Gio 23 Feb 2017 - 21:39 Da pietrob91

» Little dot mk 1+ modifica condensatori
Gio 23 Feb 2017 - 21:28 Da daltanius29877

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Gio 23 Feb 2017 - 19:10 Da Albert^ONE

» Lettore ALL IN ONE definitivo
Gio 23 Feb 2017 - 18:52 Da tix88

» Configurazione pc per musica liquida
Gio 23 Feb 2017 - 17:38 Da tambara1

» consiglio amplificatore
Gio 23 Feb 2017 - 16:32 Da mitroglu

» Vendo Cayin 220 CU
Gio 23 Feb 2017 - 14:59 Da wolfman

» Breeze Audio TPA3116 versione 2016?
Gio 23 Feb 2017 - 14:52 Da alexdelli

» Technics SL-QD22
Gio 23 Feb 2017 - 14:11 Da Snap

» chi si intende di grundig?
Gio 23 Feb 2017 - 13:29 Da sportyerre

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Gio 23 Feb 2017 - 12:03 Da giucam61

» Come montare punte e sottopunte
Gio 23 Feb 2017 - 9:27 Da Smanetton

» sento il suono dal giradischi
Mer 22 Feb 2017 - 23:31 Da fritznet

» Le mie Vitriol personalizzate ed autocostruite
Mer 22 Feb 2017 - 22:34 Da CHAOSFERE

» Notebook o Macbook per Lavorare con la Musica
Mer 22 Feb 2017 - 22:25 Da BizarreBazaar

» Testina Sanyo tp 625 help
Mer 22 Feb 2017 - 20:05 Da fritznet

» Sw per nuovo PC
Mer 22 Feb 2017 - 17:09 Da tambara1

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Mer 22 Feb 2017 - 16:20 Da tamerlano

» Consiglio su lucidatura alluminio Marantz
Mer 22 Feb 2017 - 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Mer 22 Feb 2017 - 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Mer 22 Feb 2017 - 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Mer 22 Feb 2017 - 13:06 Da Luca1982

» raspbian e dac i2s
Mer 22 Feb 2017 - 11:31 Da luigigi

» una testina tp4
Mer 22 Feb 2017 - 10:52 Da Dieci13

» EntryLevel, 300€?
Mer 22 Feb 2017 - 10:38 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Mer 22 Feb 2017 - 6:06 Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Mer 22 Feb 2017 - 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Mer 22 Feb 2017 - 1:39 Da massimo.reja.3

» Autocostruzione casse
Mar 21 Feb 2017 - 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Mar 21 Feb 2017 - 22:29 Da pigno

» Diffusore DIY scanspeak Roma.
Mar 21 Feb 2017 - 22:01 Da franz 01

» Quali diffusori Low Cost?
Mar 21 Feb 2017 - 21:39 Da Kha-Jinn

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
lello64
 
Snap
 
CHAOSFERE
 
giucam61
 
Kha-Jinn
 
alexdelli
 
dinamanu
 
GP9
 
Aunktintaun
 
kalium
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
lello64
 
fritznet
 
Kha-Jinn
 
TODD 80
 
dinamanu
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15403)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8784)
 

Statistiche
Abbiamo 10628 membri registrati
L'ultimo utente registrato è Antonio Prospero Ferrara

I nostri membri hanno inviato un totale di 779237 messaggi in 50672 argomenti
Chi è in linea
In totale ci sono 24 utenti in linea :: 0 Registrato, 0 Nascosti e 24 Ospiti :: 1 Motore di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

yamaha m70 guasto.....

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

yamaha m70 guasto.....

Messaggio  ivan39 il Gio 27 Mag 2010 - 12:45

salve,ho preso un finale yamaha m70 guasto(già lo sapevo) e con il tester ho visto che probabilmente il problema è nel trasformatore mentre la corrente fino ad un certo punto cè normalmente...a chi mi posso rivolgere in italia per eventualmente il pezzo di ricambio?o mi conviene buttarlo vissta la spesa.... se qualcuno può aiutarmi...grazie a tutti

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 640
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  madqwerty il Gio 27 Mag 2010 - 13:05

@ivan39 ha scritto:il problema è nel trasformatore mentre la corrente fino ad un certo punto cè normalmente...
in che senso? Shocked
hai tensione sul primario, ma non sui secondari ?

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  ivan39 il Gio 27 Mag 2010 - 13:12

praticamente la 220 è presente normalmente mentre la bassa tensione non c'è...appunto pensavo che il problema era nel trasformatore...

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 640
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  madqwerty il Gio 27 Mag 2010 - 13:21

@ivan39 ha scritto:praticamente la 220 è presente normalmente mentre la bassa tensione non c'è...appunto pensavo che il problema era nel trasformatore...
riesci a misurare direttamente sui vari secondari ? senza prenderti troppi rischi, a volte i cavi che entrano/escono dai trafi non si capisce cosa siano, e non riportano alcuna indicazione.. Don't know
la fase2 è ripetere la prova con secondari scollegati, ma al 99% il risultato è identico.

Sono riportati dei dati tecnici su cosa entra e cosa esce, in quel trafo?

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  ivan39 il Gio 27 Mag 2010 - 13:25

infatti si capisce poco cosa siano,e di scritte neanche l'ombra,stasera proverò a dare un occhiata al trasformatore "senza troppi rischi "come dici tu. epoi vediamo...per ora grazie dell'aiuto

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 640
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  madqwerty il Gio 27 Mag 2010 - 13:30

Ok fai un po' di foto ravvicinate al trafo,
e alle schede dove sono connessi i vari fili che entrano/escono dal trafo..

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  wasky il Gio 27 Mag 2010 - 18:09

Fai prima a rimediare il manuale tecnico di quel modello che tra parentesi è ottimo

http://www.hifiengine.com/manuals/yamaha/m-70.shtml

Roberto

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger

wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  ivan39 il Gio 27 Mag 2010 - 19:00

grazie mille roberto

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 640
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  ivan39 il Gio 27 Mag 2010 - 20:49

premesso che il mio livello di conoscenza dell'elettronica si è fermato in prima elementare, ma i cavi che vanno verso il trasformatore non dovrebbero far passare la 220 per poi essere trasformata appunto verso tutto il resto?Da quello che ho misurato io tramite tester vedo che fino all'interruttoe power e ritorno la 220 c'è ma nei cavi che poi vanno al trasformatore mi segna 30v....mi sono arenato qui...

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 640
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  madqwerty il Ven 28 Mag 2010 - 22:19

@ivan39 ha scritto:Da quello che ho misurato io tramite tester vedo che fino all'interruttoe power e ritorno la 220 c'è
nei cavi che poi vanno al trasformatore mi segna 30v....mi sono arenato qui...
I see sicuro che siano gli stessi cavi ? (magari ne stai misurando altri di colore identico, quei 30V potrebbero essere un secondario che esce per esempio Wink )
tra quelli due frasi che ho quotato non ci dovrebbe essere niente oltre che il cavo stesso
con ampli spento e scollegato dalla 220V, prova a verificarne la continuita elettrica, col tester in posizione "suono se c'è cortocircuito"..

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  wasky il Ven 28 Mag 2010 - 22:28

@ivan39 ha scritto:premesso che il mio livello di conoscenza dell'elettronica si è fermato in prima elementare, ma i cavi che vanno verso il trasformatore non dovrebbero far passare la 220 per poi essere trasformata appunto verso tutto il resto?Da quello che ho misurato io tramite tester vedo che fino all'interruttoe power e ritorno la 220 c'è ma nei cavi che poi vanno al trasformatore mi segna 30v....mi sono arenato qui...

Fai una foto Ivan della Zona del trafo

Roberto


_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger

wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  ivan39 il Mar 13 Lug 2010 - 19:26

finalmente mi è tornato tra le mani il finale m70,riparato in tutto e per tutto,problemi all'alimentatore a quanto mi hanno detto e devo dire che va veramente bene.Grazie wasky per il consiglio sull'aquisto e avevi proprio ragione,gran bella bestia Smile ,ciao

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 640
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  maxym77 il Lun 19 Lug 2010 - 11:39

quanto ti è costato l'ampli? e la riparazione? qual'era il problema?

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: yamaha m70 guasto.....

Messaggio  ivan39 il Lun 19 Lug 2010 - 13:02

l'ampli l'ho preso su ebay .uk per 130 sterline e la riparazione mi è costata 100 euro.Mi hanno detto che il problema era nell'alimentatore e nel giro di 10 giorni l'ho riavuto mentre per un altro che ho portato lo stesso a riparare ancora nulla da 25 giorni...

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 640
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum