T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» NuforceDDa 120
Oggi alle 8:16 Da giucam61

» POPU VENUS
Oggi alle 7:55 Da gigetto

» Caterham Seven Exclusive
Oggi alle 7:49 Da gigetto

» Scelta amplificatore, mi aiutate?
Oggi alle 7:42 Da gigetto

» Consiglio lettore Blu-ray
Oggi alle 7:39 Da gigetto

» Il numero uno ci ha lasciati...
Oggi alle 7:33 Da gigetto

» Chi mi aiuta con un filtro notch?
Oggi alle 1:18 Da Aunktintaun

» quale classe T economico più musicale?
Oggi alle 0:13 Da giucam61

» Quale Gira ?
Oggi alle 0:01 Da kalium

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 23:31 Da IlTossico

» ALIENTEK D8
Ieri alle 21:07 Da nerone

» Riparazione Elettrocompaniet ECI 1
Ieri alle 20:57 Da anto.123

» abrahamsen audio
Ieri alle 19:57 Da giucam61

» Cambio diffussori da scaffale max 500euro
Ieri alle 16:22 Da giucam61

» Ho dato una svecchiata al layout del forum
Ieri alle 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Ieri alle 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Ieri alle 12:03 Da Giovanni duck

» Gallo Acoustics
Dom 23 Apr 2017 - 23:09 Da danidani1

» Consiglio cuffie in-ear
Dom 23 Apr 2017 - 20:11 Da uncletoma

» Cascame di cotone FONOASSORBENTE
Dom 23 Apr 2017 - 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Dom 23 Apr 2017 - 19:01 Da Aunktintaun

» USB no 24?
Dom 23 Apr 2017 - 9:56 Da dankan73

» Rip DSD
Dom 23 Apr 2017 - 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

» Jamo S 626
Sab 22 Apr 2017 - 19:29 Da giucam61

» Non riesco ad ascoltare più il CD....
Sab 22 Apr 2017 - 19:26 Da giucam61

» impianto entry -level
Sab 22 Apr 2017 - 18:44 Da Motogiullare

» Mo-gu S800 - piccolo e combattivo
Sab 22 Apr 2017 - 16:22 Da Motogiullare

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Sab 22 Apr 2017 - 0:39 Da giucam61

» Gabris amp Calypso
Ven 21 Apr 2017 - 17:16 Da giucam61

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784331 messaggi in 50982 argomenti
I postatori più attivi della settimana
gigetto
 
giucam61
 
anto.123
 
dinamanu
 
nerone
 
Egidio Catini
 
Zio
 
gianni1879
 
Seti
 
Silver Black
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 38 utenti in linea :: 5 Registrati, 0 Nascosti e 33 Ospiti :: 1 Motore di ricerca

aetnico, giucam61, Kha-Jinn, micio_mao, Seti

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

cdp Denon 725....starà morendo?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

cdp Denon 725....starà morendo?

Messaggio  offshore il Dom 2 Mag 2010 - 16:41

...tanti...ma tanti anni fa....non ricordo nemeno quanti....avevo comperato il suddetto cd player che mi ha sempre regalato tantissime ore di ascolto piacevole..... ma.... ultimamente mi sta facendo uno scherzo strano, a parte che non ha problemi di lettura di qualsiasi supporto, ma durante l'ascolto, e non sempre, ma almeno dopo un paio di ore, o forse meno, si inizia a sentire un "tzk"..."tzk" in corrispondenza delle voci o di qualsiasi frequenza alta... ad esempio, se suona un contrabbasso non lo fa.... solo su alcune frequenze.... è molto fastidioso...ho provato ad aprirlo e pulire la lente....ma non ha sorto effetto... probabilmente è qualche componente, ma alla vista paiono tutti in bella forma Very Happy non ho oscilloscopi o strumentazioni professionali.... e non credo valga la pena mandarlo in assistenza, anche se monta il sistema alpha processing, che a mio giudizio è molto utile....

...starà morendo???? posso fare qualcosa per recuperarlo?

Thanks!
avatar
offshore
Appassionato
Appassionato

Data d'iscrizione : 22.02.10
Numero di messaggi : 344
Località : Sanremo
Occupazione/Hobby : Nautica, Astronimia, Musica Pc, e... tanti altri!
Provincia (Città) : bho???
Impianto : impianto audio-video Home Theatre Denon
Giocondo SEKT88 By Roberto.

Tornare in alto Andare in basso

Re: cdp Denon 725....starà morendo?

Messaggio  piero7 il Dom 2 Mag 2010 - 17:24

controlla gli elettrolitici, se è molto vecchio, puoi notare se magari sono un po' gonfi e quindi secchi...
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: cdp Denon 725....starà morendo?

Messaggio  offshore il Lun 3 Mag 2010 - 20:02

...mi sa che i condensatori sono buoni...per lo meno a vista e con il tester.....ma ho trovato delle scaldature che al primo esame non avevo notato...a causa della luce di cacca che ho in soggiorno....non ho laboratorio....per la felicità della moglie ( che a volte è una santa!) Laughing Laughing Laughing Laughing Laughing Laughing Laughing Laughing

ecco qualche foto.... non riesco a capire il valore di quella resistenza che "sembra" abbia scaldato, o chissà per quale causa ha fatto brasare una saldatura che ho rifatto... ed al momento "pare" che il difetto non è ancora apparso, ma è ancora presto per dirlo......

...l'apertura.....
[img][/img]

...la saldatura, prima che la rifacessi....
[img][/img]

...i componenti che mi erano sfuggiti alla prima vista...
[img][/img]

[img][/img]

..un ritaglio dell'immagine...
[img][/img]

...quell'alone grigio attorno ai componenti è la polvere....mai aperto in tutta la sua vita......oddio... a parte solo una volta per pulire la lente.... ma mai toccato nulla... Very Happy Embarassed
avatar
offshore
Appassionato
Appassionato

Data d'iscrizione : 22.02.10
Numero di messaggi : 344
Località : Sanremo
Occupazione/Hobby : Nautica, Astronimia, Musica Pc, e... tanti altri!
Provincia (Città) : bho???
Impianto : impianto audio-video Home Theatre Denon
Giocondo SEKT88 By Roberto.

Tornare in alto Andare in basso

Re: cdp Denon 725....starà morendo?

Messaggio  giovyy il Lun 3 Mag 2010 - 20:42

Se quelle resistenze scaldano, io suggerirei di sostituirle con 2 da 1/2W, in modo che non scaldi..ad occhio quelle mi sembrano da 1/8--1/4W..

Partendo dal transistor, la prima è da 3,3Kohm, la seconda da 100Kohm..
avatar
giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Re: cdp Denon 725....starà morendo?

Messaggio  florin il Lun 3 Mag 2010 - 21:36

Non si deve cambiare NIENTE ,devi solo rifare le saldature perchè sono ''secche''.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: cdp Denon 725....starà morendo?

Messaggio  offshore il Mar 4 Mag 2010 - 20:18

@florin ha scritto:Non si deve cambiare NIENTE ,devi solo rifare le saldature perchè sono ''secche''.


non ho cambiato nulla......rifatto le saldature... per la verità solo quelle della sezione alimentatore... comunque son 4 ore che suona e non ho più sentito il "tzk" "tzk"!!!!!! GAUDIO!!! Laughing Laughing Laughing Laughing Laughing Laughing

GRAZIE!!!!


però è un cdp del menga.... Twisted Evil Evil or Very Mad ... pur spegnendo dall'interruttore (che non è ad impulso) principale che è sul frontalino...la tensione sul trasformatore c'è sempre....bho forse è per quello che hanno scaldato quei componenti.... mi sta venendo voglia di intercettare i fili in entrata del 220 e metterci un bipolare........ Evil or Very Mad
avatar
offshore
Appassionato
Appassionato

Data d'iscrizione : 22.02.10
Numero di messaggi : 344
Località : Sanremo
Occupazione/Hobby : Nautica, Astronimia, Musica Pc, e... tanti altri!
Provincia (Città) : bho???
Impianto : impianto audio-video Home Theatre Denon
Giocondo SEKT88 By Roberto.

Tornare in alto Andare in basso

Re: cdp Denon 725....starà morendo?

Messaggio  florin il Mar 4 Mag 2010 - 20:45

Questo cdp non ha anche un ricevitore per telecomando?Non deve essere alimentato?
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: cdp Denon 725....starà morendo?

Messaggio  offshore il Mar 4 Mag 2010 - 21:39

...si... ma non è che il telecomando io lo usi molto... posso anche comandarlo con il telecomando dell'ampli Denon che ho....mi da un po' di fastidio sapere che per tutti questi anni è come se non lo avessi mai spento totalmente....io pigiavo il tasto ON-OFF... si spegneva tutto ed ero tranquillo.... mò scopro che non è così!!
avatar
offshore
Appassionato
Appassionato

Data d'iscrizione : 22.02.10
Numero di messaggi : 344
Località : Sanremo
Occupazione/Hobby : Nautica, Astronimia, Musica Pc, e... tanti altri!
Provincia (Città) : bho???
Impianto : impianto audio-video Home Theatre Denon
Giocondo SEKT88 By Roberto.

Tornare in alto Andare in basso

Re: cdp Denon 725....starà morendo?

Messaggio  florin il Mar 4 Mag 2010 - 22:31

@offshore ha scritto:...si... ma non è che il telecomando io lo usi molto... posso anche comandarlo con il telecomando dell'ampli Denon che ho....mi da un po' di fastidio sapere che per tutti questi anni è come se non lo avessi mai spento totalmente....io pigiavo il tasto ON-OFF... si spegneva tutto ed ero tranquillo.... mò scopro che non è così!!

Se non c'è un interruttore meccanico significa che anche su OFF il cdp è in stand-by e consuma 1-2watts.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum