T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
POPU VENUS Oggi alle 8:10gigetto
Smsl ad18Ieri alle 21:45giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 17
No, era meglio quello vecchio
51% / 18
I postatori più attivi della settimana
62 Messaggi - 23%
59 Messaggi - 21%
39 Messaggi - 14%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
16 Messaggi - 6%
15 Messaggi - 5%
14 Messaggi - 5%
I postatori più attivi del mese
280 Messaggi - 22%
241 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
81 Messaggi - 6%
80 Messaggi - 6%
68 Messaggi - 5%
67 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15429)
15429 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 49 utenti in linea :: 6 Registrati, 0 Nascosti e 43 Ospiti :: 1 Motore di ricerca

franzfranz, Masterix, p.cristallini, talbain, valterneri, wolfman

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Ryuji
Interessato
Interessato
Data d'iscrizione : 28.02.10
Numero di messaggi : 77
Provincia (Città) : Napoli
Impianto : Sorgente 1: Marantz CD5000 (TDA1549)
Sorgente 2: Giradischi Technics
SL-Q2 + AT95e
Amplificatore: Onix A55
Diffusori: Dynaudio DM 2/7
Cavi: Monster Cable, QED

Behringer UCA202 e stranezze

il Lun 26 Apr 2010 - 22:12
Ciao a tutti,
visto che avevo in casa un vecchio notebook acer 5022, ho comprato l'aggeggino
nel titolo per provare un pò ad attaccarlo all'impianto.
Il Behringer è basato su chip TEXAS INSTRUMENTS (Burr-Brown) PCM2902E e qui
trovate qualche foto dell'interno.
La perplessità sta nel fatto che il Dac funziona bene ed è molto silenzioso se uso i
drivers generici di Windows o i drivers texas instrument specifici per i chip 290x;
se invece installo i drivers proprietari Behringer con supporto asio, che poi non sono
altro che questi (gli stessi, tra l'altro, che l'Aqvox fa pagare 99 euro), si sente, con la
manopola del volume dell'ampli a più della metà, un forte soffio di sottofondo.

Il computer non è il problema perchè anche su un netbook l'effetto è lo stesso,
neanche il dac, credo, dovrebbe essere difettoso visto che con i drivers generici
è molto silenzioso.
Idee o suggerimenti per risolvere il problema?
avatar
Ryuji
Interessato
Interessato
Data d'iscrizione : 28.02.10
Numero di messaggi : 77
Provincia (Città) : Napoli
Impianto : Sorgente 1: Marantz CD5000 (TDA1549)
Sorgente 2: Giradischi Technics
SL-Q2 + AT95e
Amplificatore: Onix A55
Diffusori: Dynaudio DM 2/7
Cavi: Monster Cable, QED

Re: Behringer UCA202 e stranezze

il Ven 30 Apr 2010 - 22:36
Allora, se a qualcuno può interessare, ho risolto l'arcano.
Come immaginavo, il problema erano i drivers Behringer 2.8.40.
Le soluzioni sono due se non si vogliono usare i driver generici di windows:
per l'utilizzo di wasapi si possono scaricare gli "usb audio filters" dal sito texas instruments specifici per il pcm290x;
per asio, invece, si possono scaricare i drivers specifici Behringer 2.8.14.

In entrambi i casi il giocattolino funziona bene e scompare qualsiasi tipo di soffio o fruscio di sottofondo.
Spero che queste informazioni siano utili a qualcuno.
avatar
shantim
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 20.04.09
Numero di messaggi : 993
Località : torino
Impianto : lpp: project RPM1 2Mred
cdp: harman kardon hd950
dac:1543 pre: srpp CHF ecc86
ampli: triodino 300B
diffusori:tnt nues, grundig box

Re: Behringer UCA202 e stranezze

il Sab 1 Mag 2010 - 1:37
grazie per averle condivise! a qualcuno saranno utili di sicuro Wink
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: Behringer UCA202 e stranezze

il Sab 1 Mag 2010 - 14:06
Oki
Marko
Affezionato
Affezionato
Data d'iscrizione : 09.09.09
Numero di messaggi : 148
Località : Italia
Occupazione/Hobby : musica bike gnocca
Provincia (Città) : giove
Impianto : Lettore multimediale Kaiboer dac musiland 192khz modificato Pre single-ended Jfet Pass, Finale clone Conrad-Johnson EV.2000 ibrido valvole-mosfet; 0 feedbk..Diffusori dipolo Hawthorne Audio

Re: Behringer UCA202 e stranezze

il Mar 4 Mag 2010 - 10:20
@Ryuji ha scritto:Allora, se a qualcuno può interessare, ho risolto l'arcano.
Come immaginavo, il problema erano i drivers Behringer 2.8.40.
Le soluzioni sono due se non si vogliono usare i driver generici di windows:
per l'utilizzo di wasapi si possono scaricare gli "usb audio filters" dal sito texas instruments specifici per il pcm290x;
per asio, invece, si possono scaricare i drivers specifici Behringer 2.8.14.

In entrambi i casi il giocattolino funziona bene e scompare qualsiasi tipo di soffio o fruscio di sottofondo.
Spero che queste informazioni siano utili a qualcuno.

Scusa la banalità ma non arriva a 24/192khz?
Ciao.
avatar
Ryuji
Interessato
Interessato
Data d'iscrizione : 28.02.10
Numero di messaggi : 77
Provincia (Città) : Napoli
Impianto : Sorgente 1: Marantz CD5000 (TDA1549)
Sorgente 2: Giradischi Technics
SL-Q2 + AT95e
Amplificatore: Onix A55
Diffusori: Dynaudio DM 2/7
Cavi: Monster Cable, QED

Re: Behringer UCA202 e stranezze

il Mar 4 Mag 2010 - 14:58
@Marko ha scritto:
Scusa la banalità ma non arriva a 24/192khz?
Ciao.

No, si ferma a 16 bit e 48 kHz.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum