T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Hagge, mobile economico per il vostro impianto HiFi.
Oggi a 1:38 Da Kha-Jinn

» ALIENTEK D8
Oggi a 1:35 Da GP9

» The Ten Biggest Lies in Audio
Oggi a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Oggi a 0:09 Da ilcanterburiano

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 0:00 Da dinamanu

» Trova le differenze...
Ieri a 23:37 Da beppe61

» Consigli per un novizio!
Ieri a 22:33 Da Sregio

» partiamo da zero ma proprio zero?
Ieri a 21:57 Da CHAOSFERE

» Lottando con raspberry e volumio
Ieri a 21:37 Da Antonello Alessi

» Nuovi Bantam Monoblock !
Ieri a 21:22 Da Pinve

» Rasp per il mio primo impiantino
Ieri a 21:08 Da dtraina

» Venture Electronics VE Monk
Ieri a 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Ieri a 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Ieri a 19:40 Da giucam61

» Quali diffusori Low Cost?
Ieri a 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Ieri a 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Ieri a 17:56 Da sportyerre

» CERCO Alientek d8
Ieri a 17:33 Da dtraina

» Consigli per impianto entry level
Ieri a 16:46 Da riccardik

» Testina Sanyo tp 625 help
Ieri a 14:24 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 12:38 Da CHAOSFERE

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Ieri a 9:06 Da dtraina

» Cuffia chiusa economica
Ieri a 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Sab 18 Feb 2017 - 18:49 Da nelson1

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Sab 18 Feb 2017 - 5:45 Da natale55

» Lettore cd Nad
Sab 18 Feb 2017 - 2:04 Da dtraina

» Supporti Giradischi
Sab 18 Feb 2017 - 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Le mie Vitriol personalizzate ed autocostruite
Ven 17 Feb 2017 - 19:33 Da CHAOSFERE

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» ALIENTEK D8 vs FX AUDIO 802C
Ven 17 Feb 2017 - 14:25 Da antbom

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

» Pre Audiolab 8200Q
Ven 17 Feb 2017 - 11:48 Da sound4me

» Riparare Emu 1212m.
Ven 17 Feb 2017 - 10:22 Da Nekro

» DAC wireless/wirelessizzato?
Ven 17 Feb 2017 - 10:11 Da Gert87

» Royd A7 Serie II
Ven 17 Feb 2017 - 9:43 Da thechain

» ANCORA SUI FILTRI tANNOY
Ven 17 Feb 2017 - 9:09 Da Wolf

» Collybia Mambo Player HIFI: Setup e alimentatori
Ven 17 Feb 2017 - 0:23 Da mikelangeloz

» Amplificatore per vecchi diffusori Pioneer CS-444
Gio 16 Feb 2017 - 23:34 Da lollo

» disco "bassoso"
Gio 16 Feb 2017 - 23:04 Da fritznet

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
Biagio De Simone
 
lello64
 
dinamanu
 
CHAOSFERE
 
ilcanterburiano
 
GP9
 
Kha-Jinn
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
lello64
 
natale55
 
sonic63
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10612 membri registrati
L'ultimo utente registrato è gmarconi2

I nostri membri hanno inviato un totale di 778596 messaggi in 50635 argomenti
Chi è in linea
In totale ci sono 24 utenti in linea :: 1 Registrato, 0 Nascosti e 23 Ospiti :: 1 Motore di ricerca

Easlay

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

help!! flying mole + klipschf1 problema volume ( ampli in pr

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

help!! flying mole + klipschf1 problema volume ( ampli in protezione?)

Messaggio  jankovic il Gio 15 Apr 2010 - 20:31

buonasera a tutti...ho finalmente collegato il mio amplificatore ai diffusori ( da ieri), i cavi di segnale arrivano direttamente dal superpro all'ampli .il problema è che non riesco ad arrivare manco a ore dodici che la musica va a tratti interrompendosi improvvisamente!! se ovviamente abbasso il volume il problema scompare...l'amplificatore va in protezione? può essere un problema di collegamento? di corrente? vi prego datemi qualche consiglio... onestamente il risultato non mi piace per nulla.. Crying or Very sad

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  Vincenzo il Gio 15 Apr 2010 - 20:36

@jankovic ha scritto:buonasera a tutti...ho finalmente collegato il mio amplificatore ai diffusori ( da ieri), i cavi di segnale arrivano direttamente dal superpro all'ampli .il problema è che non riesco ad arrivare manco a ore dodici che la musica va a tratti interrompendosi improvvisamente!! se ovviamente abbasso il volume il problema scompare...l'amplificatore va in protezione? può essere un problema di collegamento? di corrente? vi prego datemi qualche consiglio... onestamente il risultato non mi piace per nulla.. Crying or Very sad
Si surrisclada?

Vincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Gio 15 Apr 2010 - 21:01

si Vincent, eppure è ben areato ( almeno credo) due minuti e posto una foto...

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Gio 15 Apr 2010 - 21:04

ecco come è posizionato ( scusa la qualità infima della foto)

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  Vincenzo il Gio 15 Apr 2010 - 21:16

ha un alimentatore interno? su che chip è basato?

Vincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Gio 15 Apr 2010 - 21:24

si ha un alimentatore interno; chip lo disconosco...la scheda parla di un convertitore ac-dc di tipo risonante...

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Gio 15 Apr 2010 - 21:39

l'amplificatore è collegato ad una ciabatta di pessima qualità insieme a tutto il resto delle elettroniche...

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  Smanetton il Gio 15 Apr 2010 - 23:25

Prova a far suonare un canale per volta, staccando l'altro, sia la sorgente che il cavo alla cassa,
misura la resistenza delle due casse...

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2806
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Ven 16 Apr 2010 - 9:48

proverò a fare le prove...pensi che uno dei finali sia andato?

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in protezione?)

Messaggio  Charli48 il Ven 16 Apr 2010 - 10:52

Non vorrei dire una sciocchezza ma il decoder di Sky che sotto caccia un bel po di caldo e lo trasmette all'ampli.

Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1799
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Ven 16 Apr 2010 - 11:15

@Charli48 ha scritto:Non vorrei dire una sciocchezza ma il decoder di Sky che sotto caccia un bel po di caldo e lo trasmette all'ampli.
si in effetti è vero...però il decoder sta molte volte spento...proverò a togliere la presa dell'alimentatore dalla ciabatta e ad attaccarla da sola...

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  Silver Black il Ven 16 Apr 2010 - 17:12

Sembrerebbe vada in clipping...

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Lucegrafia, il forum di Fotografia per veri appassionati.
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net

Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15402
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  Artinside il Ven 16 Apr 2010 - 17:21

@jankovic ha scritto:buonasera a tutti...ho finalmente collegato il mio amplificatore ai diffusori ( da ieri), i cavi di segnale arrivano direttamente dal superpro all'ampli .il problema è che non riesco ad arrivare manco a ore dodici che la musica va a tratti interrompendosi improvvisamente!! se ovviamente abbasso il volume il problema scompare...l'amplificatore va in protezione? può essere un problema di collegamento? di corrente? vi prego datemi qualche consiglio... onestamente il risultato non mi piace per nulla.. Crying or Very sad
Quanti watt ha l'ampli? Potrebbe essere che ti piace alzare troppo il volume e, semplicemente, l'ampli nun je la fa? Smile Ami ascoltare a volumi elevati? Può essere che a ore dodici, interfacciato con le KLipsch sia al suo massimo....

Artinside
Membro classe argento
Membro classe argento

Data d'iscrizione : 29.01.09
Numero di messaggi : 3182
Località : Sassari
Occupazione/Hobby : Arte Contemporanea
Impianto :
Spoiler:
Sorgente: Jvc xv-n680
Pre: Minimalist autocostruito
Amplificatori: Hifimediy Tk2050 alimentata in AC, Smsl sa-s1 Ta2020, Smsl sa-s2 Ta2024, Helder Audio Ta2024 , S I T amp Ta2024, Sure Ta2024, Sure "Octopus" Tpa 3123, Scythe sda1000, Gainclone Lm1875
Diffusori Esb xl5, Alix Project One
Ampli cuffie: Poppulse mini headphone amp
Cuffie: Grado - Alessandro MS1, Koss Portapro, Jvc ha-fxc51, Monoprice 8320, Jvc Ha-fx34, Awei es-q9, Xkdun Ck-700 etc, etc, etc....


http://www.gavinoganau.com

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Ven 16 Apr 2010 - 23:05

Grazie tutti in primis, l amplificatore ha 20 watt ad 8 ohm e in effetti credo che vada in clipping ( preannunciata da una udibile distorsione)..non forzero' piu mi sa : )

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  Vincenzo il Ven 16 Apr 2010 - 23:19

Manque de puissance?



Very Happy

Vincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Sab 17 Apr 2010 - 9:15

Bien sur Vincent! Laughing Martedi lo portero' con me e lo sentiremo all opera..almeno capiremo se e' solo un problema de puissance (come spero) o altro..

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum