T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» I migliori album del 2017
Oggi a 8:27 am Da nd1967

» preamplificatore per Breeze Audio ?
Oggi a 8:25 am Da Smanetton

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 8:22 am Da antbom

» Consigli per impianto 2.1
Oggi a 8:21 am Da Saiph

» Smsl ad18
Oggi a 8:16 am Da antbom

» wtfplay
Oggi a 7:32 am Da luigigi

» ALIENTEK D8
Oggi a 7:07 am Da Kha-Jinn

» informazioni amplificatori in kit LesaHiFi
Oggi a 12:54 am Da Easlay

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Ieri a 11:35 pm Da mauz

» Thread di considerazioni su modifiche alle cuffie Grado (TTVJ flat pads, ricablaggio, ecc.)
Ieri a 11:35 pm Da sh4d3

» AtcElectronix che fine ha fatto?
Ieri a 11:32 pm Da Easlay

» Un buon pre phono
Ieri a 11:31 pm Da p.cristallini

» Rotel RB 1090 che ne pensate ?
Ieri a 10:40 pm Da sound4me

» Mike Oldfield, dopo tanti anni finalmente un nuovo disco
Ieri a 10:38 pm Da scontin

» Prossime uscite
Ieri a 10:05 pm Da CHAOSFERE

» Da cd a flac
Ieri a 9:12 pm Da pallapippo

» impianto entry level musica liquida
Ieri a 8:15 pm Da Kha-Jinn

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 8:02 pm Da Deki

» Pro-ject Elemental a 170€
Ieri a 5:54 pm Da Luca brh

» Roksan kandy K2
Ieri a 5:52 pm Da CHAOSFERE

» Riparazione Elettrocompaniet ECI 1
Ieri a 5:38 pm Da natale55

» Costruire Subwoofer
Ieri a 5:25 pm Da dado70

» back to the vinyl
Ieri a 4:24 pm Da Pinve

» Nad 350 245 €
Ieri a 3:22 pm Da vito

» Consigli impianto camera
Ieri a 2:15 pm Da riccarbro

» Comprare da amazon.uk
Ieri a 12:27 pm Da Kha-Jinn

» CROSSOVER passivo vs attivo
Ieri a 10:38 am Da sonic63

» Open Baffle frameless, cosa ne pensate?
Ieri a 9:45 am Da sonic63

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Ieri a 8:57 am Da x84andrea

» AUNA TUBE 65: un valvolare per il popolo?
Ieri a 12:32 am Da erny

» messa a terra, centro stella e simili
Ieri a 12:27 am Da Sregio

» Radio internet stereo Hi-Fi con finale valvolare
Sab Gen 21, 2017 9:16 pm Da pilovis

» NUPRIME IDA8 Vs CYRUS ONE
Sab Gen 21, 2017 9:15 pm Da GP9

» Aiuto su identificazione valvola
Sab Gen 21, 2017 8:15 pm Da pilovis

» casse per vecchio impianto
Sab Gen 21, 2017 6:53 pm Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Sab Gen 21, 2017 6:35 pm Da tix88

» Ci risiamo
Sab Gen 21, 2017 5:45 pm Da zimone-89

» Neofita alle prese con amplificatore problematico toppong vx2
Sab Gen 21, 2017 4:25 pm Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Sab Gen 21, 2017 3:52 pm Da dieggs

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Sab Gen 21, 2017 3:08 pm Da yuri califano

» Fenice 20 alla Fiera di Pordenone
Sab Gen 21, 2017 1:46 pm Da Riccardo Giuliani

» * Miglior amplificatore integrato @ 12 volt
Sab Gen 21, 2017 1:32 pm Da Riccardo Giuliani

» Neumann KH 310
Sab Gen 21, 2017 1:27 pm Da fritznet

» audiovector sr3 super con supernait 2
Sab Gen 21, 2017 1:26 pm Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Sab Gen 21, 2017 1:00 pm Da bob80

» Diffusori per onkyo a-9010
Sab Gen 21, 2017 12:47 pm Da AntonL

» Starter Kit.
Sab Gen 21, 2017 11:18 am Da cooljazzz

» (CB) vendo NAD C 350
Sab Gen 21, 2017 9:50 am Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Sab Gen 21, 2017 9:35 am Da gandalf72

» [NO] vendo pre+finale valvole classe A
Sab Gen 21, 2017 6:49 am Da gigetto

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Massimo
 
antbom
 
Easlay
 
mauz
 
Smanetton
 
kalium
 
scontin
 
nd1967
 
GP9
 
p.cristallini
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12787)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10509 membri registrati
L'ultimo utente registrato è nicola.dazzi

I nostri membri hanno inviato un totale di 775038 messaggi in 50408 argomenti
Chi è in linea
In totale ci sono 65 utenti in linea :: 10 Registrati, 1 Nascosto e 54 Ospiti :: 2 Motori di ricerca

dieggs, gabmak, hell67, herzog, Kha-Jinn, Masterix, onewhiskey, Pinve, Smanetton, sportyerre

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun Mag 25, 2015 1:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

help!! flying mole + klipschf1 problema volume ( ampli in pr

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

help!! flying mole + klipschf1 problema volume ( ampli in protezione?)

Messaggio  jankovic il Gio Apr 15, 2010 6:31 pm

buonasera a tutti...ho finalmente collegato il mio amplificatore ai diffusori ( da ieri), i cavi di segnale arrivano direttamente dal superpro all'ampli .il problema è che non riesco ad arrivare manco a ore dodici che la musica va a tratti interrompendosi improvvisamente!! se ovviamente abbasso il volume il problema scompare...l'amplificatore va in protezione? può essere un problema di collegamento? di corrente? vi prego datemi qualche consiglio... onestamente il risultato non mi piace per nulla.. Crying or Very sad

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  Vincenzo il Gio Apr 15, 2010 6:36 pm

@jankovic ha scritto:buonasera a tutti...ho finalmente collegato il mio amplificatore ai diffusori ( da ieri), i cavi di segnale arrivano direttamente dal superpro all'ampli .il problema è che non riesco ad arrivare manco a ore dodici che la musica va a tratti interrompendosi improvvisamente!! se ovviamente abbasso il volume il problema scompare...l'amplificatore va in protezione? può essere un problema di collegamento? di corrente? vi prego datemi qualche consiglio... onestamente il risultato non mi piace per nulla.. Crying or Very sad
Si surrisclada?

Vincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Gio Apr 15, 2010 7:01 pm

si Vincent, eppure è ben areato ( almeno credo) due minuti e posto una foto...

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Gio Apr 15, 2010 7:04 pm

ecco come è posizionato ( scusa la qualità infima della foto)

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  Vincenzo il Gio Apr 15, 2010 7:16 pm

ha un alimentatore interno? su che chip è basato?

Vincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Gio Apr 15, 2010 7:24 pm

si ha un alimentatore interno; chip lo disconosco...la scheda parla di un convertitore ac-dc di tipo risonante...

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Gio Apr 15, 2010 7:39 pm

l'amplificatore è collegato ad una ciabatta di pessima qualità insieme a tutto il resto delle elettroniche...

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  Smanetton il Gio Apr 15, 2010 9:25 pm

Prova a far suonare un canale per volta, staccando l'altro, sia la sorgente che il cavo alla cassa,
misura la resistenza delle due casse...

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2775
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Ven Apr 16, 2010 7:48 am

proverò a fare le prove...pensi che uno dei finali sia andato?

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in protezione?)

Messaggio  Charli48 il Ven Apr 16, 2010 8:52 am

Non vorrei dire una sciocchezza ma il decoder di Sky che sotto caccia un bel po di caldo e lo trasmette all'ampli.

Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1793
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Ampresx 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Ven Apr 16, 2010 9:15 am

@Charli48 ha scritto:Non vorrei dire una sciocchezza ma il decoder di Sky che sotto caccia un bel po di caldo e lo trasmette all'ampli.
si in effetti è vero...però il decoder sta molte volte spento...proverò a togliere la presa dell'alimentatore dalla ciabatta e ad attaccarla da sola...

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  Silver Black il Ven Apr 16, 2010 3:12 pm

Sembrerebbe vada in clipping...

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Lucegrafia, il forum di Fotografia per veri appassionati.
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net

Silver Black
Amministratore
Amministratore

Data d'iscrizione : 03.02.08
Numero di messaggi : 15391
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  Artinside il Ven Apr 16, 2010 3:21 pm

@jankovic ha scritto:buonasera a tutti...ho finalmente collegato il mio amplificatore ai diffusori ( da ieri), i cavi di segnale arrivano direttamente dal superpro all'ampli .il problema è che non riesco ad arrivare manco a ore dodici che la musica va a tratti interrompendosi improvvisamente!! se ovviamente abbasso il volume il problema scompare...l'amplificatore va in protezione? può essere un problema di collegamento? di corrente? vi prego datemi qualche consiglio... onestamente il risultato non mi piace per nulla.. Crying or Very sad
Quanti watt ha l'ampli? Potrebbe essere che ti piace alzare troppo il volume e, semplicemente, l'ampli nun je la fa? Smile Ami ascoltare a volumi elevati? Può essere che a ore dodici, interfacciato con le KLipsch sia al suo massimo....

Artinside
Membro classe argento
Membro classe argento

Data d'iscrizione : 29.01.09
Numero di messaggi : 3182
Località : Sassari
Occupazione/Hobby : Arte Contemporanea
Impianto :
Spoiler:
Sorgente: Jvc xv-n680
Pre: Minimalist autocostruito
Amplificatori: Hifimediy Tk2050 alimentata in AC, Smsl sa-s1 Ta2020, Smsl sa-s2 Ta2024, Helder Audio Ta2024 , S I T amp Ta2024, Sure Ta2024, Sure "Octopus" Tpa 3123, Scythe sda1000, Gainclone Lm1875
Diffusori Esb xl5, Alix Project One
Ampli cuffie: Poppulse mini headphone amp
Cuffie: Grado - Alessandro MS1, Koss Portapro, Jvc ha-fxc51, Monoprice 8320, Jvc Ha-fx34, Awei es-q9, Xkdun Ck-700 etc, etc, etc....


http://www.gavinoganau.com

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Ven Apr 16, 2010 9:05 pm

Grazie tutti in primis, l amplificatore ha 20 watt ad 8 ohm e in effetti credo che vada in clipping ( preannunciata da una udibile distorsione)..non forzero' piu mi sa : )

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  Vincenzo il Ven Apr 16, 2010 9:19 pm

Manque de puissance?



Very Happy

Vincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Tornare in alto Andare in basso

Re: help!! flying mole + klipschf1 problema volume ( ampli in pr

Messaggio  jankovic il Sab Apr 17, 2010 7:15 am

Bien sur Vincent! Laughing Martedi lo portero' con me e lo sentiremo all opera..almeno capiremo se e' solo un problema de puissance (come spero) o altro..

jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum