T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 23
No, era meglio quello vecchio
52% / 25
Ultimi argomenti
...and Kirishima for all!Oggi alle 14:29natale55Diffusori per secondo impiantoOggi alle 14:27natale55Progetto gainclone lm3886Oggi alle 14:27Allen smitheeALIENTEK D8Oggi alle 14:22neroneStamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)Oggi alle 13:20AunktintaunAIUTO sostituzione laser Pioneer pd6500Oggi alle 11:41landruppSurplusOggi alle 10:06gubossigla transistorOggi alle 9:54sportyerreChromecast audio Oggi alle 9:06enrico massaCostruzione del kit di Chiomenti Lo scherzoOggi alle 8:34dinamanuPOPU VENUS Oggi alle 8:31gigettoHo dato una svecchiata al layout del forumOggi alle 8:30gigettoAbbinamento Denon 4308Oggi alle 7:53Luchigno8Cambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiScheda audio senza preteseIeri alle 23:09Marco RavichLettore bd per cd e networkIeri alle 22:10Luca MarchettiCambio Amplificatore Ieri alle 20:35giucam61[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15SnapSmsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca Marchetti
I postatori più attivi della settimana
4 Messaggi - 19%
3 Messaggi - 14%
2 Messaggi - 10%
2 Messaggi - 10%
2 Messaggi - 10%
2 Messaggi - 10%
2 Messaggi - 10%
2 Messaggi - 10%
1 Messaggio - 5%
1 Messaggio - 5%
I postatori più attivi del mese
283 Messaggi - 22%
244 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 71 utenti in linea :: 15 Registrati, 2 Nascosti e 54 Ospiti :: 2 Motori di ricerca

Alexander96, Allen smithee, arthur barras, diechirico, Egidio Catini, enrico massa, Luca Marchetti, luigigi, meraviglia, rferrinid, Seti, silentscreambt, Snap, Stefynus, tdk240

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
fatter
Interessato
Interessato
Data d'iscrizione : 29.12.09
Numero di messaggi : 27
Località : Milano
Provincia (Città) : Milano
Impianto : Puccini + Tannoy eyris 2

Selettore dell'ampli: comportamento anomalo

il Sab 10 Apr 2010 - 17:31
Ciao a tutti,

oggi, casualmente, ho notato nel mio ampli (Gaincole con stadio pre a valvole) il selettore degli ingressi (3 ingressi) si comporta in modo strano, ovvero se provo a girare la manopola su un ingresso scollegato, mentre in lettore cd collegato è in funzione, sento comunque distintamente la riproduzione del cd collegato sull'altro ingresso....ma non parlo di un leggero sussurro, ma si sente distintamente, come se fosse a volume ridotto. Cosa può essere?

Grazie a tutti
Paolo
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum
Data d'iscrizione : 11.02.08
Numero di messaggi : 4773
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Re: Selettore dell'ampli: comportamento anomalo

il Sab 10 Apr 2010 - 17:49
Accade anche a me con il mio pre a valvole diy. Credo che sia un problema delle valvole. credo.
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Selettore dell'ampli: comportamento anomalo

il Sab 10 Apr 2010 - 18:15
io penso piu' ad un collegamento errato, se quell'ingresso e' totalmente isolato e' impossibile che entra il segnale
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Selettore dell'ampli: comportamento anomalo

il Sab 10 Apr 2010 - 19:06
Un selettori di ingressi difettato, oltre ad un possibile errore nei collegamenti.

Se riesci a mettere una foto sarebbe meglio.
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum
Data d'iscrizione : 11.02.08
Numero di messaggi : 4773
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Re: Selettore dell'ampli: comportamento anomalo

il Sab 10 Apr 2010 - 19:11
@aris69 ha scritto:io penso piu' ad un collegamento errato, se quell'ingresso e' totalmente isolato e' impossibile che entra il segnale
Da non tecnico, penso, almeno nel mio caso, che il segnale passando vicino alle valvole sia captato da quest'ultime e venga comunque amplificato insieme a quello regolarmente selezionato dal selettore. Ribadisco da non tecnico e nel mio caso.
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Selettore dell'ampli: comportamento anomalo

il Sab 10 Apr 2010 - 19:15
@Ivan ha scritto:
@aris69 ha scritto:io penso piu' ad un collegamento errato, se quell'ingresso e' totalmente isolato e' impossibile che entra il segnale
Da non tecnico, penso, almeno nel mio caso, che il segnale passando vicino alle valvole sia captato da quest'ultime e venga comunque amplificato insieme a quello regolarmente selezionato dal selettore. Ribadisco da non tecnico e nel mio caso.

Nel caso che hai decritto il pre entrerebbe in autooscillazione, visto che si produce un feedback positivo.

In questo topic ne stanno parlando animatamente:
http://www.tforumhifi.com/ta-3020-f73/3020-t8073.htm


Il segnale non penso che sia in grado di influenzare una valvola o peggio un lm3886 si tratta di correnti e tensioni piuttosto basse.
Cerca l'errore ....
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Selettore dell'ampli: comportamento anomalo

il Sab 10 Apr 2010 - 19:17
@Ivan ha scritto:
@aris69 ha scritto:io penso piu' ad un collegamento errato, se quell'ingresso e' totalmente isolato e' impossibile che entra il segnale
Da non tecnico, penso, almeno nel mio caso, che il segnale passando vicino alle valvole sia captato da quest'ultime e venga comunque amplificato insieme a quello regolarmente selezionato dal selettore. Ribadisco da non tecnico e nel mio caso.
un segnale in bassa frequenza non viene in alcun modo irradiato, per tanto e' impossibile che il segnale entra nelle valvole
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Selettore dell'ampli: comportamento anomalo

il Sab 10 Apr 2010 - 19:32
è il commutatore, probabilmente una di quelle cose economiche che ha "la posizione intermedia" che quelli fatti per bene non hanno
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Selettore dell'ampli: comportamento anomalo

il Sab 10 Apr 2010 - 19:37
@piero7 ha scritto:è il commutatore, probabilmente una di quelle cose economiche che ha "la posizione intermedia" che quelli fatti per bene non hanno
lo credo anche io, oppure un loop di massa se le masse sono collegate in comune, io proverei con un commutatore a 4 vie, 3 posizioni in modo da commutare anche le relative masse delle sorgenti.
fatter
Interessato
Interessato
Data d'iscrizione : 29.12.09
Numero di messaggi : 27
Località : Milano
Provincia (Città) : Milano
Impianto : Puccini + Tannoy eyris 2

Re: Selettore dell'ampli: comportamento anomalo

il Sab 10 Apr 2010 - 20:16
Ciao,
per la foto ce ne sono già sul forum: se ne è parlato abbondantemente di questo ampli, ecco il link ( http://www.tforumhifi.com/autocostruzione-f31/riparazione-gainclone-opera-riparato-t5033.htm?highlight=gainclone ).

L'ampli, sistemato da Tfan, ora suona bene, però volevo capire se questo difetto potrebbe inficiare la bontà del segnale principale, oppure no, ed in tal caso posso conviverci senza problemi.

Grazie

PS Devo rimarcare che in questo forum ho sempre trovato persone gentili e disposte ad aiutare senza "tirarsela" troppo. Complimenti a tutti.

Paolo
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Selettore dell'ampli: comportamento anomalo

il Sab 10 Apr 2010 - 20:33
se hai dimestichezza col saldatore puoi fare una prova: mettere il commutatore su una posizione libera dove non sono collegate sorgenti e staccare le sole masse della sorgente in funzione per vedere se il segnale, se pur attenuato, entra ugualmente.
fatter
Interessato
Interessato
Data d'iscrizione : 29.12.09
Numero di messaggi : 27
Località : Milano
Provincia (Città) : Milano
Impianto : Puccini + Tannoy eyris 2

Re: Selettore dell'ampli: comportamento anomalo

il Sab 10 Apr 2010 - 23:45
Purtroppo non ho dimestichezza col saldatore; volevo però capire se questo difetto potrebbe peggiorare il segnale del lettore in uso. Se così non è, non mi faccio troppi problemi e me lo tengo così
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Selettore dell'ampli: comportamento anomalo

il Dom 11 Apr 2010 - 0:09
se è come quello che si vede nella foto, quello a sinistra, buttalo nella monnezza, prendine uno blindato (così la polvere non ci possa entrare) e cambialo o fattelo cambiare...
avatar
diechirico
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.09.08
Numero di messaggi : 3913
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1


Re: Selettore dell'ampli: comportamento anomalo

il Dom 11 Apr 2010 - 9:10
@piero7 ha scritto:se è come quello che si vede nella foto, quello a sinistra, buttalo nella monnezza, prendine uno blindato (così la polvere non ci possa entrare) e cambialo o fattelo cambiare...
piè, quello a sinistra misà che era il mitico interruttore rotativo!!! Laughing Laughing Laughing Laughing
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Selettore dell'ampli: comportamento anomalo

il Dom 11 Apr 2010 - 9:32
@piero7 ha scritto:se è come quello che si vede nella foto, quello a sinistra, buttalo nella monnezza, prendine uno blindato (così la polvere non ci possa entrare) e cambialo o fattelo cambiare...

Doppia via,per commuttare anche le masse.
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Selettore dell'ampli: comportamento anomalo

il Dom 11 Apr 2010 - 13:08
@diechirico ha scritto:
@piero7 ha scritto:se è come quello che si vede nella foto, quello a sinistra, buttalo nella monnezza, prendine uno blindato (così la polvere non ci possa entrare) e cambialo o fattelo cambiare...
piè, quello a sinistra misà che era il mitico interruttore rotativo!!! Laughing Laughing Laughing Laughing

vero! :woot: Un commutatore per ingressi trasformato in interuttore per la 220V! Laughing
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Selettore dell'ampli: comportamento anomalo

il Dom 11 Apr 2010 - 14:02
ciao Floryn scusa ma non sono d'accordo, un doppio via va a commutare i due canali, canale destro e canale sinistro e non anche le masse. Per commutare anche le masse ci vuole un 4 vie (indipendentemente dalle posizioni che corrispondono agli ingressi desiderati)
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Selettore dell'ampli: comportamento anomalo

il Dom 11 Apr 2010 - 14:31
@aris69 ha scritto:ciao Floryn scusa ma non sono d'accordo, un doppio via va a commutare i due canali, canale destro e canale sinistro e non anche le masse. Per commutare anche le masse ci vuole un 4 vie (indipendentemente dalle posizioni che corrispondono agli ingressi desiderati)

aris ma a che serve commutare le masse?
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: Selettore dell'ampli: comportamento anomalo

il Dom 11 Apr 2010 - 14:36
@piero7 ha scritto:
@aris69 ha scritto:ciao Floryn scusa ma non sono d'accordo, un doppio via va a commutare i due canali, canale destro e canale sinistro e non anche le masse. Per commutare anche le masse ci vuole un 4 vie (indipendentemente dalle posizioni che corrispondono agli ingressi desiderati)

aris ma a che serve commutare le masse?
a niente, era giusto per fare delle prove se il segnale spariva commutando anche le masse. Se il cablaggio e' corretto non deve entrare alcun segnale tranne la sorgente selezionata.
fatter
Interessato
Interessato
Data d'iscrizione : 29.12.09
Numero di messaggi : 27
Località : Milano
Provincia (Città) : Milano
Impianto : Puccini + Tannoy eyris 2

Re: Selettore dell'ampli: comportamento anomalo

il Lun 12 Apr 2010 - 22:43
Grazie a tutti dei consigli; però mi rimane un dubbio: questa situazione può portare ad un deterioramento del segnale sul selettore in uso?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum