T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Daphile - Audiophile Music Server & Player OS
Oggi a 20:52 Da gigihrt

» AUDIOLAB 8000SE
Oggi a 20:51 Da eddy1963

» Aiuto lenco L75s
Oggi a 20:36 Da Angel2000

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 20:35 Da Docarlo

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 20:07 Da Smanetton

» Ho preso le grado sr80e e vi porto un po' di impressioni
Oggi a 19:02 Da dinamanu

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 18:54 Da Masterix

» Alimentatore Muse i25w Ta2021 quale connettore?
Oggi a 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Oggi a 18:05 Da enrico massa

» CAIMAN SEG
Oggi a 15:00 Da Masterix

» [to]Vincent sp 997 finali mono
Oggi a 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Oggi a 14:47 Da sportyerre

» [AN] Teac UD-H01
Oggi a 14:27 Da Masterix

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 13:39 Da Angel2000

» Player hi fi
Oggi a 11:38 Da santidonau

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 11:27 Da CHAOSFERE

» fissa lettore CD
Oggi a 11:00 Da giucam61

» [NO] vendo pre+finale valvole classe A
Oggi a 8:30 Da gigetto

» ultimo nato (mau 749 R.I.P)
Oggi a 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Ieri a 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Ieri a 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Ieri a 21:05 Da Sistox

» El GORDO - una torre senza filtri, si può?
Ieri a 19:41 Da Rino88ex

» Giradischi - quesiti & consigli
Ieri a 19:25 Da dinamanu

» nuove diva 262
Ieri a 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Ieri a 17:48 Da MrTheCarbon

» JRiver 22
Ieri a 15:57 Da gigihrt

» Cd conviene ripararlo o....
Ieri a 8:44 Da gigetto

» Quale cavo ottico per il CD?
Ieri a 8:43 Da gigetto

» jbl lsr 305 vs krk rokit 6 g3
Ieri a 1:05 Da bob80

» Cavi component Hama 1,5m.
Ieri a 0:26 Da wolfman

» Marble Machine
Dom 4 Dic 2016 - 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Dom 4 Dic 2016 - 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Dom 4 Dic 2016 - 12:31 Da pallapippo

» Quale ampli per le mie Dynaudio M20
Dom 4 Dic 2016 - 12:24 Da SubitoMauro

» Lettore CD max 200 euro
Dom 4 Dic 2016 - 12:06 Da sound4me

» Recupero vinile rovinato
Dom 4 Dic 2016 - 0:27 Da dinamanu

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

» impianto entry -level
Sab 3 Dic 2016 - 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
lello64
 
fritznet
 
CHAOSFERE
 
savi
 
dinamanu
 
rx78
 
valterneri
 
gigetto
 
Masterix
 
hell67
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
natale55
 
rx78
 
R!ck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15482)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8484)
 

Statistiche
Abbiamo 10367 membri registrati
L'ultimo utente registrato è monterix

I nostri membri hanno inviato un totale di 769243 messaggi in 50050 argomenti
Chi è in linea
In totale ci sono 91 utenti in linea :: 15 Registrati, 1 Nascosto e 75 Ospiti :: 2 Motori di ricerca

alluminium, Docarlo, eddy1963, enrico massa, fritznet, gigihrt, meraviglia, pippo35, Rikkardo92, savi, Sistox, Smanetton, ssaandur, thepescator, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Selettore dell'ampli: comportamento anomalo

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Selettore dell'ampli: comportamento anomalo

Messaggio  fatter il Sab 10 Apr 2010 - 17:31

Ciao a tutti,

oggi, casualmente, ho notato nel mio ampli (Gaincole con stadio pre a valvole) il selettore degli ingressi (3 ingressi) si comporta in modo strano, ovvero se provo a girare la manopola su un ingresso scollegato, mentre in lettore cd collegato è in funzione, sento comunque distintamente la riproduzione del cd collegato sull'altro ingresso....ma non parlo di un leggero sussurro, ma si sente distintamente, come se fosse a volume ridotto. Cosa può essere?

Grazie a tutti
Paolo

fatter
Interessato
Interessato

Data d'iscrizione : 29.12.09
Numero di messaggi : 27
Località : Milano
Provincia (Città) : Milano
Impianto : Puccini + Tannoy eyris 2

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  Ivan il Sab 10 Apr 2010 - 17:49

Accade anche a me con il mio pre a valvole diy. Credo che sia un problema delle valvole. credo.

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  aris69 il Sab 10 Apr 2010 - 18:15

io penso piu' ad un collegamento errato, se quell'ingresso e' totalmente isolato e' impossibile che entra il segnale

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  Barone Rosso il Sab 10 Apr 2010 - 19:06

Un selettori di ingressi difettato, oltre ad un possibile errore nei collegamenti.

Se riesci a mettere una foto sarebbe meglio.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  Ivan il Sab 10 Apr 2010 - 19:11

@aris69 ha scritto:io penso piu' ad un collegamento errato, se quell'ingresso e' totalmente isolato e' impossibile che entra il segnale
Da non tecnico, penso, almeno nel mio caso, che il segnale passando vicino alle valvole sia captato da quest'ultime e venga comunque amplificato insieme a quello regolarmente selezionato dal selettore. Ribadisco da non tecnico e nel mio caso.

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  Barone Rosso il Sab 10 Apr 2010 - 19:15

@Ivan ha scritto:
@aris69 ha scritto:io penso piu' ad un collegamento errato, se quell'ingresso e' totalmente isolato e' impossibile che entra il segnale
Da non tecnico, penso, almeno nel mio caso, che il segnale passando vicino alle valvole sia captato da quest'ultime e venga comunque amplificato insieme a quello regolarmente selezionato dal selettore. Ribadisco da non tecnico e nel mio caso.

Nel caso che hai decritto il pre entrerebbe in autooscillazione, visto che si produce un feedback positivo.

In questo topic ne stanno parlando animatamente:
http://www.tforumhifi.com/ta-3020-f73/3020-t8073.htm


Il segnale non penso che sia in grado di influenzare una valvola o peggio un lm3886 si tratta di correnti e tensioni piuttosto basse.
Cerca l'errore ....

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  aris69 il Sab 10 Apr 2010 - 19:17

@Ivan ha scritto:
@aris69 ha scritto:io penso piu' ad un collegamento errato, se quell'ingresso e' totalmente isolato e' impossibile che entra il segnale
Da non tecnico, penso, almeno nel mio caso, che il segnale passando vicino alle valvole sia captato da quest'ultime e venga comunque amplificato insieme a quello regolarmente selezionato dal selettore. Ribadisco da non tecnico e nel mio caso.
un segnale in bassa frequenza non viene in alcun modo irradiato, per tanto e' impossibile che il segnale entra nelle valvole

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  piero7 il Sab 10 Apr 2010 - 19:32

è il commutatore, probabilmente una di quelle cose economiche che ha "la posizione intermedia" che quelli fatti per bene non hanno

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  aris69 il Sab 10 Apr 2010 - 19:37

@piero7 ha scritto:è il commutatore, probabilmente una di quelle cose economiche che ha "la posizione intermedia" che quelli fatti per bene non hanno
lo credo anche io, oppure un loop di massa se le masse sono collegate in comune, io proverei con un commutatore a 4 vie, 3 posizioni in modo da commutare anche le relative masse delle sorgenti.

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  fatter il Sab 10 Apr 2010 - 20:16

Ciao,
per la foto ce ne sono già sul forum: se ne è parlato abbondantemente di questo ampli, ecco il link ( http://www.tforumhifi.com/autocostruzione-f31/riparazione-gainclone-opera-riparato-t5033.htm?highlight=gainclone ).

L'ampli, sistemato da Tfan, ora suona bene, però volevo capire se questo difetto potrebbe inficiare la bontà del segnale principale, oppure no, ed in tal caso posso conviverci senza problemi.

Grazie

PS Devo rimarcare che in questo forum ho sempre trovato persone gentili e disposte ad aiutare senza "tirarsela" troppo. Complimenti a tutti.

Paolo

fatter
Interessato
Interessato

Data d'iscrizione : 29.12.09
Numero di messaggi : 27
Località : Milano
Provincia (Città) : Milano
Impianto : Puccini + Tannoy eyris 2

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  aris69 il Sab 10 Apr 2010 - 20:33

se hai dimestichezza col saldatore puoi fare una prova: mettere il commutatore su una posizione libera dove non sono collegate sorgenti e staccare le sole masse della sorgente in funzione per vedere se il segnale, se pur attenuato, entra ugualmente.

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  fatter il Sab 10 Apr 2010 - 23:45

Purtroppo non ho dimestichezza col saldatore; volevo però capire se questo difetto potrebbe peggiorare il segnale del lettore in uso. Se così non è, non mi faccio troppi problemi e me lo tengo così

fatter
Interessato
Interessato

Data d'iscrizione : 29.12.09
Numero di messaggi : 27
Località : Milano
Provincia (Città) : Milano
Impianto : Puccini + Tannoy eyris 2

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  piero7 il Dom 11 Apr 2010 - 0:09

se è come quello che si vede nella foto, quello a sinistra, buttalo nella monnezza, prendine uno blindato (così la polvere non ci possa entrare) e cambialo o fattelo cambiare...

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  diechirico il Dom 11 Apr 2010 - 9:10

@piero7 ha scritto:se è come quello che si vede nella foto, quello a sinistra, buttalo nella monnezza, prendine uno blindato (così la polvere non ci possa entrare) e cambialo o fattelo cambiare...
piè, quello a sinistra misà che era il mitico interruttore rotativo!!! Laughing Laughing Laughing Laughing

diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3908
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  florin il Dom 11 Apr 2010 - 9:32

@piero7 ha scritto:se è come quello che si vede nella foto, quello a sinistra, buttalo nella monnezza, prendine uno blindato (così la polvere non ci possa entrare) e cambialo o fattelo cambiare...

Doppia via,per commuttare anche le masse.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  piero7 il Dom 11 Apr 2010 - 13:08

@diechirico ha scritto:
@piero7 ha scritto:se è come quello che si vede nella foto, quello a sinistra, buttalo nella monnezza, prendine uno blindato (così la polvere non ci possa entrare) e cambialo o fattelo cambiare...
piè, quello a sinistra misà che era il mitico interruttore rotativo!!! Laughing Laughing Laughing Laughing

vero! :woot: Un commutatore per ingressi trasformato in interuttore per la 220V! Laughing

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  aris69 il Dom 11 Apr 2010 - 14:02

ciao Floryn scusa ma non sono d'accordo, un doppio via va a commutare i due canali, canale destro e canale sinistro e non anche le masse. Per commutare anche le masse ci vuole un 4 vie (indipendentemente dalle posizioni che corrispondono agli ingressi desiderati)

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  piero7 il Dom 11 Apr 2010 - 14:31

@aris69 ha scritto:ciao Floryn scusa ma non sono d'accordo, un doppio via va a commutare i due canali, canale destro e canale sinistro e non anche le masse. Per commutare anche le masse ci vuole un 4 vie (indipendentemente dalle posizioni che corrispondono agli ingressi desiderati)

aris ma a che serve commutare le masse?

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  aris69 il Dom 11 Apr 2010 - 14:36

@piero7 ha scritto:
@aris69 ha scritto:ciao Floryn scusa ma non sono d'accordo, un doppio via va a commutare i due canali, canale destro e canale sinistro e non anche le masse. Per commutare anche le masse ci vuole un 4 vie (indipendentemente dalle posizioni che corrispondono agli ingressi desiderati)

aris ma a che serve commutare le masse?
a niente, era giusto per fare delle prove se il segnale spariva commutando anche le masse. Se il cablaggio e' corretto non deve entrare alcun segnale tranne la sorgente selezionata.

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Selettore dell'ampli: comportamento anomalo

Messaggio  fatter il Lun 12 Apr 2010 - 22:43

Grazie a tutti dei consigli; però mi rimane un dubbio: questa situazione può portare ad un deterioramento del segnale sul selettore in uso?

fatter
Interessato
Interessato

Data d'iscrizione : 29.12.09
Numero di messaggi : 27
Località : Milano
Provincia (Città) : Milano
Impianto : Puccini + Tannoy eyris 2

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum