T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Clip... altro che Klipsh
Oggi alle 15:13 Da franzfranz

» Nuovo TAMP
Oggi alle 15:06 Da RAIS

» Vendo bookshelf Monovia [150 euro]
Oggi alle 14:45 Da MrTheCarbon

»  [PA] Vendo Amplificatore Audio Analogue Puccini SE
Oggi alle 14:30 Da mastri81

» (PA) Boston Acustics VR940
Oggi alle 14:21 Da mastri81

» Quale Gira ?
Oggi alle 14:01 Da Motogiullare

» [SS] Trevi AVX 575 minidiffusori attivi
Oggi alle 11:16 Da Aunktintaun

» Software APM Tool Lite
Oggi alle 10:43 Da gubos

» Riparazione Elettrocompaniet ECI 1
Oggi alle 10:27 Da gubos

» I cavi di potenza, questi sconosciuti
Oggi alle 10:11 Da Aunktintaun

» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 0:09 Da IlTossico

» ALIENTEK D8
Ieri alle 23:52 Da giucam61

» Chi mi aiuta con un filtro notch?
Ieri alle 23:50 Da giucam61

» Consiglio cuffie in-ear
Ieri alle 23:16 Da sportyerre

» Cambio diffussori da scaffale max 500euro
Ieri alle 20:11 Da natale55

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ieri alle 19:49 Da andzoff

» Mo-gu S800 - piccolo e combattivo
Ieri alle 19:37 Da andzoff

» quale classe T economico più musicale?
Ieri alle 17:11 Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 14:53 Da Sigmud

» Caterham Seven Exclusive
Ieri alle 10:47 Da giucam61

»  Quale amplificatore classe T
Ieri alle 9:36 Da andzoff

» Consiglio lettore Blu-ray
Ieri alle 9:21 Da gianni1879

» Il numero uno ci ha lasciati...
Ieri alle 8:29 Da giucam61

» NuforceDDa 120
Ieri alle 8:16 Da giucam61

» POPU VENUS
Ieri alle 7:55 Da gigetto

» Scelta amplificatore, mi aiutate?
Ieri alle 7:42 Da gigetto

» abrahamsen audio
Lun 24 Apr 2017 - 19:57 Da giucam61

» Ho dato una svecchiata al layout del forum
Lun 24 Apr 2017 - 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Lun 24 Apr 2017 - 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Lun 24 Apr 2017 - 12:03 Da Giovanni duck

Statistiche
Abbiamo 10764 membri registrati
L'ultimo utente registrato è seur2000

I nostri membri hanno inviato un totale di 784396 messaggi in 50988 argomenti
I postatori più attivi della settimana
giucam61
 
kalium
 
gigetto
 
Motogiullare
 
nerone
 
Aunktintaun
 
gianni1879
 
uncletoma
 
Egidio Catini
 
Zio
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8915)
 

Chi è in linea
In totale ci sono 67 utenti in linea :: 6 Registrati, 1 Nascosto e 60 Ospiti :: 1 Motore di ricerca

Egidio Catini, GGiovanni, Motogiullare, nerone, sportyerre, talbain

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Ronzio diffusori scythe

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ronzio diffusori scythe

Messaggio  aliens72 il Lun 29 Mar 2010 - 22:40

Ciao a tutti.
Ho un problema, da quando ho collegato il DAC musiland monitor 01 us al mio impianto PC le mie casse fanno un ronzio appena accendo l'amplificatore (anche se è il volume è a zero!)

Sorgente: PC
DAC: musiland monitor 01 US
Amplificatore : Scythe SDA-1100
Casse: Scythe

Come ve lo spiegate? ho cambiato anche i cavi di segnale (mi sono fatto il cavo shield) ma niente anche a volume zero con l'ampli acceso sento sto ronzio!!
Tutto è nato, mi sembra, da quando ho messo il DAC è possibile? E se si come posso risolvere?

Grazie

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 170
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  piero7 il Lun 29 Mar 2010 - 23:33

hai l'impianto di messa a terra che funzioni? Gli apparecchi sono connessi alla terra?
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  Smanetton il Mar 30 Mar 2010 - 8:20

@aliens72 ha scritto:Ho un problema, da quando ho collegato il DAC musiland monitor 01 us al mio impianto PC le mie casse fanno un ronzio appena accendo l'amplificatore (anche se è il volume è a zero!)
Nelle emergenze uso un DAC Creative X-mod, un prodotto commerciale, assai migliorativo rispetto alla media delle schede audio integrate, se lo si usa "piatto", disinserendo le funzioni di condizionamento del segnale di cui è capace Shocked
Ebbene, mi è capitato di collegarlo a diversi PC, sia portatili che fissi. In alcuni casi i loro disturbi non sono "filtrati" dall'X-mod e arrivano all'ampli.
Prova a collegare l'impianto ad un altro PC o a un lettore CD...
Puoi anche provare ad alimentarlo con un alimentatore esterno, cosa che fa disinserire la connessione con i 5 Volt della connessione USB.
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2856
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  aliens72 il Mar 30 Mar 2010 - 14:11

Non capisco però come mai se collego il PC direttamente all'amplificatore senza passare dal dac il ronzio scompare!!!

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 170
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  Smanetton il Mar 30 Mar 2010 - 14:20

@aliens72 ha scritto:Non capisco però come mai se collego il PC direttamente all'amplificatore senza passare dal dac il ronzio scompare!!!
Ok.
Prova a collegare il DAC a un altro PC. Forse è proprio il DAC a generare il rumore Sad Sad Sad
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2856
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  Viking il Mar 30 Mar 2010 - 17:16

Stai usando un PC Portatile collegando la Musiland via USB?
Nel qual caso il problema è sicuramente il cavo di alimentazione del notebook, sicuramente la spina ha il piolo della messa a terra, nel qual caso i portatili generano sempre ronzio sulle periferiche audio esterne collegate via USB. Ho avuto l'identico problema collegando la mia EMU0404 USB. Ho risolto facendomi una piccola prolunga nella quale non ho collegato il cavo di terra, praticamente una prolunga a due fili. Provare per credere!!! Motivo per il quale facesse questo scherzo con i notebook... Bohhhh!!! Forse qualcuno che ne sa più di me te lo potrà spiegare. Prova e facci sapere.

Viking
Affezionato
Affezionato

Data d'iscrizione : 15.03.10
Numero di messaggi : 168
Località : Torino
Impianto : Amplificatore dynavox st70 + fenice 20 + Casse infinity alpha 50 e chario syntar

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  plankg il Mar 30 Mar 2010 - 19:01

@Viking ha scritto:Stai usando un PC Portatile collegando la Musiland via USB?
Nel qual caso il problema è sicuramente il cavo di alimentazione del notebook, sicuramente la spina ha il piolo della messa a terra, nel qual caso i portatili generano sempre ronzio sulle periferiche audio esterne collegate via USB. Ho avuto l'identico problema collegando la mia EMU0404 USB. Ho risolto facendomi una piccola prolunga nella quale non ho collegato il cavo di terra, praticamente una prolunga a due fili. Provare per credere!!! Motivo per il quale facesse questo scherzo con i notebook... Bohhhh!!! Forse qualcuno che ne sa più di me te lo potrà spiegare. Prova e facci sapere.

Quoto

plankg
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.03.09
Numero di messaggi : 692
Località : XY
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  aliens72 il Mar 30 Mar 2010 - 19:25

il mio non è un PC portatile ma un deskto Crying or Very sad

Però credo che il problema sia sull'alimentazione, può essere che col DAC il segnale sia in qualche modo più 'robusto'?

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 170
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  plankg il Mar 30 Mar 2010 - 19:59

@aliens72 ha scritto:il mio non è un PC portatile ma un deskto Crying or Very sad

Però credo che il problema sia sull'alimentazione, può essere che col DAC il segnale sia in qualche modo più 'robusto'?

prova lo stesso

plankg
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.03.09
Numero di messaggi : 692
Località : XY
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  Viking il Mar 30 Mar 2010 - 20:04

Confermo prova lo stesso. Fatti una ciabatta senza la terra e collega tutto li e vedrai che probabilmente risolvi.

Viking
Affezionato
Affezionato

Data d'iscrizione : 15.03.10
Numero di messaggi : 168
Località : Torino
Impianto : Amplificatore dynavox st70 + fenice 20 + Casse infinity alpha 50 e chario syntar

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  aliens72 il Mar 30 Mar 2010 - 20:20

Ma a non collegare la terra si rischia di bruciare qualche apparato nel caso andasse via bruscamente l'energia?

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 170
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  Viking il Mar 30 Mar 2010 - 20:56

Nessun problema da quel punto di vista, allora tutte le apparecchiature che escono con la spina a soli due pioli senza la terra dovrebbero avere problemi. L'impianto di casa cmq è protetto con un magneto termico e da un differenziale.

Viking
Affezionato
Affezionato

Data d'iscrizione : 15.03.10
Numero di messaggi : 168
Località : Torino
Impianto : Amplificatore dynavox st70 + fenice 20 + Casse infinity alpha 50 e chario syntar

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum