T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Mettere i diffusori "sdraiati". Controindicazioni?
Oggi alle 16:41 Da lello64

» player di rete denon o marantz , ne vale la pena?
Oggi alle 16:31 Da smorelli

» [PA] Vendo Giradischi Project genie rpm 1.3
Oggi alle 16:30 Da Masterix

» Vostre esperienze di inversione di polarità
Oggi alle 16:29 Da lello64

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Oggi alle 13:49 Da Pinve

» "Soundbreaking", una serie di documentari che mi entusiasma
Oggi alle 11:50 Da pallapippo

» Cavo I2S
Oggi alle 11:06 Da dinamanu

» Diffusore triste, voglio provare
Oggi alle 10:19 Da V-Twin

» (TE) Vendo cuffia HiFiMan HE560 VENDUTE
Oggi alle 9:46 Da 55dsl

» Cavi per questo sistema
Oggi alle 1:16 Da MaxBal

» Chromecast Audio - Vostre opinioni ed esperienze
Oggi alle 0:09 Da GP9

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 23:37 Da uncletoma

» [RM] Pre phono - Cambridge Audio 651P
Ieri alle 22:48 Da diechirico

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Ieri alle 22:47 Da diechirico

» DAC per Raspberry
Ieri alle 20:19 Da gabri65

» Nuovo Douk Dac
Ieri alle 19:17 Da MaurArte

» Audio pessimo su giradischi GBC TDJ-101
Ieri alle 18:12 Da p.cristallini

» Radio Internet
Ieri alle 17:56 Da p.cristallini

» Mission LX-2
Ieri alle 14:45 Da lello64

» Dubbi su Bluetooth
Ieri alle 12:12 Da clipper

» Consiglio gruppi power metal
Ieri alle 12:00 Da Luca Marchetti

» [Vendo] Nad C316BEE €210
Ieri alle 11:53 Da ghiglie

» Minidisc & Batteria
Ieri alle 9:36 Da ftalien77

» Vu meter audio
Ieri alle 9:05 Da clipper

» Giradischi project essential II
Ieri alle 8:57 Da Riccardo.Val

» [PA] Vendo Amplificatore Harman Kardon HK680
Ieri alle 3:26 Da mastri81

» Continuo con il Rasp o lascio perdere?
Mar 17 Ott 2017 - 20:51 Da gabri65

» Sorgente in sostituzione del Raspberry+Hifiberry
Mar 17 Ott 2017 - 20:36 Da gabri65

» Emu 1212m pci ex
Mar 17 Ott 2017 - 17:42 Da franz 01

» Am Audio A5 850 euro
Mar 17 Ott 2017 - 17:41 Da franz 01

Statistiche
Abbiamo 11085 membri registrati
L'ultimo utente registrato è Davide_S.

I nostri membri hanno inviato un totale di 797488 messaggi in 51706 argomenti
I postatori più attivi della settimana
Masterix
 
ftalien77
 
giucam61
 
lello64
 
nicola.corro
 
dinamanu
 
clipper
 
Pinve
 
Kha-Jinn
 
gabri65
 

I postatori più attivi del mese
lello64
 
giucam61
 
dinamanu
 
nerone
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15481)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9198)
 

Chi è in linea
In totale ci sono 87 utenti in linea: 8 Registrati, 1 Nascosto e 78 Ospiti :: 2 Motori di ricerca

diechirico, ftalien77, lello64, Masterix, nerone, pallapippo, smorelli, Snifurz

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Ronzio diffusori scythe

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ronzio diffusori scythe

Messaggio  aliens72 il Lun 29 Mar 2010 - 22:40

Ciao a tutti.
Ho un problema, da quando ho collegato il DAC musiland monitor 01 us al mio impianto PC le mie casse fanno un ronzio appena accendo l'amplificatore (anche se è il volume è a zero!)

Sorgente: PC
DAC: musiland monitor 01 US
Amplificatore : Scythe SDA-1100
Casse: Scythe

Come ve lo spiegate? ho cambiato anche i cavi di segnale (mi sono fatto il cavo shield) ma niente anche a volume zero con l'ampli acceso sento sto ronzio!!
Tutto è nato, mi sembra, da quando ho messo il DAC è possibile? E se si come posso risolvere?

Grazie

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 170
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  piero7 il Lun 29 Mar 2010 - 23:33

hai l'impianto di messa a terra che funzioni? Gli apparecchi sono connessi alla terra?
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  Smanetton il Mar 30 Mar 2010 - 8:20

aliens72 ha scritto:Ho un problema, da quando ho collegato il DAC musiland monitor 01 us al mio impianto PC le mie casse fanno un ronzio appena accendo l'amplificatore (anche se è il volume è a zero!)
Nelle emergenze uso un DAC Creative X-mod, un prodotto commerciale, assai migliorativo rispetto alla media delle schede audio integrate, se lo si usa "piatto", disinserendo le funzioni di condizionamento del segnale di cui è capace Shocked
Ebbene, mi è capitato di collegarlo a diversi PC, sia portatili che fissi. In alcuni casi i loro disturbi non sono "filtrati" dall'X-mod e arrivano all'ampli.
Prova a collegare l'impianto ad un altro PC o a un lettore CD...
Puoi anche provare ad alimentarlo con un alimentatore esterno, cosa che fa disinserire la connessione con i 5 Volt della connessione USB.
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2883
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  aliens72 il Mar 30 Mar 2010 - 14:11

Non capisco però come mai se collego il PC direttamente all'amplificatore senza passare dal dac il ronzio scompare!!!

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 170
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  Smanetton il Mar 30 Mar 2010 - 14:20

aliens72 ha scritto:Non capisco però come mai se collego il PC direttamente all'amplificatore senza passare dal dac il ronzio scompare!!!
Ok.
Prova a collegare il DAC a un altro PC. Forse è proprio il DAC a generare il rumore Sad Sad Sad
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2883
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  Viking il Mar 30 Mar 2010 - 17:16

Stai usando un PC Portatile collegando la Musiland via USB?
Nel qual caso il problema è sicuramente il cavo di alimentazione del notebook, sicuramente la spina ha il piolo della messa a terra, nel qual caso i portatili generano sempre ronzio sulle periferiche audio esterne collegate via USB. Ho avuto l'identico problema collegando la mia EMU0404 USB. Ho risolto facendomi una piccola prolunga nella quale non ho collegato il cavo di terra, praticamente una prolunga a due fili. Provare per credere!!! Motivo per il quale facesse questo scherzo con i notebook... Bohhhh!!! Forse qualcuno che ne sa più di me te lo potrà spiegare. Prova e facci sapere.

Viking
Affezionato
Affezionato

Data d'iscrizione : 15.03.10
Numero di messaggi : 168
Località : Torino
Impianto : Amplificatore dynavox st70 + fenice 20 + Casse infinity alpha 50 e chario syntar

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  plankg il Mar 30 Mar 2010 - 19:01

Viking ha scritto:Stai usando un PC Portatile collegando la Musiland via USB?
Nel qual caso il problema è sicuramente il cavo di alimentazione del notebook, sicuramente la spina ha il piolo della messa a terra, nel qual caso i portatili generano sempre ronzio sulle periferiche audio esterne collegate via USB. Ho avuto l'identico problema collegando la mia EMU0404 USB. Ho risolto facendomi una piccola prolunga nella quale non ho collegato il cavo di terra, praticamente una prolunga a due fili. Provare per credere!!! Motivo per il quale facesse questo scherzo con i notebook... Bohhhh!!! Forse qualcuno che ne sa più di me te lo potrà spiegare. Prova e facci sapere.

Quoto

plankg
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.03.09
Numero di messaggi : 692
Località : XY
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  aliens72 il Mar 30 Mar 2010 - 19:25

il mio non è un PC portatile ma un deskto Crying or Very sad

Però credo che il problema sia sull'alimentazione, può essere che col DAC il segnale sia in qualche modo più 'robusto'?

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 170
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  plankg il Mar 30 Mar 2010 - 19:59

aliens72 ha scritto:il mio non è un PC portatile ma un deskto Crying or Very sad

Però credo che il problema sia sull'alimentazione, può essere che col DAC il segnale sia in qualche modo più 'robusto'?

prova lo stesso

plankg
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.03.09
Numero di messaggi : 692
Località : XY
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  Viking il Mar 30 Mar 2010 - 20:04

Confermo prova lo stesso. Fatti una ciabatta senza la terra e collega tutto li e vedrai che probabilmente risolvi.

Viking
Affezionato
Affezionato

Data d'iscrizione : 15.03.10
Numero di messaggi : 168
Località : Torino
Impianto : Amplificatore dynavox st70 + fenice 20 + Casse infinity alpha 50 e chario syntar

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  aliens72 il Mar 30 Mar 2010 - 20:20

Ma a non collegare la terra si rischia di bruciare qualche apparato nel caso andasse via bruscamente l'energia?

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 170
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  Viking il Mar 30 Mar 2010 - 20:56

Nessun problema da quel punto di vista, allora tutte le apparecchiature che escono con la spina a soli due pioli senza la terra dovrebbero avere problemi. L'impianto di casa cmq è protetto con un magneto termico e da un differenziale.

Viking
Affezionato
Affezionato

Data d'iscrizione : 15.03.10
Numero di messaggi : 168
Località : Torino
Impianto : Amplificatore dynavox st70 + fenice 20 + Casse infinity alpha 50 e chario syntar

Tornare in alto Andare in basso

Re: Ronzio diffusori scythe

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum