T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Cavo ad Y RCA per Subwoofer
Oggi a 18:39 Da Suono56

» R.I.P GREG LAKE
Oggi a 16:52 Da sportyerre

» upgrade 2500 max
Oggi a 16:31 Da natale55

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Oggi a 14:44 Da scontin

» Antenna FM
Oggi a 13:37 Da fritznet

» Dac per Koss PortaPro?
Oggi a 13:22 Da mako

» Madame Butterfly
Oggi a 13:22 Da valterneri

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Oggi a 12:39 Da Angel2000

» Una storia di cavi
Oggi a 12:25 Da Suono56

» El GORDO - una torre senza filtri, si può?
Oggi a 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Oggi a 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Oggi a 11:45 Da ricky84

» Consigli per impianto 2.1
Oggi a 11:23 Da giucam61

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 11:01 Da giucam61

» Collegare più sorgenti al T-Amp
Oggi a 10:51 Da CHAOSFERE

» [NO] vendo pre+finale valvole classe A
Oggi a 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 0:33 Da RAMONE67

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:52 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:43 Da CHAOSFERE

» L'ho fatto, le ho distrutte :D
Ieri a 21:08 Da zimone-89

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:53 Da dinamanu

»  il trends tamp è oggi un oggetto superato?
Ieri a 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Ieri a 18:13 Da dinamanu

» AUDIOLAB 8000SE
Ieri a 16:31 Da Gabriele Barnabei

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:26 Da rx78

» impianto entry -level
Ieri a 11:12 Da giucam61

» fissa lettore CD
Ieri a 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Ieri a 8:41 Da luigigi

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 7:57 Da gigetto

» CAIMAN SEG
Ieri a 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Ieri a 0:20 Da sonic63

» Daphile in ram
Mar 6 Dic 2016 - 23:58 Da ghiglie

» Aiuto lenco L75s
Mar 6 Dic 2016 - 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Mar 6 Dic 2016 - 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Mar 6 Dic 2016 - 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Mar 6 Dic 2016 - 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Mar 6 Dic 2016 - 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Mar 6 Dic 2016 - 14:47 Da sportyerre

» [AN] Teac UD-H01
Mar 6 Dic 2016 - 14:27 Da Masterix

» Player hi fi
Mar 6 Dic 2016 - 11:38 Da santidonau

» ultimo nato (mau 749 R.I.P)
Mar 6 Dic 2016 - 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Lun 5 Dic 2016 - 21:05 Da Sistox

» Giradischi - quesiti & consigli
Lun 5 Dic 2016 - 19:25 Da dinamanu

» nuove diva 262
Lun 5 Dic 2016 - 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Lun 5 Dic 2016 - 17:48 Da MrTheCarbon

» JRiver 22
Lun 5 Dic 2016 - 15:57 Da gigihrt

» Cd conviene ripararlo o....
Lun 5 Dic 2016 - 8:44 Da gigetto

» Quale cavo ottico per il CD?
Lun 5 Dic 2016 - 8:43 Da gigetto

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
lello64
 
dinamanu
 
rx78
 
giucam61
 
gigetto
 
savi
 
Angel2000
 
mako
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
rx78
 
gigetto
 
natale55
 
R!ck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15487)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10370 membri registrati
L'ultimo utente registrato è digiposta

I nostri membri hanno inviato un totale di 769452 messaggi in 50061 argomenti
Chi è in linea
In totale ci sono 93 utenti in linea :: 7 Registrati, 2 Nascosti e 84 Ospiti :: 2 Motori di ricerca

CHAOSFERE, goldrake74, homesick, Masterix, mauretto, MrTheCarbon, vito

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Stereo Kenwood e click all'accensione

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Stereo Kenwood e click all'accensione

Messaggio  gabriele il Lun 29 Mar 2010 - 17:32

Ciao a tutti,
ho un problemi che vorrei cercare di risolvere, più che altro per soddisfazione personale, sempre che le mie scarse conoscenze me lo permettano : a casa dei miei genitori ho lasciato il vecchio stereo (acquistato anni fa da mia sorella maggiore) che ha da tempo iniziato a dare problemi nonostante sia sempre stato utilizzato poco (e con cura).
E' uno stereo della Kenwood (il modello è UD-501) con i componenti 'separati', collegati da un cavetto piatto (simile all' IDE dei pc per intenderci); ho recuperato in rete questa immagine :



il problema è questo : quando lo si accende emette una serie di 'click' in rapida successione (almeno due/tre al secondo) e non si accende; sembra che 'tenti' di accendersi e poi non ci riesca, visto che durante questi click (che poi tendono a rallentare come frequenza), si accendono le luci sui tasti e sui display (come quello dell'equalizzatore e del cd).
Mi rendo conto che detto così può voler dire tutto e niente, ma secondo voi cosa potrei controllare?
cioè io prendo il blocco dove c'è il tasto di accensione (dove c'è l'equalizzatore, in pratica il secondo componente dall'alto nella foto), lo apro e... ?
altrimenti devo cercare (visto che non ne conosco) negozi che possono ripararlo, ma più che per una questione economica volevo provarci io per soddisfazione personale...

gabriele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.05.09
Numero di messaggi : 819
Località : Brescia
Impianto : Project RPM-1,LG BD350,Tuner Pioneer F-201,TCC TC-754,Gainclone LM3875/Topping TP21,Canton Quinto 510

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  schwantz34 il Lun 29 Mar 2010 - 17:36

@gabriele ha scritto:Ciao a tutti,
ho un problemi che vorrei cercare di risolvere, più che altro per soddisfazione personale, sempre che le mie scarse conoscenze me lo permettano : a casa dei miei genitori ho lasciato il vecchio stereo (acquistato anni fa da mia sorella maggiore) che ha da tempo iniziato a dare problemi nonostante sia sempre stato utilizzato poco (e con cura).
E' uno stereo della Kenwood (il modello è UD-501) con i componenti 'separati', collegati da un cavetto piatto (simile all' IDE dei pc per intenderci); ho recuperato in rete questa immagine :



il problema è questo : quando lo si accende emette una serie di 'click' in rapida successione (almeno due/tre al secondo) e non si accende; sembra che 'tenti' di accendersi e poi non ci riesca, visto che durante questi click (che poi tendono a rallentare come frequenza), si accendono le luci sui tasti e sui display (come quello dell'equalizzatore e del cd).
Mi rendo conto che detto così può voler dire tutto e niente, ma secondo voi cosa potrei controllare?
cioè io prendo il blocco dove c'è il tasto di accensione (dove c'è l'equalizzatore, in pratica il secondo componente dall'alto nella foto), lo apro e... ?
altrimenti devo cercare (visto che non ne conosco) negozi che possono ripararlo, ma più che per una questione economica volevo provarci io per soddisfazione personale...


ammappa che totem !!! Smile

schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15488
Località : bassa padan(i?)a
Impianto :
setup:
IMPIANTO MAIN :casse: EPOS ES22, amps: NVA TSS MKII + NVA A70 MONO (biamp), preamp: NVA P90, cdp:NAIM 5I2, SONY ESD227 "termoionico" , sorgente su "files" e internet radio: SQUEEZEBOX TOUCH+ AUDIOLAB M-DAC pre phono:NVA PHONO2, tt:PIONEER PL71, cart: DENON DL 302, TECHNICS SL1200MK2, cart:DENON DL160, cableria:NVA LS5, NVA SSP

SETUP SCUFF: amp: NVA AP10P, LITTLE DOT MKII, DOCET SCUFFAMP cdp: ARCAM CD192 DIVA, scuff: BEYERD DT990PRO, AKG K550, GRADO SR225, C. AURVANA L! , CABLERIA:NVA


casse in standby:ROYD MINSTREL, REGA XEL, ROYD SINTRA, PODIUM SOUND .5, SONUS FABER PARVA FM2

amp in standby:NVA AP70, INCA TECH CLAYMORE

phono in standby: SONNETEER SEDLEY

tt in standby: SONY, cart: stanton



http://www.youtube.com/watch?v=rbFtVzS1sYY‎

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  gabriele il Lun 29 Mar 2010 - 17:44

eh lo so! Smile e sicuramente su questo forum farà storcere il naso a molti, ma vista l'utenza del prodotto, direi che è anche troppo...basterebbe un micro-hifi da 70euro. Ad ogni modo è la foto che enfatizza un po', non è molto alto (considerando che ha il lettore cd, doppia piastra cassette, ecc ecc) ... a casa dei miei poi è montato in orizzontale (invece di quattro componenti impilati, sono messi a due a due affiancati)

gabriele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.05.09
Numero di messaggi : 819
Località : Brescia
Impianto : Project RPM-1,LG BD350,Tuner Pioneer F-201,TCC TC-754,Gainclone LM3875/Topping TP21,Canton Quinto 510

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  schwantz34 il Lun 29 Mar 2010 - 17:45

@gabriele ha scritto:e sicuramente su questo forum farà storcere il naso a molti

a me no ... Smile

schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15488
Località : bassa padan(i?)a
Impianto :
setup:
IMPIANTO MAIN :casse: EPOS ES22, amps: NVA TSS MKII + NVA A70 MONO (biamp), preamp: NVA P90, cdp:NAIM 5I2, SONY ESD227 "termoionico" , sorgente su "files" e internet radio: SQUEEZEBOX TOUCH+ AUDIOLAB M-DAC pre phono:NVA PHONO2, tt:PIONEER PL71, cart: DENON DL 302, TECHNICS SL1200MK2, cart:DENON DL160, cableria:NVA LS5, NVA SSP

SETUP SCUFF: amp: NVA AP10P, LITTLE DOT MKII, DOCET SCUFFAMP cdp: ARCAM CD192 DIVA, scuff: BEYERD DT990PRO, AKG K550, GRADO SR225, C. AURVANA L! , CABLERIA:NVA


casse in standby:ROYD MINSTREL, REGA XEL, ROYD SINTRA, PODIUM SOUND .5, SONUS FABER PARVA FM2

amp in standby:NVA AP70, INCA TECH CLAYMORE

phono in standby: SONNETEER SEDLEY

tt in standby: SONY, cart: stanton



http://www.youtube.com/watch?v=rbFtVzS1sYY‎

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  piero7 il Lun 29 Mar 2010 - 17:56

lo devi portare in un centro assistenza e fartelo riparare...

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  wasky il Lun 29 Mar 2010 - 18:00

@gabriele ha scritto:eh lo so! Smile e sicuramente su questo forum farà storcere il naso a molti, ma vista l'utenza del prodotto, direi che è anche troppo...basterebbe un micro-hifi da 70euro. Ad ogni modo è la foto che enfatizza un po', non è molto alto (considerando che ha il lettore cd, doppia piastra cassette, ecc ecc) ... a casa dei miei poi è montato in orizzontale (invece di quattro componenti impilati, sono messi a due a due affiancati)

Suonavano molto bene invece quei Kenwood Smile

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger

wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  gabriele il Lun 29 Mar 2010 - 18:08

@wasky ha scritto:Suonavano molto bene invece quei Kenwood Smile

beh, mi fa piacere! Smile però all'epoca ero piccolo e l'alternativa era la radio con cassetta che avevo in camera, quindi per forza per me andava bene... però ho sempre pensato fosse il solito 'prodotto commerciale', con un marchio famoso, ma in un modello economico (anche se, a memoria, non era costato pochissimo..ma era un regalo per mia sorella!)

gabriele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.05.09
Numero di messaggi : 819
Località : Brescia
Impianto : Project RPM-1,LG BD350,Tuner Pioneer F-201,TCC TC-754,Gainclone LM3875/Topping TP21,Canton Quinto 510

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  Barone Rosso il Lun 29 Mar 2010 - 18:10

Potrebbe esserci qualcosa in corto e quella che senti è una protezione automatica.

Dovresti portalo a riparare, ma vista l'eta potrebbero non trovare gli schemi e il prezzo di riparazione potrebbe superare l'acquisto di un sistema simile nuovo.

Per il resto avevo un impianto simile Sony che suonava più che bene, ed inoltre era dotato di un paio di diffusori ottimi.
L'estetica di quei mini impianti è bellissima ...

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  piero7 il Lun 29 Mar 2010 - 18:45

Va in un centro assistenza Kenwood (lo trovi sul sito kenwood l'elenco)

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  gabriele il Lun 29 Mar 2010 - 22:15

@piero7 ha scritto:Va in un centro assistenza Kenwood (lo trovi sul sito kenwood l'elenco)

eh si, credo non ci siano alternative... provo a vedere se mi fanno un preventivo o mi danno un'idea della spesa e poi decido : se è troppo non lo faccio nemmeno riparare e vedo di recuperare quello che riesco. Le casse sicuramente si, il resto non saprei, più che altro per quella connessione tramite piattina fra i componenti (non so se è standard o proprietaria)

gabriele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.05.09
Numero di messaggi : 819
Località : Brescia
Impianto : Project RPM-1,LG BD350,Tuner Pioneer F-201,TCC TC-754,Gainclone LM3875/Topping TP21,Canton Quinto 510

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum