T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» [Vendo MI] Cyrus Tuner - 100€ + ss
Ieri alle 23:46 Da sportyerre

» Recensione personale Yamaha A-S701
Ieri alle 22:38 Da uncletoma

» Progetto su w3 base bellino
Ieri alle 21:54 Da CHAOSFERE

» distanza crossover
Ieri alle 21:06 Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 18:50 Da CHAOSFERE

» Teac ai101?
Ieri alle 17:49 Da giucam61

» Amplificatore con TDA2050
Ieri alle 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Ieri alle 13:39 Da lello64

» Rasp per il mio primo impiantino
Ieri alle 13:26 Da micio_mao

» Problema FBT jolly 5ab
Ieri alle 13:26 Da erik42788088

» Costruire casse per full range vintage.
Ieri alle 11:01 Da Sigmud

» ALIENTEK D8
Ieri alle 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ven 26 Mag 2017 - 16:45 Da giucam61

» Technics SL 1200 Mk2
Ven 26 Mag 2017 - 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Gio 25 Mag 2017 - 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

Statistiche
Abbiamo 10823 membri registrati
L'ultimo utente registrato è Proluca

I nostri membri hanno inviato un totale di 787035 messaggi in 51142 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
mecoc
 
Falco Maurizio
 
sportyerre
 
Giovanni duck
 
nerone
 
lorect
 
mt196
 
Kha-Jinn
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 39 utenti in linea: 3 Registrati, 0 Nascosti e 36 Ospiti :: 2 Motori di ricerca

fritznet, giucam61, metalgta

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Stereo Kenwood e click all'accensione

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Stereo Kenwood e click all'accensione

Messaggio  gabriele il Lun 29 Mar 2010 - 17:32

Ciao a tutti,
ho un problemi che vorrei cercare di risolvere, più che altro per soddisfazione personale, sempre che le mie scarse conoscenze me lo permettano : a casa dei miei genitori ho lasciato il vecchio stereo (acquistato anni fa da mia sorella maggiore) che ha da tempo iniziato a dare problemi nonostante sia sempre stato utilizzato poco (e con cura).
E' uno stereo della Kenwood (il modello è UD-501) con i componenti 'separati', collegati da un cavetto piatto (simile all' IDE dei pc per intenderci); ho recuperato in rete questa immagine :



il problema è questo : quando lo si accende emette una serie di 'click' in rapida successione (almeno due/tre al secondo) e non si accende; sembra che 'tenti' di accendersi e poi non ci riesca, visto che durante questi click (che poi tendono a rallentare come frequenza), si accendono le luci sui tasti e sui display (come quello dell'equalizzatore e del cd).
Mi rendo conto che detto così può voler dire tutto e niente, ma secondo voi cosa potrei controllare?
cioè io prendo il blocco dove c'è il tasto di accensione (dove c'è l'equalizzatore, in pratica il secondo componente dall'alto nella foto), lo apro e... ?
altrimenti devo cercare (visto che non ne conosco) negozi che possono ripararlo, ma più che per una questione economica volevo provarci io per soddisfazione personale...

gabriele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.05.09
Numero di messaggi : 819
Località : Brescia
Impianto : Project RPM-1,LG BD350,Tuner Pioneer F-201,TCC TC-754,Gainclone LM3875/Topping TP21,Canton Quinto 510

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  schwantz34 il Lun 29 Mar 2010 - 17:36

@gabriele ha scritto:Ciao a tutti,
ho un problemi che vorrei cercare di risolvere, più che altro per soddisfazione personale, sempre che le mie scarse conoscenze me lo permettano : a casa dei miei genitori ho lasciato il vecchio stereo (acquistato anni fa da mia sorella maggiore) che ha da tempo iniziato a dare problemi nonostante sia sempre stato utilizzato poco (e con cura).
E' uno stereo della Kenwood (il modello è UD-501) con i componenti 'separati', collegati da un cavetto piatto (simile all' IDE dei pc per intenderci); ho recuperato in rete questa immagine :



il problema è questo : quando lo si accende emette una serie di 'click' in rapida successione (almeno due/tre al secondo) e non si accende; sembra che 'tenti' di accendersi e poi non ci riesca, visto che durante questi click (che poi tendono a rallentare come frequenza), si accendono le luci sui tasti e sui display (come quello dell'equalizzatore e del cd).
Mi rendo conto che detto così può voler dire tutto e niente, ma secondo voi cosa potrei controllare?
cioè io prendo il blocco dove c'è il tasto di accensione (dove c'è l'equalizzatore, in pratica il secondo componente dall'alto nella foto), lo apro e... ?
altrimenti devo cercare (visto che non ne conosco) negozi che possono ripararlo, ma più che per una questione economica volevo provarci io per soddisfazione personale...


ammappa che totem !!! Smile
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15503
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  gabriele il Lun 29 Mar 2010 - 17:44

eh lo so! Smile e sicuramente su questo forum farà storcere il naso a molti, ma vista l'utenza del prodotto, direi che è anche troppo...basterebbe un micro-hifi da 70euro. Ad ogni modo è la foto che enfatizza un po', non è molto alto (considerando che ha il lettore cd, doppia piastra cassette, ecc ecc) ... a casa dei miei poi è montato in orizzontale (invece di quattro componenti impilati, sono messi a due a due affiancati)

gabriele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.05.09
Numero di messaggi : 819
Località : Brescia
Impianto : Project RPM-1,LG BD350,Tuner Pioneer F-201,TCC TC-754,Gainclone LM3875/Topping TP21,Canton Quinto 510

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  schwantz34 il Lun 29 Mar 2010 - 17:45

@gabriele ha scritto:e sicuramente su questo forum farà storcere il naso a molti

a me no ... Smile
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15503
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  piero7 il Lun 29 Mar 2010 - 17:56

lo devi portare in un centro assistenza e fartelo riparare...
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  wasky il Lun 29 Mar 2010 - 18:00

@gabriele ha scritto:eh lo so! Smile e sicuramente su questo forum farà storcere il naso a molti, ma vista l'utenza del prodotto, direi che è anche troppo...basterebbe un micro-hifi da 70euro. Ad ogni modo è la foto che enfatizza un po', non è molto alto (considerando che ha il lettore cd, doppia piastra cassette, ecc ecc) ... a casa dei miei poi è montato in orizzontale (invece di quattro componenti impilati, sono messi a due a due affiancati)

Suonavano molto bene invece quei Kenwood Smile

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  gabriele il Lun 29 Mar 2010 - 18:08

@wasky ha scritto:Suonavano molto bene invece quei Kenwood Smile

beh, mi fa piacere! Smile però all'epoca ero piccolo e l'alternativa era la radio con cassetta che avevo in camera, quindi per forza per me andava bene... però ho sempre pensato fosse il solito 'prodotto commerciale', con un marchio famoso, ma in un modello economico (anche se, a memoria, non era costato pochissimo..ma era un regalo per mia sorella!)

gabriele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.05.09
Numero di messaggi : 819
Località : Brescia
Impianto : Project RPM-1,LG BD350,Tuner Pioneer F-201,TCC TC-754,Gainclone LM3875/Topping TP21,Canton Quinto 510

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  Barone Rosso il Lun 29 Mar 2010 - 18:10

Potrebbe esserci qualcosa in corto e quella che senti è una protezione automatica.

Dovresti portalo a riparare, ma vista l'eta potrebbero non trovare gli schemi e il prezzo di riparazione potrebbe superare l'acquisto di un sistema simile nuovo.

Per il resto avevo un impianto simile Sony che suonava più che bene, ed inoltre era dotato di un paio di diffusori ottimi.
L'estetica di quei mini impianti è bellissima ...
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  piero7 il Lun 29 Mar 2010 - 18:45

Va in un centro assistenza Kenwood (lo trovi sul sito kenwood l'elenco)
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  gabriele il Lun 29 Mar 2010 - 22:15

@piero7 ha scritto:Va in un centro assistenza Kenwood (lo trovi sul sito kenwood l'elenco)

eh si, credo non ci siano alternative... provo a vedere se mi fanno un preventivo o mi danno un'idea della spesa e poi decido : se è troppo non lo faccio nemmeno riparare e vedo di recuperare quello che riesco. Le casse sicuramente si, il resto non saprei, più che altro per quella connessione tramite piattina fra i componenti (non so se è standard o proprietaria)

gabriele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.05.09
Numero di messaggi : 819
Località : Brescia
Impianto : Project RPM-1,LG BD350,Tuner Pioneer F-201,TCC TC-754,Gainclone LM3875/Topping TP21,Canton Quinto 510

Tornare in alto Andare in basso

Re: Stereo Kenwood e click all'accensione

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum