T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Quale ampli per le mie Dynaudio M20
Oggi a 16:35 Da dinamanu

» Problemi con la rotazione a 45RPM - Thorens
Oggi a 16:11 Da enrico massa

» nuove diva 262
Oggi a 16:07 Da CHAOSFERE

» Giradischi - quesiti & consigli
Oggi a 15:52 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 15:35 Da CHAOSFERE

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Oggi a 15:04 Da R!ck

» Recupero vinile rovinato
Oggi a 14:55 Da sportyerre

» AUDIOLAB 8000SE
Oggi a 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Oggi a 12:55 Da dinamanu

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 12:12 Da kondor

» Player hi fi
Oggi a 12:09 Da Tasso

» Lettore CD max 200 euro
Oggi a 11:32 Da dinamanu

» Quale cavo ottico per il CD?
Oggi a 11:22 Da dinamanu

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 11:07 Da gigetto

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Oggi a 9:27 Da schwantz34

» impianto entry -level
Oggi a 9:20 Da giucam61

» NO al solito condotto reflex
Ieri a 23:17 Da Abe1977

» Amplificatore per chiudere il cerchio
Ieri a 19:14 Da Sistox

» Monitor Audio Silver 1 vs B6W 686 s2
Ieri a 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 18:32 Da Angel2000

» Player portatile
Ieri a 18:13 Da p.cristallini

» Fonometro Professionale
Ieri a 16:01 Da Docarlo

» Suono un pò duro.....
Ieri a 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ieri a 9:43 Da natale55

» RI-dividere tracce da unico file
Ieri a 9:16 Da lello64

» CAIMAN SEG
Ieri a 9:14 Da Masterix

» Chromecast audio e spotify.
Ieri a 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ieri a 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ieri a 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» JRiver 22
Gio 1 Dic 2016 - 21:26 Da Nadir81

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Gio 1 Dic 2016 - 14:23 Da MrTheCarbon

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Alternativa a Volumio: Moode Audio!
Mer 30 Nov 2016 - 20:11 Da eddy1963

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8457)
 

Statistiche
Abbiamo 10362 membri registrati
L'ultimo utente registrato è Gabriele Barnabei

I nostri membri hanno inviato un totale di 768850 messaggi in 50036 argomenti
Chi è in linea
In totale ci sono 68 utenti in linea :: 7 Registrati, 1 Nascosto e 60 Ospiti :: 2 Motori di ricerca

dinamanu, Gabriele Barnabei, Masterix, MrTheCarbon, rai63, SubitoMauro, thepescator

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

[Risolto]muse DAC 4*TDA1543 problema

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

muse DAC 4*TDA1543 problema

Messaggio  robertor il Ven 26 Mar 2010 - 17:05

grande problema capperi!!!

arrivato questa mattina.
completo di alimentatore di quelli "da muro".

contentissimo!!!!

collego al mac via optical e.....................tatan, non emette suoni ne rumori ne altro.

collego il cd player via coax e..............tatan, idem come sopra.

fanc@@@]]##¶¶¶o capperi!!!!!! se un serpente mamba mi azzanna muore lui da quanto sono velenoso in questo momento.

prima cosa non capisco quando è acceso o spento, sarò anche un mona ma è così.

credo sia come tutti gli altri diciamo che sul frontalino si trovano, da sinistra a destra, gli RCA di OUT analogico(audio out) + 2 led blu(pwr + err) + interruttore a levetta(power).
faccia posteriore sono collocati il DC in + uno switch a levetta(sw) + coax + optical.

- lo spinottino dell'alimentazione non penetra completamente nella sua sede;

- lo switch denominato power in ambedue posizioni non fa accendere nessun led;

- switch power verso l'alto e switch optical/coax verso l'alto si accende il led blu di pwr;

- switch power verso l'alto e switch opt/coax verso il basso nessun led acceso;

- switch power verso il basso e switch opt/coax verso l'alto entrambi i led accesi;

- switch power verso il basso e switch opt/coax verso il basso nessun led acceso.

il pre funziona e la suretta anche i diffusori pure e i cavi sono collegati .

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  madqwerty il Ven 26 Mar 2010 - 17:17

@robertor ha scritto:- lo spinottino dell'alimentazione non penetra completamente nella sua sede;
e questo potrebbe non essere un problema, piccola incompatibilità tra gli spinotti, ma se la corrente passa..
e a giudicare dal dopo, direi che passa..
ci sarebbe da verificare se i vari chip vengano alimentati correttamente
(datasheet per sapere i piedini giusti, e tester, occhio a non fare corti che peggiorano la situazione,
magari posizionati sul componente prima del pin di alimentazione stessa)
se qualcosa non va, ripetere analogo test sui regolatori di tensione che alimentano i chip..


- switch power verso l'alto e switch optical/coax verso l'alto si accende il led blu di pwr;
- switch power verso l'alto e switch opt/coax verso il basso nessun led acceso;
- switch power verso il basso e switch opt/coax verso l'alto entrambi i led accesi;
- switch power verso il basso e switch opt/coax verso il basso nessun led acceso.
se funziona come il mio,
il led ERR indica che il ricevitore digitale (diretto da coax, o con conversione luce/corrente se ottico) non sta ricevendo dati...
se il led è spento e il ricevitore, o chi comanda il led, sono accesi, lui dovrebbe essere ok, e riceve i dati..
riesci a verificare cosa entra e cosa esce? basta un tester, se riesci a leggere qualche valore diverso da 0, qualcosa sta passando..
fai una controprova con sorgente suonante, e sorgente in pausa..

auguri! Wink

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  florin il Ven 26 Mar 2010 - 17:28

Roberto hai letto il libretto tecnico?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  robertor il Ven 26 Mar 2010 - 17:39

florin nessun libretto accompagnava il DAC, solo la ricevuta del pagamento tramite paypal.

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  sasachess il Ven 26 Mar 2010 - 17:40

Controlla la polarità dell'alimentatore!
Ci sono quelli con positivo al centro e quelli con negativo al centro.

sasachess
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 23.04.09
Numero di messaggi : 1214
Località : Roma
Occupazione/Hobby : Consulente informatico
Provincia (Città) : Mah, non saprei definirlo
Impianto : Panta rei


Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  florin il Ven 26 Mar 2010 - 17:57

@robertor ha scritto:florin nessun libretto accompagnava il DAC, solo la ricevuta del pagamento tramite paypal.

In pozione i led accesi,attacando il cavo coax al lettore cd alimentato il led err si deve spegnere.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  robertor il Ven 26 Mar 2010 - 19:17

ragazzi ragazzi ragazzi!!!!!!

ferma tutto.

ci ho messo un po' di tempo a capire che il problema non era nel muse 4*TDA1543 bensì in una mia caz@@@a fatta un giorno che mi si era rotto il saldatore.

avevo unito le masse agli RCA con del nastro isolante e poi dimenticate così com'erano.

capperi, la sfiga è stata che smanettando il cavo praticamente tutte e 2 le masse si sono sfilate dal nastro isolante ed erano li belle belle a non far nulla.

sorry sorry sorry.

thenks thenks thenks

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  piero7 il Ven 26 Mar 2010 - 19:18

minchia che sei pericoloso!!! Laughing Laughing Laughing

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  K8 il Ven 26 Mar 2010 - 19:28

Ma sei un Assassinooooooo........ !!!

.....meglio così Robertor....meglio così!!

K8
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 18.07.08
Numero di messaggi : 1194
Località :
Impianto :

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  robertor il Ven 26 Mar 2010 - 19:41

e certe cose le faccio senza mettermi d'impegno.

mi vengono spontanee .

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  florin il Ven 26 Mar 2010 - 19:58

Il dac funziona?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  robertor il Ven 26 Mar 2010 - 20:48

da da, mii de mulţumiri florin.

tutto ok.

al momento lo lascio liscio poi vedrò il da farsi. credo siano sempre le solite implementazioni.

purtroppo il TDA1543 dell'altro DAC, quello con un TDA1543 da solo, l'ho sbriciolato a colpi di saldatore quindi non posso fare nessun confronto.

così a memoria potrei dire che 1*TDA1543 modificato batte tranquillamente il 4*TDA1543 come naturalezza della riproduzione.

o perlomeno a me piace di più.

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  florin il Ven 26 Mar 2010 - 21:01

@robertor ha scritto:da da, mii de mulţumiri florin.

tutto ok.

al momento lo lascio liscio poi vedrò il da farsi. credo siano sempre le solite implementazioni.

purtroppo il TDA1543 dell'altro DAC, quello con un TDA1543 da solo, l'ho sbriciolato a colpi di saldatore quindi non posso fare nessun confronto.

così a memoria potrei dire che 1*TDA1543 modificato batte tranquillamente il 4*TDA1543 come naturalezza della riproduzione.

o perlomeno a me piace di più.

Complimenti 2 volte,hai risolto il problema del dac e sei riuscito a scrivere una frase perfeta in romeno,ma tu in Ungheria hai cominciato a studiare il romeno?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  robertor il Ven 26 Mar 2010 - 21:08

no, non studio il romeno e sono le sole parole che so.

ci sono molti zigani romeni che vengono a lavorare qui in zona nel periodo della vendemmia quindi qualche parola scappa via.

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  porfido il Ven 26 Mar 2010 - 21:25

@robertor ha scritto:
ci sono molti zigani romeni che vengono a lavorare qui in zona nel periodo della vendemmia

Rispetto totale per il tokaij aszu!
E non ho mai provato il 6 putton! Quello dev'essere splendido!
Anche il moscato ungherese mica scherza!
Il "sangue di toro" invece non mi esalta....
Certe ciucche sul Balaton....
Scusate l'OT, mi sono fatto prendere dalla nostalgia enologica....

porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5043
Località : Ronchi (GO)
Impianto :
Spoiler:


Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  robertor il Ven 26 Mar 2010 - 21:40

O.T.: purtroppo per me i vini "liquorosi" mi danno subito una martellata in testa quindi cerco di evitarli.

nella zona del balaton ci sono ottimi vigneti di rosso.

mentre in romania c'è un paese dove, dicono, si produce la migliore grappa in europa.

purtroppo non mi ricordo il nome del paese.

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  porfido il Ven 26 Mar 2010 - 23:21

@robertor ha scritto:O.T.: purtroppo per me i vini "liquorosi" mi danno subito una martellata in testa quindi cerco di evitarli.

nella zona del balaton ci sono ottimi vigneti di rosso.

mentre in romania c'è un paese dove, dicono, si produce la migliore grappa in europa.

purtroppo non mi ricordo il nome del paese.

Marò, il moscato e pane con lardo e paprika sul Balaton!
E la Palinka?

porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5043
Località : Ronchi (GO)
Impianto :
Spoiler:


Tornare in alto Andare in basso

Re: [Risolto]muse DAC 4*TDA1543 problema

Messaggio  icsnerdics il Ven 9 Lug 2010 - 10:05

@porfido ha scritto:
@robertor ha scritto:O.T.: purtroppo per me i vini "liquorosi" mi danno subito una martellata in testa quindi cerco di evitarli.

nella zona del balaton ci sono ottimi vigneti di rosso.

mentre in romania c'è un paese dove, dicono, si produce la migliore grappa in europa.

purtroppo non mi ricordo il nome del paese.

Marò, il moscato e pane con lardo e paprika sul Balaton!
E la Palinka?

scusate se protraggo l'OT...
ma devo dire la mia.

+

=

icsnerdics
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum