T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Smsl ad18Ieri alle 21:45giucam61
POPU VENUS Ieri alle 8:07giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 17
No, era meglio quello vecchio
50% / 17
I postatori più attivi della settimana
60 Messaggi - 23%
54 Messaggi - 20%
39 Messaggi - 15%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
77 Messaggi - 6%
68 Messaggi - 5%
65 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 30 utenti in linea :: 1 Registrato, 1 Nascosto e 28 Ospiti :: 2 Motori di ricerca

fritznet

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

alimentatore switch

il Dom 21 Mar 2010 - 12:53
ho connesso per errore lo switch in DC.

ricollegato come dovrebbe in AC non funziona e si sono come uno sfrigolio.

non ho il coraggio di tenerlo a lungo collegato per capire da dove può provenire il rumore.

devo fargli una lapide di marmo oppure potrebbe essere recuperabile e anche se frigge si riesce a controllare qualcosa?

THENKS
avatar
Smanetton
Membro classe argento
Membro classe argento
Data d'iscrizione : 30.08.08
Numero di messaggi : 2840
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Re: alimentatore switch

il Dom 21 Mar 2010 - 13:33
@robertor ha scritto:ho connesso per errore lo switch in DC...
Intendi dire che hai collegato l'uscita DC alla 220?
Condoglianze Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad
Magari, se lo apri, scopri qualche componente annerito...
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: alimentatore switch

il Dom 21 Mar 2010 - 13:35
no, avevo collegato l'entrata alla AC.

cmq tutto ok, risolto.
nel rimontare avevo invertito i cablaggi e il 7812 probabilmente bloccava il flusso di corrente/tensione.

thenks
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: alimentatore switch

il Dom 21 Mar 2010 - 13:53
omo pericoloso sei Laughing
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum