T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 12:49 Da lello64

» FX Audio D802, cambio alimentatore e relazione V e W
Oggi alle 12:25 Da p.cristallini

» lettura file SACD compattati
Oggi alle 12:03 Da Saxabar

» Ampli+DAC Audio-GD R2R 11
Oggi alle 12:00 Da Saxabar

» Dodocool DA106 di nuovo disponibile, con sconto
Oggi alle 11:52 Da scontin

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Oggi alle 11:09 Da cicop

» AR3a
Oggi alle 11:02 Da ftalien77

» T-preamp si spegne con l'elettricità statica
Oggi alle 10:46 Da fuzzu82

» preamp economico per spotify?
Oggi alle 10:32 Da Saxabar

» costruire nuova cassa per subwoofer
Oggi alle 10:28 Da rcr5

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 10:24 Da mumps

» [VENDO] [VICENZA/ITALIA] Beresford Bushmaster MKII - 150€
Oggi alle 9:51 Da Olegol

» t-amp ...fritto ?
Oggi alle 9:47 Da marco_54

» amplificatore 2 telai gainclone
Oggi alle 9:42 Da pentagramma

» DAC e casse 2.1
Oggi alle 8:52 Da mumps

» Rombo Giradischi
Oggi alle 0:44 Da fritznet

» Hypex N-core!
Ieri alle 23:51 Da Alex81+

» [Vendo] Nad C316BEE €210
Ieri alle 22:45 Da aquero

» Clone preamplificatore mbl6010D
Ieri alle 21:36 Da Giovanni_14

» Peso puntina giradischi
Ieri alle 21:13 Da __Ale__

» Raspberry, Volumio e software volume control
Ieri alle 20:55 Da santidonau

» Multilettore usato max 250€, consigli?
Ieri alle 19:42 Da uncletoma

» pioneer pl970
Ieri alle 19:00 Da tintin68

»  Bushmaster dac.
Ieri alle 18:10 Da aquero

» informazioni amplificatori in kit LesaHiFi
Ieri alle 18:01 Da michelev

» [VENDO] XIANG SHENG DAC-02A 200 EURO (S.S. incluse)
Ieri alle 14:13 Da Albert^ONE

» Lettore file lossless con uscita digitale coassiale
Ieri alle 13:13 Da uncletoma

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 10:20 Da mumps

» scelta DAC o AMPLI/DAC "definitivo" - mia lista - un vostro aiuto/consiglio
Ieri alle 10:10 Da brc2012

» primo impianto hifi
Ieri alle 0:34 Da stepad

Statistiche
Abbiamo 11338 membri registrati
L'ultimo utente registrato è Gozilla

I nostri membri hanno inviato un totale di 805165 messaggi in 52206 argomenti
I postatori più attivi della settimana
lello64
 
mumps
 
Saxabar
 
fritznet
 
velelfo
 
Masterix
 
Olegol
 
p.cristallini
 
maddave
 
ftalien77
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9335)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 77 utenti in linea: 7 Registrati, 2 Nascosti e 68 Ospiti :: 2 Motori di ricerca

blackpixie, fuzzu82, Luca Marchetti, MATTGTR, MaxDrou, potowatax, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema ECHO AUDIOFIRE4 E FOOBAR

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  ITACA il Mar 16 Mar 2010 - 18:46

Capita molto spesso , magari dopo aver controllato il volume che la musica sembra accelleri la velocita di esecuzione ,per ritornare alla normalita bisogna riavviare il brano, questo accade solo con Foobar , con Winamp non succede, qualcuno mi sa dire perche ?.
saluti
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  DACCLOR65 il Mar 16 Mar 2010 - 18:59

@ITACA ha scritto:Capita molto spesso , magari dopo aver controllato il volume che la musica sembra accelleri la velocita di esecuzione ,per ritornare alla normalita bisogna riavviare il brano, questo accade solo con Foobar , con Winamp non succede, qualcuno mi sa dire perche ?.
saluti

avatar
DACCLOR65
Gran Cerimoniere
Gran Cerimoniere

Data d'iscrizione : 04.02.09
Numero di messaggi : 19633
Località : Sicilia, Italia!
Provincia (Città) : Panormus City
Impianto : GPL
Amplificatore: ONKYO A933
Diffusori: PARADIGM MONITOR 9
Sorgenti: SACD DENON DCD 1500-AE, PHILIPS CDR 600, PHILIPS DVDR 3355, TOSHIBA SD-3300
Tape: JVC TD-V662
Cuffia: SONY MDR IF-140
Liquida: PIONEER BDP-170-K + SAMSUNG M3 Portable Series




http://www.progarchives.com/

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  ITACA il Mar 16 Mar 2010 - 19:27

@DACCLOR65 ha scritto:
@ITACA ha scritto:Capita molto spesso , magari dopo aver controllato il volume che la musica sembra accelleri la velocita di esecuzione ,per ritornare alla normalita bisogna riavviare il brano, questo accade solo con Foobar , con Winamp non succede, qualcuno mi sa dire perche ?.
saluti


Divertente vero ?
Lorenzo , quando tutto e a posto , la mancanza del cd che gira non si avverte , ma quando ce qualcosa che non va girano altre cose.

Smile Smile Hehe Hehe Hehe
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  kurt10 il Mar 16 Mar 2010 - 19:29

Itaca prova a chiedere a gefrusti di videohifi.......
avatar
kurt10
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.08
Numero di messaggi : 1625
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  vastx il Mar 16 Mar 2010 - 19:50

L'amico Vastx c'ha messo le mani... Hehe Hehe
Il problema ha cominciato a verificarsi dopo che ho settato l'output di foobar direttamente sull'uscita main della echo.
Prima era sul driver audio principale (passava da windows).
Hai provato a vedere sul pannello di controllo della echo la frequenza di campionamento? Non vorrei essermi dimenticato di disattivare il resampler... Mmm
avatar
vastx
Membro classe argento
Membro classe argento

Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)


Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  Massimo il Mar 16 Mar 2010 - 19:57

@ITACA ha scritto:Capita molto spesso , magari dopo aver controllato il volume che la musica sembra accelleri la velocita di esecuzione ,per ritornare alla normalita bisogna riavviare il brano, questo accade solo con Foobar , con Winamp non succede, qualcuno mi sa dire perche ?.
saluti
Itaca è un problema dei drv, i nuovi sono migliori ma possono dar questi problemi, prova ad abbassare il buffer a 256 campioni e vedi se il problema permane.
Comunque prova a giocare con i valori di latenza.
Ciao
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  ITACA il Mar 16 Mar 2010 - 20:02

@Massimo ha scritto:
@ITACA ha scritto:Capita molto spesso , magari dopo aver controllato il volume che la musica sembra accelleri la velocita di esecuzione ,per ritornare alla normalita bisogna riavviare il brano, questo accade solo con Foobar , con Winamp non succede, qualcuno mi sa dire perche ?.
saluti
Itaca è un problema dei drv, i nuovi sono migliori ma possono dar questi problemi, prova ad abbassare il buffer a 256 campioni e vedi se il problema permane.
Comunque prova a giocare con i valori di latenza.
Ciao
Perche con Foobar si e con Winamp no?
ciao.
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  Massimo il Mar 16 Mar 2010 - 20:08

@ITACA ha scritto:
@Massimo ha scritto:
@ITACA ha scritto:Capita molto spesso , magari dopo aver controllato il volume che la musica sembra accelleri la velocita di esecuzione ,per ritornare alla normalita bisogna riavviare il brano, questo accade solo con Foobar , con Winamp non succede, qualcuno mi sa dire perche ?.
saluti
Itaca è un problema dei drv, i nuovi sono migliori ma possono dar questi problemi, prova ad abbassare il buffer a 256 campioni e vedi se il problema permane.
Comunque prova a giocare con i valori di latenza.
Ciao
Perche con Foobar si e con Winamp no?
ciao.
Bella domanda ... che versione usi di foobar? stai utilizzandolo con i drv Asio della echo? c'è nessun resampler attivo sul modulo dsp di foobar ? winamp è usato con gli asio?
Ciao
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  ITACA il Mar 16 Mar 2010 - 20:10

@vastx ha scritto:L'amico Vastx c'ha messo le mani... Hehe Hehe
Il problema ha cominciato a verificarsi dopo che ho settato l'output di foobar direttamente sull'uscita main della echo.
Prima era sul driver audio principale (passava da windows).
Hai provato a vedere sul pannello di controllo della echo la frequenza di campionamento? Non vorrei essermi dimenticato di disattivare il resampler... Mmm

Si era proprio il resampler sulla scheda a 48 e su foobar 41.
Ora sembra tutto a posto.
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  wasky il Mer 17 Mar 2010 - 13:31

Passa diretto da ASIO Wink ma su che SO sei ora ?


Roberto

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  ITACA il Mer 17 Mar 2010 - 15:44

@wasky ha scritto:Passa diretto da ASIO Wink ma su che SO sei ora ?


Roberto
Sto utilizzando gli ASIO della ECHO come SO windows7.
Smile
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  wasky il Mer 17 Mar 2010 - 15:47

@ITACA ha scritto:
@wasky ha scritto:Passa diretto da ASIO Wink ma su che SO sei ora ?


Roberto
Sto utilizzando gli ASIO della ECHO come SO windows7.
Smile

Ottimo Oki

Prova il resample a 88.2 Wink e 32 bit se la ECHO li supporta come bith dept cosi vorrei sentire una tua opinione in merito

Visto che ora fa figo il DAC 32 bit e quando lo si diceva su altri forum di mettere il bith depth alto la gente rideva


Roberto

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  ITACA il Mer 17 Mar 2010 - 15:55

@wasky ha scritto:
@ITACA ha scritto:
@wasky ha scritto:Passa diretto da ASIO Wink ma su che SO sei ora ?


Roberto
Sto utilizzando gli ASIO della ECHO come SO windows7.
Smile

Ottimo Oki

Prova il resample a 88.2 Wink e 32 bit se la ECHO li supporta come bith dept cosi vorrei sentire una tua opinione in merito

Visto che ora fa figo il DAC 32 bit e quando lo si diceva su altri forum di mettere il bith depth alto la gente rideva


Roberto

Più tardi faro la prova.Ti faccio sapere il risultato.

Vastx tieniti pronto se non ce la faccio chiamo te.
Hehe Hehe
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  vastx il Mer 17 Mar 2010 - 15:56

Ecchime subito Smile
Non vorrei sbagliarmi ma mi pare sia 24\96... n'è vero? Mmm
http://www.echoaudio.com/Products/FireWire/AudioFire4/index.php
avatar
vastx
Membro classe argento
Membro classe argento

Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)


Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  ITACA il Mer 17 Mar 2010 - 19:53

@wasky ha scritto:
@ITACA ha scritto:
@wasky ha scritto:Passa diretto da ASIO Wink ma su che SO sei ora ?


Roberto
Sto utilizzando gli ASIO della ECHO come SO windows7.
Smile

Ottimo Oki

Prova il resample a 88.2 Wink e 32 bit se la ECHO li supporta come bith dept cosi vorrei sentire una tua opinione in merito

Visto che ora fa figo il DAC 32 bit e quando lo si diceva su altri forum di mettere il bith depth alto la gente rideva


Roberto
Fatto , sembra più nitida , molto dettagliata ,e
aumentata anche la profondita , la lascio un po cosi ,più tardi la rimetto come prima per vedere se è solo psicoacustica.

Vastx ce lo fatta , prova anche con la tua ,dimmi le tue impressioni.
ciao.
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  vastx il Mer 17 Mar 2010 - 20:22

Scusa ma sei riuscito a fare 32\88.2 ??? Mmm
avatar
vastx
Membro classe argento
Membro classe argento

Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)


Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  ITACA il Mer 17 Mar 2010 - 20:33

@vastx ha scritto:Scusa ma sei riuscito a fare 32\88.2 ??? Mmm






Dimmi se sbaglio.
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  Massimo il Mer 17 Mar 2010 - 20:34

@ITACA ha scritto:
@wasky ha scritto:
@ITACA ha scritto:
@wasky ha scritto:Passa diretto da ASIO Wink ma su che SO sei ora ?


Roberto
Sto utilizzando gli ASIO della ECHO come SO windows7.
Smile

Ottimo Oki

Prova il resample a 88.2 Wink e 32 bit se la ECHO li supporta come bith dept cosi vorrei sentire una tua opinione in merito

Visto che ora fa figo il DAC 32 bit e quando lo si diceva su altri forum di mettere il bith depth alto la gente rideva


Roberto
Fatto , sembra più nitida , molto dettagliata ,e
aumentata anche la profondita , la lascio un po cosi ,più tardi la rimetto come prima per vedere se è solo psicoacustica.

Vastx ce lo fatta , prova anche con la tua ,dimmi le tue impressioni.
ciao.
Pure Vastx ha la echo? Siete tutti echologi in sicilia Very Happy
Ciao
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  ITACA il Mer 17 Mar 2010 - 20:36

Ciao Massimo Vastx ha la MAUDIO.
Smile
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  vastx il Mer 17 Mar 2010 - 21:07

Io ho questa, per la precisione e devo dire che le voglio bene sempre di più... I love you I love you I love you Laughing


@vastx ha scritto:Scusa ma sei riuscito a fare 32\88.2 ??? Mmm
L'accento cadeva su 32 bit, non su 88.2 khz... La echo (come la mia) supporta solo 24 bit 96khz.
http://www.echoaudio.com/Products/FireWire/AudioFire4/index.php
Mi spiego? Smile
avatar
vastx
Membro classe argento
Membro classe argento

Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)


Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  ITACA il Mer 17 Mar 2010 - 21:11

No.
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  Massimo il Mer 17 Mar 2010 - 21:12

Si Vastx, chiaramente come frequenza supportano i 24 bit 96 khz, ma i drv asio delle due schede sotto foobar li puoi settare a 32 bit, penso si intendesse questo.
Ciao
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  ITACA il Mer 17 Mar 2010 - 21:13

@Massimo ha scritto:Si Vastx, chiaramente come frequenza supportano i 24 bit 96 khz, ma i drv asio delle due schede sotto foobar li puoi settare a 32 bit, penso si intendesse questo.
Ciao
Ora capisco.
Grazie Massimo. Smile
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  vastx il Mer 17 Mar 2010 - 21:21

@Massimo ha scritto:Si Vastx, chiaramente come frequenza supportano i 24 bit 96 khz, ma i drv asio delle due schede sotto foobar li puoi settare a 32 bit, penso si intendesse questo.
Ciao
Ho fatto la prova con la mia, effettivamente foobar può essere settato a 32\96 khz. Dal pannello di controllo riesco a visualizzare solo il sample rate ma non il sample depth... ma immagino che se la scheda faccia i 24\96 mettere 32\96 si risolva in una mera illusione... o erro? Tu che dici?
avatar
vastx
Membro classe argento
Membro classe argento

Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)


Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  Massimo il Mer 17 Mar 2010 - 21:31

@vastx ha scritto:
@Massimo ha scritto:Si Vastx, chiaramente come frequenza supportano i 24 bit 96 khz, ma i drv asio delle due schede sotto foobar li puoi settare a 32 bit, penso si intendesse questo.
Ciao
Ho fatto la prova con la mia, effettivamente foobar può essere settato a 32\96 khz. Dal pannello di controllo riesco a visualizzare solo il sample rate ma non il sample depth... ma immagino che se la scheda faccia i 24\96 mettere 32\96 si risolva in una mera illusione... o erro? Tu che dici?
Guarda di differenze all'ascolto non saprei dire, però io ho tenuto il settaggio asio di foobar sempre a 32 bit sia con la echo che con la hiface(la pennetta), tanto i drv sono effettivamente a 32 bit; avevo letto, non ricordo dove che gli asio è meglio lasciarli a 32 bit.
Però non feci nessun tipo di prova, anche se immagino non cambi granchè.
Per quanto riguarda il sample deph non sò di cosa wasky stia parlando, anzi se lo spiega mi fa un favore.
Ciao
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum