T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Diffusori Elac.Oggi alle 10:11Lele67
POPU VENUS Oggi alle 8:10gigetto
Smsl ad18Ieri alle 21:45giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 17
No, era meglio quello vecchio
51% / 18
I postatori più attivi della settimana
61 Messaggi - 22%
59 Messaggi - 22%
39 Messaggi - 14%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
15 Messaggi - 6%
13 Messaggi - 5%
I postatori più attivi del mese
279 Messaggi - 22%
241 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
81 Messaggi - 6%
79 Messaggi - 6%
68 Messaggi - 5%
67 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15429)
15429 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 60 utenti in linea :: 5 Registrati, 1 Nascosto e 54 Ospiti :: 1 Motore di ricerca

arthur barras, dieggs, domemes, franzfranz, Seti

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
ITACA
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Problema ECHO AUDIOFIRE4 E FOOBAR

il Mar 16 Mar 2010 - 18:46
Capita molto spesso , magari dopo aver controllato il volume che la musica sembra accelleri la velocita di esecuzione ,per ritornare alla normalita bisogna riavviare il brano, questo accade solo con Foobar , con Winamp non succede, qualcuno mi sa dire perche ?.
saluti
avatar
DACCLOR65
Gran Cerimoniere
Gran Cerimoniere
Data d'iscrizione : 04.02.09
Numero di messaggi : 19630
Località : Sicilia, Italia!
Provincia (Città) : Panormus City
Impianto : GPL
Amplificatore: ONKYO A933
Diffusori: PARADIGM MONITOR 9
Sorgenti: SACD DENON DCD 1500-AE, PHILIPS CDR 600, PHILIPS DVDR 3355, TOSHIBA SD-3300
Tape: JVC TD-V662
Cuffia: SONY MDR IF-140
Liquida: PIONEER BDP-170-K + SAMSUNG M3 Portable Series


Spoiler:




http://www.progarchives.com/

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mar 16 Mar 2010 - 18:59
@ITACA ha scritto:Capita molto spesso , magari dopo aver controllato il volume che la musica sembra accelleri la velocita di esecuzione ,per ritornare alla normalita bisogna riavviare il brano, questo accade solo con Foobar , con Winamp non succede, qualcuno mi sa dire perche ?.
saluti

avatar
ITACA
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mar 16 Mar 2010 - 19:27
@DACCLOR65 ha scritto:
@ITACA ha scritto:Capita molto spesso , magari dopo aver controllato il volume che la musica sembra accelleri la velocita di esecuzione ,per ritornare alla normalita bisogna riavviare il brano, questo accade solo con Foobar , con Winamp non succede, qualcuno mi sa dire perche ?.
saluti


Divertente vero ?
Lorenzo , quando tutto e a posto , la mancanza del cd che gira non si avverte , ma quando ce qualcosa che non va girano altre cose.

Smile Smile Hehe Hehe Hehe
avatar
kurt10
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 07.04.08
Numero di messaggi : 1623
Località : .
Impianto : .

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mar 16 Mar 2010 - 19:29
Itaca prova a chiedere a gefrusti di videohifi.......
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mar 16 Mar 2010 - 19:50
L'amico Vastx c'ha messo le mani... Hehe Hehe
Il problema ha cominciato a verificarsi dopo che ho settato l'output di foobar direttamente sull'uscita main della echo.
Prima era sul driver audio principale (passava da windows).
Hai provato a vedere sul pannello di controllo della echo la frequenza di campionamento? Non vorrei essermi dimenticato di disattivare il resampler... Mmm
avatar
Massimo
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mar 16 Mar 2010 - 19:57
@ITACA ha scritto:Capita molto spesso , magari dopo aver controllato il volume che la musica sembra accelleri la velocita di esecuzione ,per ritornare alla normalita bisogna riavviare il brano, questo accade solo con Foobar , con Winamp non succede, qualcuno mi sa dire perche ?.
saluti
Itaca è un problema dei drv, i nuovi sono migliori ma possono dar questi problemi, prova ad abbassare il buffer a 256 campioni e vedi se il problema permane.
Comunque prova a giocare con i valori di latenza.
Ciao
avatar
ITACA
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mar 16 Mar 2010 - 20:02
@Massimo ha scritto:
@ITACA ha scritto:Capita molto spesso , magari dopo aver controllato il volume che la musica sembra accelleri la velocita di esecuzione ,per ritornare alla normalita bisogna riavviare il brano, questo accade solo con Foobar , con Winamp non succede, qualcuno mi sa dire perche ?.
saluti
Itaca è un problema dei drv, i nuovi sono migliori ma possono dar questi problemi, prova ad abbassare il buffer a 256 campioni e vedi se il problema permane.
Comunque prova a giocare con i valori di latenza.
Ciao
Perche con Foobar si e con Winamp no?
ciao.
avatar
Massimo
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mar 16 Mar 2010 - 20:08
@ITACA ha scritto:
@Massimo ha scritto:
@ITACA ha scritto:Capita molto spesso , magari dopo aver controllato il volume che la musica sembra accelleri la velocita di esecuzione ,per ritornare alla normalita bisogna riavviare il brano, questo accade solo con Foobar , con Winamp non succede, qualcuno mi sa dire perche ?.
saluti
Itaca è un problema dei drv, i nuovi sono migliori ma possono dar questi problemi, prova ad abbassare il buffer a 256 campioni e vedi se il problema permane.
Comunque prova a giocare con i valori di latenza.
Ciao
Perche con Foobar si e con Winamp no?
ciao.
Bella domanda ... che versione usi di foobar? stai utilizzandolo con i drv Asio della echo? c'è nessun resampler attivo sul modulo dsp di foobar ? winamp è usato con gli asio?
Ciao
avatar
ITACA
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mar 16 Mar 2010 - 20:10
@vastx ha scritto:L'amico Vastx c'ha messo le mani... Hehe Hehe
Il problema ha cominciato a verificarsi dopo che ho settato l'output di foobar direttamente sull'uscita main della echo.
Prima era sul driver audio principale (passava da windows).
Hai provato a vedere sul pannello di controllo della echo la frequenza di campionamento? Non vorrei essermi dimenticato di disattivare il resampler... Mmm

Si era proprio il resampler sulla scheda a 48 e su foobar 41.
Ora sembra tutto a posto.
avatar
wasky
Moderatore di sezione
Moderatore di sezione
Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon
http://www.kitaudiopro.com

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 13:31
Passa diretto da ASIO Wink ma su che SO sei ora ?


Roberto

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
ITACA
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 15:44
@wasky ha scritto:Passa diretto da ASIO Wink ma su che SO sei ora ?


Roberto
Sto utilizzando gli ASIO della ECHO come SO windows7.
Smile
avatar
wasky
Moderatore di sezione
Moderatore di sezione
Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon
http://www.kitaudiopro.com

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 15:47
@ITACA ha scritto:
@wasky ha scritto:Passa diretto da ASIO Wink ma su che SO sei ora ?


Roberto
Sto utilizzando gli ASIO della ECHO come SO windows7.
Smile

Ottimo Oki

Prova il resample a 88.2 Wink e 32 bit se la ECHO li supporta come bith dept cosi vorrei sentire una tua opinione in merito

Visto che ora fa figo il DAC 32 bit e quando lo si diceva su altri forum di mettere il bith depth alto la gente rideva


Roberto

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
ITACA
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 15:55
@wasky ha scritto:
@ITACA ha scritto:
@wasky ha scritto:Passa diretto da ASIO Wink ma su che SO sei ora ?


Roberto
Sto utilizzando gli ASIO della ECHO come SO windows7.
Smile

Ottimo Oki

Prova il resample a 88.2 Wink e 32 bit se la ECHO li supporta come bith dept cosi vorrei sentire una tua opinione in merito

Visto che ora fa figo il DAC 32 bit e quando lo si diceva su altri forum di mettere il bith depth alto la gente rideva


Roberto

Più tardi faro la prova.Ti faccio sapere il risultato.

Vastx tieniti pronto se non ce la faccio chiamo te.
Hehe Hehe
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 15:56
Ecchime subito Smile
Non vorrei sbagliarmi ma mi pare sia 24\96... n'è vero? Mmm
http://www.echoaudio.com/Products/FireWire/AudioFire4/index.php
avatar
ITACA
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 19:53
@wasky ha scritto:
@ITACA ha scritto:
@wasky ha scritto:Passa diretto da ASIO Wink ma su che SO sei ora ?


Roberto
Sto utilizzando gli ASIO della ECHO come SO windows7.
Smile

Ottimo Oki

Prova il resample a 88.2 Wink e 32 bit se la ECHO li supporta come bith dept cosi vorrei sentire una tua opinione in merito

Visto che ora fa figo il DAC 32 bit e quando lo si diceva su altri forum di mettere il bith depth alto la gente rideva


Roberto
Fatto , sembra più nitida , molto dettagliata ,e
aumentata anche la profondita , la lascio un po cosi ,più tardi la rimetto come prima per vedere se è solo psicoacustica.

Vastx ce lo fatta , prova anche con la tua ,dimmi le tue impressioni.
ciao.
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 20:22
Scusa ma sei riuscito a fare 32\88.2 ??? Mmm
avatar
ITACA
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 20:33
@vastx ha scritto:Scusa ma sei riuscito a fare 32\88.2 ??? Mmm






Dimmi se sbaglio.
avatar
Massimo
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 20:34
@ITACA ha scritto:
@wasky ha scritto:
@ITACA ha scritto:
@wasky ha scritto:Passa diretto da ASIO Wink ma su che SO sei ora ?


Roberto
Sto utilizzando gli ASIO della ECHO come SO windows7.
Smile

Ottimo Oki

Prova il resample a 88.2 Wink e 32 bit se la ECHO li supporta come bith dept cosi vorrei sentire una tua opinione in merito

Visto che ora fa figo il DAC 32 bit e quando lo si diceva su altri forum di mettere il bith depth alto la gente rideva


Roberto
Fatto , sembra più nitida , molto dettagliata ,e
aumentata anche la profondita , la lascio un po cosi ,più tardi la rimetto come prima per vedere se è solo psicoacustica.

Vastx ce lo fatta , prova anche con la tua ,dimmi le tue impressioni.
ciao.
Pure Vastx ha la echo? Siete tutti echologi in sicilia Very Happy
Ciao
avatar
ITACA
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 20:36
Ciao Massimo Vastx ha la MAUDIO.
Smile
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 21:07
Io ho questa, per la precisione e devo dire che le voglio bene sempre di più... I love you I love you I love you Laughing


@vastx ha scritto:Scusa ma sei riuscito a fare 32\88.2 ??? Mmm
L'accento cadeva su 32 bit, non su 88.2 khz... La echo (come la mia) supporta solo 24 bit 96khz.
http://www.echoaudio.com/Products/FireWire/AudioFire4/index.php
Mi spiego? Smile
avatar
ITACA
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 21:11
No.
avatar
Massimo
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 21:12
Si Vastx, chiaramente come frequenza supportano i 24 bit 96 khz, ma i drv asio delle due schede sotto foobar li puoi settare a 32 bit, penso si intendesse questo.
Ciao
avatar
ITACA
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 21:13
@Massimo ha scritto:Si Vastx, chiaramente come frequenza supportano i 24 bit 96 khz, ma i drv asio delle due schede sotto foobar li puoi settare a 32 bit, penso si intendesse questo.
Ciao
Ora capisco.
Grazie Massimo. Smile
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 21:21
@Massimo ha scritto:Si Vastx, chiaramente come frequenza supportano i 24 bit 96 khz, ma i drv asio delle due schede sotto foobar li puoi settare a 32 bit, penso si intendesse questo.
Ciao
Ho fatto la prova con la mia, effettivamente foobar può essere settato a 32\96 khz. Dal pannello di controllo riesco a visualizzare solo il sample rate ma non il sample depth... ma immagino che se la scheda faccia i 24\96 mettere 32\96 si risolva in una mera illusione... o erro? Tu che dici?
avatar
Massimo
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Re: Problema ECHO AUDIOFIRE4 E FOOBAR

il Mer 17 Mar 2010 - 21:31
@vastx ha scritto:
@Massimo ha scritto:Si Vastx, chiaramente come frequenza supportano i 24 bit 96 khz, ma i drv asio delle due schede sotto foobar li puoi settare a 32 bit, penso si intendesse questo.
Ciao
Ho fatto la prova con la mia, effettivamente foobar può essere settato a 32\96 khz. Dal pannello di controllo riesco a visualizzare solo il sample rate ma non il sample depth... ma immagino che se la scheda faccia i 24\96 mettere 32\96 si risolva in una mera illusione... o erro? Tu che dici?
Guarda di differenze all'ascolto non saprei dire, però io ho tenuto il settaggio asio di foobar sempre a 32 bit sia con la echo che con la hiface(la pennetta), tanto i drv sono effettivamente a 32 bit; avevo letto, non ricordo dove che gli asio è meglio lasciarli a 32 bit.
Però non feci nessun tipo di prova, anche se immagino non cambi granchè.
Per quanto riguarda il sample deph non sò di cosa wasky stia parlando, anzi se lo spiega mi fa un favore.
Ciao
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum