T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
sky in wi fiOggi alle 10:01 ampallapippo
ALIENTEK D8Oggi alle 9:39 amSnap
queIeri alle 11:54 pmAllen smithee
POPU VENUS Ieri alle 6:05 pmgiucam61
Nuovi cavi potenzaIeri alle 3:19 pmfabe-r
Primo giradischiMer Mar 22, 2017 11:25 pmgiucam61
Smsl ad18Mer Mar 22, 2017 6:57 pmMaxDrou
(NA) Triangle MimimunMer Mar 22, 2017 12:17 pmsonic63
Posso usare un ta 2024 Mar Mar 21, 2017 7:12 pmRAIS
Analisi e Miglioramento ImpiantoMar Mar 21, 2017 4:48 pmSnap
PC per la musicaMar Mar 21, 2017 4:45 pmSnap
Vendo Cayin 220 CUMar Mar 21, 2017 2:22 pmwolfman
[ARGHHH!!!] ;)Mar Mar 21, 2017 2:09 pmAlessandro Marchese
Nad 1000 o nad c350Mar Mar 21, 2017 9:24 amMotogiullare
(RM) Cuffie Nad Viso hp50Lun Mar 20, 2017 10:20 pmkocozze
US3, mi aiutate?Lun Mar 20, 2017 8:41 pmvinse
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
52% / 12
No, era meglio quello vecchio
48% / 11
I postatori più attivi della settimana
54 Messaggi - 24%
49 Messaggi - 21%
38 Messaggi - 17%
17 Messaggi - 7%
16 Messaggi - 7%
13 Messaggi - 6%
11 Messaggi - 5%
10 Messaggi - 4%
10 Messaggi - 4%
10 Messaggi - 4%
I postatori più attivi del mese
252 Messaggi - 21%
222 Messaggi - 19%
142 Messaggi - 12%
128 Messaggi - 11%
100 Messaggi - 8%
72 Messaggi - 6%
71 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15427)
15427 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 67 utenti in linea :: 14 Registrati, 1 Nascosto e 52 Ospiti :: 2 Motori di ricerca

alephotos, Alessandro Asborno, almo70, Calbas, diechirico, giucam61, mauretto, meraviglia, nerone, pallapippo, pturci, Snap, thechain, xam4033

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
ingemar
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 01.04.09
Numero di messaggi : 1578
Località : GE
Impianto : sorgenti: Marantz CD63SE, SYSTEMDEK IIX con Stanton 681 EEE MkII-S;
pre: QUAD 33
finale: QUAD 303;
speaker: Tannoy Cambridge T-115
http://www.yellowblueandgreen.com/

che può essere successo?

il Sab Mar 13, 2010 2:13 am
pochi minuti fa la colonnina dei cd si è abbattuta sull'ampli (41hz amp6) che suonava allegramente alexander tucker: all'impatto di un cd sul coperchio, silenzio e bzz dalla cassa sx (e forse pure dalla dx). spengo tempestivamente, ma faccio in tempo ad accorgermi che il woofer si sta muovendo in modo piuttosto evidente. stacco tutto, apro, e realizzo che, probabilmente, con la botta lo chassis è entrato in contatto con uno dei reofori (o forse entrambi) dei mundorf d'ingresso, che sulla scheda sono montati verticalmente.
isolati con un po' di nastro e rimontato tutto, sembrebbe funzionare regolarmente, ma ho paura di aver danneggiato qualcosa (gli speaker suonano come prima, ad un ascolto da 3 del mattino, ma non ne posso avere la certezza).
che può essere accaduto? Crying or Very sad butto via tutto?
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: che può essere successo?

il Sab Mar 13, 2010 6:34 am
Lo chassis è messo a terra?

Ti è entrata un po di continua dentro all'ampli e ne hai visto gli effetti ... se suona tutto non è successo nulla.
Prova solo ad alzare il volume per fare l'ultima verifica.

Ps. Fatti isolare al meglio quei condensatori.
avatar
ingemar
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 01.04.09
Numero di messaggi : 1578
Località : GE
Impianto : sorgenti: Marantz CD63SE, SYSTEMDEK IIX con Stanton 681 EEE MkII-S;
pre: QUAD 33
finale: QUAD 303;
speaker: Tannoy Cambridge T-115
http://www.yellowblueandgreen.com/

Re: che può essere successo?

il Sab Mar 13, 2010 8:38 am
@Barone Rosso ha scritto:Lo chassis è messo a terra?

Ti è entrata un po di continua dentro all'ampli e ne hai visto gli effetti ... se suona tutto non è successo nulla.
Prova solo ad alzare il volume per fare l'ultima verifica.

Ps. Fatti isolare al meglio quei condensatori.
non saprei se lo chassis è messo a terra. penso di sì, ma come faccio a capirlo?
adesso ad un volume più che dignitoso (quasi al massimo) non riscontro problemi. anzi, non clippa neppure, e mi pare pure un po' strano.
vabbé. sono più tranquillo, e mi sono già premurato di isolare con un bel po' di nastro i reofori ballerini. grazie mille!
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: che può essere successo?

il Sab Mar 13, 2010 12:01 pm
@ingemar ha scritto:
@Barone Rosso ha scritto:Lo chassis è messo a terra?

Ti è entrata un po di continua dentro all'ampli e ne hai visto gli effetti ... se suona tutto non è successo nulla.
Prova solo ad alzare il volume per fare l'ultima verifica.

Ps. Fatti isolare al meglio quei condensatori.
non saprei se lo chassis è messo a terra. penso di sì, ma come faccio a capirlo?
adesso ad un volume più che dignitoso (quasi al massimo) non riscontro problemi. anzi, non clippa neppure, e mi pare pure un po' strano.
vabbé. sono più tranquillo, e mi sono già premurato di isolare con un bel po' di nastro i reofori ballerini. grazie mille!

È meglio averlo a terra in particolare se entri con la 230v:
deve esserci un filo che collaga il centrale della prese della 230 e il chassis.

Sul non clippaggio non so che dire. ... Razz
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum