T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Prossime uscite
Oggi a 23:05 Da CHAOSFERE

» Da cd a flac
Oggi a 22:12 Da pallapippo

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Oggi a 21:55 Da Luca brh

» ALIENTEK D8
Oggi a 21:30 Da TODD 80

» preamplificatore per Breeze Audio ?
Oggi a 21:20 Da rai63

» impianto entry level musica liquida
Oggi a 21:15 Da Kha-Jinn

» Un buon pre phono
Oggi a 21:14 Da silentscreambt

» Mike Oldfield, dopo tanti anni finalmente un nuovo disco
Oggi a 21:14 Da sportyerre

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Oggi a 21:02 Da Deki

» wtfplay
Oggi a 20:11 Da pallapippo

» Pro-ject Elemental a 170€
Oggi a 18:54 Da Luca brh

» Roksan kandy K2
Oggi a 18:52 Da CHAOSFERE

» Riparazione Elettrocompaniet ECI 1
Oggi a 18:38 Da natale55

» Costruire Subwoofer
Oggi a 18:25 Da dado70

» back to the vinyl
Oggi a 17:24 Da Pinve

» Nad 350 245 €
Oggi a 16:22 Da vito

» Consigli impianto camera
Oggi a 15:15 Da riccarbro

» Comprare da amazon.uk
Oggi a 13:27 Da Kha-Jinn

» CROSSOVER passivo vs attivo
Oggi a 11:38 Da sonic63

» Open Baffle frameless, cosa ne pensate?
Oggi a 10:45 Da sonic63

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Oggi a 9:57 Da x84andrea

» AUNA TUBE 65: un valvolare per il popolo?
Oggi a 1:32 Da erny

» messa a terra, centro stella e simili
Oggi a 1:27 Da Sregio

» Smsl ad18
Oggi a 1:04 Da Massimo

» AtcElectronix che fine ha fatto?
Ieri a 23:00 Da pentrio

» informazioni amplificatori in kit LesaHiFi
Ieri a 22:55 Da pilovis

» Radio internet stereo Hi-Fi con finale valvolare
Ieri a 22:16 Da pilovis

» NUPRIME IDA8 Vs CYRUS ONE
Ieri a 22:15 Da GP9

» Aiuto su identificazione valvola
Ieri a 21:15 Da pilovis

» Consigli per impianto 2.1
Ieri a 20:06 Da R!ck

» casse per vecchio impianto
Ieri a 19:53 Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Ieri a 19:35 Da tix88

» Ci risiamo
Ieri a 18:45 Da zimone-89

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:52 Da dieggs

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 16:08 Da yuri califano

» Fenice 20 alla Fiera di Pordenone
Ieri a 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Ieri a 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Ieri a 14:32 Da Riccardo Giuliani

» Neumann KH 310
Ieri a 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Ieri a 14:26 Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 14:00 Da bob80

» Diffusori per onkyo a-9010
Ieri a 13:47 Da AntonL

» Starter Kit.
Ieri a 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Ieri a 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Ieri a 10:35 Da gandalf72

» [NO] vendo pre+finale valvole classe A
Ieri a 7:49 Da gigetto

» Vendo Cayin 220 CU
Ieri a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ven 20 Gen 2017 - 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ven 20 Gen 2017 - 23:39 Da CHAOSFERE

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
scontin
 
luigigi
 
CHAOSFERE
 
Massimo
 
gigihrt
 
fritznet
 
pallapippo
 
Nadir81
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10509 membri registrati
L'ultimo utente registrato è nicola.dazzi

I nostri membri hanno inviato un totale di 775014 messaggi in 50406 argomenti
Chi è in linea
In totale ci sono 89 utenti in linea :: 9 Registrati, 0 Nascosti e 80 Ospiti :: 2 Motori di ricerca

Cancius, frengo1, MaxDrou, PHIL MASNAGH, plf92, saltonm73, Sestante, The_Big_Lebowsky, TODD 80

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

falso contatto: Kingrex T20U

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

falso contatto: Kingrex T20U

Messaggio  Drugo il Gio 11 Feb 2010 - 13:09

Ho il seguente problema con l'ampli in oggetto: con input usb tutto bene, con input analogico a volte il canale sinistro va in mute,
toccando la scatola per caso mi sono accorto di un contatto, premendola sulla parte alta verso il basso il suono del canale sx ritornava. Togliendo la scatola (il box nero insomma) e lasciando le casse attaccate ho fatto delle prove, a seconda di come preme l'involucro il segnale sparisce o ritorna... Mi sembra che una parte in questo possa averla il connettore (otto fili bianchi a mi sembra di ricordare) interno che va dalla piccola basetta sospesa (dietro all'usb/selettore analogico/USB) alla scheda madre.
spero di essere stato chiaro.
Ho comperato l'apparecchio usato (no garanzia), in usb è ottimo, nessun malfunzionamento.
Qualcuno ha qualche idea?


foto della scheda:
http://www.6moons.com/audioreviews/bo08/david_2.html

Drugo
Appassionato
Appassionato

Data d'iscrizione : 06.11.08
Numero di messaggi : 442
Località : roma
Impianto : Kingrex T20U (2 OPA627) + PSU; Trends TA - Mardis V2; Poppulse 2070; Pre-kingrex; casse Suprem David; casse Monitor TBI Majestics Diamonds I; dac PopPulse PCM1796 DAC MkII; Apple TV; Macbook pro; Ipod 5,5 (Wolfson); Pallone supertele e barra spaziatrice con zobillatori peconici;

Tornare in alto Andare in basso

Re: falso contatto: Kingrex T20U

Messaggio  piero7 il Gio 11 Feb 2010 - 14:01

una saldatura fredda... na sciocchezza se sai saldare

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: falso contatto: Kingrex T20U

Messaggio  Drugo il Gio 11 Feb 2010 - 14:42

@piero7 ha scritto:una saldatura fredda... na sciocchezza se sai saldare
grazie per la risposta Piero, ma dove dovrei saldare? (posso farmi aiutare) e perchè? ti sei già fatto un idea del problema a quanto immagino

Drugo
Appassionato
Appassionato

Data d'iscrizione : 06.11.08
Numero di messaggi : 442
Località : roma
Impianto : Kingrex T20U (2 OPA627) + PSU; Trends TA - Mardis V2; Poppulse 2070; Pre-kingrex; casse Suprem David; casse Monitor TBI Majestics Diamonds I; dac PopPulse PCM1796 DAC MkII; Apple TV; Macbook pro; Ipod 5,5 (Wolfson); Pallone supertele e barra spaziatrice con zobillatori peconici;

Tornare in alto Andare in basso

Re: falso contatto: Kingrex T20U

Messaggio  piero7 il Gio 11 Feb 2010 - 16:09

probabilmente i connettori di ingresso (gli rca)

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: falso contatto: Kingrex T20U

Messaggio  Drugo il Gio 11 Feb 2010 - 16:47

@piero7 ha scritto:probabilmente i connettori di ingresso (gli rca)

non credo ma controllerò (la parte interna dei connettori è visibile e non ha dissaldature) , non credo perchè la cosa strana è che il contatto non c'e' nell'inserire i plugs negli ingressi, ma come dicevo nel toccare l'involucro dell'ampli... Comunque spero sia come dici, ti faccio sapere

EDIT
ho appena visto altre foto per ricordarmi il layout dell'ampli all'interno: le saldature sono visibil una volta aperta la
"scatola"... Non credo sia questo il problema; nella foto col confronto T20 e T20U invece è visibile la parte con i fili
colorati (a dx non presente nella versione senza DAC naturalmente) che dà contatto quando la si tocca (oppure quando si richiude la scatola), potrei sostituire quella?

ecco le foto
http://www.6moons.com/audioreviews/kingrex2/u.html


EDIT
grazie del vostro supporto, no i cavi funzionano, provati anche con altri ampli...
il problema è che ora voglio usare il kingrex con una apple tv (molto comoda) ma così devo usare l'entrata analogica... Con l'usb tutto filava liscio, che mistero!


Ultima modifica di Drugo il Gio 11 Feb 2010 - 17:02, modificato 3 volte

Drugo
Appassionato
Appassionato

Data d'iscrizione : 06.11.08
Numero di messaggi : 442
Località : roma
Impianto : Kingrex T20U (2 OPA627) + PSU; Trends TA - Mardis V2; Poppulse 2070; Pre-kingrex; casse Suprem David; casse Monitor TBI Majestics Diamonds I; dac PopPulse PCM1796 DAC MkII; Apple TV; Macbook pro; Ipod 5,5 (Wolfson); Pallone supertele e barra spaziatrice con zobillatori peconici;

Tornare in alto Andare in basso

Re: falso contatto: Kingrex T20U

Messaggio  mgiombi il Gio 11 Feb 2010 - 16:55

Dico una min...ata: potrebbe essere il cavo di segnale? Magari quando premi sul case muovi il connettore (difettoso)...

mgiombi
Membro classe argento
Membro classe argento

Data d'iscrizione : 19.02.08
Numero di messaggi : 3107
Località : Pesaro
Provincia (Città) : Sinusoidale
Impianto :

Tornare in alto Andare in basso

Re: falso contatto: Kingrex T20U

Messaggio  piero7 il Gio 11 Feb 2010 - 19:21

aprilo e guarda con una lente le saldature, la fredda o fatta male si vede, le ripassi e risolvi

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: falso contatto: Kingrex T20U

Messaggio  Drugo il Ven 12 Feb 2010 - 10:31

@piero7 ha scritto:aprilo e guarda con una lente le saldature, la fredda o fatta male si vede, le ripassi e risolvi

ragazzi vi devo proprio ringraziare, con i vostri suggerimenti credo di aver trovato il "colpevole" Smile
Si Piero, sembra esserci una saldatura parziale - questo mi ha ingannato, pensavo: l'importante è che tocchi - allo spinotto del jack sinistro (parte interna sulla scheda). Toccandolo il suono andava e veniva...
Ho fatto delle foto, se ci riesco stasera le posto.
Con buona sicurezza il problema dovrebbe essere risolto, devo comperarmi un saldatore, non credo sia difficile
mettere un punto di saldatura là, o ci sono controindicazioni?, la scheda magari la copro con della stagnola...
Grazie!

Drugo
Appassionato
Appassionato

Data d'iscrizione : 06.11.08
Numero di messaggi : 442
Località : roma
Impianto : Kingrex T20U (2 OPA627) + PSU; Trends TA - Mardis V2; Poppulse 2070; Pre-kingrex; casse Suprem David; casse Monitor TBI Majestics Diamonds I; dac PopPulse PCM1796 DAC MkII; Apple TV; Macbook pro; Ipod 5,5 (Wolfson); Pallone supertele e barra spaziatrice con zobillatori peconici;

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum