T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Oggi alle 14:45 Da ftalien77

» Primo Impianto Hi-Fi
Oggi alle 14:42 Da ftalien77

» ALIENTEK D8 [parte 2]
Oggi alle 13:36 Da kalium

» Rimetto in vendita tutti i miei Blu-Ray
Oggi alle 12:07 Da wolfman

» SMSL M7: il dac definitivo alla portata di tutti?
Oggi alle 11:24 Da pallapippo

» Technics SU-V2A
Oggi alle 0:09 Da dinamanu

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 23:56 Da dinamanu

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 23:26 Da sh4d3

» The Oscar Peterson Trio - We Get Requests
Ieri alle 21:29 Da andy65

» [cerco]Lettore CD da usare come meccanica
Ieri alle 20:29 Da rattaman

» [NA] Vendo Wadia 151 Power Dac - 350 euro spedito
Ieri alle 17:57 Da MrTheCarbon

» YAMAHA WX-A50 Qualcuno l'ha sentito?
Ieri alle 17:02 Da Baron Birra

» [Vendo] SuperPro 707 DAC USB 3
Ieri alle 16:49 Da dmnet75

» [MI + sped] Amplificatore per cuffie Yulong A28 classe A bilanciato garanzia perfetto
Ieri alle 15:22 Da vale69

» Consiglio su amplificatore stereo
Ieri alle 15:03 Da zermak

» Gilmour, Live at Pompeii
Ieri alle 14:48 Da sportyerre

» Cyrus 3
Ieri alle 14:40 Da Pinve

» Quale AB là posto del D8 ?
Ieri alle 14:21 Da dinamanu

» JAZZ - È morto Hank Jones
Ieri alle 14:05 Da andy65

» Charlie Haden che mito!
Ieri alle 14:01 Da andy65

» Quali album per iniziare ad ascoltare jazz?
Ieri alle 13:55 Da andy65

» Napoli Centrale
Ieri alle 12:29 Da Ivan

» potenza Alientek D8 / FX 802
Ieri alle 7:56 Da stefa

» Ricordando Miles Davis
Lun 18 Set 2017 - 22:23 Da andy65

» Marcus Miller Panther
Lun 18 Set 2017 - 22:20 Da andy65

» Vangelis - Blade runner
Lun 18 Set 2017 - 21:12 Da sportyerre

» Buste viniliche
Lun 18 Set 2017 - 20:40 Da andy65

» Bill Evans arruginito.....
Lun 18 Set 2017 - 20:33 Da andy65

» Abercrombie 39 step
Lun 18 Set 2017 - 20:31 Da andy65

» Eric Clapton :From The Cradle
Lun 18 Set 2017 - 19:02 Da andy65

Statistiche
Abbiamo 11023 membri registrati
L'ultimo utente registrato è Celestino Benazzi

I nostri membri hanno inviato un totale di 795042 messaggi in 51557 argomenti
I postatori più attivi della settimana
dinamanu
 
lello64
 
giucam61
 
nerone
 
andy65
 
Nadir81
 
Kha-Jinn
 
pallapippo
 
Baron Birra
 
derbi659
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15477)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9180)
 

Chi è in linea
In totale ci sono 67 utenti in linea: 4 Registrati, 2 Nascosti e 61 Ospiti :: 2 Motori di ricerca

cele, chiccoevani, homesick, pallapippo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Help

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Help

Messaggio  Felfra il Lun 8 Feb 2010 - 18:44

Un paio di mesi fa ho acquistato questo dac http://cgi.ebay.com/NEW-Version-24bit-192Hz-DAC-DA-CONVERTER-W-USB-Kit_W0QQitemZ130364444208QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item1e5a538e30 che tanti qua posseggono o conoscono.
Ho fatto al modifica levando i condensatori all'uscita dal chip e ho collegato i trasformatori UTC soliti, alimentando solo la parte digitale (0-9V).
Non funziona.
Gira e rigira, controlla e ricontrolla, non va.
Sento Shantim e gli dà un'occhiata pure lui, lo tiene qualche giorno, non va.
Concludiamo che ci sia qualche problema in qualche chip, dato che tutto sembra collegato correttamente ma non c'è verso di tirargli fuori un suono.
Contatto il venditore che, molto gentilmente, si offre di rimpiazzarlo gratis mandandomi questo http://cgi.ebay.com/NEW-BIG-24bit-192Hz-HI-FI-DAC-DIY-KIT-ASSEMBLED-MODULE_W0QQitemZ130361656164QQcmdZViewItemQQptZLH_DefaultDomain_3?hash=item1e5a290364.
Non è proprio lo stesso, non ha l'ingresso usb (che non mi interessa), non ha la schedina di oversampling (pazienza, magari uso quella che mi avanza dal dac non funzionante...), insomma lo aspetto.
Oggi mi arriva, faccio velocemente le 6 saldature per connettere ingresso coax e i cavi dei trasformatori e... non va Don't know

Qualcuno ha qualche idea, suggerimento, pozione magica?
In due non siamo riusciti a capire cosa abbia sto coso, niente modifiche particolari, niente stravolgimenti... eppure non emette un suono (se non un fruscio alzando il volume del pre).
Che accidenti ha? Crying or Very sad
avatar
Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  Barone Rosso il Lun 8 Feb 2010 - 18:52

Armati di un tester e dello schema e misura.
Comincia coi punti di alimentazione ....
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8035
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Help

Messaggio  piero7 il Lun 8 Feb 2010 - 19:00

ma di suo funzionava? Ho il vago sospetto che ci sia continua e che vada in corto...
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 19:04

Barone Rosso ha scritto:Armati di un tester e dello schema e misura.
Comincia coi punti di alimentazione ....

Lo abbiamo fatto in due... Sad
avatar
Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 19:05

piero7 ha scritto:ma di suo funzionava? Ho il vago sospetto che ci sia continua e che vada in corto...

Non ho un trafo 12-0-12 a portata di mano quindi non ho potuto provarlo prima di attaccarlo. Alimento solo la digitale coi 9V...
avatar
Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  robertor il Lun 8 Feb 2010 - 19:13

non è che per forza devi alimentare il tutto per farlo andare?
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 19:14

robertor ha scritto:non è che per forza devi alimentare il tutto per farlo andare?

No, uscendo col segnale dopo il convertitore non è necessario alimentare la parte analogica Please
avatar
Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  robertor il Lun 8 Feb 2010 - 19:41

non lo trovo più ma fikus aveva fatto un "trattatello" su quel DAC o almeno mi sembra.
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: Help

Messaggio  piero7 il Lun 8 Feb 2010 - 20:05

Felfra ha scritto:
piero7 ha scritto:ma di suo funzionava? Ho il vago sospetto che ci sia continua e che vada in corto...

Non ho un trafo 12-0-12 a portata di mano quindi non ho potuto provarlo prima di attaccarlo. Alimento solo la digitale coi 9V...

be' ma puoi misurare cosa c'è di continua li o metterci 2 batterie per provare
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 20:16

piero7 ha scritto:
Felfra ha scritto:
piero7 ha scritto:ma di suo funzionava? Ho il vago sospetto che ci sia continua e che vada in corto...

Non ho un trafo 12-0-12 a portata di mano quindi non ho potuto provarlo prima di attaccarlo. Alimento solo la digitale coi 9V...

be' ma puoi misurare cosa c'è di continua li o metterci 2 batterie per provare

Certo, le due batterie da 12 per fare 12-0-12 ok, ma dici continuando a collegargli i trasformatori in uscita?
avatar
Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  piero7 il Lun 8 Feb 2010 - 20:31

no, prova se funge così ti levi il dubbio che sia pure questo difettoso, poi misura la continua, se funge di suo metti uno 0,1 in serie prima di connettere i trafos
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 21:09

piero7 ha scritto:no, prova se funge così ti levi il dubbio che sia pure questo difettoso, poi misura la continua, se funge di suo metti uno 0,1 in serie prima di connettere i trafos

Rimettere i 4 condensatorini mi mette i brividi. Già si stanno staccando le piste...
avatar
Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  piero7 il Lun 8 Feb 2010 - 22:01

Felfra ha scritto:
piero7 ha scritto:no, prova se funge così ti levi il dubbio che sia pure questo difettoso, poi misura la continua, se funge di suo metti uno 0,1 in serie prima di connettere i trafos

Rimettere i 4 condensatorini mi mette i brividi. Già si stanno staccando le piste...

saldali da sotto senza penetrare la board, appoggiandoli solo, giusto per provare se è il dac difettoso o no
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 22:45

piero7 ha scritto:
Felfra ha scritto:
piero7 ha scritto:no, prova se funge così ti levi il dubbio che sia pure questo difettoso, poi misura la continua, se funge di suo metti uno 0,1 in serie prima di connettere i trafos

Rimettere i 4 condensatorini mi mette i brividi. Già si stanno staccando le piste...

saldali da sotto senza penetrare la board, appoggiandoli solo, giusto per provare se è il dac difettoso o no

Li ho saldati normalmente, pare non fungere.

Facciamo una cosa: io di queste schede ne ho due (come spiegato nel primo post), se qualcuno si offre di darci un'occhiata e lo fa fungere, una qualsiasi, si tiene l'altra scheda, oltre al fatto che pago io ovviamente le spese di spedizione sia andata che ritorno.
C'è qualcuno che accetta la sfida?
[u] Suicide

Oh, intendiamoci: se poi non ci riesce lo ringrazio lo stesso... Wink
avatar
Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  florin il Lun 8 Feb 2010 - 22:54

Felfra ha scritto:
piero7 ha scritto:
Felfra ha scritto:
piero7 ha scritto:no, prova se funge così ti levi il dubbio che sia pure questo difettoso, poi misura la continua, se funge di suo metti uno 0,1 in serie prima di connettere i trafos

Rimettere i 4 condensatorini mi mette i brividi. Già si stanno staccando le piste...

saldali da sotto senza penetrare la board, appoggiandoli solo, giusto per provare se è il dac difettoso o no

Li ho saldati normalmente, pare non fungere.

Facciamo una cosa: io di queste schede ne ho due (come spiegato nel primo post), se qualcuno si offre di darci un'occhiata e lo fa fungere, una qualsiasi, si tiene l'altra scheda, oltre al fatto che pago io ovviamente le spese di spedizione sia andata che ritorno.
C'è qualcuno che accetta la sfida?
[u] Suicide

Oh, intendiamoci: se poi non ci riesce lo ringrazio lo stesso... Wink

Posso provare .
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 23:03

florin ha scritto:
Felfra ha scritto:
piero7 ha scritto:
Felfra ha scritto:
piero7 ha scritto:no, prova se funge così ti levi il dubbio che sia pure questo difettoso, poi misura la continua, se funge di suo metti uno 0,1 in serie prima di connettere i trafos

Rimettere i 4 condensatorini mi mette i brividi. Già si stanno staccando le piste...

saldali da sotto senza penetrare la board, appoggiandoli solo, giusto per provare se è il dac difettoso o no

Li ho saldati normalmente, pare non fungere.

Facciamo una cosa: io di queste schede ne ho due (come spiegato nel primo post), se qualcuno si offre di darci un'occhiata e lo fa fungere, una qualsiasi, si tiene l'altra scheda, oltre al fatto che pago io ovviamente le spese di spedizione sia andata che ritorno.
C'è qualcuno che accetta la sfida?
[u] Suicide

Oh, intendiamoci: se poi non ci riesce lo ringrazio lo stesso... Wink

Posso provare .

Vai Florin!
Ti mando un MP Wink
avatar
Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum