T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Giradischi - quesiti & consigli
Oggi a 21:23 Da dinamanu

» nuove diva 262
Oggi a 21:21 Da SGH

» Amplificatore per chiudere il cerchio
Oggi a 21:14 Da lello64

» jbl lsr 305 vs krk rokit 6 g3
Oggi a 21:09 Da berdik

» Cd conviene ripararlo o....
Oggi a 21:09 Da gorillone

» ultimo nato (mau 749 R.I.P)
Oggi a 20:27 Da natale55

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 18:39 Da rx78

» Alternativa a Volumio: Moode Audio!
Oggi a 14:59 Da Tasso

» Marble Machine
Oggi a 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Oggi a 13:04 Da embty2002

» fissa lettore CD
Oggi a 12:45 Da giucam61

» Concerto Ian Paice - Pistoia, 8 dicembre
Oggi a 12:31 Da pallapippo

» Quale ampli per le mie Dynaudio M20
Oggi a 12:24 Da SubitoMauro

» El GORDO - una torre senza filtri, si può?
Oggi a 12:17 Da rx78

» Lettore CD max 200 euro
Oggi a 12:06 Da sound4me

» Player hi fi
Oggi a 9:07 Da Tasso

» JRiver 22
Oggi a 8:44 Da luigigi

» Recupero vinile rovinato
Oggi a 0:27 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 19:41 Da CHAOSFERE

» Quale cavo ottico per il CD?
Ieri a 19:00 Da giucam61

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Ieri a 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Ieri a 16:11 Da enrico massa

» AUDIOLAB 8000SE
Ieri a 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Ieri a 12:55 Da dinamanu

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 11:07 Da gigetto

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Ieri a 9:27 Da schwantz34

» impianto entry -level
Ieri a 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
Angel2000
 
dinamanu
 
CHAOSFERE
 
lello64
 
giucam61
 
sportyerre
 
MaurArte
 
gigetto
 
thepescator
 
R!ck
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
Angel2000
 
lello64
 
giucam61
 
R!ck
 
natale55
 
gigetto
 
sportyerre
 
Masterix
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8464)
 

Statistiche
Abbiamo 10364 membri registrati
L'ultimo utente registrato è Sandro1959

I nostri membri hanno inviato un totale di 768984 messaggi in 50041 argomenti
Chi è in linea
In totale ci sono 97 utenti in linea :: 10 Registrati, 0 Nascosti e 87 Ospiti :: 2 Motori di ricerca

berdik, dinamanu, emmeci, gorillone, legocity, lello64, SGH, SubitoMauro, thepescator, vito

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Help

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Help

Messaggio  Felfra il Lun 8 Feb 2010 - 18:44

Un paio di mesi fa ho acquistato questo dac http://cgi.ebay.com/NEW-Version-24bit-192Hz-DAC-DA-CONVERTER-W-USB-Kit_W0QQitemZ130364444208QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item1e5a538e30 che tanti qua posseggono o conoscono.
Ho fatto al modifica levando i condensatori all'uscita dal chip e ho collegato i trasformatori UTC soliti, alimentando solo la parte digitale (0-9V).
Non funziona.
Gira e rigira, controlla e ricontrolla, non va.
Sento Shantim e gli dà un'occhiata pure lui, lo tiene qualche giorno, non va.
Concludiamo che ci sia qualche problema in qualche chip, dato che tutto sembra collegato correttamente ma non c'è verso di tirargli fuori un suono.
Contatto il venditore che, molto gentilmente, si offre di rimpiazzarlo gratis mandandomi questo http://cgi.ebay.com/NEW-BIG-24bit-192Hz-HI-FI-DAC-DIY-KIT-ASSEMBLED-MODULE_W0QQitemZ130361656164QQcmdZViewItemQQptZLH_DefaultDomain_3?hash=item1e5a290364.
Non è proprio lo stesso, non ha l'ingresso usb (che non mi interessa), non ha la schedina di oversampling (pazienza, magari uso quella che mi avanza dal dac non funzionante...), insomma lo aspetto.
Oggi mi arriva, faccio velocemente le 6 saldature per connettere ingresso coax e i cavi dei trasformatori e... non va Don't know

Qualcuno ha qualche idea, suggerimento, pozione magica?
In due non siamo riusciti a capire cosa abbia sto coso, niente modifiche particolari, niente stravolgimenti... eppure non emette un suono (se non un fruscio alzando il volume del pre).
Che accidenti ha? Crying or Very sad

Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  Barone Rosso il Lun 8 Feb 2010 - 18:52

Armati di un tester e dello schema e misura.
Comincia coi punti di alimentazione ....

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Help

Messaggio  piero7 il Lun 8 Feb 2010 - 19:00

ma di suo funzionava? Ho il vago sospetto che ci sia continua e che vada in corto...

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 19:04

@Barone Rosso ha scritto:Armati di un tester e dello schema e misura.
Comincia coi punti di alimentazione ....

Lo abbiamo fatto in due... Sad

Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 19:05

@piero7 ha scritto:ma di suo funzionava? Ho il vago sospetto che ci sia continua e che vada in corto...

Non ho un trafo 12-0-12 a portata di mano quindi non ho potuto provarlo prima di attaccarlo. Alimento solo la digitale coi 9V...

Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  robertor il Lun 8 Feb 2010 - 19:13

non è che per forza devi alimentare il tutto per farlo andare?

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 19:14

@robertor ha scritto:non è che per forza devi alimentare il tutto per farlo andare?

No, uscendo col segnale dopo il convertitore non è necessario alimentare la parte analogica Please

Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  robertor il Lun 8 Feb 2010 - 19:41

non lo trovo più ma fikus aveva fatto un "trattatello" su quel DAC o almeno mi sembra.

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: Help

Messaggio  piero7 il Lun 8 Feb 2010 - 20:05

@Felfra ha scritto:
@piero7 ha scritto:ma di suo funzionava? Ho il vago sospetto che ci sia continua e che vada in corto...

Non ho un trafo 12-0-12 a portata di mano quindi non ho potuto provarlo prima di attaccarlo. Alimento solo la digitale coi 9V...

be' ma puoi misurare cosa c'è di continua li o metterci 2 batterie per provare

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 20:16

@piero7 ha scritto:
@Felfra ha scritto:
@piero7 ha scritto:ma di suo funzionava? Ho il vago sospetto che ci sia continua e che vada in corto...

Non ho un trafo 12-0-12 a portata di mano quindi non ho potuto provarlo prima di attaccarlo. Alimento solo la digitale coi 9V...

be' ma puoi misurare cosa c'è di continua li o metterci 2 batterie per provare

Certo, le due batterie da 12 per fare 12-0-12 ok, ma dici continuando a collegargli i trasformatori in uscita?

Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  piero7 il Lun 8 Feb 2010 - 20:31

no, prova se funge così ti levi il dubbio che sia pure questo difettoso, poi misura la continua, se funge di suo metti uno 0,1 in serie prima di connettere i trafos

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 21:09

@piero7 ha scritto:no, prova se funge così ti levi il dubbio che sia pure questo difettoso, poi misura la continua, se funge di suo metti uno 0,1 in serie prima di connettere i trafos

Rimettere i 4 condensatorini mi mette i brividi. Già si stanno staccando le piste...

Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  piero7 il Lun 8 Feb 2010 - 22:01

@Felfra ha scritto:
@piero7 ha scritto:no, prova se funge così ti levi il dubbio che sia pure questo difettoso, poi misura la continua, se funge di suo metti uno 0,1 in serie prima di connettere i trafos

Rimettere i 4 condensatorini mi mette i brividi. Già si stanno staccando le piste...

saldali da sotto senza penetrare la board, appoggiandoli solo, giusto per provare se è il dac difettoso o no

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 22:45

@piero7 ha scritto:
@Felfra ha scritto:
@piero7 ha scritto:no, prova se funge così ti levi il dubbio che sia pure questo difettoso, poi misura la continua, se funge di suo metti uno 0,1 in serie prima di connettere i trafos

Rimettere i 4 condensatorini mi mette i brividi. Già si stanno staccando le piste...

saldali da sotto senza penetrare la board, appoggiandoli solo, giusto per provare se è il dac difettoso o no

Li ho saldati normalmente, pare non fungere.

Facciamo una cosa: io di queste schede ne ho due (come spiegato nel primo post), se qualcuno si offre di darci un'occhiata e lo fa fungere, una qualsiasi, si tiene l'altra scheda, oltre al fatto che pago io ovviamente le spese di spedizione sia andata che ritorno.
C'è qualcuno che accetta la sfida?
[u] Suicide

Oh, intendiamoci: se poi non ci riesce lo ringrazio lo stesso... Wink

Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Re: Help

Messaggio  florin il Lun 8 Feb 2010 - 22:54

@Felfra ha scritto:
@piero7 ha scritto:
@Felfra ha scritto:
@piero7 ha scritto:no, prova se funge così ti levi il dubbio che sia pure questo difettoso, poi misura la continua, se funge di suo metti uno 0,1 in serie prima di connettere i trafos

Rimettere i 4 condensatorini mi mette i brividi. Già si stanno staccando le piste...

saldali da sotto senza penetrare la board, appoggiandoli solo, giusto per provare se è il dac difettoso o no

Li ho saldati normalmente, pare non fungere.

Facciamo una cosa: io di queste schede ne ho due (come spiegato nel primo post), se qualcuno si offre di darci un'occhiata e lo fa fungere, una qualsiasi, si tiene l'altra scheda, oltre al fatto che pago io ovviamente le spese di spedizione sia andata che ritorno.
C'è qualcuno che accetta la sfida?
[u] Suicide

Oh, intendiamoci: se poi non ci riesce lo ringrazio lo stesso... Wink

Posso provare .

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Help

Messaggio  Felfra il Lun 8 Feb 2010 - 23:03

@florin ha scritto:
@Felfra ha scritto:
@piero7 ha scritto:
@Felfra ha scritto:
@piero7 ha scritto:no, prova se funge così ti levi il dubbio che sia pure questo difettoso, poi misura la continua, se funge di suo metti uno 0,1 in serie prima di connettere i trafos

Rimettere i 4 condensatorini mi mette i brividi. Già si stanno staccando le piste...

saldali da sotto senza penetrare la board, appoggiandoli solo, giusto per provare se è il dac difettoso o no

Li ho saldati normalmente, pare non fungere.

Facciamo una cosa: io di queste schede ne ho due (come spiegato nel primo post), se qualcuno si offre di darci un'occhiata e lo fa fungere, una qualsiasi, si tiene l'altra scheda, oltre al fatto che pago io ovviamente le spese di spedizione sia andata che ritorno.
C'è qualcuno che accetta la sfida?
[u] Suicide

Oh, intendiamoci: se poi non ci riesce lo ringrazio lo stesso... Wink

Posso provare .

Vai Florin!
Ti mando un MP Wink

Felfra
Appassionato
Appassionato

Data d'iscrizione : 12.10.08
Numero di messaggi : 405
Località : Parma
Impianto : Vari e in continua evoluzione

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum