T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» jbl lsr 305 vs krk rokit 6 g3
Oggi a 1:05 Da bob80

» nuove diva 262
Oggi a 0:59 Da lello64

» Cavi component Hama 1,5m.
Oggi a 0:26 Da wolfman

» Giradischi - quesiti & consigli
Ieri a 23:26 Da dinamanu

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 23:03 Da lello64

» Amplificatore per chiudere il cerchio
Ieri a 22:40 Da Sistox

» Cd conviene ripararlo o....
Ieri a 21:09 Da gorillone

» ultimo nato (mau 749 R.I.P)
Ieri a 20:27 Da natale55

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 18:39 Da rx78

» Alternativa a Volumio: Moode Audio!
Ieri a 14:59 Da Tasso

» Marble Machine
Ieri a 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Ieri a 13:04 Da embty2002

» fissa lettore CD
Ieri a 12:45 Da giucam61

» Concerto Ian Paice - Pistoia, 8 dicembre
Ieri a 12:31 Da pallapippo

» Quale ampli per le mie Dynaudio M20
Ieri a 12:24 Da SubitoMauro

» El GORDO - una torre senza filtri, si può?
Ieri a 12:17 Da rx78

» Lettore CD max 200 euro
Ieri a 12:06 Da sound4me

» Player hi fi
Ieri a 9:07 Da Tasso

» JRiver 22
Ieri a 8:44 Da luigigi

» Recupero vinile rovinato
Ieri a 0:27 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Sab 3 Dic 2016 - 19:41 Da CHAOSFERE

» Quale cavo ottico per il CD?
Sab 3 Dic 2016 - 19:00 Da giucam61

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» AUDIOLAB 8000SE
Sab 3 Dic 2016 - 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

» impianto entry -level
Sab 3 Dic 2016 - 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
lello64
 
rx78
 
scontin
 
p.cristallini
 
SGH
 
CHAOSFERE
 
wolfman
 
dinamanu
 
bob80
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
R!ck
 
natale55
 
gigetto
 
rx78
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8464)
 

Statistiche
Abbiamo 10365 membri registrati
L'ultimo utente registrato è alos 68

I nostri membri hanno inviato un totale di 769046 messaggi in 50041 argomenti
Chi è in linea
In totale ci sono 19 utenti in linea :: 2 Registrati, 0 Nascosti e 17 Ospiti :: 2 Motori di ricerca

Kha-Jinn, scontin

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Aiuto problemi ampli cuffie!!! :)

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto problemi ampli cuffie!!! :)

Messaggio  argent81 il Mar 2 Feb 2010 - 23:33

Ciao a tutti! Smile ho questo amplificatore per cuffie portatile da ottobre , fino ad oggi ha funzionato alla perfezione e posso ritenermi veramente soddisfatto dell'acquisto! oggi pero ad un certo punto l'ampli ha iniziato ad avere rumore di fondo(disturbo, fruscio non conosco il termine adatto) fattosta che non si accende piu nemmeno la lucina gialla per la ricarica batteria quindi non si carica nemmeno piu pero l'ampli continua a funzionare se invece lo stacco dalla corrente non da segni di vita come se non avesse batteria!
A questo punto secondo voi è morta la batteria e quindi il disturbo che sento è dovuto all'alimentatore? oppure è l'alimentatore stesso? oppure qualcos'altro daneggiato?

l'ampli ha incorporata una batteria da 18v .
allego delle foto dell'interno magari mi potete aiutare!Smile

ed una recensione per i piu curiosi http://www.anythingbutipod.com/archives/2009/10/three-stones-miniboxe-review.php














eventualmente se fosse la batteria posso sostituirla con qualcosa di simile?


grazie mille!!!

argent81
Affezionato
Affezionato

Data d'iscrizione : 16.06.09
Numero di messaggi : 141
Località : udine
Provincia (Città) : UD
Impianto : 1° Naim xs + teddycap + Kef ls50 + dac schiit modi

2° icepower 50 + pre xindak + cerwin vega

3° hd681evo + schiit vali

http://www.bulnesqualitystudios.com/

Tornare in alto Andare in basso

Re: Aiuto problemi ampli cuffie!!! :)

Messaggio  green marlin il Mer 3 Feb 2010 - 10:36

Ciao non hai lo schema?
comunque se non lo hai prova a misurare la batteria staccando l'alimentatazione se non
hai nessuna tensione vuol dire che non vengono ricaricate.
Cosa servono gli interrutori.
Ciao Sergio

green marlin
Affezionato
Affezionato

Data d'iscrizione : 05.07.09
Numero di messaggi : 230
Località : Frascati
Impianto : Cambridge 640v2
Pionner sx-780
Spika


Tornare in alto Andare in basso

Re: Aiuto problemi ampli cuffie!!! :)

Messaggio  meral964 il Mer 3 Feb 2010 - 11:21

Se con l'alimentatore funziona, anche se male, non dovrebbe essere l'alimentatore, verifica che escano i 18V dall'alimentatore.
Potrebbe essere la batteria o il circuito (se esiste) per la sua ricarica.

Prima lo usavi solo con la batteria o anche con il suo alimentatore esterno?

meral964
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.06.08
Numero di messaggi : 765
Località : Marcallo
Impianto : In Firma.

Tornare in alto Andare in basso

Re: Aiuto problemi ampli cuffie!!! :)

Messaggio  argent81 il Mer 3 Feb 2010 - 17:26

@green marlin ha scritto:Ciao non hai lo schema?
comunque se non lo hai prova a misurare la batteria staccando l'alimentatazione se non
hai nessuna tensione vuol dire che non vengono ricaricate.
Cosa servono gli interrutori.
Ciao Sergio


allora un'interruttore è per l'accensione, un'altro aggiunge 100ohm o giu di li per cuffie con minor impedenza, ed il tasto posteriore è un bass boost e dovrebbe ampliare la scena.



@meral964 ha scritto:Se con l'alimentatore funziona, anche se male, non dovrebbe essere l'alimentatore, verifica che escano i 18V dall'alimentatore.
Potrebbe essere la batteria o il circuito (se esiste) per la sua ricarica.

Prima lo usavi solo con la batteria o anche con il suo alimentatore esterno?


lo uso principalmente collegato all'alimentatore esterno, per controllare la tensione della batteria devo dissaldare i cavi dalla scheda?

argent81
Affezionato
Affezionato

Data d'iscrizione : 16.06.09
Numero di messaggi : 141
Località : udine
Provincia (Città) : UD
Impianto : 1° Naim xs + teddycap + Kef ls50 + dac schiit modi

2° icepower 50 + pre xindak + cerwin vega

3° hd681evo + schiit vali

http://www.bulnesqualitystudios.com/

Tornare in alto Andare in basso

Re: Aiuto problemi ampli cuffie!!! :)

Messaggio  giovyy il Mer 3 Feb 2010 - 18:17

Fai una prova, scollega la batteria e prova a vedere se con solo l'alimentatore si sente bene..
Poi visto che hai i cavi scollegati, misuri anche la tensione che fornisce la batteria..

giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Re: Aiuto problemi ampli cuffie!!! :)

Messaggio  scorpio92 il Gio 4 Feb 2010 - 15:50

Vedendo le foto sembra un circuito estremamente semplice, ed una eventuale riparazione sarebbe sicuramente un gioco da ragazzi.

A giudicare dai sintomi, mi verrebbe da pensare che la batteria si sia esaurita. Sicuramente, scollegando l'alimentazione e misurando la tensione ai capi della batteria, vedrai che quest'ultima non fornisce i valori di targa.

Fai questa prova, ed in tal caso procuratene una uguale da un venditore di materiale elettrico e sostituiscila.

scorpio92
Appassionato
Appassionato

Data d'iscrizione : 12.11.09
Numero di messaggi : 434
Località : Jesi
Impianto :  

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum