T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» impianto entry -level
Oggi a 9:30 Da dinamanu

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 9:30 Da dieggs

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 9:15 Da rx78

» jbl lsr 305 vs krk rokit 6 g3
Oggi a 8:41 Da luigigi

» Daphile - Audiophile Music Server & Player OS
Oggi a 8:38 Da luigigi

» AUDIOLAB 8000SE
Oggi a 8:05 Da Gabriele Barnabei

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 7:57 Da gigetto

» fissa lettore CD
Oggi a 7:54 Da gigetto

» Quale ampli per le mie Dynaudio M20
Oggi a 5:12 Da SubitoMauro

» CAIMAN SEG
Oggi a 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Oggi a 0:20 Da sonic63

» Daphile in ram
Ieri a 23:58 Da ghiglie

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:19 Da rx78

» Aiuto lenco L75s
Ieri a 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Ieri a 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Ieri a 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Ieri a 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Ieri a 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 14:47 Da sportyerre

» [AN] Teac UD-H01
Ieri a 14:27 Da Masterix

» Player hi fi
Ieri a 11:38 Da santidonau

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 11:27 Da CHAOSFERE

» [NO] vendo pre+finale valvole classe A
Ieri a 8:30 Da gigetto

» ultimo nato (mau 749 R.I.P)
Ieri a 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Lun 5 Dic 2016 - 21:05 Da Sistox

» El GORDO - una torre senza filtri, si può?
Lun 5 Dic 2016 - 19:41 Da Rino88ex

» Giradischi - quesiti & consigli
Lun 5 Dic 2016 - 19:25 Da dinamanu

» nuove diva 262
Lun 5 Dic 2016 - 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Lun 5 Dic 2016 - 17:48 Da MrTheCarbon

» JRiver 22
Lun 5 Dic 2016 - 15:57 Da gigihrt

» Cd conviene ripararlo o....
Lun 5 Dic 2016 - 8:44 Da gigetto

» Quale cavo ottico per il CD?
Lun 5 Dic 2016 - 8:43 Da gigetto

» Cavi component Hama 1,5m.
Lun 5 Dic 2016 - 0:26 Da wolfman

» Marble Machine
Dom 4 Dic 2016 - 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Dom 4 Dic 2016 - 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Dom 4 Dic 2016 - 12:31 Da pallapippo

» Lettore CD max 200 euro
Dom 4 Dic 2016 - 12:06 Da sound4me

» Recupero vinile rovinato
Dom 4 Dic 2016 - 0:27 Da dinamanu

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
lello64
 
fritznet
 
CHAOSFERE
 
rx78
 
dinamanu
 
savi
 
gigetto
 
valterneri
 
Masterix
 
SubitoMauro
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
gigetto
 
rx78
 
fritznet
 
natale55
 
R!ck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15482)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8485)
 

Statistiche
Abbiamo 10367 membri registrati
L'ultimo utente registrato è monterix

I nostri membri hanno inviato un totale di 769275 messaggi in 50051 argomenti
Chi è in linea
In totale ci sono 56 utenti in linea :: 9 Registrati, 2 Nascosti e 45 Ospiti :: 2 Motori di ricerca

dieggs, dinamanu, enrico massa, goldaudio, Kha-Jinn, meraviglia, pallapippo, scontin, sound4me

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

t-amp dual mono

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

t-amp dual mono

Messaggio  spz il Sab 23 Gen 2010 - 15:57

salve, spiego brevemente il mio problema:
ho due t-amp, il primo funzionava bene, però un giorno ho sentito accendendolo un forte pop su un canale e da allora ha smesso di funzionare. Il secondo me lo ha dato un amico dicendomi che pure in questo caso un canale nn funziona.
Dopo aver verificato per ciascun t-amp quale fosse il canale guasto, ho inziato a cercare sulla rete se ci fosse un modo per pote collegare i due ampli in modo da far gestire a ognuno un canale separatamente.
Purtroppo nn ho trovato nulla la riguardo così mi sono basato sugli schemi che si trovano per modoficare il t-amp e ho fatto io i cablaggi riutilizzando un vecchio pot proprio dei t-amp. Gli ampli si accendono ma non pare funzionare...il suono esce molto distorto con un sibilo di fondo molto accentuato...
Avete suggerimneti? se serve posso postare le foto del lavoro per vedere come sono fatti i collegamenti.

spz

Data d'iscrizione : 23.01.10
Numero di messaggi : 1
Località : udine
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: t-amp dual mono

Messaggio  hawui1 il Sab 23 Gen 2010 - 16:47

se in ognuno dei due ampli c'è un solo canale funzionante puoi tranquillamente collegare l'altoparlante al canale corrispondente in ciascuno dei due ampli e poi mandare il canale destro di uscita della sorgente all'ingresso funzionante del primo e il canale sinistro della sorgente all'ingresso funzionante del secondo..

se non mi sono spiegato bene dimmelo e ti faccio uno schema..

Mi sembra un pò una cosa abbaraccata però garantito che funziona..
Wink

hawui1
Affezionato
Affezionato

Data d'iscrizione : 14.12.09
Numero di messaggi : 177
Località : Prato (PO)
Impianto : YAMAHA-Pioneer

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum