T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Scelta ampli per Monitor Audio
Oggi alle 12:13 Da giucam61

» Far suonare 2 bose 802
Oggi alle 11:52 Da sportyerre

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 11:49 Da lello64

» ampli cinese
Oggi alle 9:50 Da Masterix

» ..se non avete fretta, dalla Cina Xiaomi Piston 3 a 3€ spedite
Oggi alle 8:44 Da sportyerre

» Vendo DOUK AUDIO DSD 1796+ xmos-u8 USB DAC 384k/32bit
Ieri alle 22:35 Da Olegol

» Consigli audio pc
Ieri alle 21:46 Da Kha-Jinn

» Comparazione cuffie
Ieri alle 20:38 Da TheDarkKnight

» Sony uhp h1
Ieri alle 20:07 Da giucam61

» Sabaj A3 vs altri...(AD18, D8)
Ieri alle 18:16 Da il mascetti

» Audioquest Forest usb
Ieri alle 17:31 Da wolfman

» Cavi component Hama 1,5m.
Ieri alle 17:23 Da wolfman

» Cavo di alimentazione pr. di PD a solo 20 €
Ieri alle 17:22 Da wolfman

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 15:20 Da giucam61

» Vendo pre YAQIN MS 12B a € 320 comprese S.S.
Ieri alle 14:10 Da Albert^ONE

» HT e Stereo classico
Ieri alle 12:40 Da Fedor il mago

» cosa manca....il giradischi!
Ieri alle 12:25 Da Albert^ONE

» [Thule Audio] Sostituzione PickUp Ottico
Sab 9 Dic 2017 - 21:14 Da Thule

» La vostra ultima esperienza di ascolto (impianti)
Sab 9 Dic 2017 - 20:13 Da Fedor il mago

» [AN] Interfaccia/trasporto XMOS USB
Sab 9 Dic 2017 - 19:36 Da Masterix

» diffusori da 15/12 pollici
Sab 9 Dic 2017 - 19:21 Da 22b5g41b5dw

» amplificatore e lettore CD sui 200 cad
Sab 9 Dic 2017 - 12:23 Da giucam61

» valutazione usato
Sab 9 Dic 2017 - 11:56 Da joe1976

» [CA] VENDO Beyerdynamic DT-770 PREMIUM 250ohm
Sab 9 Dic 2017 - 10:48 Da MClean86

» Cavi segnale rca tra JIB Sapphire vs Mogami Neglex W2497 vs Wireworld Luna 7
Sab 9 Dic 2017 - 9:38 Da giucam61

» B&W 805 e Muse m20 domande
Ven 8 Dic 2017 - 21:20 Da Luchino

» Chiarimenti Rotel A12
Ven 8 Dic 2017 - 20:53 Da simo848

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ven 8 Dic 2017 - 18:14 Da sh4d3

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ven 8 Dic 2017 - 18:14 Da sh4d3

» Mettere i diffusori "sdraiati". Controindicazioni?
Ven 8 Dic 2017 - 16:48 Da Masterix

Statistiche
Abbiamo 11212 membri registrati
L'ultimo utente registrato è nikko75

I nostri membri hanno inviato un totale di 802007 messaggi in 51969 argomenti
I postatori più attivi della settimana
lello64
 
giucam61
 
GP9
 
diechirico
 
sportyerre
 
nikko75
 
mumps
 
Luca Marchetti
 
mannaiaeva
 
Masterix
 

I postatori più attivi del mese
giucam61
 
lello64
 
Masterix
 
mumps
 
joe1976
 
GP9
 
ftalien77
 
dinamanu
 
marco55
 
il mascetti
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9307)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 91 utenti in linea: 12 Registrati, 0 Nascosti e 79 Ospiti :: 1 Motore di ricerca

advanced58, Cikko, diechirico, dieggs, digi096, giucam61, lello64, maddave, mannaiaeva, pallapippo, Tinomn, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


t-amp dual mono

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

t-amp dual mono

Messaggio  spz il Sab 23 Gen 2010 - 15:57

salve, spiego brevemente il mio problema:
ho due t-amp, il primo funzionava bene, però un giorno ho sentito accendendolo un forte pop su un canale e da allora ha smesso di funzionare. Il secondo me lo ha dato un amico dicendomi che pure in questo caso un canale nn funziona.
Dopo aver verificato per ciascun t-amp quale fosse il canale guasto, ho inziato a cercare sulla rete se ci fosse un modo per pote collegare i due ampli in modo da far gestire a ognuno un canale separatamente.
Purtroppo nn ho trovato nulla la riguardo così mi sono basato sugli schemi che si trovano per modoficare il t-amp e ho fatto io i cablaggi riutilizzando un vecchio pot proprio dei t-amp. Gli ampli si accendono ma non pare funzionare...il suono esce molto distorto con un sibilo di fondo molto accentuato...
Avete suggerimneti? se serve posso postare le foto del lavoro per vedere come sono fatti i collegamenti.

spz

Data d'iscrizione : 23.01.10
Numero di messaggi : 1
Località : udine
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: t-amp dual mono

Messaggio  hawui1 il Sab 23 Gen 2010 - 16:47

se in ognuno dei due ampli c'è un solo canale funzionante puoi tranquillamente collegare l'altoparlante al canale corrispondente in ciascuno dei due ampli e poi mandare il canale destro di uscita della sorgente all'ingresso funzionante del primo e il canale sinistro della sorgente all'ingresso funzionante del secondo..

se non mi sono spiegato bene dimmelo e ti faccio uno schema..

Mi sembra un pò una cosa abbaraccata però garantito che funziona..
Wink
avatar
hawui1
Affezionato
Affezionato

Data d'iscrizione : 14.12.09
Numero di messaggi : 177
Località : Prato (PO)
Impianto : YAMAHA-Pioneer

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum