T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» handshell completa giradischi Sony PS LX 3
Oggi alle 2:32 Da valterneri

» Vostre esperienze di inversione di polarità
Oggi alle 1:07 Da lello64

» Un aiuto per una profana totale!
Oggi alle 0:45 Da giucam61

» Mettere i diffusori "sdraiati". Controindicazioni?
Oggi alle 0:09 Da donluca

» Consiglio Primo impianto HiFi
Oggi alle 0:01 Da Kha-Jinn

» Appello per driver
Ieri alle 23:56 Da Olegol

» Rip DSD
Ieri alle 22:39 Da uncletoma

» Ipotesi Preamplificatore per finale NAD
Ieri alle 18:43 Da p.cristallini

» Chromecast Audio - Vostre opinioni ed esperienze
Ieri alle 18:40 Da nerone

» hertz hd8 vs audison bit one
Ieri alle 18:27 Da scontin

» Quale Full range 3" scegliere?
Ieri alle 16:28 Da Zio

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 15:22 Da uncletoma

» Minidisc & Batteria
Ieri alle 15:01 Da livio151

» Vu meter audio
Ieri alle 14:42 Da Albert^ONE

» Indiana Line Dj 308
Ieri alle 12:38 Da Masterix

» Cavo I2S
Ieri alle 12:34 Da Masterix

» [AN] Interfaccia/trasporto XMOS USB
Ieri alle 11:07 Da Masterix

» Dac
Ieri alle 10:14 Da giucam61

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Ieri alle 8:23 Da GP9

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Gio 19 Ott 2017 - 17:27 Da MrTheCarbon

» Radio Internet
Gio 19 Ott 2017 - 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Gio 19 Ott 2017 - 17:01 Da mastri81

» mcintosh mx 132 sempre "mute"
Gio 19 Ott 2017 - 16:59 Da marco stentella

» player di rete denon o marantz , ne vale la pena?
Gio 19 Ott 2017 - 16:46 Da ftalien77

» "Soundbreaking", una serie di documentari che mi entusiasma
Gio 19 Ott 2017 - 11:50 Da pallapippo

» Diffusore triste, voglio provare
Gio 19 Ott 2017 - 10:19 Da V-Twin

» (TE) Vendo cuffia HiFiMan HE560 VENDUTE
Gio 19 Ott 2017 - 9:46 Da 55dsl

» Cavi per questo sistema
Gio 19 Ott 2017 - 1:16 Da MaxBal

» [RM] Pre phono - Cambridge Audio 651P
Mer 18 Ott 2017 - 22:48 Da diechirico

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Mer 18 Ott 2017 - 22:47 Da diechirico

Statistiche
Abbiamo 11088 membri registrati
L'ultimo utente registrato è Lorenzo Mannucci

I nostri membri hanno inviato un totale di 797610 messaggi in 51714 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
ftalien77
 
lello64
 
Kha-Jinn
 
clipper
 
nicola.corro
 
uncletoma
 
dinamanu
 
Pinve
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15485)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9199)
 

Chi è in linea
In totale ci sono 36 utenti in linea: 0 Registrati, 1 Nascosto e 35 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


MINIDAC HIFIDIY.NET help

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

MINIDAC HIFIDIY.NET help

Messaggio  clod61 il Dom 17 Gen 2010 - 11:13

Ciao a tutti
ieri mi è arrivato questo dac


appena lo ho collegato, ha funzionato, ma dopo un po', ha cominciato ad andare in clipping nei passaggi dinamici di musica, quando non era in clipping, uno solo dei due led era acceso,
e quando ci andava, lampeggiava l'altro.
ora, i due led rimangono sempre accesi, e non emette nessun suono
nel foglio allegato trovo:
----------------------------------------------------
IMPORTANT
IMPUT REGULATOR DC POWER SUPPLY CAN'T > 15V
NOT REGULATOR'S DC POWER SUPPLY CAN'T >12V
-----------------------------------------------------
COSA SINGNIFICA?
con cosa lo dovrei alimentare,?
ho provato anche con una batteria 12v 7a al piombo carichissima
da come mi sembra è come se gli mancasse corrente,
forse un condensatore con saldatura fredda?
qualcuno ha idea?
grazie
avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: MINIDAC HIFIDIY.NET help

Messaggio  florin il Dom 17 Gen 2010 - 11:37

Alimentato con 12v dovrebbe andare bene,controlla se qualche chip scalda troppo e con una lente d'ingrandimento se non sono saldature mal fatte.Comunque devi mandare una mail al venditore per chiedere di cambiarlo.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: MINIDAC HIFIDIY.NET help

Messaggio  clod61 il Dom 17 Gen 2010 - 11:41

Si, infatti ho mandato una mail al venditore..
speriamo bene.. ma se potessi risolvere...
Grazie
avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: MINIDAC HIFIDIY.NET help

Messaggio  clod61 il Dom 17 Gen 2010 - 11:54

Problema risoltooooo Smile Smile Smile Smile Smile Smile Smile
era la presa coassiale,
ora lo ho attaccato a quella ottica, e tutto funziona, e va anche bene..... Oki Oki
avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: MINIDAC HIFIDIY.NET help

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum