T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
POPU VENUS Oggi alle 8:07giucam61
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
52% / 16
No, era meglio quello vecchio
48% / 15
I postatori più attivi della settimana
69 Messaggi - 24%
63 Messaggi - 22%
45 Messaggi - 16%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 6%
15 Messaggi - 5%
15 Messaggi - 5%
13 Messaggi - 4%
I postatori più attivi del mese
267 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 12%
135 Messaggi - 11%
105 Messaggi - 9%
77 Messaggi - 6%
75 Messaggi - 6%
68 Messaggi - 6%
64 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 62 utenti in linea :: 8 Registrati, 1 Nascosto e 53 Ospiti :: 2 Motori di ricerca

Aunktintaun, cele, daniell65, dinamanu, kalium, landrupp, ringhio76, Snap

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
gianluca
Active Forum Supporter
Active Forum Supporter
Data d'iscrizione : 18.02.09
Numero di messaggi : 745
Località : roma
Occupazione/Hobby : seguace
Provincia (Città) : Io Sono Contro
Impianto : proveniente dalle nebbie di avalon

Aiuto, si sentono tutti i click!

il Mer 6 Gen 2010 - 12:16
sono disperato da quando ho separato il gc dal presilent mettendoli in 2 case diversi il finale capta tutto il possibile captabile, click delle luci della lavatrice...cellulare se vicino...prima era muto e perfettamente isolato...che può essere mi aiutate?! sono disperato! ho ricontrollato le masse, etc etc...niente....è sicuramente il finale perchè col pre spento e dac off....è lui è lui (anzi lù lù ha la prognosi...come diceva totò!) Crying or Very sad
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: Aiuto, si sentono tutti i click!

il Mer 6 Gen 2010 - 12:20
@gianluca ha scritto:sono disperato da quando ho separato il gc dal presilent mettendoli in 2 case diversi il finale capta tutto il possibile captabile, click delle luci della lavatrice...cellulare se vicino...prima era muto e perfettamente isolato...che può essere mi aiutate?! sono disperato! ho ricontrollato le masse, etc etc...niente....è sicuramente il finale perchè col pre spento e dac off....è lui è lui (anzi lù lù ha la prognosi...come diceva totò!) Crying or Very sad


Mmm La butto li.
Hai collegato entrambe le masse alla terra?
Se si prova a collegare solo il finale.
avatar
gianluca
Active Forum Supporter
Active Forum Supporter
Data d'iscrizione : 18.02.09
Numero di messaggi : 745
Località : roma
Occupazione/Hobby : seguace
Provincia (Città) : Io Sono Contro
Impianto : proveniente dalle nebbie di avalon

Re: Aiuto, si sentono tutti i click!

il Mer 6 Gen 2010 - 13:59
si...praticamente era solo un cambio frontale e posteriore perchè ho tolto il pre mettendolo in altra scatola, il centro stella lo ho rimesso dove era...insomma tutto come prima....grazie...
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: Aiuto, si sentono tutti i click!

il Mer 6 Gen 2010 - 14:41
e beh, hai un ampli fedele e trasparente anche sulla linea di alimentazione,
tutto quel che passa ingrassa,
che vuoi di più dalla vita Hehe

scherzo, col mio GC ho il tuo stesso problema, limitato ma da sempre,
ed anzi si è acuito parecchio quando recentemente ho tolto il filtro IEC dall'alimentazione
(il motivo di questa asportazione è che banalmente il buco dietro del mio case era per una presa IEC non filtrata, e che ho dei filtri IEC da inserire a parte..
tu sull'alimentazione hai delle robe così oppure così : ?
noto che il problema degli interruttori è tanto più forte quanto questo interruttore è vicino all'ampli (un interruttore a 50cm dalla presa a muro dell'ampli disturba più che un interruttore nella stanza a fianco, ma per esempio sento tutte le accensioni e i disturbi della caldaia, e questa sta 3 camere più in là)

ahimè il mio GC (montato come finale senza pot e singolo ingresso, utilizzato con pre attivo esterno) NON ha la massa collegata a terra, magari anche questo può influire..
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Aiuto, si sentono tutti i click!

il Mer 6 Gen 2010 - 15:47
fa una foto chiara dell'interno...
avatar
porfido
Membro classe oro
Membro classe oro
Data d'iscrizione : 23.11.08
Numero di messaggi : 5043
Località : Ronchi (GO)
Impianto :
Spoiler:

Re: Aiuto, si sentono tutti i click!

il Mer 6 Gen 2010 - 16:03
Chissà se aggiungendo il piccolo cap da (mi pare) 300picof sul chip, come suggerito da Peter Daniel per il 3875, il problema si risolve?
I miei monoblock con 3875 prendevano la radio , ma così modificati sono diventati muti come tombe....
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: Aiuto, si sentono tutti i click!

il Mer 6 Gen 2010 - 19:59
@porfido ha scritto:Chissà se aggiungendo il piccolo cap da (mi pare) 300picof sul chip, come suggerito da Peter Daniel per il 3875, il problema si risolve?
I miei monoblock con 3875 prendevano la radio , ma così modificati sono diventati muti come tombe....

Si ma il condensatorino più che per gli sprike di rete è utile in caso di radiofrequenze indotte.
Se il filtro di rete soffoca troppo la dinamica si puo tentare una toppa con degli MKP in ingresso al ponte raddrizzatore anche se più di tanto non fanno.
L'uso poi dei diodi Schotky, per intenderci i MUR dell'alimentatore, di certi kit, essendoi più veloci, può rendere il ciurcuito più sensibile al problema.

PS:
Ma sul pre hai gia un filtro di rete?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum