T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 11:13 am Da mumps

» Dac per tv HELP!!
Oggi alle 11:11 am Da aquero

» primo impianto hifi
Oggi alle 11:07 am Da stepad

» Dodocool DA106 di nuovo disponibile, con sconto
Oggi alle 10:11 am Da settore 7-g

» Hypex N-core!
Oggi alle 9:47 am Da Alex81+

» consiglio diffusori pavimento
Oggi alle 9:13 am Da giucam61

» Quali casse da controsoffitto?
Oggi alle 7:51 am Da Fedor il mago

» Audio Bronze 2 o Elac Debut B6?
Oggi alle 12:11 am Da maoc65

» Raspberry, Volumio e software volume control
Ieri alle 9:47 pm Da alexdz

» Multilettore usato max 250€, consigli?
Ieri alle 8:39 pm Da homesick

» (Bo) Gustard x20 usb
Ieri alle 6:56 pm Da homesick

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ieri alle 4:59 pm Da giucam61

» Pioneer pl 320 stroboscopio
Ieri alle 4:42 pm Da scontin

» TPA3116 2.1 collegamento a Scythe Kro Craft
Ieri alle 4:11 pm Da MATTGTR

» La scelta è fatta !
Ieri alle 2:24 pm Da Ark

» Ampli HiFi con valvole anni 30
Ieri alle 1:56 pm Da Albert^ONE

» Nuova xmos u216
Ieri alle 12:01 pm Da Telstar

» DIY Sb acoustic e Fabrix di Audiojam
Ieri alle 11:27 am Da giucam61

» Sabaj A3 vs altri...(AD18, D8)
Ieri alle 9:07 am Da mumps

» AR3a
Ieri alle 6:00 am Da frugolo80

» Meglio sansui 217 ll oppure nad 60
Ieri alle 2:43 am Da mauretto

» 24/192 ?
Ieri alle 2:35 am Da mauretto

» t-amp ...fritto ?
Gio Gen 18, 2018 9:31 pm Da Saxabar

» scelta DAC o AMPLI/DAC "definitivo" - mia lista - un vostro aiuto/consiglio
Gio Gen 18, 2018 9:28 pm Da Saxabar

» Mopidy, come funziona?
Gio Gen 18, 2018 9:19 pm Da silvio.napoli

» Migliorare il Pro-ject DEBUT III carbon DC...
Gio Gen 18, 2018 8:43 pm Da Pinve

» Lettore file lossless con uscita digitale coassiale
Gio Gen 18, 2018 6:50 pm Da poldo

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Gio Gen 18, 2018 6:42 pm Da gigetto

» lettura file SACD compattati
Gio Gen 18, 2018 5:06 pm Da Masterix

» CONSIGLIO AMPLI INTEGRATO
Gio Gen 18, 2018 2:14 pm Da silver surfer

Statistiche
Abbiamo 11332 membri registrati
L'ultimo utente registrato è maoc65

I nostri membri hanno inviato un totale di 804967 messaggi in 52192 argomenti
I postatori più attivi della settimana
giucam61
 
scontin
 
Masterix
 
mumps
 
lello64
 
sportyerre
 
silver surfer
 
Telstar
 
danilopace
 
Pinve
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9332)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 63 utenti in linea: 10 Registrati, 0 Nascosti e 53 Ospiti :: 1 Motore di ricerca

aquero, bru.b, dinamanu, lello64, Masterix, mumps, nerone, potowatax, SGH, stepad

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun Mag 25, 2015 1:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Aiuto, si sentono tutti i click!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto, si sentono tutti i click!

Messaggio  gianluca il Mer Gen 06, 2010 11:16 am

sono disperato da quando ho separato il gc dal presilent mettendoli in 2 case diversi il finale capta tutto il possibile captabile, click delle luci della lavatrice...cellulare se vicino...prima era muto e perfettamente isolato...che può essere mi aiutate?! sono disperato! ho ricontrollato le masse, etc etc...niente....è sicuramente il finale perchè col pre spento e dac off....è lui è lui (anzi lù lù ha la prognosi...come diceva totò!) Crying or Very sad
avatar
gianluca
Active Forum Supporter
Active Forum Supporter

Data d'iscrizione : 18.02.09
Numero di messaggi : 745
Località : roma
Occupazione/Hobby : seguace
Provincia (Città) : Io Sono Contro
Impianto : proveniente dalle nebbie di avalon

Tornare in alto Andare in basso

Re: Aiuto, si sentono tutti i click!

Messaggio  Fabio il Mer Gen 06, 2010 11:20 am

@gianluca ha scritto:sono disperato da quando ho separato il gc dal presilent mettendoli in 2 case diversi il finale capta tutto il possibile captabile, click delle luci della lavatrice...cellulare se vicino...prima era muto e perfettamente isolato...che può essere mi aiutate?! sono disperato! ho ricontrollato le masse, etc etc...niente....è sicuramente il finale perchè col pre spento e dac off....è lui è lui (anzi lù lù ha la prognosi...come diceva totò!) Crying or Very sad


Mmm La butto li.
Hai collegato entrambe le masse alla terra?
Se si prova a collegare solo il finale.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Aiuto, si sentono tutti i click!

Messaggio  gianluca il Mer Gen 06, 2010 12:59 pm

si...praticamente era solo un cambio frontale e posteriore perchè ho tolto il pre mettendolo in altra scatola, il centro stella lo ho rimesso dove era...insomma tutto come prima....grazie...
avatar
gianluca
Active Forum Supporter
Active Forum Supporter

Data d'iscrizione : 18.02.09
Numero di messaggi : 745
Località : roma
Occupazione/Hobby : seguace
Provincia (Città) : Io Sono Contro
Impianto : proveniente dalle nebbie di avalon

Tornare in alto Andare in basso

Re: Aiuto, si sentono tutti i click!

Messaggio  madqwerty il Mer Gen 06, 2010 1:41 pm

e beh, hai un ampli fedele e trasparente anche sulla linea di alimentazione,
tutto quel che passa ingrassa,
che vuoi di più dalla vita Hehe

scherzo, col mio GC ho il tuo stesso problema, limitato ma da sempre,
ed anzi si è acuito parecchio quando recentemente ho tolto il filtro IEC dall'alimentazione
(il motivo di questa asportazione è che banalmente il buco dietro del mio case era per una presa IEC non filtrata, e che ho dei filtri IEC da inserire a parte..
tu sull'alimentazione hai delle robe così oppure così : ?
noto che il problema degli interruttori è tanto più forte quanto questo interruttore è vicino all'ampli (un interruttore a 50cm dalla presa a muro dell'ampli disturba più che un interruttore nella stanza a fianco, ma per esempio sento tutte le accensioni e i disturbi della caldaia, e questa sta 3 camere più in là)

ahimè il mio GC (montato come finale senza pot e singolo ingresso, utilizzato con pre attivo esterno) NON ha la massa collegata a terra, magari anche questo può influire..
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Aiuto, si sentono tutti i click!

Messaggio  piero7 il Mer Gen 06, 2010 2:47 pm

fa una foto chiara dell'interno...
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Aiuto, si sentono tutti i click!

Messaggio  porfido il Mer Gen 06, 2010 3:03 pm

Chissà se aggiungendo il piccolo cap da (mi pare) 300picof sul chip, come suggerito da Peter Daniel per il 3875, il problema si risolve?
I miei monoblock con 3875 prendevano la radio , ma così modificati sono diventati muti come tombe....
avatar
porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5044
Località : Ronchi (GO)
Impianto :
Spoiler:


Tornare in alto Andare in basso

Re: Aiuto, si sentono tutti i click!

Messaggio  Fabio il Mer Gen 06, 2010 6:59 pm

@porfido ha scritto:Chissà se aggiungendo il piccolo cap da (mi pare) 300picof sul chip, come suggerito da Peter Daniel per il 3875, il problema si risolve?
I miei monoblock con 3875 prendevano la radio , ma così modificati sono diventati muti come tombe....

Si ma il condensatorino più che per gli sprike di rete è utile in caso di radiofrequenze indotte.
Se il filtro di rete soffoca troppo la dinamica si puo tentare una toppa con degli MKP in ingresso al ponte raddrizzatore anche se più di tanto non fanno.
L'uso poi dei diodi Schotky, per intenderci i MUR dell'alimentatore, di certi kit, essendoi più veloci, può rendere il ciurcuito più sensibile al problema.

PS:
Ma sul pre hai gia un filtro di rete?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Aiuto, si sentono tutti i click!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum