T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Acquisto impianto all in one- differenza udibile tra 16/44 e 24/96?!
Oggi alle 17:27 Da joe1976

» 13.330 minuti e più
Oggi alle 17:24 Da joe1976

» B&W 805 e Muse m20 domande
Oggi alle 17:23 Da Luchino

» Consigli audio pc
Oggi alle 16:12 Da Yrneb9

» ampli cinese
Oggi alle 16:11 Da giorgibe

» Far suonare 2 bose 802
Oggi alle 15:36 Da Masterix

» Comparazione cuffie
Oggi alle 15:27 Da lello64

» Sony uhp h1
Oggi alle 12:51 Da Zio

» Scelta ampli per Monitor Audio
Oggi alle 12:48 Da mannaiaeva

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 11:49 Da lello64

» ..se non avete fretta, dalla Cina Xiaomi Piston 3 a 3€ spedite
Oggi alle 8:44 Da sportyerre

» Vendo DOUK AUDIO DSD 1796+ xmos-u8 USB DAC 384k/32bit
Ieri alle 22:35 Da Olegol

» Sabaj A3 vs altri...(AD18, D8)
Ieri alle 18:16 Da il mascetti

» Audioquest Forest usb
Ieri alle 17:31 Da wolfman

» Cavi component Hama 1,5m.
Ieri alle 17:23 Da wolfman

» Cavo di alimentazione pr. di PD a solo 20 €
Ieri alle 17:22 Da wolfman

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 15:20 Da giucam61

» Vendo pre YAQIN MS 12B a € 320 comprese S.S.
Ieri alle 14:10 Da Albert^ONE

» HT e Stereo classico
Ieri alle 12:40 Da Fedor il mago

» cosa manca....il giradischi!
Ieri alle 12:25 Da Albert^ONE

» [Thule Audio] Sostituzione PickUp Ottico
Sab 9 Dic 2017 - 21:14 Da Thule

» La vostra ultima esperienza di ascolto (impianti)
Sab 9 Dic 2017 - 20:13 Da Fedor il mago

» [AN] Interfaccia/trasporto XMOS USB
Sab 9 Dic 2017 - 19:36 Da Masterix

» diffusori da 15/12 pollici
Sab 9 Dic 2017 - 19:21 Da 22b5g41b5dw

» amplificatore e lettore CD sui 200 cad
Sab 9 Dic 2017 - 12:23 Da giucam61

» valutazione usato
Sab 9 Dic 2017 - 11:56 Da joe1976

» [CA] VENDO Beyerdynamic DT-770 PREMIUM 250ohm
Sab 9 Dic 2017 - 10:48 Da MClean86

» Cavi segnale rca tra JIB Sapphire vs Mogami Neglex W2497 vs Wireworld Luna 7
Sab 9 Dic 2017 - 9:38 Da giucam61

» Chiarimenti Rotel A12
Ven 8 Dic 2017 - 20:53 Da simo848

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ven 8 Dic 2017 - 18:14 Da sh4d3

Statistiche
Abbiamo 11212 membri registrati
L'ultimo utente registrato è nikko75

I nostri membri hanno inviato un totale di 802044 messaggi in 51969 argomenti
I postatori più attivi della settimana
joe1976
 
Masterix
 
lello64
 
giorgibe
 
giucam61
 
GP9
 
Luchino
 
mannaiaeva
 
primula
 
nikko75
 

I postatori più attivi del mese
giucam61
 
Masterix
 
lello64
 
mumps
 
joe1976
 
ftalien77
 
GP9
 
dinamanu
 
marco55
 
il mascetti
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9307)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 94 utenti in linea: 8 Registrati, 0 Nascosti e 86 Ospiti :: 2 Motori di ricerca

___Oscar___, danilopace, enrico massa, joe1976, Masterix, nerone, pim, timido

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


ampli, va un solo canale

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

ampli, va un solo canale

Messaggio  gianluca sassu il Dom 3 Gen 2010 - 8:49

ciao a tutti,
ho un problema che mi spaventa molto.
Ho acceso lo stereo e mi sono accorto che andava solo un canale,
dal canale sx dell'ampli non arriva segnale, il diffusore sx e' muto.
Non so che fare, ho provato a collegare altre casse, altri cavi..e' proprio l'uscita sx dell'ampli che non va.
Non capisco, cosi' improvvisamente senza alcun rumore.
Potete aiutarmi?
grazie
G.luca
avatar
gianluca sassu
Appassionato
Appassionato

Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.








Tornare in alto Andare in basso

Re: ampli, va un solo canale

Messaggio  florin il Dom 3 Gen 2010 - 10:45

@gianluca sassu ha scritto:ciao a tutti,
ho un problema che mi spaventa molto.
Ho acceso lo stereo e mi sono accorto che andava solo un canale,
dal canale sx dell'ampli non arriva segnale, il diffusore sx e' muto.
Non so che fare, ho provato a collegare altre casse, altri cavi..e' proprio l'uscita sx dell'ampli che non va.
Non capisco, cosi' improvvisamente senza alcun rumore.
Potete aiutarmi?
grazie
G.luca

Controlla l'uscita sulla scheda della Fenice(saldature ''frede''),se non trovi saldature mal fatte,potrebbe essere danneggiato il TA 2024.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: ampli, va un solo canale

Messaggio  gianluca sassu il Dom 3 Gen 2010 - 10:55

Grazie Florin,
purtroppo non si tratta della fenice ma del ben piu' costoso mhz class d 225 mcd.
Oggi lo ho aperto e tutto mi sembra in ordine, tutto e' serrato bene, non vedo anomalie.. purtroppo sono preoccupato.. cos'altro posso fare?
grazie G.luca
avatar
gianluca sassu
Appassionato
Appassionato

Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.








Tornare in alto Andare in basso

Re: ampli, va un solo canale

Messaggio  MaurArte il Dom 3 Gen 2010 - 10:59

Fare diagnosi così a distanza non è facilissimo.
Prova ad aprire l'ampli e vedi se i cavi di ingresso ed uscita sono ben saldati sui connettori tirandoli leggermente.
L'ampli ha fusibili interni?
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7311
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: ampli, va un solo canale

Messaggio  gianluca sassu il Dom 3 Gen 2010 - 11:17

ciao,
puoi vedere l'interno dell'ampli nella sezione mercatino del forum.
Di fusibili ne ha uno di protezione ma funziona.
L'ampli l'ha assemblato Felfra.
Ora provo a ricontrollare se tutto e' serrato bene e a tirare un po' come tu consigli.
grazie G.luca
avatar
gianluca sassu
Appassionato
Appassionato

Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.








Tornare in alto Andare in basso

Re: ampli, va un solo canale

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum