T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Cavo I2S
Oggi alle 10:03 pm Da Masterix

» Diffusore triste, voglio provare
Oggi alle 10:03 pm Da nicola.corro

» "Soundbreaking", una serie di documentari che mi entusiasma
Oggi alle 9:34 pm Da smorelli

» Vostre esperienze di inversione di polarità
Oggi alle 9:34 pm Da scipio13031965

» player di rete denon o marantz , ne vale la pena?
Oggi alle 9:13 pm Da smorelli

» DAC per Raspberry
Oggi alle 8:19 pm Da gabri65

» Cavi per questo sistema
Oggi alle 8:11 pm Da p.cristallini

» Nuovo Douk Dac
Oggi alle 7:17 pm Da MaurArte

» Audio pessimo su giradischi GBC TDJ-101
Oggi alle 6:12 pm Da p.cristallini

» Radio Internet
Oggi alle 5:56 pm Da p.cristallini

» Chromecast Audio - Vostre opinioni ed esperienze
Oggi alle 4:53 pm Da ftalien77

» Topic'it, nuova applicazione mobile per il T-Forum
Oggi alle 3:34 pm Da Silver Black

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Oggi alle 2:56 pm Da magistercylindrus

» Mission LX-2
Oggi alle 2:45 pm Da lello64

» Dubbi su Bluetooth
Oggi alle 12:12 pm Da clipper

» Consiglio gruppi power metal
Oggi alle 12:00 pm Da Luca Marchetti

» [Vendo] Nad C316BEE €210
Oggi alle 11:53 am Da ghiglie

» Minidisc & Batteria
Oggi alle 9:36 am Da ftalien77

» (TE) Vendo cuffia HiFiMan HE560
Oggi alle 9:13 am Da 55dsl

» Vu meter audio
Oggi alle 9:05 am Da clipper

» Giradischi project essential II
Oggi alle 8:57 am Da Riccardo.Val

» [PA] Vendo Giradischi Project genie rpm 1.3
Oggi alle 3:37 am Da mastri81

» [PA] Vendo Amplificatore Harman Kardon HK680
Oggi alle 3:26 am Da mastri81

» Continuo con il Rasp o lascio perdere?
Ieri alle 8:51 pm Da gabri65

» Sorgente in sostituzione del Raspberry+Hifiberry
Ieri alle 8:36 pm Da gabri65

» Emu 1212m pci ex
Ieri alle 5:42 pm Da franz 01

» Am Audio A5 850 euro
Ieri alle 5:41 pm Da franz 01

» Sony uhp h1
Ieri alle 5:11 pm Da Luca Marchetti

» Invertire Sx con DX
Ieri alle 4:45 pm Da hsh1979

» PS Audio Nuwave o M2tech Young
Ieri alle 3:52 pm Da alessioashtangi

Statistiche
Abbiamo 11085 membri registrati
L'ultimo utente registrato è Davide_S.

I nostri membri hanno inviato un totale di 797420 messaggi in 51704 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
ftalien77
 
nicola.corro
 
clipper
 
lello64
 
Kha-Jinn
 
gabri65
 
Pinve
 
GP9
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15481)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9196)
 

Chi è in linea
In totale ci sono 76 utenti in linea: 6 Registrati, 1 Nascosto e 69 Ospiti :: 2 Motori di ricerca

andrea KZ, Kha-Jinn, Nadir81, nicola.corro, p.cristallini, pallapippo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun Mag 25, 2015 3:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


ampli, va un solo canale

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

ampli, va un solo canale

Messaggio  gianluca sassu il Dom Gen 03, 2010 8:49 am

ciao a tutti,
ho un problema che mi spaventa molto.
Ho acceso lo stereo e mi sono accorto che andava solo un canale,
dal canale sx dell'ampli non arriva segnale, il diffusore sx e' muto.
Non so che fare, ho provato a collegare altre casse, altri cavi..e' proprio l'uscita sx dell'ampli che non va.
Non capisco, cosi' improvvisamente senza alcun rumore.
Potete aiutarmi?
grazie
G.luca
avatar
gianluca sassu
Appassionato
Appassionato

Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.








Tornare in alto Andare in basso

Re: ampli, va un solo canale

Messaggio  florin il Dom Gen 03, 2010 10:45 am

gianluca sassu ha scritto:ciao a tutti,
ho un problema che mi spaventa molto.
Ho acceso lo stereo e mi sono accorto che andava solo un canale,
dal canale sx dell'ampli non arriva segnale, il diffusore sx e' muto.
Non so che fare, ho provato a collegare altre casse, altri cavi..e' proprio l'uscita sx dell'ampli che non va.
Non capisco, cosi' improvvisamente senza alcun rumore.
Potete aiutarmi?
grazie
G.luca

Controlla l'uscita sulla scheda della Fenice(saldature ''frede''),se non trovi saldature mal fatte,potrebbe essere danneggiato il TA 2024.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: ampli, va un solo canale

Messaggio  gianluca sassu il Dom Gen 03, 2010 10:55 am

Grazie Florin,
purtroppo non si tratta della fenice ma del ben piu' costoso mhz class d 225 mcd.
Oggi lo ho aperto e tutto mi sembra in ordine, tutto e' serrato bene, non vedo anomalie.. purtroppo sono preoccupato.. cos'altro posso fare?
grazie G.luca
avatar
gianluca sassu
Appassionato
Appassionato

Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.








Tornare in alto Andare in basso

Re: ampli, va un solo canale

Messaggio  MaurArte il Dom Gen 03, 2010 10:59 am

Fare diagnosi così a distanza non è facilissimo.
Prova ad aprire l'ampli e vedi se i cavi di ingresso ed uscita sono ben saldati sui connettori tirandoli leggermente.
L'ampli ha fusibili interni?
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7292
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: ampli, va un solo canale

Messaggio  gianluca sassu il Dom Gen 03, 2010 11:17 am

ciao,
puoi vedere l'interno dell'ampli nella sezione mercatino del forum.
Di fusibili ne ha uno di protezione ma funziona.
L'ampli l'ha assemblato Felfra.
Ora provo a ricontrollare se tutto e' serrato bene e a tirare un po' come tu consigli.
grazie G.luca
avatar
gianluca sassu
Appassionato
Appassionato

Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.








Tornare in alto Andare in basso

Re: ampli, va un solo canale

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum