T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Oggi alle 18:55 Da wings

» ALIENTEK D8 [parte 2]
Oggi alle 18:43 Da giucam61

» SMSL M7: il dac definitivo alla portata di tutti?
Oggi alle 18:39 Da lello64

» QUALE TRA MAA-406 e NAD S200?
Oggi alle 18:33 Da jogas

» tpa3255 vs tda8954
Oggi alle 18:24 Da luspo

» tda8950 per impianto con subwoofer
Oggi alle 16:35 Da 22b5g41b5dw

» Consigli nuovo impianto
Oggi alle 14:13 Da potowatax

» Hiface 1 oppure 2
Oggi alle 13:51 Da Sandrogall

» Giradischi da combattimento (per davvero)
Oggi alle 13:47 Da Kha-Jinn

» TPA 3116
Oggi alle 8:42 Da nerone

» compatibilità casse
Ieri alle 22:14 Da homesick

» è ora di rivalvolare!
Ieri alle 21:54 Da erduca

» Vendo HDPLEX Fanless Linear Power Supply 100W [MI-CO-MB-LC]
Ieri alle 18:38 Da wings

» Quale Full range 3" scegliere?
Ieri alle 17:28 Da dinamanu

» consiglio diffusori pavimento
Ieri alle 17:21 Da Kha-Jinn

» Calcolo litraggio avendo parametri woofer
Ieri alle 15:24 Da franzfranz

» Disaccoppiamento Diffusori da stand
Ieri alle 14:59 Da Zio

» Integrato per Spendor S6
Ieri alle 14:57 Da Zio

» Project pre dac s2
Ieri alle 13:20 Da giucam61

» Golden Voice 200/3 Studio
Ieri alle 11:28 Da freeride

» Kingrex T20 + PRE + PSU
Ieri alle 10:33 Da frugolo80

» Aiuto per ricambio Digitrac 450 se (Ortofon)
Ieri alle 9:45 Da sportyerre

» Ho ordinato i Batpure
Ieri alle 8:19 Da giucam61

» De Andrè esegue cover dei trapper italiani di oggi
Gio 22 Feb 2018 - 23:08 Da lello64

» Dipolo con TB W8-2145 e 2 woofer Omnes audio -Clone trio 15 Pure audio-
Gio 22 Feb 2018 - 22:10 Da SubitoMauro

» Nuovo Impianto
Gio 22 Feb 2018 - 21:34 Da __Ale__

» scanspeak sta' un pezzo avanti!
Gio 22 Feb 2018 - 20:54 Da giucam61

» Tipo di box e calcolo litraggio FR10
Gio 22 Feb 2018 - 20:47 Da saltonm73

» Vendo amplificatore integrato ibrido Peachtree iNova
Gio 22 Feb 2018 - 18:55 Da p.cristallini

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Gio 22 Feb 2018 - 17:57 Da simonluka

Statistiche
Abbiamo 11440 membri registrati
L'ultimo utente registrato è eleonorakos

I nostri membri hanno inviato un totale di 807431 messaggi in 52401 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 107 utenti in linea: 9 Registrati, 2 Nascosti e 96 Ospiti :: 2 Motori di ricerca

Andy66, enrico massa, frank1811, giucam61, lello64, mumps, Nadir81, pallapippo, potowatax

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Esploso ta 2022!!!

Andare in basso

Esploso ta 2022!!!

Messaggio  bastia il Sab 2 Gen 2010 - 17:37

Ciao a tutti! Sono nuovo del forum e faccio i miei complimenti.
Ho acquistato il mio primo amplificatore in classe T da 41hz, nello specifico amp5 kit.
Il primo avvio è andato tutto ok ma dopo circa 10 minuti ho sentito un bump dall altoparlante dx e dopo silenzio!!!
Il relè ha iniziato a accendersi spegnersi ogni 3-4 secondi e poi silenzio, ho sostituito il chip ma una volta collegato all alimentazione è esploso nella parte anteriore sx!!!!
Ho controllato tutte le saldature e sono ok, i collegamenti e quant altro, tutto ok.
Premetto che il trafo è un 24-0-24 300VA
Sarei grato se qualcuno mi aiuta
avatar
bastia
Novizio
Novizio

Data d'iscrizione : 02.01.10
Numero di messaggi : 11
Località : firenze
Impianto : quad 405, TA 2024, 3886 pro ac clone

Tornare in alto Andare in basso

Re: Esploso ta 2022!!!

Messaggio  Barone Rosso il Sab 2 Gen 2010 - 18:25

Secondo me hai un problema col raddrizzatore.
Probabilmente uno dei diodi è in corto.

Oppure Uno dei diodi è bruciato ed una delle due alimentazioni non funziona (cosa piu probabile).
Oppure lo stabilizzatore da 5v è fuso e ci arrivano direttamente i 33v continui.

Rimuovi il chip e verifica le alimentazioni duali (+/- 33v) e i 5v.

Fa attenzione che se uno dei diodi del raddrizzatore è in corto rischiano di esplodere anche i condensatori di livellamento (e ti potresti fare male).
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Esploso ta 2022!!!

Messaggio  bastia il Sab 2 Gen 2010 - 19:07

Ho controllato tutte le tensioni: i due rami sono perfettamente uguali a 33,5 volt e in uscita dal lm317 ci sono 5 volt esatti!!! ho notato che se collego solo l alimentazione alla scheda è tutto ok, il problema si presenta al momento che collego ingresso e altoparlanti..
avatar
bastia
Novizio
Novizio

Data d'iscrizione : 02.01.10
Numero di messaggi : 11
Località : firenze
Impianto : quad 405, TA 2024, 3886 pro ac clone

Tornare in alto Andare in basso

Re: Esploso ta 2022!!!

Messaggio  Barone Rosso il Sab 2 Gen 2010 - 19:12

@bastia ha scritto:Ho controllato tutte le tensioni: i due rami sono perfettamente uguali a 33,5 volt e in uscita dal lm317 ci sono 5 volt esatti!!! ho notato che se collego solo l alimentazione alla scheda è tutto ok, il problema si presenta al momento che collego ingresso e altoparlanti..

Lo stadio di uscita, bobine e condensatori, è in ordine?
Prova a misurare cavi e diffusori .... qualche corto.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Esploso ta 2022!!!

Messaggio  Fabio il Sab 2 Gen 2010 - 19:31

Ha i fatto il botto di Capodanno?
Con quello che costano i fuochi di artificio non puoi lamentarti
Scusa volevo sdrammatizzare Smile
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Esploso ta 2022!!!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum