T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
POPU VENUS Oggi alle 8:10gigetto
Smsl ad18Ieri alle 21:45giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 17
No, era meglio quello vecchio
51% / 18
I postatori più attivi della settimana
60 Messaggi - 22%
56 Messaggi - 21%
39 Messaggi - 15%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
14 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
238 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
78 Messaggi - 6%
68 Messaggi - 5%
66 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15429)
15429 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 37 utenti in linea :: 4 Registrati, 0 Nascosti e 33 Ospiti :: 2 Motori di ricerca

2marco, cele, nerone, Snap

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

LED per il rotary switch

il Sab 6 Set 2008 - 8:30
vorrei aggiungere dei led sul rotary switch in modo da segnalare i vari ingressi.
mi potete dire come e dove vanno collegati?
thanks a lot.
avatar
MaurArte
Membro classe oro
Membro classe oro
Data d'iscrizione : 04.02.08
Numero di messaggi : 7246
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico
http://www.alchimieaudio.com/

Re: LED per il rotary switch

il Sab 6 Set 2008 - 9:52
Quante vie ha il commutatore degli ingressi?
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: LED per il rotary switch

il Sab 6 Set 2008 - 13:18
6
avatar
MaurArte
Membro classe oro
Membro classe oro
Data d'iscrizione : 04.02.08
Numero di messaggi : 7246
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico
http://www.alchimieaudio.com/

Re: LED per il rotary switch

il Sab 6 Set 2008 - 13:35
Vie non posizioni, è a due vie (stereo) o ne ha altre?
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: LED per il rotary switch

il Sab 6 Set 2008 - 15:35
ha un'uscita left e una right.
sorry per la ia ignoranza.
avatar
MaurArte
Membro classe oro
Membro classe oro
Data d'iscrizione : 04.02.08
Numero di messaggi : 7246
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico
http://www.alchimieaudio.com/

Re: LED per il rotary switch

il Sab 6 Set 2008 - 16:57
Con un due vie non puoi fare nulla.
Ti serve un tre vie per fare i giochini con le lucine!
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: LED per il rotary switch

il Sab 6 Set 2008 - 17:05
ok, come non detto.
grazie comunque.
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: LED per il rotary switch

il Sab 6 Set 2008 - 19:33
@robertor ha scritto:ok, come non detto.
grazie comunque.

Se ti piacciono le robe complicate puoi sempre collegare il tuo selettore a dei relè doppi o tripli e giocare con le lucine.

Per ogni relè, se triplo, due vie le usi per l'audio e una per la lucina.

Ma penso che ti costi meno comprare un nuovo selettore.

[Non penso che esistano dei relè a tre vie]

Ps. se il selettore è a due vie:
Una via la usi per la lucina e l'altra per il relè a due vie.
avatar
el3kim
Affezionato
Affezionato
Data d'iscrizione : 01.10.10
Numero di messaggi : 150
Località : Terni (TR)
Impianto : Amp. Gainclone LM1875T
PrePhono T-Phonum MKII
Phono Philips GA312
Diffusori Philips 22R453

Ampli Philips 22RH520
PrePhono RIAA Proel

Re: LED per il rotary switch

il Gio 11 Ott 2012 - 1:07
Come hai risolto?
Sto affrontando il tuo stesso problema.

Io ho provato a far passare i 3v per alimentare il mio led insieme al segnale audio.
Sembra che non ci siano problemi audio ma non mi pare un sistema molto pulito.
che consigli?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum