T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Nuovo Douk Dac
Oggi alle 0:06 Da uncletoma

» Consiglio Produttore Cavi
Oggi alle 0:01 Da valterneri

» Domani è Black Friday.....
Ieri alle 23:57 Da uncletoma

» Grundig R1000 e cuffie Sennheiser 598 aperte
Ieri alle 21:20 Da dinamanu

» DAC ES9038PRO Aliexpress
Ieri alle 20:46 Da jogas

» Disaccoppiare diffusori da ripiano libreria
Ieri alle 20:45 Da Phanther68

» Ampli+DAC+bluetooth: Sabaj A2
Ieri alle 20:42 Da Kha-Jinn

» NuforceDDa 120
Ieri alle 19:04 Da GP9

» Basi in marmo x diffusori
Ieri alle 18:02 Da wolfman

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 17:54 Da gigetto

» Vendo ampli Onkyo A 933 black
Ieri alle 17:22 Da Leletag

» mi manca solo il giradischi :(
Ieri alle 17:11 Da dinamanu

» normalizzare il volume
Ieri alle 15:06 Da timido

» da diffusori a cuffie
Ieri alle 15:00 Da timido

» Dac
Ieri alle 13:45 Da giucam61

» ALIENTEK D8 [parte 2]
Ieri alle 12:48 Da giucam61

» CAIMAN SEG
Ieri alle 12:48 Da gubos

» AIUTO nella scelta nuovo giradischi
Ieri alle 10:58 Da Mark F.

» tentazioni.. Yamah r-n602
Ieri alle 10:52 Da nelson1

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ven 17 Nov 2017 - 23:13 Da dieggs

» Vinile vs CD vs mp3,pareri?
Ven 17 Nov 2017 - 20:57 Da giucam61

» Consiglio subwoofer attivo
Ven 17 Nov 2017 - 20:36 Da donluca

» [SS vendo] Pioneer PL 514 + Technics SL 3210
Ven 17 Nov 2017 - 20:20 Da Aunktintaun

» Consiglio Diffusori
Ven 17 Nov 2017 - 18:45 Da Nico_ba02

» Mediaplayer WD TV
Ven 17 Nov 2017 - 15:37 Da rferrinid

» Am Audio A5 850 euro
Ven 17 Nov 2017 - 14:57 Da franz 01

» Pre-phono a valvole o resto come sto?
Ven 17 Nov 2017 - 12:17 Da sportyerre

» Chromecast Audio - Vostre opinioni ed esperienze
Ven 17 Nov 2017 - 12:05 Da ftalien77

» "Specially mixed for you cassette player"... e FLAC 24/96!!
Ven 17 Nov 2017 - 9:36 Da ftalien77

» Audiolab 8000Q
Ven 17 Nov 2017 - 0:51 Da sound4me

Statistiche
Abbiamo 11153 membri registrati
L'ultimo utente registrato è william1971

I nostri membri hanno inviato un totale di 799910 messaggi in 51865 argomenti
I postatori più attivi della settimana
giucam61
 
ftalien77
 
lello64
 
nerone
 
fritznet
 
Kha-Jinn
 
kalium
 
Masterix
 
fabio.n
 
timido
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9280)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 64 utenti in linea: 2 Registrati, 0 Nascosti e 62 Ospiti :: 2 Motori di ricerca

Motogiullare, timido

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  MaxBal il Ven 25 Dic 2009 - 23:10

Da tempo mi sono accorto che l'sda1100 quando riproduce dei pezzi con basso/contrabbasso in assolo sembra gracchiare, qualcosa entra sul tweeter a disturbare.
Dopo diverse prove ho capito che succede su valori di potenza a circa metà di tutta quella messa a disposizione dal piccolo ampli.
Così ho provato a riprodurre delle basse frequenze singole partendo da 40hz in su, variandone il volume d'ascolto.
Tutto ok fino a ore 10 circa, poi di colpo entra una vibrazione sul tweeter, aumento ancora, diminuisce, poi ricompare più forte, come sintonizzare una radio am, fiuuuu fiuuu......lo fa più o meno vistosamente fino a 500hz circa.
La parte che più disturba è comunque da ore 10 a ore 11 a 70-80hz, alzando ancora poi diminuisce molto, sembra che il disturbo aumenti di frequenza.
Oggi, pensando fosse un problema legato all'alimentazione, ho provato ad alimentare con la batteria del “Kawa”, ma niente da fare il problema rimane identico.
E' qualcosa legato al chip? O cosa può essere?

Già che avevo per le mani la batteria ho fatto qualche misura:
tensione batteria 12,56v (alimentatore di serie 12v x 3a segna 12,42v)
Assorbimento;
brani riprodotti al mio volume di ascolto medio- 1, 1,5 ampere circa
dischi “pompati” con ampli a manetta (poco sotto ingresso in protezione) Chemical Brothers, Prodigy...-picchi di 5 ampere!
rumore rosa -15db potenziometro al massimo-3,2 ampere stabili (la protezione non entra)
sinusoide 0db 1Khz sono arrivato fino a 8 ampere, poi ho mollato!
Non mi aspettavo tutti questi ampere, un ali da 3a è dimensionato correttamente o converrebbe andare più sul pesante? Converrebbe l'eventuale aggiunta di qualche condensatore?

L'ascolto con la batteria mi ha però deluso, mi sembra più pulito e preciso, ma manca di corpo/armoniche e dinamica, ho rimesso subito dopo l'ali a corredo e la musica sembra più corposa e dinamica, decisamente migliore.
Visto che molti usano la batteria sui vari tripath pensavo a dei miglioramenti, ma forse per questo ampli non è così.
Le casse usate hanno 6 ohm (mah!) con 90db dichiarati.
Attendo i vostri consigli.
--
Saluti Massimo

MaxBal
Interessato
Interessato

Data d'iscrizione : 19.12.09
Numero di messaggi : 67
Località : VI
Occupazione/Hobby : disoccupato cronico
Provincia (Città) : bbbuono
Impianto : Xubuntu-quodlibet
Dac with ES9018K2M-SA9023
Pre-buffer 2xGE5654w
Monster 400 mkII
Breeze tpa3116
TNT ffrc1/2+1/2interlink 2x1
Monitor Audio Bronze 2


Tornare in alto Andare in basso

Re: Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  MaxBal il Ven 25 Dic 2009 - 23:15

Cacchio! Buon Natale a tutti! Smile

MaxBal
Interessato
Interessato

Data d'iscrizione : 19.12.09
Numero di messaggi : 67
Località : VI
Occupazione/Hobby : disoccupato cronico
Provincia (Città) : bbbuono
Impianto : Xubuntu-quodlibet
Dac with ES9018K2M-SA9023
Pre-buffer 2xGE5654w
Monster 400 mkII
Breeze tpa3116
TNT ffrc1/2+1/2interlink 2x1
Monitor Audio Bronze 2


Tornare in alto Andare in basso

Re: Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  Virgilio il Sab 26 Dic 2009 - 0:57

interessante!
avatar
Virgilio
Affezionato
Affezionato

Data d'iscrizione : 27.12.08
Numero di messaggi : 233
Località : Como
Impianto : .

Tornare in alto Andare in basso

Re: Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  florin il Sab 26 Dic 2009 - 8:22

Credo che il tuo ampli entra in oscillazioni,cosi si possono spiegare i consumi esageratamente alti,prova a collegare un condensatore da 100nf tra + e massa direttamente sui pin del CI.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  MaxBal il Sab 26 Dic 2009 - 13:40

@florin ha scritto:Credo che il tuo ampli entra in oscillazioni,cosi si possono spiegare i consumi esageratamente alti,prova a collegare un condensatore da 100nf tra + e massa direttamente sui pin del CI.

Io purtroppo non sono un elettronico...ho trovato questo in foto la scritta è: HR R-102K°-1KV è lui il 100 nf?
Purtroppo per il CI dovresti spiegarmi meglio...forse condensatore interno dove arrivano i 12v? GRazie!

MaxBal
Interessato
Interessato

Data d'iscrizione : 19.12.09
Numero di messaggi : 67
Località : VI
Occupazione/Hobby : disoccupato cronico
Provincia (Città) : bbbuono
Impianto : Xubuntu-quodlibet
Dac with ES9018K2M-SA9023
Pre-buffer 2xGE5654w
Monster 400 mkII
Breeze tpa3116
TNT ffrc1/2+1/2interlink 2x1
Monitor Audio Bronze 2


Tornare in alto Andare in basso

Re: Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  madqwerty il Sab 26 Dic 2009 - 14:43

Circuito Integrato.. Smile
intende dire di identificare direttamente V+ e massa sul chip (Yamaha?) del KamaBay,
e su questi pin aggiungere un C 100nF (direi simile a quello di cui hai fatto foto..)

è sotto garanzia italiana l'arnese? nel caso, proverei prima questa strada.. Wink
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  MaxBal il Sab 26 Dic 2009 - 15:02

@madqwerty ha scritto:Circuito Integrato.. Smile
intende dire di identificare direttamente V+ e massa sul chip (Yamaha?) del KamaBay,
e su questi pin aggiungere un C 100nF (direi simile a quello di cui hai fatto foto..)

è sotto garanzia italiana l'arnese? nel caso, proverei prima questa strada.. Wink

Si italiana, ma dovrei spedirlo, per quello che costa......poi per i miei ascolti va bene anche così, certo i bassi ad alto volume si sente sto bizzzz, e comunque non è detto che non sia un bizzz di serie! Shocked
Posso provare, dovrei farcela..... Hoping
--
Ciao!

MaxBal
Interessato
Interessato

Data d'iscrizione : 19.12.09
Numero di messaggi : 67
Località : VI
Occupazione/Hobby : disoccupato cronico
Provincia (Città) : bbbuono
Impianto : Xubuntu-quodlibet
Dac with ES9018K2M-SA9023
Pre-buffer 2xGE5654w
Monster 400 mkII
Breeze tpa3116
TNT ffrc1/2+1/2interlink 2x1
Monitor Audio Bronze 2


Tornare in alto Andare in basso

Re: Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  MaxBal il Dom 14 Feb 2010 - 1:54

Ho dato un'occhiata al chip, troppo piccolo, per me è impossibile farci delle saldature e comunque sembra che i 12v arrivino in più punti.
Per la storia del biz biz alle basse frequenze ho fatto delle misure strumentali, così per vedere cosa succede, allego un pò di foto.


qui ho misurato con una freq di 64 hz a volume poco sotto il biz biz (scala log 30-18000)


qui ho solo alzato il volume di pochissimo, scatta il rumore aggiuntivo


qui con frequenza ingresso di 500hz e volume sotto soglia


alzato il volume, ho mosso il pot di 1 mm, il rumore dai 500hz in su non si distingue ad orecchio, ma c'è ed è molto anche!


100hz in ingresso, scala lineare 20-20000, sotto soglia e a dx alzato il volume di un niente.....

non sono un tecnico, ma penso si tratti di semplice distorsione, quindi con questo ampli devo ascoltare fino ad un certo livello.
Riguardo alle misure di amperaggio che ho riportato nel primo post, sono errate, ho provato con un'altro tester e non ho mai superato l'ampere, così ho buttato il tester.....
Per le prove con la batteria ho riprovato con allegati circa 4000microf di condensatori, migliora molto, ma non supera quello che ottengo con l'alimentatore originale, direi che sono quasi allo stesso livello, meno male, la batteria in ogni caso sarebbe scomoda.

Beh non ho scritto che questo ampli mi piace molto, da un'entri level nad o rotel , siamo su un'altro mondo, purtroppo ha i suoi limiti, ma per i miei ascolti, quasi sempre a volume moderato, è veramente un miracolo.
--
Un saluto a tutti Massimo

MaxBal
Interessato
Interessato

Data d'iscrizione : 19.12.09
Numero di messaggi : 67
Località : VI
Occupazione/Hobby : disoccupato cronico
Provincia (Città) : bbbuono
Impianto : Xubuntu-quodlibet
Dac with ES9018K2M-SA9023
Pre-buffer 2xGE5654w
Monster 400 mkII
Breeze tpa3116
TNT ffrc1/2+1/2interlink 2x1
Monitor Audio Bronze 2


Tornare in alto Andare in basso

Re: Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  Artinside il Mer 10 Mar 2010 - 11:59

@MaxBal ha scritto: Beh non ho scritto che questo ampli mi piace molto, da un'entri level nad o rotel , siamo su un'altro mondo, purtroppo ha i suoi limiti, ma per i miei ascolti, quasi sempre a volume moderato, è veramente un miracolo.
--
Un saluto a tutti Massimo
Ecco, poi, alla fin fine, ciò che conta è che , anche se a volumi moderati, lo Scythe suona bene (e su questo non posso che concordare) e da la paga (sonicamente) a diversi ampli considerati buoni se non ottimi Smile
avatar
Artinside
Membro classe argento
Membro classe argento

Data d'iscrizione : 29.01.09
Numero di messaggi : 3182
Località : Sassari
Occupazione/Hobby : Arte Contemporanea
Impianto :
Spoiler:
Sorgente: Jvc xv-n680
Pre: Minimalist autocostruito
Amplificatori: Hifimediy Tk2050 alimentata in AC, Smsl sa-s1 Ta2020, Smsl sa-s2 Ta2024, Helder Audio Ta2024 , S I T amp Ta2024, Sure Ta2024, Sure "Octopus" Tpa 3123, Scythe sda1000, Gainclone Lm1875
Diffusori Esb xl5, Alix Project One
Ampli cuffie: Poppulse mini headphone amp
Cuffie: Grado - Alessandro MS1, Koss Portapro, Jvc ha-fxc51, Monoprice 8320, Jvc Ha-fx34, Awei es-q9, Xkdun Ck-700 etc, etc, etc....


http://www.gavinoganau.com

Tornare in alto Andare in basso

Re: Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  madqwerty il Mer 10 Mar 2010 - 13:41

mi ero perso questo post da smanettoni misuroni Cool
con quale hardware e software hai condotto le misure?
peccato che le immagini postate non siano ingrandibili, ci perdiamo le scale dei grafici..
centra niente, ma immagino tu sia a conoscenza che NON puoi fare misure simili su ampli con uscite a ponte (i piccoli ampli Tripath per esempio, ma non è questo il caso)
centra niente, ma io non posso fare simili misure, se collego la mia scheda audio usb alle uscite (Behringer UCA-202 e come SW uso Visual Analyser) sento sulle casse dei clamorosi ronzii, che non se ne vanno nemmeno alimentando a batteria il portatile...boh.. Sad

@MaxBal ha scritto:

alzato il volume, ho mosso il pot di 1 mm, il rumore dai 500hz in su non si distingue ad orecchio, ma c'è ed è molto anche!
questo spettro ha ottime probabilità di essere (nel dominio del tempo) un'onda quadra Very Happy
quindi (se valida l'ipotesi) o l'ampli sta clamorosamente clippando, oppure stai saturando gli stadi di ingresso del tuo strumento di misura, cercando di misurare valori per lui troppo elevati (per esempio, io con la mia, senza usare reti attenuatrici, non vado oltre 1,1 - 1,2 Vrms)

Riguardo alle misure di amperaggio che ho riportato nel primo post, sono errate, ho provato con un'altro tester e non ho mai superato l'ampere, così ho buttato il tester.....
non l'hai buttato davvero vero? Very Happy
può anche starci che il 2° tester ti visualizzi dei valori più "mediati",
sono strumenti di misura abbastanza lenti nel misurare fenomeni rapidamente variabili (e la corrente assorbita da un ampli, se non è in pura classe A, dovrebbe rientrare tra questi) e le indicazioni fornite non sono attendibili in ogni caso..
metti mai che il 1° ti dia in questo frangente (per suo funzionamento interno) dei valori più "di picco" ,
mentre il secondo dei valori più "di media" .. Wink
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  MaxBal il Gio 11 Mar 2010 - 20:08


ma io non posso fare simili misure, se collego la mia scheda audio usb alle uscite (Behringer UCA-202 e come SW uso Visual Analyser) sento sulle casse dei clamorosi ronzii, che non se ne vanno nemmeno alimentando a batteria il portatile...boh.. Sad
ne ho una anch'io una 200 però, appena trovo tempo la provo, stesso software!
ho usato una sb live con emu10k1, come input arriva a 2vrms, comunque sembra funzionare molto bene. Smile



questo spettro ha ottime probabilità di essere (nel dominio del tempo) un'onda quadra Very Happy
quindi (se valida l'ipotesi) o l'ampli sta clamorosamente clippando, oppure stai saturando gli stadi di ingresso del tuo strumento di misura, cercando di misurare valori per lui troppo elevati (per esempio, io con la mia, senza usare reti attenuatrici, non vado oltre 1,1 - 1,2 Vrms)

beh quando clippa l'onda tende al quadro.....ho notato invece che se faccio entrare 500hz, clippa poi in esatti multipli, quindi ogni 500hz, se entro con 1khz, ogni 1000hz ecc, sai se segue una regola? nel senso è così anche per altri ampli?


non l'hai buttato davvero vero? Very Happy
può anche starci che il 2° tester ti visualizzi dei valori più "mediati",
sono strumenti di misura abbastanza lenti nel misurare fenomeni rapidamente variabili (e la corrente assorbita da un ampli, se non è in pura classe A, dovrebbe rientrare tra questi) e le indicazioni fornite non sono attendibili in ogni caso..
metti mai che il 1° ti dia in questo frangente (per suo funzionamento interno) dei valori più "di picco" ,
mentre il secondo dei valori più "di media" .. Wink

i due multimetri erano esattamente uguali, ne ho preso due per non fare le scale tra garage e casa ogni volta che dovevo misurare una pila da 1,5 , e l'ho buttato davvero. Sad
--
Ciao Massimo

MaxBal
Interessato
Interessato

Data d'iscrizione : 19.12.09
Numero di messaggi : 67
Località : VI
Occupazione/Hobby : disoccupato cronico
Provincia (Città) : bbbuono
Impianto : Xubuntu-quodlibet
Dac with ES9018K2M-SA9023
Pre-buffer 2xGE5654w
Monster 400 mkII
Breeze tpa3116
TNT ffrc1/2+1/2interlink 2x1
Monitor Audio Bronze 2


Tornare in alto Andare in basso

Re: Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  madqwerty il Gio 11 Mar 2010 - 20:30

@MaxBal ha scritto:
beh quando clippa l'onda tende al quadro.....ho notato invece che se faccio entrare 500hz, clippa poi in esatti multipli, quindi ogni 500hz, se entro con 1khz, ogni 1000hz ecc, sai se segue una regola? nel senso è così anche per altri ampli?
non sono sicuro di averti capito..
intendi dire che quando clippa, vedi le righine a multipli (armoniche Wink ) dell'onda "base" sullo spettro?
c'è c'è la regola.. Wink
http://www.google.it/search?rlz=1C1CHMA_itIT340IT340&sourceid=chrome&ie=UTF-8&q=fft+onda+quadra
il 3° link (un pdf) mi pare che sia abbastanza comprensibile.. prova! Smile


i due multimetri erano esattamente uguali
urca, se erano identici, e misurano in modo diverso lo stesso fenomeno, allora ritratto! Wink
Hello
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Scythe Kama Bay sda-1100 problema basse frequenze e qualche misura.

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum