T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 8:02 Da nerone

» Supertweeter ammazza giganti? Taked-Batpure
Oggi alle 7:21 Da sportyerre

» Restyling cassettine Sony...per fare pratica...
Oggi alle 5:51 Da natale55

» FiiO X1 a $69,90
Oggi alle 0:39 Da silver surfer

» Ifi iPurifier2
Oggi alle 0:03 Da giucam61

» Raspberry PI 3 B con Touch Screen a 28 euro
Oggi alle 0:00 Da Sestante

» Lottando con raspberry e volumio
Ieri alle 22:40 Da dtraina

» Technics SL 1200 Mk2
Ieri alle 16:35 Da Redcor

» TEAC CD-Z5000 CD PLAYER-con doppio TDA1541+KSS210A Unico e raro cd player
Ieri alle 13:58 Da argonath07

» UiiSii HM7: le in ear very cheap
Ieri alle 13:11 Da uncletoma

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Dom 28 Mag 2017 - 21:19 Da giucam61

» distanza crossover
Dom 28 Mag 2017 - 19:20 Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Dom 28 Mag 2017 - 17:53 Da CHAOSFERE

» Teac ai101?
Dom 28 Mag 2017 - 14:25 Da mt196

» PyCorePlayer
Dom 28 Mag 2017 - 12:15 Da scontin

» Progetto su w3 base bellino
Dom 28 Mag 2017 - 9:24 Da CHAOSFERE

» Recensione personale Yamaha A-S701
Dom 28 Mag 2017 - 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Sab 27 Mag 2017 - 23:46 Da sportyerre

» Amplificatore con TDA2050
Sab 27 Mag 2017 - 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Sab 27 Mag 2017 - 13:39 Da lello64

» Rasp per il mio primo impiantino
Sab 27 Mag 2017 - 13:26 Da micio_mao

» Problema FBT jolly 5ab
Sab 27 Mag 2017 - 13:26 Da erik42788088

» Costruire casse per full range vintage.
Sab 27 Mag 2017 - 11:01 Da Sigmud

» ALIENTEK D8
Sab 27 Mag 2017 - 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

Statistiche
Abbiamo 10825 membri registrati
L'ultimo utente registrato è Fabio Drago Gioacchini

I nostri membri hanno inviato un totale di 787197 messaggi in 51146 argomenti
I postatori più attivi della settimana
giucam61
 
scontin
 
lello64
 
Sestante
 
silver surfer
 
nerone
 
Kha-Jinn
 
fritznet
 
uncletoma
 
CHAOSFERE
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9001)
 

Chi è in linea
In totale ci sono 48 utenti in linea: 1 Registrato, 0 Nascosti e 47 Ospiti :: 2 Motori di ricerca

digi096

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Maurarte pre e valvole western electric 396A, problema sigh....

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  embty2002 il Sab 5 Dic 2009 - 10:07

Salve,
mi ero voluto concedere il "capriccio" dell'anno...... l'anno scorso la Goldring 1042 , quest'anno ho comprato questa coppia di WE396A per il pre a valvole di Maurarte
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=300365515176&ssPageName=ADME:X:RTQ:US:1123

TESTED MATCHED NEW NOS PAIR WESTERN ELECTRIC 396A MADE IN 1970 -1975 - TESTED TV-7D TESTER MIN IS 26 -TEST- 56-56 54-52.

le monto, ma purtroppo un canale era muto, accipicchia!!!!
per favore non cominciate con i "chi te l'ha fatto fare.... non ne voleva la pena... potevi prendere delle RCA, .....spendere molto meno..." Crying or Very sad Crying or Very sad Crying or Very sad
la valvola si accendeva, ma niente ,ho provato a pulire i contatti pensando ingenuamente che fossero quelli, nulla da fare.
ho constatato che la valvola funzionante riscalda normalmente, mentre la cattiva era appena tiepida.
ho messo al posto della cattiva WE una russa 6N3P , e devo dire che quest'ultima suona più forte della WE, pure l'originale cinese da lo stesso risultato.
cmq, avvicinando l'orecchio alla cassa dove c'era la WE devo dire che il suono aveva un non so che di speciale, spero di poterlo constatare appieno nel prossimo futuro.
Contatto il venditore, e siamo d'accordo per la restituzione della valvola cattiva e sostituzione con una WE396A 1971 48-50 .
il mio dubbio è , non è che avrò un canale che si sentirà più forte dell'altro? quella funzionante in mio possesso dovrebbe essere tra 56-56 54-52.
poi, il venditore risponde subito e ha dei ottimi feedback , e tra l'altro mi aveva pure dato altre 4 valvole omaggio.
le provo tutte ne avesse funzionato una sola, una ha fatto pure una puzza di bruciato!!!!
ma non è che il Pre Maurarte, necessita solo di valvole a piena efficienza? non voglio credere che uno con 419 feedback positivi abbia deciso di erogare "sole" così d'improvviso.....
un ultima cosa, la valvola WE buona , ripeto, suona meno forte dell'originale cinese , è possibile per una NOS?
Grazie per le risposte.

Saluti

Francesco
avatar
embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 906
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  MaurArte il Sab 5 Dic 2009 - 10:49

Utilizzare valvole accoppiate è garanzia di gain coincidenti.
La struttura interna delle due WE che hai preso è identica?
Ho testato molte 5670 accoppiate sul pre senza avere problemi.
Comunque le WE non sono delle equivalenti delle 5670 pur essendo simili.
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7258
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  embty2002 il Sab 5 Dic 2009 - 11:13

Le valvole sembravano identiche, certo che prese per "nos pair tested matched" mi devo aspettare che se la valvola non ha funzionato è perchè si è guastata durante il trasporto, spero sia stato questo, altrimenti sono cavoli amari per lui!!!
ma con i valori che mi ha dato il venditore la valvola in sostituzione dovrebbe suonare allo stesso volume?
o forse è meglio dargli più tempo e fargli cercare una con valori il più simile in mio possesso?

grazie
avatar
embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 906
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  embty2002 il Sab 5 Dic 2009 - 12:03

@MaurArte ha scritto:Utilizzare valvole accoppiate è garanzia di gain coincidenti.
La struttura interna delle due WE che hai preso è identica?
Ho testato molte 5670 accoppiate sul pre senza avere problemi.
Comunque le WE non sono delle equivalenti delle 5670 pur essendo simili.

Mannaggia, le cose stanno così? le 396A non sono compatibili con il pre Maurarte??
eppure avevo letto che erano tutte uguali.....
csm, appena mi arriva la sostituzione rivendo tutt'e due
avatar
embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 906
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  piero7 il Sab 5 Dic 2009 - 12:20

Different ratings or performance - Questa è l'equivalenza tra la 396A e la 5670

Ma la cosa più grave è che quello che te l'ha vendute come matched tanto matched non sono visto che una proprio non va, a prescindere da come suonano in quel circuito. Quant'è facile scrivere su ebay "matched" e chiedere 100 dollari per due valvoline.

Meglio prendere uno stock di buone valvole sovietiche da pochi euro e matcharle da te, e non serve un prova valvole. Avresti speso molto di meno e ti saresti risparmiato l'arrabbiatura ed i disagi conseguenti. Ora che ti manderà? Un'altra valvola? Ed è matched con la prima se ne va a benedire...

Boh!
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  Tfan il Sab 5 Dic 2009 - 12:31

più che altro 99$ è una cifra per delle valvoline così...
consigliatissime queste: Raytheon JRP 5670 windmill getter, musicalissime, te le raccomando.
Ho provato anche delle RCA anni 70 e delle United 2c51 degli anni 60, ottime entrambe, ma le raytheon sono quelle che mi sono piaciute di più

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  MaurArte il Sab 5 Dic 2009 - 13:14

Consiglio le 5670 Los Gatos anche se difficili da trovare
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7258
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  Tfan il Sab 5 Dic 2009 - 14:08

bè tu mi avevi detto che forse ne avevi un paio....remember? Very Happy

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  piero7 il Sab 5 Dic 2009 - 14:18

@Tfan ha scritto:bè tu mi avevi detto che forse ne avevi un paio....remember? Very Happy

ce l'ha ce l'ha.... deve andare a rovistare nella cantina Laughing
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  Tfan il Sab 5 Dic 2009 - 14:40

è quanto mi disse... poi nulla più! Very Happy

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  piero7 il Sab 5 Dic 2009 - 14:41

@Tfan ha scritto:è quanto mi disse... poi nulla più! Very Happy

è come eta beta maurizio, solo che eta beta teneva tutto nelle mutande, lui, nella cantina! Laughing
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  MaurArte il Sab 5 Dic 2009 - 14:46

è come eta beta maurizio, solo che eta beta teneva tutto nelle mutande, lui, nella cantina!

LA cantina è stratificata...le valvole stanno in fondo,dietro ad almeno 6 metri cubi di materiale vario... Crying or Very sad Crying or Very sad Crying or Very sad
Devo fare un inventario ma credo di avere qualche migliaio di tubi...
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7258
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  piero7 il Sab 5 Dic 2009 - 14:58

@MaurArte ha scritto:
è come eta beta maurizio, solo che eta beta teneva tutto nelle mutande, lui, nella cantina!

LA cantina è stratificata...le valvole stanno in fondo,dietro ad almeno 6 metri cubi di materiale vario... Crying or Very sad Crying or Very sad Crying or Very sad
Devo fare un inventario ma credo di avere qualche migliaio di tubi...

maurì, mica c'hai VT4C, 211 o 845?
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  MaurArte il Sab 5 Dic 2009 - 15:03

maurì, mica c'hai VT4C, 211 o 845?

2 VT4C General Electric e 2 845 cinesi...ma non le cedo Hehe Laughing Laughing
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7258
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  embty2002 il Gio 21 Gen 2010 - 14:39

La settimana scorsa mi è arrivata, dal venditore, la 396A in sostituzione della guasta. tutto funziona alla perfezione ora.
da qualche giorno mi sto godendo le WE 396A sul pre Maurarte, godendo....
il dettaglio già buono con le cinesi, ora è a paragone di un vetro oleato con il cristallo, medio-alti pulitissimi e scena migliorata.
incredibile come un componente chiave come le valvole diano questi risultati...
il TA2024 è un chip eccezionale riporta esattamente cio che trova a monte della catena, IMHO.

A quando un bel pre phono? Razz

Saluti

Francesco
avatar
embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 906
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: Maurarte pre e valvole western electric 396A, problema sigh....

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum