T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» preamplificatore per Breeze Audio ?
Oggi a 9:25 Da Smanetton

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 9:22 Da antbom

» Consigli per impianto 2.1
Oggi a 9:21 Da Saiph

» Smsl ad18
Oggi a 9:16 Da antbom

» wtfplay
Oggi a 8:32 Da luigigi

» ALIENTEK D8
Oggi a 8:07 Da Kha-Jinn

» informazioni amplificatori in kit LesaHiFi
Oggi a 1:54 Da Easlay

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Oggi a 0:35 Da mauz

» Thread di considerazioni su modifiche alle cuffie Grado (TTVJ flat pads, ricablaggio, ecc.)
Oggi a 0:35 Da sh4d3

» AtcElectronix che fine ha fatto?
Oggi a 0:32 Da Easlay

» Un buon pre phono
Oggi a 0:31 Da p.cristallini

» Rotel RB 1090 che ne pensate ?
Ieri a 23:40 Da sound4me

» Mike Oldfield, dopo tanti anni finalmente un nuovo disco
Ieri a 23:38 Da scontin

» Prossime uscite
Ieri a 23:05 Da CHAOSFERE

» Da cd a flac
Ieri a 22:12 Da pallapippo

» impianto entry level musica liquida
Ieri a 21:15 Da Kha-Jinn

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 21:02 Da Deki

» Pro-ject Elemental a 170€
Ieri a 18:54 Da Luca brh

» Roksan kandy K2
Ieri a 18:52 Da CHAOSFERE

» Riparazione Elettrocompaniet ECI 1
Ieri a 18:38 Da natale55

» Costruire Subwoofer
Ieri a 18:25 Da dado70

» back to the vinyl
Ieri a 17:24 Da Pinve

» Nad 350 245 €
Ieri a 16:22 Da vito

» Consigli impianto camera
Ieri a 15:15 Da riccarbro

» Comprare da amazon.uk
Ieri a 13:27 Da Kha-Jinn

» CROSSOVER passivo vs attivo
Ieri a 11:38 Da sonic63

» Open Baffle frameless, cosa ne pensate?
Ieri a 10:45 Da sonic63

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Ieri a 9:57 Da x84andrea

» AUNA TUBE 65: un valvolare per il popolo?
Ieri a 1:32 Da erny

» messa a terra, centro stella e simili
Ieri a 1:27 Da Sregio

» Radio internet stereo Hi-Fi con finale valvolare
Sab 21 Gen 2017 - 22:16 Da pilovis

» NUPRIME IDA8 Vs CYRUS ONE
Sab 21 Gen 2017 - 22:15 Da GP9

» Aiuto su identificazione valvola
Sab 21 Gen 2017 - 21:15 Da pilovis

» casse per vecchio impianto
Sab 21 Gen 2017 - 19:53 Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Sab 21 Gen 2017 - 19:35 Da tix88

» Ci risiamo
Sab 21 Gen 2017 - 18:45 Da zimone-89

» Neofita alle prese con amplificatore problematico toppong vx2
Sab 21 Gen 2017 - 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Sab 21 Gen 2017 - 16:52 Da dieggs

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Sab 21 Gen 2017 - 16:08 Da yuri califano

» Fenice 20 alla Fiera di Pordenone
Sab 21 Gen 2017 - 14:46 Da Riccardo Giuliani

» * Miglior amplificatore integrato @ 12 volt
Sab 21 Gen 2017 - 14:32 Da Riccardo Giuliani

» Neumann KH 310
Sab 21 Gen 2017 - 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Sab 21 Gen 2017 - 14:26 Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Sab 21 Gen 2017 - 14:00 Da bob80

» Diffusori per onkyo a-9010
Sab 21 Gen 2017 - 13:47 Da AntonL

» Starter Kit.
Sab 21 Gen 2017 - 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Sab 21 Gen 2017 - 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Sab 21 Gen 2017 - 10:35 Da gandalf72

» [NO] vendo pre+finale valvole classe A
Sab 21 Gen 2017 - 7:49 Da gigetto

» Vendo Cayin 220 CU
Sab 21 Gen 2017 - 0:46 Da wolfman

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Massimo
 
antbom
 
Easlay
 
mauz
 
kalium
 
scontin
 
GP9
 
p.cristallini
 
Kha-Jinn
 
luigigi
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10509 membri registrati
L'ultimo utente registrato è nicola.dazzi

I nostri membri hanno inviato un totale di 775037 messaggi in 50407 argomenti
Chi è in linea
In totale ci sono 69 utenti in linea :: 12 Registrati, 2 Nascosti e 55 Ospiti :: 2 Motori di ricerca

antbom, Cancius, Demetrio, embty2002, hell67, luigigi, meraviglia, mrcrowley, PHIL MASNAGH, Smanetton, sportyerre, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Virtue Two....morto un canale!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Virtue Two....morto un canale!

Messaggio  Alessandro Asborno il Lun 30 Nov 2009 - 22:17

Purtroppo oggi non mi funziona piu' un canale del virtue, cosi' improvvisamente e' rimasto completamente muto un canale, ho contattato playstereo per sapere se fanno assistenza o devo spedirlo in altro loco, non avete idea delle bestemmie che ho tirato....tengo a quella creatura come ad un pargolo...il mio piccolino!! Goodbye Goodbye

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 770
Provincia (Città) : Genova
Impianto : SORGENTE: Notebook Hp con Daphile
DAC: Maurarte Dac
PRE: Cygnus by Maurarte
FINALI: Nuforce Ref.9
CASSE: Royd Eden
CAVI: Segnale: Maurarte + Wireworld Luna 7.
Potenza; Maurarte.

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  thema2000ie il Lun 30 Nov 2009 - 22:19

Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad

thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5001
Località : Via dei Matti, n.0
Impianto :

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  fuscusmic il Lun 30 Nov 2009 - 22:36

noooo.... ho sentito una fitta intratoracica quando l'ho letto... merda, se succedesse a me che pergiunta l'avevo preso direttamente dagli USA... Don't know

Un giorno, mentre ascoltavo (e vedevo) un dvd live dei Pendragon, ad un tratto ho avuto l'impressione che il canale sx fosse attenuato (non morto, semplicemente più basso del dx): ho spento tutto, staccato la corrente e controllato velocemente i cavi; una volta riacceso funzionava tutto a meraviglia (non ho mai capito se la mia fosse stata un'impressione percettiva sbagliata oppure se davvero il canale si fosse momentaneamente attenuato - e se nel caso fosse colpa dell'ampli, dei cavi o dell'oppo). Da allora nessun problema, ma dopo aver letto questa tua cattiva notizia ogni volta accenderò la catena con l'ansia... Crazy

fuscusmic
Appassionato
Appassionato

Data d'iscrizione : 24.06.08
Numero di messaggi : 430
Località : Brescia

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  Alessandro Asborno il Lun 30 Nov 2009 - 22:46

gia', ho provato a cambiare cavi e casse...tutto inutile, meno male che e' ancora in garanzia, tra l'altro anche il Trends TA-10 ha il potenziometro che gracchia e fa' sentire un canale piu' alto dell'altro, mi e' toccato metterlo in configurazione finale...un periodo di T-sfiga! Goodbye

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 770
Provincia (Città) : Genova
Impianto : SORGENTE: Notebook Hp con Daphile
DAC: Maurarte Dac
PRE: Cygnus by Maurarte
FINALI: Nuforce Ref.9
CASSE: Royd Eden
CAVI: Segnale: Maurarte + Wireworld Luna 7.
Potenza; Maurarte.

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  H@L il Lun 30 Nov 2009 - 22:53

Cavolo, che peccato! Sad
Hai tutta la mia comprensione: il TA 10.1 e il Virtue sono i pargoli ai quali tengo di più!

Non disperare, vedrai che l'ottima assistenza di PlayStereo risolverà il problema. Hoping

Ciao

H@L
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.06.09
Numero di messaggi : 678
Località : Sardegna
Occupazione/Hobby : apprendista stregone dell'Hi-Fi
Provincia (Città) : Cagliari
Impianto :
Spoiler:
Sorgenti Mac Mini, hiFace, SuperPro DAC 707 USB, Beresford TC-7520, Peachtree DAC•iT.
Preamplificatori KingRex Pre-Amp V.3, Xindak XA3200-MKII.
Amplificatori Trends Audio TA-10.1, KingRex T20U con PSU, Virtue Audio Two.
Integrato TEAC A-H01S.
Diffusori Duevel Planets, Sonus Faber Toy Speaker, JohnBlue JB3.
Cuffie Docet Cuffia-Amp e...

AKG K 701.


http://www.RadioAreaIpsia.it

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  Michele il Mar 1 Dic 2009 - 0:34

Confermo la serietà di Playstereo

Ciao Michele

Michele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.02.08
Numero di messaggi : 560
Località : Roma
Provincia (Città) : Roma
Impianto : Amp: Naim 140 + Naim 62; Casse: Aliante One SW Pininfarina; Sorg: Revox b226, PopPulse 707 modificato, Ariston RD80 con Grado gold. Ex T-ampista: senza rinnegare nulla ;-)

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  vipart il Mar 1 Dic 2009 - 9:10

Può essere che hai fatto delle prove chessò cavi o casse diverse ed hai riattacato un canale sulla uscita sub?
Chiaramente in questo modo un canale risulta muto.
è capitato a più di qualcuno.

Ciao

vipart
Affezionato
Affezionato

Data d'iscrizione : 24.03.08
Numero di messaggi : 104
Località : Bari
Impianto : Impianto 1: Temple Audio Bantam Gold - Pearl Audio Technology Preludio SE - Philips CD304 MKII
Impianto 2: SE KT88 -Zerodac - Dvd LG 392h - Marantz CD48
Avanzano : MY_REF C

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  Silver Black il Mar 1 Dic 2009 - 17:12

@vipart ha scritto:Può essere che hai fatto delle prove chessò cavi o casse diverse ed hai riattacato un canale sulla uscita sub?
Chiaramente in questo modo un canale risulta muto.
è capitato a più di qualcuno.

Non capisco a chi possa capitare di fare una minchiata del genere... nessuno che possas definirsi un audiofilo o anche un semplice appassionato serio... Rolling Eyes Vero ND? Laughing Laughing Laughing

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Lucegrafia, il forum di Fotografia per veri appassionati.
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net

Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15391
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  thema2000ie il Mar 1 Dic 2009 - 17:30

@Silver Black ha scritto:
@vipart ha scritto:Può essere che hai fatto delle prove chessò cavi o casse diverse ed hai riattacato un canale sulla uscita sub?
Chiaramente in questo modo un canale risulta muto.
è capitato a più di qualcuno.

Non capisco a chi possa capitare di fare una minchiata del genere... nessuno che possas definirsi un audiofilo o anche un semplice appassionato serio... Rolling Eyes Vero ND? Laughing Laughing Laughing

Eh, guarda, chissà... Io al posto tuo lo bannerei!! Punishment Hehe Hehe

Mmm, vedo un avatar che mi ricorda qualcosa... Mmm Laughing Laughing Laughing

thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5001
Località : Via dei Matti, n.0
Impianto :

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  Alessandro Asborno il Mar 1 Dic 2009 - 19:29

Confermo, nessuna connessione strana, l'uscita sub non l'ho mai usata, posso ipotizzare che una bananina non abbia fatto bene contatto e quindi sia rimasto senza carico l'ampli su un canale. Ma anche se fosse....rimango un po' perplesso su questa meraviglia sonora che e' anche pero' cosi fragile. Confermo la serieta' di Stereoplay che mi ha gia risposto di rispedirgli il pacco. Clap
Ciao a tutti!
Ale

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 770
Provincia (Città) : Genova
Impianto : SORGENTE: Notebook Hp con Daphile
DAC: Maurarte Dac
PRE: Cygnus by Maurarte
FINALI: Nuforce Ref.9
CASSE: Royd Eden
CAVI: Segnale: Maurarte + Wireworld Luna 7.
Potenza; Maurarte.

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  Barone Rosso il Mar 1 Dic 2009 - 19:49

@Alessandro Asborno ha scritto:Confermo, nessuna connessione strana, l'uscita sub non l'ho mai usata, posso ipotizzare che una bananina non abbia fatto bene contatto e quindi sia rimasto senza carico l'ampli su un canale. Ma anche se fosse....rimango un po' perplesso su questa meraviglia sonora che e' anche pero' cosi fragile. Confermo la serieta' di Stereoplay che mi ha gia risposto di rispedirgli il pacco. Clap
Ciao a tutti!
Ale

Purtroppo o per fortuna in uscita ci sono le bobine e se gli stacchi di colpo il carico generano un picco di tensione che può arrivare anche a 1000v e passa. e il povero chip potrebbe cedere.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  edox1999 il Mar 26 Gen 2010 - 12:47

Ciao a tutti,
sono nuovo nuovo in questo mondo e avevo pian piano cominciato a costruire il mio impianto "intorno" al VT. Visto che non era più in commercio, e per il VT.2 c'erano da aspettare mesi, ho contattato direttamente Virtue Audio.
Il titolare Seth, modello di gentilezza e "Customer-orienteering", mi ha spedito un VT con potenziometro a scalini (non so come si traduca stepped-pot...) da lui stesso assemblato.
Dopo vicissitudini infinite con dogana etc. di cui non sto a tediarvi, arriva il sospirato giocattolo: delusione cocente, anche il mio ha un canale morto! Mad
In effetti, invece che muto, il mio canale dx dava un segnale stranissimo (una specie di beep a onda quadra) che non variava di volume al girare del potenziometro. Canale sinistro ok.
A detta dei tecnici Virtue, era la primissima volta che questo difetto si presentava su un loro prodotto, e il potenziometro non sembrerebbe entrarci nulla. Comunque mi stanno spedendo un altro esemplare, gratis, con l'accordo che rispedisco a mia volta quello rotto per loro verifiche.
Volevo solo condividere questa esperienza nefasta, non augurandola a nessuno!
Edoardo

edox1999
Interessato
Interessato

Data d'iscrizione : 19.10.09
Numero di messaggi : 26
Località : Crema
Occupazione/Hobby : impiegato/papà (o il contrario?)
Provincia (Città) : ottimista
Impianto : Vedi firma

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  mgiombi il Mar 26 Gen 2010 - 12:59

In bocca al lupo Edoardo.

mgiombi
Membro classe argento
Membro classe argento

Data d'iscrizione : 19.02.08
Numero di messaggi : 3107
Località : Pesaro
Provincia (Città) : Sinusoidale
Impianto :

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  Alessandro LXIV il Mar 26 Gen 2010 - 13:08

@Alessandro Asborno ha scritto:Purtroppo oggi non mi funziona piu' un canale del virtue, cosi' improvvisamente e' rimasto completamente muto un canale, ho contattato playstereo per sapere se fanno assistenza o devo spedirlo in altro loco, non avete idea delle bestemmie che ho tirato....tengo a quella creatura come ad un pargolo...il mio piccolino!! Goodbye Goodbye

Non dirlo a me...........sono in lutto. Laughing

Alessandro LXIV
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.04.09
Numero di messaggi : 5173
Impianto :

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  florin il Mar 26 Gen 2010 - 14:09

Sono un po' troppi i ''decessi'' in classe t,no ?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum