T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Quale ampli per le mie Dynaudio M20
Oggi a 1:01 Da SubitoMauro

» Lettore CD max 200 euro
Oggi a 0:35 Da dinamanu

» Recupero vinile rovinato
Oggi a 0:27 Da dinamanu

» nuove diva 262
Oggi a 0:13 Da dinamanu

» JRiver 22
Ieri a 23:19 Da Nadir81

» Amplificatore per chiudere il cerchio
Ieri a 22:57 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 19:41 Da CHAOSFERE

» Quale cavo ottico per il CD?
Ieri a 19:00 Da giucam61

» Alternativa a Volumio: Moode Audio!
Ieri a 18:44 Da Tasso

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Ieri a 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Ieri a 16:11 Da enrico massa

» Giradischi - quesiti & consigli
Ieri a 15:52 Da p.cristallini

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Ieri a 15:04 Da R!ck

» AUDIOLAB 8000SE
Ieri a 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Ieri a 12:55 Da dinamanu

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 12:12 Da kondor

» Player hi fi
Ieri a 12:09 Da Tasso

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 11:07 Da gigetto

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Ieri a 9:27 Da schwantz34

» impianto entry -level
Ieri a 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8460)
 

Statistiche
Abbiamo 10362 membri registrati
L'ultimo utente registrato è Gabriele Barnabei

I nostri membri hanno inviato un totale di 768890 messaggi in 50036 argomenti
Chi è in linea
In totale ci sono 7 utenti in linea :: 1 Registrato, 0 Nascosti e 6 Ospiti :: 2 Motori di ricerca

magnaco

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Virtue Two....morto un canale!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Virtue Two....morto un canale!

Messaggio  Alessandro Asborno il Lun 30 Nov 2009 - 22:17

Purtroppo oggi non mi funziona piu' un canale del virtue, cosi' improvvisamente e' rimasto completamente muto un canale, ho contattato playstereo per sapere se fanno assistenza o devo spedirlo in altro loco, non avete idea delle bestemmie che ho tirato....tengo a quella creatura come ad un pargolo...il mio piccolino!! Goodbye Goodbye

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 769
Provincia (Città) : Genova
Impianto :


Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  thema2000ie il Lun 30 Nov 2009 - 22:19

Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad

thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5001
Località : Via dei Matti, n.0
Impianto :

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  fuscusmic il Lun 30 Nov 2009 - 22:36

noooo.... ho sentito una fitta intratoracica quando l'ho letto... merda, se succedesse a me che pergiunta l'avevo preso direttamente dagli USA... Don't know

Un giorno, mentre ascoltavo (e vedevo) un dvd live dei Pendragon, ad un tratto ho avuto l'impressione che il canale sx fosse attenuato (non morto, semplicemente più basso del dx): ho spento tutto, staccato la corrente e controllato velocemente i cavi; una volta riacceso funzionava tutto a meraviglia (non ho mai capito se la mia fosse stata un'impressione percettiva sbagliata oppure se davvero il canale si fosse momentaneamente attenuato - e se nel caso fosse colpa dell'ampli, dei cavi o dell'oppo). Da allora nessun problema, ma dopo aver letto questa tua cattiva notizia ogni volta accenderò la catena con l'ansia... Crazy

fuscusmic
Appassionato
Appassionato

Data d'iscrizione : 24.06.08
Numero di messaggi : 430
Località : Brescia

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  Alessandro Asborno il Lun 30 Nov 2009 - 22:46

gia', ho provato a cambiare cavi e casse...tutto inutile, meno male che e' ancora in garanzia, tra l'altro anche il Trends TA-10 ha il potenziometro che gracchia e fa' sentire un canale piu' alto dell'altro, mi e' toccato metterlo in configurazione finale...un periodo di T-sfiga! Goodbye

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 769
Provincia (Città) : Genova
Impianto :


Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  H@L il Lun 30 Nov 2009 - 22:53

Cavolo, che peccato! Sad
Hai tutta la mia comprensione: il TA 10.1 e il Virtue sono i pargoli ai quali tengo di più!

Non disperare, vedrai che l'ottima assistenza di PlayStereo risolverà il problema. Hoping

Ciao

H@L
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.06.09
Numero di messaggi : 678
Località : Sardegna
Occupazione/Hobby : apprendista stregone dell'Hi-Fi
Provincia (Città) : Cagliari
Impianto :
Spoiler:
Sorgenti Mac Mini, hiFace, SuperPro DAC 707 USB, Beresford TC-7520, Peachtree DAC•iT.
Preamplificatori KingRex Pre-Amp V.3, Xindak XA3200-MKII.
Amplificatori Trends Audio TA-10.1, KingRex T20U con PSU, Virtue Audio Two.
Integrato TEAC A-H01S.
Diffusori Duevel Planets, Sonus Faber Toy Speaker, JohnBlue JB3.
Cuffie Docet Cuffia-Amp e...

AKG K 701.


http://www.RadioAreaIpsia.it

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  Michele il Mar 1 Dic 2009 - 0:34

Confermo la serietà di Playstereo

Ciao Michele

Michele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.02.08
Numero di messaggi : 560
Località : Roma
Provincia (Città) : Roma
Impianto : Amp: Naim 140 + Naim 62; Casse: Aliante One SW Pininfarina; Sorg: Revox b226, PopPulse 707 modificato, Ariston RD80 con Grado gold. Ex T-ampista: senza rinnegare nulla ;-)

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  vipart il Mar 1 Dic 2009 - 9:10

Può essere che hai fatto delle prove chessò cavi o casse diverse ed hai riattacato un canale sulla uscita sub?
Chiaramente in questo modo un canale risulta muto.
è capitato a più di qualcuno.

Ciao

vipart
Affezionato
Affezionato

Data d'iscrizione : 24.03.08
Numero di messaggi : 104
Località : Bari
Impianto : Impianto 1: Temple Audio Bantam Gold - Pearl Audio Technology Preludio SE - Philips CD304 MKII
Impianto 2: SE KT88 -Zerodac - Dvd LG 392h - Marantz CD48
Avanzano : MY_REF C

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  Silver Black il Mar 1 Dic 2009 - 17:12

@vipart ha scritto:Può essere che hai fatto delle prove chessò cavi o casse diverse ed hai riattacato un canale sulla uscita sub?
Chiaramente in questo modo un canale risulta muto.
è capitato a più di qualcuno.

Non capisco a chi possa capitare di fare una minchiata del genere... nessuno che possas definirsi un audiofilo o anche un semplice appassionato serio... Rolling Eyes Vero ND? Laughing Laughing Laughing

_________________
L'HiFi è zero, la musica è tutto. T-Forum, non solo classe T.
www.tforumhifi.com

Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15370
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  thema2000ie il Mar 1 Dic 2009 - 17:30

@Silver Black ha scritto:
@vipart ha scritto:Può essere che hai fatto delle prove chessò cavi o casse diverse ed hai riattacato un canale sulla uscita sub?
Chiaramente in questo modo un canale risulta muto.
è capitato a più di qualcuno.

Non capisco a chi possa capitare di fare una minchiata del genere... nessuno che possas definirsi un audiofilo o anche un semplice appassionato serio... Rolling Eyes Vero ND? Laughing Laughing Laughing

Eh, guarda, chissà... Io al posto tuo lo bannerei!! Punishment Hehe Hehe

Mmm, vedo un avatar che mi ricorda qualcosa... Mmm Laughing Laughing Laughing

thema2000ie
Moderatore
Moderatore

Data d'iscrizione : 04.06.09
Numero di messaggi : 5001
Località : Via dei Matti, n.0
Impianto :

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  Alessandro Asborno il Mar 1 Dic 2009 - 19:29

Confermo, nessuna connessione strana, l'uscita sub non l'ho mai usata, posso ipotizzare che una bananina non abbia fatto bene contatto e quindi sia rimasto senza carico l'ampli su un canale. Ma anche se fosse....rimango un po' perplesso su questa meraviglia sonora che e' anche pero' cosi fragile. Confermo la serieta' di Stereoplay che mi ha gia risposto di rispedirgli il pacco. Clap
Ciao a tutti!
Ale

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 769
Provincia (Città) : Genova
Impianto :


Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  Barone Rosso il Mar 1 Dic 2009 - 19:49

@Alessandro Asborno ha scritto:Confermo, nessuna connessione strana, l'uscita sub non l'ho mai usata, posso ipotizzare che una bananina non abbia fatto bene contatto e quindi sia rimasto senza carico l'ampli su un canale. Ma anche se fosse....rimango un po' perplesso su questa meraviglia sonora che e' anche pero' cosi fragile. Confermo la serieta' di Stereoplay che mi ha gia risposto di rispedirgli il pacco. Clap
Ciao a tutti!
Ale

Purtroppo o per fortuna in uscita ci sono le bobine e se gli stacchi di colpo il carico generano un picco di tensione che può arrivare anche a 1000v e passa. e il povero chip potrebbe cedere.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  edox1999 il Mar 26 Gen 2010 - 12:47

Ciao a tutti,
sono nuovo nuovo in questo mondo e avevo pian piano cominciato a costruire il mio impianto "intorno" al VT. Visto che non era più in commercio, e per il VT.2 c'erano da aspettare mesi, ho contattato direttamente Virtue Audio.
Il titolare Seth, modello di gentilezza e "Customer-orienteering", mi ha spedito un VT con potenziometro a scalini (non so come si traduca stepped-pot...) da lui stesso assemblato.
Dopo vicissitudini infinite con dogana etc. di cui non sto a tediarvi, arriva il sospirato giocattolo: delusione cocente, anche il mio ha un canale morto! Mad
In effetti, invece che muto, il mio canale dx dava un segnale stranissimo (una specie di beep a onda quadra) che non variava di volume al girare del potenziometro. Canale sinistro ok.
A detta dei tecnici Virtue, era la primissima volta che questo difetto si presentava su un loro prodotto, e il potenziometro non sembrerebbe entrarci nulla. Comunque mi stanno spedendo un altro esemplare, gratis, con l'accordo che rispedisco a mia volta quello rotto per loro verifiche.
Volevo solo condividere questa esperienza nefasta, non augurandola a nessuno!
Edoardo

edox1999
Interessato
Interessato

Data d'iscrizione : 19.10.09
Numero di messaggi : 26
Località : Crema
Occupazione/Hobby : impiegato/papà (o il contrario?)
Provincia (Città) : ottimista
Impianto : Vedi firma

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  mgiombi il Mar 26 Gen 2010 - 12:59

In bocca al lupo Edoardo.

mgiombi
Membro classe argento
Membro classe argento

Data d'iscrizione : 19.02.08
Numero di messaggi : 3107
Località : Pesaro
Provincia (Città) : Sinusoidale
Impianto :

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  Alessandro LXIV il Mar 26 Gen 2010 - 13:08

@Alessandro Asborno ha scritto:Purtroppo oggi non mi funziona piu' un canale del virtue, cosi' improvvisamente e' rimasto completamente muto un canale, ho contattato playstereo per sapere se fanno assistenza o devo spedirlo in altro loco, non avete idea delle bestemmie che ho tirato....tengo a quella creatura come ad un pargolo...il mio piccolino!! Goodbye Goodbye

Non dirlo a me...........sono in lutto. Laughing

Alessandro LXIV
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.04.09
Numero di messaggi : 5173
Impianto :

Tornare in alto Andare in basso

Re: Virtue Two....morto un canale!

Messaggio  florin il Mar 26 Gen 2010 - 14:09

Sono un po' troppi i ''decessi'' in classe t,no ?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum