T-Forum, la vera HiFi alla portata di tuttiAccedi

Benvenuto nell'unico forum in cui 11777 utenti, con i loro 820076 messaggi, hanno scelto di ascoltare con le orecchie, con il cuore e un occhio al portafoglio!

Nuovo look del T-Forum, dai un'occhiata qui.
Il T-Forum ha bisogno del tuo aiuto! Controlla se hai i requisiti necessari e proponiti.
Hai trovato uno spammer nel forum? Segnalalo subito all'amministrazione o a un moderatore!
Diamo il benvenuto ai nostri nuovi moderatori.
Chi sono i top postatori di oggi? Clicca qui per scoprirli.

Controlla qui gli argomenti attivi del giorno.


impianto nuovo 400£

Condividi

descriptionRe: impianto nuovo 400£

more_horiz
va boh dai... lo sapevo... ci siamo messi in un bel pasticcio con te....
dopo che hai fatto queste verifiche.... quando accendi il pc.... anche li... ti colleghi all'uscita delle scheda audio..... ci sono opzioni per regolare l'uscita... che so... una uscita di linea... o è proprio da cuffiaccia? comunque sia regola il volume di uscita... magari al massimo distorce.... non lo sappiamo perchè dici poco... e non mettere hardcore.... metti un brano tranquillo e dicci come sono i bassi

usa questo per esempio che è leggerino

descriptionRe: impianto nuovo 400£

more_horiz
come scheda madre ho una p8z77 pro dell'asus
ho impostato il volume pc a 80% e devo dire che si sentiva bene ma anche al 100% non riscontro distorsioni col mio orecchio super fine
l'unica cosa che riscontro è un guadagno della manopola del volume e dei bassi rispetto mentre il v7200 l'ho collego appena mi arrivano i due connettori
la presenza del sub mi piace perché dona un livello di pressione sonora maggiore nelle frequenze basse ma sto sempre provando
penso che per domani riesco a scrivere una descrizione più accurata delle casse in combinazione con la schedina

descriptionRe: impianto nuovo 400£

more_horiz
volevo fare un altra domanda da un milione di dollari
adesso ho marcato il cavo con l'uscita a punto e quello con l'uscita a linea ma la linea và collegata al polo positivo o negativo dell'amplificatore?
mentre per il fruscio l'ho notai anche nelle scythe e nelle spie da palco quindi penso che quello sia un problema dell'alimentatore o amplificatore si dovrebbe risolvere appena collego il v7200 almeno spero

descriptionRe: impianto nuovo 400£

more_horiz
fai una cosa così ti togli ogni dubbio

prendi una batteria da 1.5 v e collega il filo delle casse
se il cono del woofer si muove in avanti il cavetto che hai attaccato al + della pila corrisponde al morsetto positivo della cassa (rosso)
se invece si muove indietro e' il contrario...hai attaccato il + della pila al negativo della cassa.....

quando poi ricevi i connettori punto linea il positivo va al punto (il negativo indovina tu....)

descriptionRe: impianto nuovo 400£

more_horiz
@lello64 ha scritto:
fai una cosa così ti togli ogni dubbio

prendi una batteria da 1.5 v e collega il filo delle casse
se il cono del woofer si muove in avanti il cavetto che hai attaccato al + della pila corrisponde al morsetto positivo della cassa (rosso)
se invece si muove indietro e' il contrario...hai attaccato il + della pila al negativo della cassa.....

quando poi ricevi i connettori punto linea il positivo va al punto (il negativo indovina tu....)

wuau che ficata si tutto apposto ora sono al 100% in fase devo aspettare solo i connettori
grazie come sempre vi faccio sapere aggiornamenti

descriptionRe: impianto nuovo 400£

more_horiz
ritornando sul v7200 a cosa serve quel led rosso nella sezione decibel?
perché ho riprovato la connessione è va bene ma il connettore è da sostituire
ho anche alzato leggermente i bassi cosi da evitare il sub ed il risultato sembra soddisfacente
ma penso di essere al limite con l'amplificatore visto che con il volume a 7 si cominciano ad accendere le due spie rosse
io distorsioni non ne sento ma quel led rosso mi blocca
comunque ho notato un enorme differenza nei bassi tra la schedina e il v7200 penso che la prima non fosse in grado di muovere il woofer correttamente e per questo avevo bisogno del sub

descriptionRe: impianto nuovo 400£

more_horiz
@22b5g41b5dw ha scritto:
ritornando sul v7200 a cosa serve quel led rosso nella sezione decibel?
perché ho riprovato la connessione è va bene ma il connettore è da sostituire
ho anche alzato leggermente i bassi cosi da evitare il sub ed il risultato sembra soddisfacente
ma penso di essere al limite con l'amplificatore visto che con il volume a 7 si cominciano ad accendere le due spie rosse
io distorsioni non ne sento ma quel led rosso mi blocca
comunque ho notato un enorme differenza nei bassi tra la schedina e il v7200 penso che la prima non fosse in grado di muovere il woofer correttamente e per questo avevo bisogno del sub

benvenuto in Grundig Smile
non conosco quell'amplificatore per cui devi aspettare qualcuno che ti dia una risposta giusta, per quanto riguarda le schedina hai capito anche tu a cosa servono...

descriptionRe: impianto nuovo 400£

more_horiz
@22b5g41b5dw ha scritto:
ritornando sul v7200 a cosa serve quel led rosso nella sezione decibel?
perché ho riprovato la connessione è va bene ma il connettore è da sostituire
ho anche alzato leggermente i bassi cosi da evitare il sub ed il risultato sembra soddisfacente
ma penso di essere al limite con l'amplificatore visto che con il volume a 7 si cominciano ad accendere le due spie rosse
io distorsioni non ne sento ma quel led rosso mi blocca
comunque ho notato un enorme differenza nei bassi tra la schedina e il v7200 penso che la prima non fosse in grado di muovere il woofer correttamente e per questo avevo bisogno del sub


come ti ho detto non fidarti di numeri e led
ma se proprio vuoi dei numeri basandomi sul v7000 che immagino sia simile per potenza se vai a 7 con il volume con la musica che ascolti tu e con quelle casse stai già rischiando di romperle
con il volume a metà (5) diciamo che vai in tranquillità
non ci dici dove... ma con chi abiti lo puoi dire? chi sono questi poveri disgraziati? sopportano la cassa distorta sui quarti a quei volumi?
non puoi sentire della techno normale? che so underworld... ma pure skrillex...

descriptionRe: impianto nuovo 400£

more_horiz
@lello64 ha scritto:

non puoi sentire della techno normale? che so underworld... ma pure skrillex...

E poi mi prendi per il culo per il D8... Laughing

descriptionRe: impianto nuovo 400£

more_horiz
@lello64 ha scritto:
@22b5g41b5dw ha scritto:
ritornando sul v7200 a cosa serve quel led rosso nella sezione decibel?
perché ho riprovato la connessione è va bene ma il connettore è da sostituire
ho anche alzato leggermente i bassi cosi da evitare il sub ed il risultato sembra soddisfacente
ma penso di essere al limite con l'amplificatore visto che con il volume a 7 si cominciano ad accendere le due spie rosse
io distorsioni non ne sento ma quel led rosso mi blocca
comunque ho notato un enorme differenza nei bassi tra la schedina e il v7200 penso che la prima non fosse in grado di muovere il woofer correttamente e per questo avevo bisogno del sub


come ti ho detto non fidarti di numeri e led
ma se proprio vuoi dei numeri basandomi sul v7000 che immagino sia simile per potenza se vai a 7 con il volume con la musica che ascolti tu e con quelle casse stai già rischiando di romperle
con il volume a metà (5) diciamo che vai in tranquillità
non ci dici dove... ma con chi abiti lo puoi dire? chi sono questi poveri disgraziati? sopportano la cassa distorta sui quarti a quei volumi?
non puoi sentire della techno normale? che so underworld... ma pure skrillex...

ma guarda io vorrei anche impostarle a 5 ma non suonano tantissimo posso collegare le scythe kro craft da 8ohm al v7200 cosi vedo la differenza?

descriptionRe: impianto nuovo 400£

more_horiz
sono arrivato alla conclusione che le casse mi piacciono l'amplificatore un poco limitato quindi penso di vendere le scythe con la schedina e il sub per poi prendere un amp un poco piu potente
comunque grazie a tutti per i consigli
come ho scritto prima la schedina non riesce a pilotare bene le grundig però devo anche dire che con le scythe preferisco la schedina che riesce ad inviargli più potenza

descriptionRe: impianto nuovo 400£

more_horiz
i 50 w del tuo ampli sono già abbastanza per rompere quelle casse
sempre se l'amplificatore è a posto e non ha qualche problema
non hai un amico un po' più esperto a cui fare sentire il tutto?

descriptionRe: impianto nuovo 400£

more_horiz
@gp9
proviamo a chiedere a gp9 che ha le casse e l'ampli quasi uguali ai tuoi
secondo te a quanto può portare il volume senza strombare le 850 con questa roba? Hehe Hehe

descriptionRe: impianto nuovo 400£

more_horiz
@lello64 ha scritto:
i 50 w del tuo ampli sono già abbastanza per rompere quelle casse
sempre se l'amplificatore è a posto e non ha qualche problema
non hai un amico un po' più esperto a cui fare sentire il tutto?

tutto a posto proprio no visto che il corriere mi ha spaccato il frontale anche se incolperei più il venditore visto che ha fatto un imballaggio alla ca**o di cane spero in tutto questo di ricevere un rimborso almeno parziale dei miei 50 euro
quindi quello che ti posso dire è che funzionano con un giusto equilibrio tra alti medi e bassi ma ad un volume non esagerato se impostato su 5
ho anche aperto il case mi sembra tutto apposto c'era solo qualche pezzetto di plastica rotto qui e li
quello che ti posso dire con certezza che se collego le scythe di 10w 8ohm e imposto il volume su 5 mi suona con bassi un poco più pomposi rispetto alla schedina ma il livello sonoro è simile

descriptionRe: impianto nuovo 400£

more_horiz
@22b5g41b5dw ha scritto:

questo di ricevere un rimborso almeno parziale dei miei 50 euro


se lo hai pagato 50 euro io ho il sospetto che fosse già rotto, è troppo poco

descriptionRe: impianto nuovo 400£

more_horiz
50 compresi di spedizione all'asta su ebay dalla germania

descriptionRe: impianto nuovo 400£

more_horiz
quindi alla fine hai speso meno della metà dei 400 previsti se non sbaglio... perchè non ti compri un dac.... non ti farà sentire più forte ma magari più pulito e con meno distorsione puoi permetterti di alzare un po' di più il volume... oddio meno distorsione con quella musica... si fa così per dire....

descriptionRe: impianto nuovo 400£

more_horiz
ho fatto una scoperta interessante ho spostato l'ingresso su cd è si sente molto più forte adesso si comincia quasi a ragionare adesso ho abbassato a 4 il volume

descriptionRe: impianto nuovo 400£

more_horiz
@lello64 ha scritto:
@gp9
proviamo a chiedere a gp9 che ha le casse e l'ampli quasi uguali ai tuoi
secondo te a quanto può portare il volume senza strombare le 850 con questa roba?  Hehe  Hehe



Che te devo dì, dovrei provare a fare un ascolto, ma vista la copertina Hehe Hehe Hehe

descriptionRe: impianto nuovo 400£

more_horiz
Secondo me per la musica che ascolti saresti andato meglio con un luxman e due belle canton, avresti fatto tremare i muri con grande soddisfazione dei vicini. Hehe

descriptionRe: impianto nuovo 400£

more_horiz
@GP9 ha scritto:
Secondo me per la musica che ascolti saresti andato meglio con un luxman e due belle canton,    avresti fatto tremare i muri con grande soddisfazione dei vicini. Hehe


con 400 euro la vedo dura Smile
comunque se vuole fa chiamare i vigili anche con quello che ha

descriptionRe: impianto nuovo 400£

more_horiz
@lello64 ha scritto:
@GP9 ha scritto:
Secondo me per la musica che ascolti saresti andato meglio con un luxman e due belle canton,    avresti fatto tremare i muri con grande soddisfazione dei vicini. Hehe


con 400 euro la vedo dura Smile
comunque se vuole fa chiamare i vigili anche con quello che ha

per adesso sono contento con queste poi magari tra un annetto provo qualcos'altro anche se penso di essere andato bene per 185 euro amplificatore - casse - cavi e spedizione mi sembra un prezzo onesto
peccato solo per l'amplificatore che si è sgangherato un poco
grazie a tutti


descriptionRe: impianto nuovo 400£

more_horiz
con il sub attivo è la morte sua mi gasa proprio
comunque scusate l'ignoranza ma vidi un video a riguardo gli amplificatori e diceva che la classe a consumava lo stesso ammontare di corrente sia con segnale sia senza logicamente questo veniva trasformato in calore in assenza di segnale mentre la classe ab aveva una sorta di standby che abbassava il consumo durante il periodo di assenza segnale e convertiva sempre in calore la parte restante mentre per la classe d era minimo il consumo e quindi anche il calore generato
quindi a questo punto volevo sapere il v7200 è un classe ab? mi conviene spegnerlo quando non prevedo di ascoltare musica?
grazie

descriptionRe: impianto nuovo 400£

more_horiz
è un classe ab e sebbene possa rimanere acceso a lungo e consumi poco io lo spegnerei quando non lo usi

descriptionRe: impianto nuovo 400£

more_horiz
ah perfetto grazie mille

descriptionRe: impianto nuovo 400£

more_horiz
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum