T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 11:45 Da Olegol

» Un aiuto per una profana totale!
Oggi alle 11:42 Da Olegol

» Preamplificatore Billy by Maurarte
Oggi alle 11:30 Da dsotm

» [Torino] Klipsch rf 82 mk2
Oggi alle 8:43 Da krell2

» Fullrange 8ohm e supertweeter 6ohm?
Ieri alle 22:21 Da windopz

» domanda - apparati a valvole con Pre a valvole ?
Ieri alle 21:10 Da Pinve

» Satorique 3 - Kit diffusori con SB Acoustic Satori
Ieri alle 20:29 Da bru.b

» Preamp per Virtue one.2?
Ieri alle 19:43 Da Zio

» [SS + Spedizione] Grundig Box 650
Ieri alle 19:38 Da Aunktintaun

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ieri alle 19:24 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Ieri alle 19:20 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 19:20 Da sh4d3

» CERCO crossower elettronico 3 vie
Ieri alle 9:31 Da RENZO69

» ma alla fine sto giradischi...
Sab 21 Apr 2018 - 16:14 Da dinamanu

» [GE-MI] Vendo Celestion 3
Ven 20 Apr 2018 - 23:17 Da mikhail

» Nuovo piatto per il Rega RP1
Ven 20 Apr 2018 - 19:59 Da dinamanu

» Ok, adesso è l'ora di affrontare il problema diffusori ....opinioni?
Ven 20 Apr 2018 - 17:50 Da pallapippo

» Primo cavo coassiale con CAT5 su base progetto TNT "Shoestring"
Ven 20 Apr 2018 - 12:40 Da dinamanu

» [PLEXIGLASS] consulenza elettrotecnica
Ven 20 Apr 2018 - 9:07 Da crazyforduff

» puntina orfofon giradischi tensione d'uscita alta mV
Ven 20 Apr 2018 - 2:40 Da valterneri

» Nuovo DAC Topping D10 con supporto DSD
Ven 20 Apr 2018 - 0:09 Da Nadir81

» A proposito del Milano Hi-Fidelity 2018...
Gio 19 Apr 2018 - 22:08 Da Nadir81

» Ho ascoltato la Sennheiser Orpheus II
Gio 19 Apr 2018 - 19:09 Da bob80

» Altoparlanti Full Range Fountek FE50, FR135EX, in alluminio/neodimio
Gio 19 Apr 2018 - 18:01 Da Olivetta

» Sabaj A3 vs altri...(AD18, D8)
Gio 19 Apr 2018 - 17:19 Da mah(x)

» [RM/NA] Vendo ONKYO A9010 - €150 + sp
Gio 19 Apr 2018 - 15:42 Da ghiglie

» primo impianto hifi
Gio 19 Apr 2018 - 15:27 Da stepad

» Diffusori IKEA Eneby
Gio 19 Apr 2018 - 15:25 Da ftalien77

» Musica di qualità per testare il proprio impianto
Gio 19 Apr 2018 - 14:48 Da silver surfer

» [AN] RAMM Audio Elite 30 50cm
Gio 19 Apr 2018 - 14:38 Da ghiglie

Statistiche
Abbiamo 11599 membri registrati
L'ultimo utente registrato è Lorenzo56

I nostri membri hanno inviato un totale di 811346 messaggi in 52690 argomenti
I postatori più attivi della settimana
Olegol
 
CHAOSFERE
 
lello64
 
dsotm
 
Nadir81
 
sportyerre
 
krell2
 
landrupp
 
SubitoMauro
 
giucam61
 

I postatori più attivi del mese
dinamanu
 
lello64
 
sportyerre
 
giucam61
 
Nadir81
 
kalium
 
fritznet
 
nerone
 
valterneri
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15614)
 
Silver Black (15525)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9459)
 
wasky (9229)
 

Chi è online?
In totale ci sono 62 utenti in linea: 8 Registrati, 0 Nascosti e 54 Ospiti :: 1 Motore di ricerca

CHAOSFERE, il mascetti, kereos, landrupp, Olegol, pallapippo, potowatax, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Piastra Teac V-210C (nessun suono)

Andare in basso

Piastra Teac V-210C (nessun suono)

Messaggio  Mike Hunt il Sab 13 Gen 2018 - 21:18

Sto cercando di rimettere in funzione senza successo una piastra Teac V-210C.
Si accende, play, rew, ff e rec sembrano funzionare perfettamente (tutto gira a velocità apparentemente normali, le cinghie sono ok presumo), ma non produce suoni nè in entrata nè in uscita. Se provo a riprodurre una cassetta, gli indicatori del livello di registrazione restano a zero, come se stessi facendo suonare una cassetta vuota. Se provo a registrare da una sorgente, stessa cosa: gli indicatori restano sempre a zero.

Nel dettaglio ho provato a:

-pulire accuratamente con spray per contatti lo switch meccanico rec/play sulla piastra interna
-rimuovere dei residui di roba rossiccia, che sembrava vecchia colla, annidata tra alcuni componenti sulla piastra interna

Ma non è servito a nulla.

Non ho ancora smontato la parte frontale per controllare se i cavetti attaccati alla testina sono ok, ma ho provato a tirarli delicatamente e sembrano attaccati, dunque, anche se non posso dirlo ancora con certezza, credo non ci siano cavetti staccati dalla testina.

Altre idee/ipotesi/suggerimenti? Grazie mille in anticipo per il tempo e l'aiuto!
avatar
Mike Hunt
Interessato
Interessato

Data d'iscrizione : 08.02.13
Numero di messaggi : 57
Provincia (Città) : Napoli
Impianto : Giradischi Audio Technica AT LP120
CD Marantz CD5001
Piastra Sony TC-FX220
Amplificatore JVC A-X400
Casse Technics SB-CH550

Tornare in alto Andare in basso

Re: Piastra Teac V-210C (nessun suono)

Messaggio  quizface il Lun 15 Gen 2018 - 18:27

Controlla se ci sono fusibili, e se sono bruciati.

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 229
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Piastra Teac V-210C (nessun suono)

Messaggio  Masterix il Lun 15 Gen 2018 - 19:18

@Mike Hunt ha scritto:Sto cercando di rimettere in funzione senza successo una piastra Teac V-210C.
Per quanto tempo è rimasta ferma la piastra? Hai controllato lo stato delle testine, se ci sono segni di ossidazione o sporco?
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 4042
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
DAC - Audio-gd NFB-1 ES9018
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Audio-gd USB cable
cavi segnale - Thender silver DIY
cavi segnale - Mogami W2534 XLR
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40

amp cuffie - Audio-gd NFB-1 Amp
cuffie - HifiMan HE400i
cavo cuffie - Mogami W2534


Tornare in alto Andare in basso

Re: Piastra Teac V-210C (nessun suono)

Messaggio  Mike Hunt il Mar 16 Gen 2018 - 0:29

Grazie ragazzi. Non so quanto sia stata ferma, l'ho comprata per 5 euro in un negozio di oggetti usati. Comunque alla fine smanettando smanettando ieri sera sono riuscito a rimetterla in sesto: aveva bisogno di un po' di manutenzione generale più o meno a tutti i livelli. Scrivo qui un breve resoconto di com'è andata, magari può essere utile ad altri.

Dopo una bella pulita di testine, rullo e capstan, è finalmente emerso un po' di suono, sebbene bassissimo. Per capirci, dovevo alzare l'amplificatore a volumi molto molto alti per ascoltare un volume medio-basso e di certo non pulito. Nonostante questo, gli indicatori di livello restavano sempre a 0, sia in riproduzione che in registrazione.

Ho localizzato i due potenziometri del playback level sulla scheda dei circuiti e, ruotandoli un po' alla volta, aiutandomi con un'altra piastra come volume di riferimento, sono riuscito a settare il volume di uscita al livello corretto. Fatto questo, si sono riattivati anche i led dei livelli di riproduzione/registrazione.

Si presentava ora un altro problema: la velocità di riproduzione. Tutte le cassette che ho provato suonavano in tonalità leggermente più alta, lasciando intendere una velocità di riproduzione troppo veloce. Non avendo attrezzature particolarmente elaborate a disposizione, ho risolto alla meglio: tramite la mia altra piastra, tarata e funzionante, ho registrato su cassetta (dal pc) un tono di prova di 3khz (l'ho ottenuto da un programma apposito, ma è reperibile anche su YouTube alla peggio), dopodichè ho messo la cassetta nella piastra da sistemare, ho collegato il suo output alla line in della scheda audio del pc e ho fatto partire il tono di test, analizzandolo con un programmino chiamato Musical Tuner. RIsultato: 3,1 khz anzichè 3. Ho regolato il potenziometro del motorino controllando in tempo reale come cambiava l'analisi del segnale e l'ho settato a 3 khz.

Testine pulite, led attivati, suono ad alto volume ed in tonalità giusta. Tutto a posto? Quasi, perchè a questo punto il suono, pur corposo, non era ancora pulitissimo. Ho deciso di rischiarmela "ad orecchio" con la piccola vite dell'azimuth: dopo un piccolo spostamento già si iniziavano a notare degli alti più chiari e limpidi. Ancora qualche piccolo spostamento di rifinitura e l'ho lasciata nella posizione che, ad orecchio, mi sembrava esaltasse di più le alte frequenze.

Chiedo scusa in anticipo se qualche purista dovesse inorridire per qualche metodo un po' "barbaro" e la mancanza di strumentazione adatta, ma adesso la piastra ha un suono davvero molto buono sia in riproduzione che in registrazione (provata sia da cd che da giradischi) e complessivamente rende meglio della Sony che avevo in funzione. Considerando che poco più di 24 ore prima, alimentazione a parte, era completamente morta, mi va più che bene così. Very Happy
avatar
Mike Hunt
Interessato
Interessato

Data d'iscrizione : 08.02.13
Numero di messaggi : 57
Provincia (Città) : Napoli
Impianto : Giradischi Audio Technica AT LP120
CD Marantz CD5001
Piastra Sony TC-FX220
Amplificatore JVC A-X400
Casse Technics SB-CH550

Tornare in alto Andare in basso

Re: Piastra Teac V-210C (nessun suono)

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum