T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Google Home
Oggi alle 0:39 Da lello64

» ALIENTEK D8 [parte 2]
Ieri alle 23:21 Da Olegol

» Magnetofono Geloso G681
Ieri alle 21:38 Da sportyerre

» Cavi di segnale per Technics 1200
Ieri alle 19:17 Da Alex23

» Chromecast Audio - Vostre opinioni ed esperienze
Ieri alle 15:18 Da ftalien77

» Come sparare da Chromecast AUDIO da NAS (no DLNA) con APP Android
Ieri alle 15:14 Da ftalien77

» Consiglio ragionato per upgrade diffusori
Ieri alle 11:36 Da lello64

» Ampli integrato classe AB tra i 500 e i 700 Euro
Ieri alle 9:04 Da danilopace

» Hard disk esterno per musica liquida
Ieri alle 8:25 Da almo70

» Cyrus one d
Ieri alle 7:27 Da GP9

» [RG+ sp] Ampl x cuffie Lehmann clone 30€ compreso sped.
Ieri alle 1:24 Da franzfranz

» Chiarimento su Dac e chromecast audio
Mar 17 Lug 2018 - 23:38 Da sportyerre

» Comsiglio lettore cd/sacd "top gamma"
Mar 17 Lug 2018 - 16:23 Da gianni1879

» Canton CT-1000............ follia audiofila [mini-recensione]
Mar 17 Lug 2018 - 11:36 Da antimateria

» Vendo amplificatore integrato ibrido Peachtree iNova
Lun 16 Lug 2018 - 22:10 Da p.cristallini

» Cuffie home per pop rock.
Lun 16 Lug 2018 - 21:36 Da Adriano61

» Eliminare Bump
Lun 16 Lug 2018 - 17:18 Da Samuele

» (CB) vendo coppia di Canton Karat 930 dc nere
Lun 16 Lug 2018 - 15:53 Da pentrio

» Sostutizione lampadine Grundig R1000
Lun 16 Lug 2018 - 14:16 Da ftalien77

» cuffie BT
Lun 16 Lug 2018 - 12:27 Da mumps

» [Vendo] Breeze Audio TPA3116 + alimentatore lineare Alpha Elettronica modificato, a 45 EUR + S.S.
Lun 16 Lug 2018 - 12:20 Da Nadir81

» Quei buffi dischi di gente dimenticata
Lun 16 Lug 2018 - 12:00 Da ftalien77

» Consiglio casse-ampli
Dom 15 Lug 2018 - 16:50 Da Tankomicio

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Dom 15 Lug 2018 - 12:17 Da maiale

» Testina Giradischi
Sab 14 Lug 2018 - 22:32 Da __Ale__

» Solite Beyerdynamic Dt 990 Pro (250Ohm)
Sab 14 Lug 2018 - 16:29 Da mumps

» registrazione da pc
Ven 13 Lug 2018 - 23:54 Da Fabio Menozzi

» Cerco ampli piccolissimo ed economico per piccole casse
Ven 13 Lug 2018 - 12:43 Da ftalien77

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ven 13 Lug 2018 - 8:34 Da gubos

» [Ta+Sped] Cerco Amplificatore FDA
Gio 12 Lug 2018 - 18:08 Da NickOne

Statistiche
Abbiamo 11730 membri registrati
L'ultimo utente registrato è Alex23

I nostri membri hanno inviato un totale di 815715 messaggi in 52960 argomenti
I postatori più attivi della settimana
lello64
 
Nadir81
 
mumps
 
ftalien77
 
nerone
 
antbom
 
gianni1879
 
Olegol
 
antimateria
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9642)
 
wasky (9229)
 

Chi è online?
In totale ci sono 34 utenti in linea: 1 Registrato, 0 Nascosti e 33 Ospiti :: 1 Motore di ricerca

mumps

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Piastra Teac V-210C (nessun suono)

Andare in basso

Piastra Teac V-210C (nessun suono)

Messaggio  Mike Hunt il Sab 13 Gen 2018 - 21:18

Sto cercando di rimettere in funzione senza successo una piastra Teac V-210C.
Si accende, play, rew, ff e rec sembrano funzionare perfettamente (tutto gira a velocità apparentemente normali, le cinghie sono ok presumo), ma non produce suoni nè in entrata nè in uscita. Se provo a riprodurre una cassetta, gli indicatori del livello di registrazione restano a zero, come se stessi facendo suonare una cassetta vuota. Se provo a registrare da una sorgente, stessa cosa: gli indicatori restano sempre a zero.

Nel dettaglio ho provato a:

-pulire accuratamente con spray per contatti lo switch meccanico rec/play sulla piastra interna
-rimuovere dei residui di roba rossiccia, che sembrava vecchia colla, annidata tra alcuni componenti sulla piastra interna

Ma non è servito a nulla.

Non ho ancora smontato la parte frontale per controllare se i cavetti attaccati alla testina sono ok, ma ho provato a tirarli delicatamente e sembrano attaccati, dunque, anche se non posso dirlo ancora con certezza, credo non ci siano cavetti staccati dalla testina.

Altre idee/ipotesi/suggerimenti? Grazie mille in anticipo per il tempo e l'aiuto!
avatar
Mike Hunt
Interessato
Interessato

Data d'iscrizione : 08.02.13
Numero di messaggi : 57
Provincia (Città) : Napoli
Impianto : Giradischi Audio Technica AT LP120
CD Marantz CD5001
Piastra Sony TC-FX220
Amplificatore JVC A-X400
Casse Technics SB-CH550

Torna in alto Andare in basso

Re: Piastra Teac V-210C (nessun suono)

Messaggio  quizface il Lun 15 Gen 2018 - 18:27

Controlla se ci sono fusibili, e se sono bruciati.

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 229
Località : qui da me
Impianto : Amplificatore X + Casse Y

Torna in alto Andare in basso

Re: Piastra Teac V-210C (nessun suono)

Messaggio  Masterix il Lun 15 Gen 2018 - 19:18

@Mike Hunt ha scritto:Sto cercando di rimettere in funzione senza successo una piastra Teac V-210C.
Per quanto tempo è rimasta ferma la piastra? Hai controllato lo stato delle testine, se ci sono segni di ossidazione o sporco?
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 4052
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
DAC - Audio-gd NFB-1 ES9018
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Audio-gd USB cable
cavi segnale - Thender silver DIY
cavi segnale - Mogami W2534 XLR
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40

amp cuffie - Audio-gd NFB-1 Amp
cuffie - HifiMan HE400i
cavo cuffie - Mogami W2534


Torna in alto Andare in basso

Re: Piastra Teac V-210C (nessun suono)

Messaggio  Mike Hunt il Mar 16 Gen 2018 - 0:29

Grazie ragazzi. Non so quanto sia stata ferma, l'ho comprata per 5 euro in un negozio di oggetti usati. Comunque alla fine smanettando smanettando ieri sera sono riuscito a rimetterla in sesto: aveva bisogno di un po' di manutenzione generale più o meno a tutti i livelli. Scrivo qui un breve resoconto di com'è andata, magari può essere utile ad altri.

Dopo una bella pulita di testine, rullo e capstan, è finalmente emerso un po' di suono, sebbene bassissimo. Per capirci, dovevo alzare l'amplificatore a volumi molto molto alti per ascoltare un volume medio-basso e di certo non pulito. Nonostante questo, gli indicatori di livello restavano sempre a 0, sia in riproduzione che in registrazione.

Ho localizzato i due potenziometri del playback level sulla scheda dei circuiti e, ruotandoli un po' alla volta, aiutandomi con un'altra piastra come volume di riferimento, sono riuscito a settare il volume di uscita al livello corretto. Fatto questo, si sono riattivati anche i led dei livelli di riproduzione/registrazione.

Si presentava ora un altro problema: la velocità di riproduzione. Tutte le cassette che ho provato suonavano in tonalità leggermente più alta, lasciando intendere una velocità di riproduzione troppo veloce. Non avendo attrezzature particolarmente elaborate a disposizione, ho risolto alla meglio: tramite la mia altra piastra, tarata e funzionante, ho registrato su cassetta (dal pc) un tono di prova di 3khz (l'ho ottenuto da un programma apposito, ma è reperibile anche su YouTube alla peggio), dopodichè ho messo la cassetta nella piastra da sistemare, ho collegato il suo output alla line in della scheda audio del pc e ho fatto partire il tono di test, analizzandolo con un programmino chiamato Musical Tuner. RIsultato: 3,1 khz anzichè 3. Ho regolato il potenziometro del motorino controllando in tempo reale come cambiava l'analisi del segnale e l'ho settato a 3 khz.

Testine pulite, led attivati, suono ad alto volume ed in tonalità giusta. Tutto a posto? Quasi, perchè a questo punto il suono, pur corposo, non era ancora pulitissimo. Ho deciso di rischiarmela "ad orecchio" con la piccola vite dell'azimuth: dopo un piccolo spostamento già si iniziavano a notare degli alti più chiari e limpidi. Ancora qualche piccolo spostamento di rifinitura e l'ho lasciata nella posizione che, ad orecchio, mi sembrava esaltasse di più le alte frequenze.

Chiedo scusa in anticipo se qualche purista dovesse inorridire per qualche metodo un po' "barbaro" e la mancanza di strumentazione adatta, ma adesso la piastra ha un suono davvero molto buono sia in riproduzione che in registrazione (provata sia da cd che da giradischi) e complessivamente rende meglio della Sony che avevo in funzione. Considerando che poco più di 24 ore prima, alimentazione a parte, era completamente morta, mi va più che bene così. Very Happy
avatar
Mike Hunt
Interessato
Interessato

Data d'iscrizione : 08.02.13
Numero di messaggi : 57
Provincia (Città) : Napoli
Impianto : Giradischi Audio Technica AT LP120
CD Marantz CD5001
Piastra Sony TC-FX220
Amplificatore JVC A-X400
Casse Technics SB-CH550

Torna in alto Andare in basso

Re: Piastra Teac V-210C (nessun suono)

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum