T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Sure Tk 2050 anti bumb
Oggi alle 3:09 Da nidzo

» è ora di rivalvolare!
Oggi alle 0:13 Da Albert^ONE

» Conferma casse Mission lx2 e consiglio amplificatore
Oggi alle 0:10 Da theRIDDIK

» Testina nuova per il mio Thorens TD-160
Ieri alle 23:10 Da panologo

» ALIENTEK D8 [parte 2]
Ieri alle 22:09 Da lello64

» ronzio amplificatore Pioneer
Ieri alle 22:08 Da franzfranz

» musica dal pc
Ieri alle 21:10 Da 22b5g41b5dw

» pilotare cerwin veg p10
Ieri alle 20:55 Da 22b5g41b5dw

» Doppia polarità nel potenziometro
Ieri alle 18:49 Da TheJumper

» Software APM Tool Lite
Ieri alle 17:15 Da PietroM84

» scanspeak sta' un pezzo avanti!
Ieri alle 16:21 Da dinamanu

» Giradischi suona anche se collegato a stereo
Ieri alle 14:33 Da lello64

» [PU+ss] Coppia woofer 10" Ciare HW250 upgradati
Ieri alle 13:53 Da Rino88ex

» Subwoofer ripolo- Lo faccio o lascio perdere?
Ieri alle 12:14 Da SubitoMauro

» Anniversario dei 10 anni!
Ieri alle 11:39 Da pallapippo

» [MB] Cambridge Audio DacMagic 100
Ieri alle 10:20 Da verderame

» Cavi potenza Neutral Cable Mantra 2 - Euro 200
Ieri alle 8:50 Da Enry

» rame con purezza 7N
Ieri alle 2:03 Da lello64

» corso di chitarra libro
Ieri alle 1:34 Da lello64

» Project pre dac s2
Ieri alle 0:36 Da giucam61

» thorens td 160
Ieri alle 0:24 Da gaspare

» SMSL M7: il dac definitivo alla portata di tutti?
Lun 19 Feb 2018 - 23:42 Da Nadir81

» consigli su casse, ampli, dac..
Lun 19 Feb 2018 - 23:10 Da Kha-Jinn

» ASUS Clique R100, alternativa ai network player?
Lun 19 Feb 2018 - 21:55 Da bru.b

» aiuto, consiglio impianto, budget 7500.
Lun 19 Feb 2018 - 21:28 Da Albert^ONE

» Vendo coppia diffusori Grundig Box 1500 A Professional
Lun 19 Feb 2018 - 20:50 Da silver surfer

» Consiglio T Amp con bose + sub per locale pubblico
Lun 19 Feb 2018 - 19:09 Da blackpixie

» Canton CT-1000............ follia audiofila [mini-recensione]
Lun 19 Feb 2018 - 17:41 Da lello64

» Acquisto giradischi
Lun 19 Feb 2018 - 14:07 Da Ivan

» [PN] Vendo alimentatore variabile ideale per lasse D o TA
Lun 19 Feb 2018 - 13:11 Da magistercylindrus

Statistiche
Abbiamo 11432 membri registrati
L'ultimo utente registrato è manuel-pablo

I nostri membri hanno inviato un totale di 807205 messaggi in 52379 argomenti
I postatori più attivi della settimana
lello64
 
22b5g41b5dw
 
scontin
 
p.cristallini
 
giucam61
 
Albert^ONE
 
MetalBat
 
sportyerre
 
Kha-Jinn
 
Ivan
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15512)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9356)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 31 utenti in linea: 0 Registrati, 0 Nascosti e 31 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Ho dei condensatori saltati???

Pagina 2 di 2 Precedente  1, 2

Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  quizface il Dom 12 Nov 2017 - 18:17

@ftalien77 ha scritto:.......... A me pare funzioni come deve, solo la sintonia, se attivata la modalità stereo, tende a rimanere stabile per qualche decina di secondi poi diventa ballerina e tutto finisce in rumore.

ma hai messo una antenna FM esterna?
https://www.amazon.it/INDIPC-58108-Antenna-accoppiamento-dipolo/dp/B000XZZQ6U

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 227
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  ftalien77 il Dom 12 Nov 2017 - 21:05

Non ancora sai, ma adesso la prendo, insieme alle lampadine, poi sono a posto.

ftalien77
Appassionato
Appassionato

Data d'iscrizione : 19.04.14
Numero di messaggi : 452
Provincia (Città) : Bologna
Impianto : IEM : Radiopaq Jazz e Classical ; Pana. HJE300 ; Xears W.Force e XPA2PRO ; Jivo Elements ; Sony MH1 e XBA-C10 ; Monoprice 9927 ; JVC FX-67 ; Monster Gratitude; Yam. EPH-100; Piston 2.1; LG QBeat 2 e 3; KZ varie
CANS : AKG 518 (rotta) ; TDK ST750 ; JVC s400 (regalata) ; S. HD598
SOURCEs: Hidisz AP100, Creative e3, Wiko Fever, Galaxy S 10.5
Soundcard : Asus Xonar U3, MAudio MTrack II
AMP : Topping NX1
DAC : Asus Xonar U3 via OTG ; Creative e3 (dac/ampli portatile, bluetooth aptx)
COSO CHE SUONA IN SALA:Grundig R1000+Grundig Box 650b

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  nerone il Lun 13 Nov 2017 - 8:58

@ftalien77 ha scritto:Non ancora sai, ma adesso la prendo, insieme alle lampadine, poi sono a posto.
Lo usi senza antenna?

nerone
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 16.05.15
Numero di messaggi : 1308
Località : Pordenone
Provincia (Città) : Pordenone
Impianto : ELIPSON MC1- CROMECAST AUDIO - GRIUNDIG BOX 1500 PROFESSIONAL

GRUNDIG R48-GRUNDIG BOX 2500 A PROF.
TDA 7297 - FENICE 20 MODIFICATO - TPA3116D2 - TPA3118 MONO SANWU - TDA8932 - PRE.FET - -RCF BR 45 - RCF BR 1034

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  ftalien77 il Lun 13 Nov 2017 - 10:59

No c'è un cavo qualunque

ftalien77
Appassionato
Appassionato

Data d'iscrizione : 19.04.14
Numero di messaggi : 452
Provincia (Città) : Bologna
Impianto : IEM : Radiopaq Jazz e Classical ; Pana. HJE300 ; Xears W.Force e XPA2PRO ; Jivo Elements ; Sony MH1 e XBA-C10 ; Monoprice 9927 ; JVC FX-67 ; Monster Gratitude; Yam. EPH-100; Piston 2.1; LG QBeat 2 e 3; KZ varie
CANS : AKG 518 (rotta) ; TDK ST750 ; JVC s400 (regalata) ; S. HD598
SOURCEs: Hidisz AP100, Creative e3, Wiko Fever, Galaxy S 10.5
Soundcard : Asus Xonar U3, MAudio MTrack II
AMP : Topping NX1
DAC : Asus Xonar U3 via OTG ; Creative e3 (dac/ampli portatile, bluetooth aptx)
COSO CHE SUONA IN SALA:Grundig R1000+Grundig Box 650b

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  nerone il Lun 13 Nov 2017 - 11:23

@ftalien77 ha scritto:No c'è un cavo qualunque
Devi vedere se è 75 ohm oppure 300 ohm

nerone
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 16.05.15
Numero di messaggi : 1308
Località : Pordenone
Provincia (Città) : Pordenone
Impianto : ELIPSON MC1- CROMECAST AUDIO - GRIUNDIG BOX 1500 PROFESSIONAL

GRUNDIG R48-GRUNDIG BOX 2500 A PROF.
TDA 7297 - FENICE 20 MODIFICATO - TPA3116D2 - TPA3118 MONO SANWU - TDA8932 - PRE.FET - -RCF BR 45 - RCF BR 1034

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  ftalien77 il Lun 13 Nov 2017 - 11:44

E' il cavo che mi ha dato il tizio che mi ha venduto l'ampli. A me pare un connettore da tv con infilato un filo elettrico e basta.

ftalien77
Appassionato
Appassionato

Data d'iscrizione : 19.04.14
Numero di messaggi : 452
Provincia (Città) : Bologna
Impianto : IEM : Radiopaq Jazz e Classical ; Pana. HJE300 ; Xears W.Force e XPA2PRO ; Jivo Elements ; Sony MH1 e XBA-C10 ; Monoprice 9927 ; JVC FX-67 ; Monster Gratitude; Yam. EPH-100; Piston 2.1; LG QBeat 2 e 3; KZ varie
CANS : AKG 518 (rotta) ; TDK ST750 ; JVC s400 (regalata) ; S. HD598
SOURCEs: Hidisz AP100, Creative e3, Wiko Fever, Galaxy S 10.5
Soundcard : Asus Xonar U3, MAudio MTrack II
AMP : Topping NX1
DAC : Asus Xonar U3 via OTG ; Creative e3 (dac/ampli portatile, bluetooth aptx)
COSO CHE SUONA IN SALA:Grundig R1000+Grundig Box 650b

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  nerone il Lun 13 Nov 2017 - 11:58

@ftalien77 ha scritto:E' il cavo che mi ha dato il tizio che mi ha venduto l'ampli. A me pare un connettore da tv con infilato un filo elettrico e basta.
Forse è 75 ohm per cui va bene l'antenna che ti ha linkato Fritznet.

nerone
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 16.05.15
Numero di messaggi : 1308
Località : Pordenone
Provincia (Città) : Pordenone
Impianto : ELIPSON MC1- CROMECAST AUDIO - GRIUNDIG BOX 1500 PROFESSIONAL

GRUNDIG R48-GRUNDIG BOX 2500 A PROF.
TDA 7297 - FENICE 20 MODIFICATO - TPA3116D2 - TPA3118 MONO SANWU - TDA8932 - PRE.FET - -RCF BR 45 - RCF BR 1034

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  ftalien77 il Lun 13 Nov 2017 - 12:05

Ottimo grazie.

ftalien77
Appassionato
Appassionato

Data d'iscrizione : 19.04.14
Numero di messaggi : 452
Provincia (Città) : Bologna
Impianto : IEM : Radiopaq Jazz e Classical ; Pana. HJE300 ; Xears W.Force e XPA2PRO ; Jivo Elements ; Sony MH1 e XBA-C10 ; Monoprice 9927 ; JVC FX-67 ; Monster Gratitude; Yam. EPH-100; Piston 2.1; LG QBeat 2 e 3; KZ varie
CANS : AKG 518 (rotta) ; TDK ST750 ; JVC s400 (regalata) ; S. HD598
SOURCEs: Hidisz AP100, Creative e3, Wiko Fever, Galaxy S 10.5
Soundcard : Asus Xonar U3, MAudio MTrack II
AMP : Topping NX1
DAC : Asus Xonar U3 via OTG ; Creative e3 (dac/ampli portatile, bluetooth aptx)
COSO CHE SUONA IN SALA:Grundig R1000+Grundig Box 650b

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  fritznet il Lun 13 Nov 2017 - 14:57

@nerone ha scritto:
@ftalien77 ha scritto:E' il cavo che mi ha dato il tizio che mi ha venduto l'ampli. A me pare un connettore da tv con infilato un filo elettrico e basta.
Forse è 75 ohm per cui va bene l'antenna che ti ha linkato Fritznet.

no, ha linkato quizface, che poi si offende Very Happy
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9356
Località : Gniva
Occupazione/Hobby : morto e sepolto dalla noia
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  nerone il Lun 13 Nov 2017 - 15:02

@fritznet ha scritto:
@nerone ha scritto:
@ftalien77 ha scritto:E' il cavo che mi ha dato il tizio che mi ha venduto l'ampli. A me pare un connettore da tv con infilato un filo elettrico e basta.
Forse è 75 ohm per cui va bene l'antenna che ti ha linkato Fritznet.

no, ha linkato quizface, che poi si offende Very Happy
Ok
Sorry, non so come ho fatto a sbagliare, importante che sia giusto il link e l'antenna

nerone
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 16.05.15
Numero di messaggi : 1308
Località : Pordenone
Provincia (Città) : Pordenone
Impianto : ELIPSON MC1- CROMECAST AUDIO - GRIUNDIG BOX 1500 PROFESSIONAL

GRUNDIG R48-GRUNDIG BOX 2500 A PROF.
TDA 7297 - FENICE 20 MODIFICATO - TPA3116D2 - TPA3118 MONO SANWU - TDA8932 - PRE.FET - -RCF BR 45 - RCF BR 1034

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  fritznet il Lun 13 Nov 2017 - 22:11

fritz quiz net face Laughing
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9356
Località : Gniva
Occupazione/Hobby : morto e sepolto dalla noia
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum