T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Impianto audio per centro estetico
Oggi alle 18:34 Da carbo90

» Vendo amplificatore integrato ibrido Peachtree iNova
Oggi alle 18:08 Da p.cristallini

» chiarimenti DAC NOS
Oggi alle 16:06 Da fritznet

» AAVT YARLAND FV34A € 350 S.S. COMPRESA
Oggi alle 15:06 Da Albert^ONE

» [CE] Set Misure audio Microfono + Scheda Audio + Jig Arta
Oggi alle 14:59 Da FastFonz

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 13:56 Da lello64

» Pro-next essential pre-phono e casse klipsch
Oggi alle 12:10 Da giucam61

» TNT star vs cavo classico da 2.5mm
Oggi alle 10:12 Da Pinve

» lettore CD vintage Cyrus oppure nuovo SONY UHP-H1 ?
Oggi alle 10:01 Da Pinve

» mi manca solo il giradischi :(
Oggi alle 9:37 Da fabio.n

» Lettore cd sacd Marantz SA 8005 Amazon da UK
Oggi alle 7:46 Da gabri65

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Oggi alle 0:22 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Oggi alle 0:21 Da sh4d3

» TEAC A-H01. Ampli con moduli ICE POWER e doppio DAC 1795 Burr Brown
Ieri alle 20:41 Da nelson1

» AIUTO nella scelta nuovo giradischi
Ieri alle 20:06 Da valterneri

» ALIENTEK D8 [parte 2]
Ieri alle 18:37 Da kalium

» Lucio Battisti - Masters
Ieri alle 14:34 Da ftalien77

» Consigli su Bose Model-501
Ieri alle 11:57 Da valterneri

» finale p101
Ieri alle 11:50 Da icaro17

» MP3 più caro del CD!!
Ieri alle 10:57 Da ftalien77

» cerco anime pie a Roma
Ieri alle 7:06 Da fabe-r

» Acoustic Energy vs Dali vs Monitor Audio
Ieri alle 0:59 Da giucam61

» Un aiuto per una profana totale!
Ieri alle 0:16 Da Kha-Jinn

» Malcom Young
Mer 22 Nov 2017 - 23:43 Da franzfranz

» Consigli per eventuale upgrade impianto di casa
Mer 22 Nov 2017 - 22:43 Da AlexEffe

» Problema fastidioso, cambio gira o sono sfortunato con i dischi?
Mer 22 Nov 2017 - 21:07 Da giucam61

» DAC ES9038PRO Aliexpress
Mer 22 Nov 2017 - 20:49 Da jogas

» ( MI Va Co ) diffusori Altec Stonehenge I
Mer 22 Nov 2017 - 18:50 Da lello64

» Promblema ingresso alimentatore Muse i15w
Mer 22 Nov 2017 - 18:15 Da Gert87

» Miglioramenti impianto...Kro Kraft+Breeze
Mer 22 Nov 2017 - 15:15 Da danilopace

Statistiche
Abbiamo 11171 membri registrati
L'ultimo utente registrato è gil84

I nostri membri hanno inviato un totale di 800456 messaggi in 51889 argomenti
I postatori più attivi della settimana
lello64
 
ftalien77
 
giucam61
 
ivanobertoli
 
nerone
 
dieggs
 
Masterix
 
diechirico
 
valterneri
 
Kha-Jinn
 

I postatori più attivi del mese
giucam61
 
lello64
 
ftalien77
 
nerone
 
fritznet
 
Masterix
 
valterneri
 
Kha-Jinn
 
dieggs
 
fabio.n
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9288)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 92 utenti in linea: 6 Registrati, 1 Nascosto e 85 Ospiti :: 2 Motori di ricerca

homesick, kalium, Nadir81, p.cristallini, Phanther68, potowatax

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Ho dei condensatori saltati???

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ho dei condensatori saltati???

Messaggio  ftalien77 il Ven 10 Nov 2017 - 9:38

Ciao ragazzi. Ieri aprendo il mio ampli per capire che lampadine comprare (sono da sostituire) mi sono accorto di una curiosa situazione. L'amplificatore è un Grundig R1000, che è anche receiver. A me pare funzioni come deve, solo la sintonia, se attivata la modalità stereo, tende a rimanere stabile per qualche decina di secondi poi diventa ballerina e tutto finisce in rumore.

Ora vi sottopongo le foto del particolare che mi ha insospettito, dubito che sia colla, credo si tratti di condensatori che hanno perso l'elettrolita.

L'unica cosa che non ho provato in questo ampli è l'ingresso PHONO.

Ecco le foto:

Osservate al centro, appena sopra i quattro cavi dorati.


zoom1


zoom2


Eventualmente avete idea di cosa costerebbe far sostituire questi due condensatori? Io non l'ho mai fatto e rischierei solo se avessi un altro R in casa (1000 o 2000).

ftalien77
Appassionato
Appassionato

Data d'iscrizione : 19.04.14
Numero di messaggi : 352
Provincia (Città) : Bologna
Impianto : IEM : Radiopaq Jazz e Classical ; Pana. HJE300 ; Xears W.Force e XPA2PRO ; Jivo Elements ; Sony MH1 e XBA-C10 ; Monoprice 9927 ; JVC FX-67 ; Monster Gratitude; Yam. EPH-100; Piston 2.1; LG QBeat 2 e 3; KZ varie
CANS : AKG 518 (rotta) ; TDK ST750 ; JVC s400 (regalata) ; S. HD598
SOURCEs: Hidisz AP100, Creative e3, Wiko Fever, Galaxy S 10.5
Soundcard : Asus Xonar U3, MAudio MTrack II
AMP : Topping NX1
DAC : Asus Xonar U3 via OTG ; Creative e3 (dac/ampli portatile, bluetooth aptx)
COSO CHE SUONA IN SALA:Grundig R1000+Grundig Box 650b

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  ftalien77 il Ven 10 Nov 2017 - 10:26

Ritengo che si tratti di questi:

C176 e C177




ftalien77
Appassionato
Appassionato

Data d'iscrizione : 19.04.14
Numero di messaggi : 352
Provincia (Città) : Bologna
Impianto : IEM : Radiopaq Jazz e Classical ; Pana. HJE300 ; Xears W.Force e XPA2PRO ; Jivo Elements ; Sony MH1 e XBA-C10 ; Monoprice 9927 ; JVC FX-67 ; Monster Gratitude; Yam. EPH-100; Piston 2.1; LG QBeat 2 e 3; KZ varie
CANS : AKG 518 (rotta) ; TDK ST750 ; JVC s400 (regalata) ; S. HD598
SOURCEs: Hidisz AP100, Creative e3, Wiko Fever, Galaxy S 10.5
Soundcard : Asus Xonar U3, MAudio MTrack II
AMP : Topping NX1
DAC : Asus Xonar U3 via OTG ; Creative e3 (dac/ampli portatile, bluetooth aptx)
COSO CHE SUONA IN SALA:Grundig R1000+Grundig Box 650b

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  ftalien77 il Ven 10 Nov 2017 - 10:54

Dovrebbero essere due condensatori da 47 picofarad (considerate che praticamente non so cosa scrivo)






ftalien77
Appassionato
Appassionato

Data d'iscrizione : 19.04.14
Numero di messaggi : 352
Provincia (Città) : Bologna
Impianto : IEM : Radiopaq Jazz e Classical ; Pana. HJE300 ; Xears W.Force e XPA2PRO ; Jivo Elements ; Sony MH1 e XBA-C10 ; Monoprice 9927 ; JVC FX-67 ; Monster Gratitude; Yam. EPH-100; Piston 2.1; LG QBeat 2 e 3; KZ varie
CANS : AKG 518 (rotta) ; TDK ST750 ; JVC s400 (regalata) ; S. HD598
SOURCEs: Hidisz AP100, Creative e3, Wiko Fever, Galaxy S 10.5
Soundcard : Asus Xonar U3, MAudio MTrack II
AMP : Topping NX1
DAC : Asus Xonar U3 via OTG ; Creative e3 (dac/ampli portatile, bluetooth aptx)
COSO CHE SUONA IN SALA:Grundig R1000+Grundig Box 650b

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  ftalien77 il Ven 10 Nov 2017 - 10:56

Ok direi che dalle foto si capisce che sono proprio i 176 e 177, indicati sul manuale di servizio come 47/16. Ora resta da capire a che servono... direi che in qualche modo sono collegati all'alimentazione.


ftalien77
Appassionato
Appassionato

Data d'iscrizione : 19.04.14
Numero di messaggi : 352
Provincia (Città) : Bologna
Impianto : IEM : Radiopaq Jazz e Classical ; Pana. HJE300 ; Xears W.Force e XPA2PRO ; Jivo Elements ; Sony MH1 e XBA-C10 ; Monoprice 9927 ; JVC FX-67 ; Monster Gratitude; Yam. EPH-100; Piston 2.1; LG QBeat 2 e 3; KZ varie
CANS : AKG 518 (rotta) ; TDK ST750 ; JVC s400 (regalata) ; S. HD598
SOURCEs: Hidisz AP100, Creative e3, Wiko Fever, Galaxy S 10.5
Soundcard : Asus Xonar U3, MAudio MTrack II
AMP : Topping NX1
DAC : Asus Xonar U3 via OTG ; Creative e3 (dac/ampli portatile, bluetooth aptx)
COSO CHE SUONA IN SALA:Grundig R1000+Grundig Box 650b

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  sportyerre il Ven 10 Nov 2017 - 11:44

Livellano i 2 15V ricavati con i due zener in serie, quelli che si vedono corrosi vicino ai condensatori.
E sono proprio i due zener che mi preoccupano, i fili sono quasi dissolti, se si apre il circuito ti ritrovi con tensioni più alte del previsto in parti del circuito che potrebbero danneggiarsi.
I condensatori non sembrano danneggiati, e comunque anche se lo fossero non sono indispensabili
avatar
sportyerre
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.02.11
Numero di messaggi : 1797
Località : Milano
Occupazione/Hobby : R&D
Provincia (Città) : MI
Impianto : 230V Enel, Cotton fioc, Cyrus II + PSX, Pioneer BDP450, Thorens 166 BC +Cyrus Arm + Sumiko pearl, V-Dac II, DAC707, Chromecast Audio, Velodyne CHT8, Cambridge Audio MinX21, Rega Ear MKII, Philips Fidelio X2, Superlux 681, Sennheiser HD545 reference, Grado SR60e

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  sportyerre il Ven 10 Nov 2017 - 11:46

@ftalien77 ha scritto:Dovrebbero essere due condensatori da 47 picofarad (considerate che praticamente non so cosa scrivo)


micro Farad
avatar
sportyerre
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.02.11
Numero di messaggi : 1797
Località : Milano
Occupazione/Hobby : R&D
Provincia (Città) : MI
Impianto : 230V Enel, Cotton fioc, Cyrus II + PSX, Pioneer BDP450, Thorens 166 BC +Cyrus Arm + Sumiko pearl, V-Dac II, DAC707, Chromecast Audio, Velodyne CHT8, Cambridge Audio MinX21, Rega Ear MKII, Philips Fidelio X2, Superlux 681, Sennheiser HD545 reference, Grado SR60e

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  ftalien77 il Ven 10 Nov 2017 - 12:15

@sportyerre ha scritto:Livellano i 2 15V ricavati con i due zener in serie, quelli che si vedono corrosi vicino ai condensatori.
E sono proprio i due zener che mi preoccupano, i fili sono quasi dissolti, se si apre il circuito ti ritrovi con tensioni più alte del previsto in parti del circuito che potrebbero danneggiarsi.
I condensatori non sembrano danneggiati, e comunque anche se lo fossero non sono indispensabili

Intanto grazie.

Poi francamente credo che questo ampli sia messo così da molto tempo, può essere che così rimanga, o almeno ci spero. Mi piacerebbe, però avere un'idea sui costi di una revisione generale di un oggetto del genere. Il fatto è che è quasi perfetto, per le mie necessità. Perfetto proprio sarebbe l'R2000 che ha la regolazione del "countour" cosa che mi fa voglia...

ftalien77
Appassionato
Appassionato

Data d'iscrizione : 19.04.14
Numero di messaggi : 352
Provincia (Città) : Bologna
Impianto : IEM : Radiopaq Jazz e Classical ; Pana. HJE300 ; Xears W.Force e XPA2PRO ; Jivo Elements ; Sony MH1 e XBA-C10 ; Monoprice 9927 ; JVC FX-67 ; Monster Gratitude; Yam. EPH-100; Piston 2.1; LG QBeat 2 e 3; KZ varie
CANS : AKG 518 (rotta) ; TDK ST750 ; JVC s400 (regalata) ; S. HD598
SOURCEs: Hidisz AP100, Creative e3, Wiko Fever, Galaxy S 10.5
Soundcard : Asus Xonar U3, MAudio MTrack II
AMP : Topping NX1
DAC : Asus Xonar U3 via OTG ; Creative e3 (dac/ampli portatile, bluetooth aptx)
COSO CHE SUONA IN SALA:Grundig R1000+Grundig Box 650b

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  dinamanu il Ven 10 Nov 2017 - 13:50

quella e' solo colla !

dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3379
Provincia (Città) : ancona
Impianto : diy 300B , Spacedeck Nas,koetsu black ,Fr OB

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  ftalien77 il Ven 10 Nov 2017 - 14:45

@dinamanu ha scritto:quella e' solo colla !

Dici che è colla di 40 anni fa?

ftalien77
Appassionato
Appassionato

Data d'iscrizione : 19.04.14
Numero di messaggi : 352
Provincia (Città) : Bologna
Impianto : IEM : Radiopaq Jazz e Classical ; Pana. HJE300 ; Xears W.Force e XPA2PRO ; Jivo Elements ; Sony MH1 e XBA-C10 ; Monoprice 9927 ; JVC FX-67 ; Monster Gratitude; Yam. EPH-100; Piston 2.1; LG QBeat 2 e 3; KZ varie
CANS : AKG 518 (rotta) ; TDK ST750 ; JVC s400 (regalata) ; S. HD598
SOURCEs: Hidisz AP100, Creative e3, Wiko Fever, Galaxy S 10.5
Soundcard : Asus Xonar U3, MAudio MTrack II
AMP : Topping NX1
DAC : Asus Xonar U3 via OTG ; Creative e3 (dac/ampli portatile, bluetooth aptx)
COSO CHE SUONA IN SALA:Grundig R1000+Grundig Box 650b

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  ftalien77 il Ven 10 Nov 2017 - 15:56

minkia è colla davvero... questa è la foto di un altro R1000 aperto. Ce n'è meno, ma è uguale per aspetto e colore.



Scusate il disturbo, mi cospargo il capo di elettrolita. Crying or Very sad

Certo che guardando altre foto in rete... nel mio il tedesco quel giorno aveva il pennello pesante, ho tipo il quintuplo di colla che hanno gli altri.

ftalien77
Appassionato
Appassionato

Data d'iscrizione : 19.04.14
Numero di messaggi : 352
Provincia (Città) : Bologna
Impianto : IEM : Radiopaq Jazz e Classical ; Pana. HJE300 ; Xears W.Force e XPA2PRO ; Jivo Elements ; Sony MH1 e XBA-C10 ; Monoprice 9927 ; JVC FX-67 ; Monster Gratitude; Yam. EPH-100; Piston 2.1; LG QBeat 2 e 3; KZ varie
CANS : AKG 518 (rotta) ; TDK ST750 ; JVC s400 (regalata) ; S. HD598
SOURCEs: Hidisz AP100, Creative e3, Wiko Fever, Galaxy S 10.5
Soundcard : Asus Xonar U3, MAudio MTrack II
AMP : Topping NX1
DAC : Asus Xonar U3 via OTG ; Creative e3 (dac/ampli portatile, bluetooth aptx)
COSO CHE SUONA IN SALA:Grundig R1000+Grundig Box 650b

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  lello64 il Ven 10 Nov 2017 - 16:36

ecco, questa è la dimostrazione che la si fa facile... compri lo stereo di 40 anni fa... ma poi?
i condensatori incriminati sono dei ptalio e olio, uguali non li trovi
il ptalio, assieme a lana di vetro, il petrus, il terenzio ecc... è stato messo al bando a metà anni 90 perchè cancerogeno
potresti prendere degli smith, doppia capacità, e li metti in serie
ma il rischio che oscilli esiste
per cui cerca quantomeno di tenerlo in piano
avatar
lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 7503
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  sportyerre il Ven 10 Nov 2017 - 16:42

@lello64 ha scritto:ecco, questa è la dimostrazione che la si fa facile... compri lo stereo di 40 anni fa... ma poi?
i condensatori incriminati sono dei ptalio e olio, uguali non li trovi
il ptalio, assieme a lana di vetro, il petrus, il terenzio ecc... è stato messo al bando a metà anni 90 perchè cancerogeno
potresti prendere degli smith, doppia capacità, e li metti in serie
ma il rischio che oscilli esiste
per cui cerca quantomeno di tenerlo in piano

Su EBay si trova
https://www.ebay.it/itm/65494-Liquore-Amaro-Petrus-Boonekamp-70-cl-/162500345265?_trksid=p2385738.m2548.l4275
avatar
sportyerre
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.02.11
Numero di messaggi : 1797
Località : Milano
Occupazione/Hobby : R&D
Provincia (Città) : MI
Impianto : 230V Enel, Cotton fioc, Cyrus II + PSX, Pioneer BDP450, Thorens 166 BC +Cyrus Arm + Sumiko pearl, V-Dac II, DAC707, Chromecast Audio, Velodyne CHT8, Cambridge Audio MinX21, Rega Ear MKII, Philips Fidelio X2, Superlux 681, Sennheiser HD545 reference, Grado SR60e

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  lello64 il Ven 10 Nov 2017 - 16:51


è ovvio che qualcosa di nos si trovi ancora in giro.... ma con quello oscilla forte però.... te lo dico....
avatar
lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 7503
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  fritznet il Ven 10 Nov 2017 - 18:14

Lelloooo, non la saldare la pila, scoppia.
Sono saldati solo i reofori a quella specie di contatto sulla pila, che sarà a pressione

Inviato con Topic'it
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9288
Località : Gniva
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  dinamanu il Ven 10 Nov 2017 - 18:22

di solito non scoppia....carta vetrata opla'
un po' di ingeno su dai ,recuperi il porta batt da un vecchia mb del pc o una molletta metti i due filini.....

dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3379
Provincia (Città) : ancona
Impianto : diy 300B , Spacedeck Nas,koetsu black ,Fr OB

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  lello64 il Ven 10 Nov 2017 - 18:30

state tranquilli non scoppia niente... vivere in una città come bologna ha i suoi vantaggi... non c'è il sole ma si trovano le cose
piuttosto se guardate le foto delle ultime pagine dell'altro thread o quello mio o quello dell'altra foto presa dall'annuncio, ha la pila al rovescio.... sono propenso a pensare sia il mio e che quindi è stata già cambiata (male)



adesso che apro cerco di capire se è serigrafato qualcosa... se no devo seguire l'unico riferimento che è la resistenza
avatar
lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 7503
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  fritznet il Ven 10 Nov 2017 - 18:33

Se saldi i connettori, no, se stai qualche secondo sul corpo batteria secondo me scoppia... Basta appunto smontarla dal catafalco e rimetterne una nuova, oppure montare quelle con i terminali, oppure appunto recuperare un portatile da motherboard o da telecomando.

Inviato con Topic'it
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9288
Località : Gniva
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  fritznet il Ven 10 Nov 2017 - 18:35

Qualcosa dovrebbe esserci scritto

Inviato con Topic'it
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9288
Località : Gniva
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  lello64 il Ven 10 Nov 2017 - 18:39

basta che recupero i reofori dall'altra e li saldo su questa
o con del solid core preso dal centrale di un cavo di antenna li costruisco io
spero che se hanno messo la batteria al contrario non abbiano rotto qualcosa... immagino che se non c'è la protezione di un diodo possa succedere... vedremo

p.s.
c'è il solito perditempo di turno che ha messo il video dell scoppio della pasticca
ci sono voluti qualcosa come tre minuti di saldatore fisso
se non l'avessi trovata... carta vetrata, pasta salda e via

p.s. 2
mi pare che sulla foto del tizio ci sia il + serigrafato riflesso sul corpo della batteria e quindi è il mio a essere sbagliato
avatar
lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 7503
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  fritznet il Ven 10 Nov 2017 - 18:45

Ma più indietro qualcuno non ha postato lo schema dell'amplificatore? magari se la monti a rovescio...



scoppia?

:-D

Inviato con Topic'it
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9288
Località : Gniva
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  lello64 il Ven 10 Nov 2017 - 19:05

@fritznet ha scritto:Ma più indietro qualcuno non ha postato lo schema dell'amplificatore?  magari se la monti a rovescio...



scoppia?

:-D

Inviato con Topic'it


solo un pezzo di schema, e l'unico riferimento è una resistenza vicina che vede il positivo... domani si vedrà
avatar
lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 7503
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  dinamanu il Ven 10 Nov 2017 - 20:31

@lello64 ha scritto:se no devo seguire l'unico riferimento che è la resistenza
piu che sufficiente la R300 !

dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3379
Provincia (Città) : ancona
Impianto : diy 300B , Spacedeck Nas,koetsu black ,Fr OB

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  Albert^ONE il Dom 12 Nov 2017 - 2:05

E' colla vai tranquillo,se erano scoppiati i condensatori si gonfiavano. Ok
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5541
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  ftalien77 il Dom 12 Nov 2017 - 11:50

@Albert^ONE ha scritto:E' colla vai tranquillo,se erano scoppiati i condensatori si gonfiavano. Ok

Grazie!

E poi... credo che sarebbe più utile al forum cercare di mantenersi in topic o aprire topic adatti. Se un giorno io cercassi qualcusa su quella batteria aprirei questo topic qui? Non credo!

ftalien77
Appassionato
Appassionato

Data d'iscrizione : 19.04.14
Numero di messaggi : 352
Provincia (Città) : Bologna
Impianto : IEM : Radiopaq Jazz e Classical ; Pana. HJE300 ; Xears W.Force e XPA2PRO ; Jivo Elements ; Sony MH1 e XBA-C10 ; Monoprice 9927 ; JVC FX-67 ; Monster Gratitude; Yam. EPH-100; Piston 2.1; LG QBeat 2 e 3; KZ varie
CANS : AKG 518 (rotta) ; TDK ST750 ; JVC s400 (regalata) ; S. HD598
SOURCEs: Hidisz AP100, Creative e3, Wiko Fever, Galaxy S 10.5
Soundcard : Asus Xonar U3, MAudio MTrack II
AMP : Topping NX1
DAC : Asus Xonar U3 via OTG ; Creative e3 (dac/ampli portatile, bluetooth aptx)
COSO CHE SUONA IN SALA:Grundig R1000+Grundig Box 650b

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  dinamanu il Dom 12 Nov 2017 - 16:31

@Albert^ONE ha scritto:E' colla vai tranquillo,se erano scoppiati i condensatori si gonfiavano. Ok
non vuol dire perdono da sotto la gomma non e' eterna .....

dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3379
Provincia (Città) : ancona
Impianto : diy 300B , Spacedeck Nas,koetsu black ,Fr OB

Tornare in alto Andare in basso

Re: Ho dei condensatori saltati???

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum