T-Forum, la vera HiFi alla portata di tuttiAccedi

Benvenuto nell'unico forum in cui 11774 utenti, con i loro 819902 messaggi, hanno scelto di ascoltare con le orecchie, con il cuore e un occhio al portafoglio!

Nuovo look del T-Forum, dai un'occhiata qui.
Il T-Forum ha bisogno del tuo aiuto! Controlla se hai i requisiti necessari e proponiti.
Hai trovato uno spammer nel forum? Segnalalo subito all'amministrazione o a un moderatore!
Diamo il benvenuto ai nostri nuovi moderatori.
Chi sono i top postatori di oggi? Clicca qui per scoprirli.

Controlla qui gli argomenti attivi del giorno.


Condividi

descriptionProblema in avvio Rega Planar 3

more_horiz
Ciao a tutti, ho un RP3 nuovo da un paio di mesi che utilizzo non tantissimo.
Dopo un non uso di una quindicina di giorni scopro che ora quando lo accendo si sente un rumorino meccanico, uno stridio alle prime rotazioni del piatto che per fortuna sparisce subito dopo (almeno per ora, ma temo che potrebbe aumentare nel tempo).
E' mai possibile? E' un problema della cinghia o della puleggia? Ha bisogno di essere lubrificato dopo così poco tempo? O è un problema del motore?
Help Sad

descriptionRe: Problema in avvio Rega Planar 3

more_horiz
Ciao, se è nuovo e in garanzia c'è una sola soluzione sensata, non toccare nulla e usare la garanzia, non aprire o smontare nulla perchè potresti invalidare la garanzia.

Potrebbe essere un problema del motore, senza sentire il rumore è difficile da capire, potrebbe anche essere il perno/sfera, ma per fare rumore dovrebbe essere secco E avere impurità metalliche tra sede e sfera, cosa che reputo improbabile, potrebbe anche essere la puleggina del motore, non ben fissata, ma dovresti avere instabilità di rotazione. Il principale imputato IMHO è il motore stesso.

descriptionRe: Problema in avvio Rega Planar 3

more_horiz
approfitto per chiedere una cosa attinente
come lubrificante cosa si usa?
avevo pensato all'olio singer... ci azzecca?
oppure grassi (vedo che ce n'è sempre traccia) ma quali?

descriptionRe: Problema in avvio Rega Planar 3

more_horiz
@lello64 ha scritto:
approfitto per chiedere una cosa attinente
come lubrificante cosa si usa?
avevo pensato all'olio singer... ci azzecca?
oppure grassi (vedo che ce n'è sempre traccia) ma quali?

No, grassi eviterei, tranne dove sia previsto ( ad esempio alcuni garrard, se ben ricordo) . Personalmente per perno e sfera uso una miscela di singer e 15w40, visto che uno mi sembra troppo light,  e l'altro troppo viscoso, una miscela 30-70 a occhio mi sembra buona.

descriptionGaranzia

more_horiz
Grazie Fritznet, sì il gira è ancora in garanzia, userò quella con il mio negoziante!
Vi farò sapere...
ciao
Giuseppe

descriptionRe: Problema in avvio Rega Planar 3

more_horiz
gira il piatto senza cinghia e capisci subito da dove proviene
puoi dare una spruzzatina di olio/philips nella boccola del motorino elettrico,
rimuovi la cingia e pulisci tutto bene
Se fai manutenzione sostituisci la pallina con una migliore e metti un olio specifico o l'originale
il TT e' un oggetto promitivo e va capito e gestito , la garanzia solo se ci sono reali difetti di fabbricazione

descriptionRe: Problema in avvio Rega Planar 3

more_horiz
@fritznet ha scritto:
@lello64 ha scritto:
approfitto per chiedere una cosa attinente
come lubrificante cosa si usa?
avevo pensato all'olio singer... ci azzecca?
oppure grassi (vedo che ce n'è sempre traccia) ma quali?

No, grassi eviterei, tranne dove sia previsto ( ad esempio alcuni garrard, se ben ricordo) . Personalmente per perno e sfera uso una miscela di singer e 15w40, visto che uno mi sembra troppo light,  e l'altro troppo viscoso, una miscela 30-70 a occhio mi sembra buona.


ok grazie, proverò con la miscela Smile

descriptionRe: Problema in avvio Rega Planar 3

more_horiz
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum