T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Botta e un mm
Oggi alle 0:03 Da SubitoMauro

» Denon pma1500 vs Rega Brio
Ieri alle 23:39 Da SubitoMauro

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ieri alle 19:59 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Ieri alle 19:59 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 19:58 Da sh4d3

» Brainpool - Junk (2004)
Ieri alle 15:24 Da Olegol

» Consiglio cuffie per gaming/film/musica
Ieri alle 14:10 Da Caius

» Amplificatore valvolare TH-102
Ieri alle 14:01 Da Charli48

» Bose wave sound touch music system 4
Ieri alle 12:15 Da Tankomicio

» multipresa
Ieri alle 11:50 Da SubitoMauro

» Consiglio ragionato per upgrade diffusori
Ieri alle 1:15 Da giucam61

» ALIENTEK D8 [parte 2]
Ven 22 Giu 2018 - 20:38 Da kalium

» Dodocool DA106 di nuovo disponibile, con sconto
Ven 22 Giu 2018 - 18:35 Da Moisey92

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ven 22 Giu 2018 - 13:35 Da lello64

» Naim Nait 2 + Linn Index II
Ven 22 Giu 2018 - 10:20 Da herr1965

» Dac Raspberry I2s o Usb?
Ven 22 Giu 2018 - 10:08 Da gubos

» Bryan Scary: un caleidoscopio pop-prog
Ven 22 Giu 2018 - 0:07 Da Nadir81

» QUEEN! quali album preferite?
Ven 22 Giu 2018 - 0:04 Da Nadir81

» [VENDO] [ROMA/ITALIA] HiFiMan HE-400 (Cuffie) - 250€ spedizione inclusa
Gio 21 Giu 2018 - 22:49 Da donluca

» [VENDO] [ROMA/ITALIA] Perreaux SXH2 (Ampli cuffie) - 300€ inclusa spedizione
Gio 21 Giu 2018 - 22:48 Da donluca

» Canton Quinto 540 a 209 euro con garanzia
Gio 21 Giu 2018 - 21:19 Da lello64

» Autocostruzione cavi segnale/alimentazione
Gio 21 Giu 2018 - 13:53 Da SubitoMauro

» You Tube Music
Gio 21 Giu 2018 - 12:38 Da lello64

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 21 Giu 2018 - 12:07 Da blackhole

» Ottenere un canale mono da due stereo
Mer 20 Giu 2018 - 21:56 Da valterneri

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Mer 20 Giu 2018 - 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Mer 20 Giu 2018 - 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Mer 20 Giu 2018 - 13:23 Da Alessandro Asborno

» Subwoofer per Klipsch La Scala
Mer 20 Giu 2018 - 10:11 Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Mer 20 Giu 2018 - 1:19 Da wings

Statistiche
Abbiamo 11698 membri registrati
L'ultimo utente registrato è Caius

I nostri membri hanno inviato un totale di 814746 messaggi in 52904 argomenti
I postatori più attivi della settimana
lello64
 
SubitoMauro
 
Nadir81
 
giucam61
 
nerone
 
fritznet
 
Olegol
 
antbom
 
mumps
 
Pinve
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
Nadir81
 
nerone
 
antbom
 
fritznet
 
giucam61
 
sportyerre
 
mumps
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 23 utenti in linea: 5 Registrati, 1 Nascosto e 17 Ospiti :: 2 Motori di ricerca

antbom, Caius, mumps, Nadir81, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema con fenice 20

Andare in basso

problema con fenice 20

Messaggio  nerone il Mer 12 Lug 2017 - 16:04

Salve a tutti, ho un fenice 20 modificato, ultimamente non lo uso più però tempo fa ho riscontrato un problema sull'ingresso audio, e praticamente l'rca rosso non corrisponde al positivo ma al negativo. Non credo di aver sbagliato a saldare i condensatori d'ingresso.
Qualcuno ha mai riscontrato questo problema?
Ringrazio in anticipo.

nerone
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 16.05.15
Numero di messaggi : 1608
Località : ...
Provincia (Città) : ...
Impianto :
...

Torna in alto Andare in basso

Re: problema con fenice 20

Messaggio  nerone il Mer 12 Lug 2017 - 21:03

nessuno mi sa rispondere?

nerone
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 16.05.15
Numero di messaggi : 1608
Località : ...
Provincia (Città) : ...
Impianto :
...

Torna in alto Andare in basso

Re: problema con fenice 20

Messaggio  dinamanu il Gio 13 Lug 2017 - 12:35

non e' chiaro quello che hai combinato Very Happy
il centrale dell'rca va al condensatore
avatar
dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3828
Provincia (Città) : A
Impianto : B

Torna in alto Andare in basso

Re: problema con fenice 20

Messaggio  nerone il Gio 13 Lug 2017 - 12:45

grazie dinamanu, avevo solo sostituito i condensatori d'ingresso con quelli in polipropilene, forse il problema c'era già prima, appena posso posto delle foto.
Il problema l'ho riscontrato quando collegavo l'rca della tv con il fenice e rispettando i colori l'audio usciva al contrario, il positivo rosso si sentiva sulla cassa sinistra e viceversa.

nerone
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 16.05.15
Numero di messaggi : 1608
Località : ...
Provincia (Città) : ...
Impianto :
...

Torna in alto Andare in basso

Re: problema con fenice 20

Messaggio  nerone il Gio 13 Lug 2017 - 12:58





nerone
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 16.05.15
Numero di messaggi : 1608
Località : ...
Provincia (Città) : ...
Impianto :
...

Torna in alto Andare in basso

Re: problema con fenice 20

Messaggio  dinamanu il Gio 13 Lug 2017 - 17:43

mi sembra ok ... ma se il problema e' solo lo scambio dei canali inverti gli rca che ti frega Wink
avatar
dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3828
Provincia (Città) : A
Impianto : B

Torna in alto Andare in basso

Re: problema con fenice 20

Messaggio  nerone il Gio 13 Lug 2017 - 20:31

@dinamanu ha scritto:mi sembra ok ... ma se il problema e' solo lo scambio dei canali inverti gli rca che ti frega Wink
Ok

nerone
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 16.05.15
Numero di messaggi : 1608
Località : ...
Provincia (Città) : ...
Impianto :
...

Torna in alto Andare in basso

Re: problema con fenice 20

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum