T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Smsl ad18
Oggi a 11:48 Da scontin

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 11:29 Da giucam61

» wtfplay
Oggi a 11:28 Da luigigi

» Costruire Subwoofer
Oggi a 11:28 Da fritznet

» (CB) vendo NAD C 350
Oggi a 10:50 Da pentrio

» Open Baffle frameless, cosa ne pensate?
Oggi a 10:48 Da Zio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Oggi a 10:35 Da gandalf72

» Riparazione Elettrocompaniet ECI 1
Oggi a 10:19 Da gubos

» AtcElectronix che fine ha fatto?
Oggi a 8:40 Da pentrio

» NUPRIME IDA8 Vs CYRUS ONE
Oggi a 7:52 Da gigetto

» [NO] vendo pre+finale valvole classe A
Oggi a 7:49 Da gigetto

» Consigli per impianto 2.1
Oggi a 7:36 Da gigetto

» Neumann KH 310
Oggi a 0:55 Da AbramoLincoln

» Vendo Cayin 220 CU
Oggi a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ieri a 23:13 Da Deki

» casse per vecchio impianto
Ieri a 22:38 Da marno

» Diffusori da scrivania... Scelta impossibile?
Ieri a 21:20 Da Sistox

» informazioni amplificatori in kit LesaHiFi
Ieri a 20:22 Da Fedelta

» partiamo da zero ma proprio zero?
Ieri a 20:02 Da TODD 80

» Fx-Audio D802
Ieri a 19:52 Da kalium

» Ci risiamo
Ieri a 19:40 Da Zio

» Starter Kit.
Ieri a 19:36 Da Kha-Jinn

» Comprare da amazon.uk
Ieri a 18:39 Da Kha-Jinn

» RME Multiface I e scheda HAmmerfall PCI
Ieri a 18:17 Da fritznet

» back to the vinyl
Ieri a 17:10 Da Pinve

» audiovector sr3 super con supernait 2
Ieri a 16:03 Da titonic

» nuovo impianto
Ieri a 0:20 Da marno

» [an]woofer sipe 20cm
Ieri a 0:03 Da maddave

» [an]pioneer cs 595
Ieri a 0:02 Da maddave

» [an]tweeter sipe
Ieri a 0:01 Da maddave

» Driver XMOS U8
Gio 19 Gen 2017 - 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Gio 19 Gen 2017 - 21:24 Da Oz32

» Testina per thorens td 160
Gio 19 Gen 2017 - 21:07 Da giorginhos

» Casse acustiche quali?b&w 684 o IL tesi 560?
Gio 19 Gen 2017 - 20:33 Da Rino88ex

» Tela Acustica
Gio 19 Gen 2017 - 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Gio 19 Gen 2017 - 20:23 Da giucam61

» Nuovo Impianto
Gio 19 Gen 2017 - 19:17 Da rattaman

» Gabris amp Calypso
Gio 19 Gen 2017 - 18:36 Da giucam61

» Ok, sto uscendo un po' fuori di testa.... :|
Gio 19 Gen 2017 - 18:03 Da Enry

» ALIENTEK D8
Gio 19 Gen 2017 - 17:55 Da giucam61

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Gio 19 Gen 2017 - 16:41 Da Mario Fabrizio Guerci

» AUDIOLAB 8000SE
Gio 19 Gen 2017 - 16:33 Da sound4me

» Consiglio cd player
Gio 19 Gen 2017 - 16:06 Da sound4me

» Help.
Gio 19 Gen 2017 - 15:52 Da cooljazzz

» Pensil-R70.3 Mark Audio CHR-70.3
Gio 19 Gen 2017 - 13:31 Da natale55

» impianto entry -level
Gio 19 Gen 2017 - 10:55 Da giucam61

» [BS+ss] Vendo AUDEZE EL8C
Gio 19 Gen 2017 - 8:51 Da turo91

» Vendo Breeze tpa3116 modificato 60 euro spedito
Gio 19 Gen 2017 - 0:22 Da kalium

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
scontin
 
Kha-Jinn
 
giucam61
 
gigihrt
 
Massimo
 
fritznet
 
luigigi
 
Nadir81
 
Easlay
 
dinamanu
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8628)
 

Statistiche
Abbiamo 10501 membri registrati
L'ultimo utente registrato è SoulsiK1974

I nostri membri hanno inviato un totale di 774853 messaggi in 50394 argomenti
Chi è in linea
In totale ci sono 76 utenti in linea :: 9 Registrati, 0 Nascosti e 67 Ospiti :: 2 Motori di ricerca

Kha-Jinn, luigigi, mrcrowley, Olegol, pallapippo, rai63, scontin, SoulsiK1974, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Ho rotto il T-amp per sovratensione

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ho rotto il T-amp per sovratensione

Messaggio  traspar il Dom 8 Nov 2009 - 15:58

Ragazzi, essendo per adesso senza ampli operativi E preso dall'angoscia di vedere le concertino mute, l'altro giorno decisi di reinserire il mitico T-amp del 2006 che mi ha regalato per mesi tanto stupore e ascolti godibili, così decido di usare un alimentatore switching da 12v che avevo già impiegato per un paio di settimane quando il giocattolino mi arrivò. Appena collego tutto, sento uscire dalle casse un rumore tipo motore diesel al minino con po po po cadenzato 2\sec circa. Penso cosa sarà mai successo, collegamenti ok, polarità ok, misuro il voltaggio dello switching ed ahimè 19,3V Orrified Mad . Crying or Very sad
Lo voglio aggiustare il gioiellino, lo già smontato ma non ho notato niente di annerito che mi potesse indicare qualcosa. Allora chiedo agli esperti, con il voltaggio eccessivo nel T-amp si brucia qualche componente o il chip? Per quel che so io, quando parte quest'ultimo non si dovrebbe udire niente e quindi quel po po pp mi lascia qualche speranza? AIUTO AIUTO AIUUUUUUTOOOOOOOO

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Ho rotto il T-amp per sovratensione

Messaggio  Smanetton il Dom 8 Nov 2009 - 16:20

@traspar ha scritto:...misuro il voltaggio dello switching ed ahimè 19,3V Orrified Mad . Crying or Very sad
Lo voglio aggiustare il gioiellino, lo già smontato ma non ho notato niente di annerito che mi potesse indicare qualcosa.
19 Volt sono davvero troppi per un povero chip TA2024.
Le speranze, per me sono assai poche: dalla elettrocuzione con alta tensione pochi si salvano Sad Sad Sad Sad
Ma prima di perdere tutte le speranze, prova ancora con una normale piletta da 9 Volt o con un alimentatore dai 12 Volt garantiti. Magari questa volta il dio dei T-Amp è stato benevolo.
Se non funziona, quando avrai elaborato il lutto, rimuovi la scheda e al suo posto mettici una Suretta. Almeno recuperi il mobiletto.

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2769
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Ho rotto il T-amp per sovratensione

Messaggio  traspar il Dom 8 Nov 2009 - 16:56

@Smanetton ha scritto:
@traspar ha scritto:...misuro il voltaggio dello switching ed ahimè 19,3V Orrified Mad . Crying or Very sad
Lo voglio aggiustare il gioiellino, lo già smontato ma non ho notato niente di annerito che mi potesse indicare qualcosa.
19 Volt sono davvero troppi per un povero chip TA2024.
Le speranze, per me sono assai poche: dalla elettrocuzione con alta tensione pochi si salvano Sad Sad Sad Sad
Ma prima di perdere tutte le speranze, prova ancora con una normale piletta da 9 Volt o con un alimentatore dai 12 Volt garantiti. Magari questa volta il dio dei T-Amp è stato benevolo.
Se non funziona, quando avrai elaborato il lutto, rimuovi la scheda e al suo posto mettici una Suretta. Almeno recuperi il mobiletto.
Già provato con la pila da 12V, uguale. Il fatto è, che lo vorrei originale, del mobile in se stesso non mi importa tanto, ma è proprio il T-amp come antesignano della classe T che mi interessa. Quindi a limite se conviene posso fare sostituire il chip, ma dovrei essere sicuro che è partito quello.

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Ho rotto il T-amp per sovratensione

Messaggio  Barone Rosso il Dom 8 Nov 2009 - 17:06

La volta che mi è capitata una cosa del genere con un ta2020 è partito proprio il prezioso chip.
C'è poco fare, [rip]


Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Ho rotto il T-amp per sovratensione

Messaggio  traspar il Dom 8 Nov 2009 - 17:19

@Barone Rosso ha scritto:La volta che mi è capitata una cosa del genere con un ta2020 è partito proprio il prezioso chip.
C'è poco fare, [rip]

Non mi dire così Crying or Very sad Laughing
Proprio quello che temevo, anche Vincenzo mi ha detto che probabilmente è andato proprio il chip, vedrò se conviene sostituirlo. grazie a tutti

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Ho rotto il T-amp per sovratensione

Messaggio  traspar il Dom 22 Nov 2009 - 15:34

Eric Clapton non mi è mai piaciuto così tanto Very Happy
Non vi avevo confessato una cosa, trovandomi a discutere con Vincenzo sulla rottura di cui il 3d, mi aveva consigliato di misurare l'uscita in continua del defunto, tornato a casa con due resistenze da 10ohm gentilmente offerte dal mio amico guru, inserite nei morsetti e tester alla mano misuravo:
Right 0,00Vcc Smile Left 1,00Vcc Orrified Orrified ,
Dicasi 1 volt, azz non è poco. Mad Mad Crying or Very sad
Non avendo al momento a disposizione (o almeno così credevo) nessun ampli, non avete idea della pena e dell'ansia provata dal sottoscritto nel confronti della mia Sonus Faber Concertino che sta a sinistra, ho fatto la fine di Piero ho pensato. Ma oggi entrando nella stanza di infanzia di mia moglie vedo il suo bellissimo Hehe ampli Sanyo con equalizzatore incorporato metà anni 80 Hehe Hehe , portato a casa montato ed inserito il primo CD che afferro, appunto Cronicles di E.C. Dribbling Dribbling Dribbling Left Kiss Left Kiss Left Kiss Left Kiss Left Kiss Left Kiss chissenefrega della timbrica Right Ok Right Ok Right Ok Right Ok
questo e quanto
ciao a tutti e buona musica

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Ho rotto il T-amp per sovratensione

Messaggio  ITACA il Dom 22 Nov 2009 - 15:40

hai provato la respirazione bocca a bocca , a volte fa miracoli.
mi sono accorto ora che è successo un po di tempo fa , quindi non provare ormai è tardi.
ciao fabio Smile Smile

ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum