T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Quale Gira ?
Oggi alle 6:32 pm Da Motogiullare

» Cambio diffussori da scaffale max 500euro
Oggi alle 6:29 pm Da mecoc

» quale classe T economico più musicale?
Oggi alle 5:11 pm Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Oggi alle 2:53 pm Da Sigmud

» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 1:49 pm Da uncletoma

» Caterham Seven Exclusive
Oggi alle 10:47 am Da giucam61

»  Quale amplificatore classe T
Oggi alle 9:36 am Da andzoff

» Consiglio lettore Blu-ray
Oggi alle 9:21 am Da gianni1879

» Chi mi aiuta con un filtro notch?
Oggi alle 9:20 am Da Zio

» Il numero uno ci ha lasciati...
Oggi alle 8:29 am Da giucam61

» NuforceDDa 120
Oggi alle 8:16 am Da giucam61

» POPU VENUS
Oggi alle 7:55 am Da gigetto

» Scelta amplificatore, mi aiutate?
Oggi alle 7:42 am Da gigetto

» ALIENTEK D8
Ieri alle 9:07 pm Da nerone

» Riparazione Elettrocompaniet ECI 1
Ieri alle 8:57 pm Da anto.123

» abrahamsen audio
Ieri alle 7:57 pm Da giucam61

» Ho dato una svecchiata al layout del forum
Ieri alle 3:09 pm Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Ieri alle 2:07 pm Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Ieri alle 12:03 pm Da Giovanni duck

» Gallo Acoustics
Dom Apr 23, 2017 11:09 pm Da danidani1

» Consiglio cuffie in-ear
Dom Apr 23, 2017 8:11 pm Da uncletoma

» Cascame di cotone FONOASSORBENTE
Dom Apr 23, 2017 7:35 pm Da Aunktintaun

» Valvole finali 6l6/5881
Dom Apr 23, 2017 7:01 pm Da Aunktintaun

» USB no 24?
Dom Apr 23, 2017 9:56 am Da dankan73

» Rip DSD
Dom Apr 23, 2017 12:47 am Da Calbas

» Longhin silver wave
Sab Apr 22, 2017 8:31 pm Da dinamanu

» Jamo S 626
Sab Apr 22, 2017 7:29 pm Da giucam61

» Non riesco ad ascoltare più il CD....
Sab Apr 22, 2017 7:26 pm Da giucam61

» impianto entry -level
Sab Apr 22, 2017 6:44 pm Da Motogiullare

» Mo-gu S800 - piccolo e combattivo
Sab Apr 22, 2017 4:22 pm Da Motogiullare

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784351 messaggi in 50983 argomenti
I postatori più attivi della settimana
giucam61
 
gigetto
 
nerone
 
gianni1879
 
Egidio Catini
 
Zio
 
anto.123
 
dinamanu
 
Seti
 
uncletoma
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 83 utenti in linea :: 8 Registrati, 0 Nascosti e 75 Ospiti :: 1 Motore di ricerca

arthur barras, giucam61, Igor B, kalium, Masterix, mecoc, Motogiullare, raf980

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun Mag 25, 2015 3:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Ho rotto il T-amp per sovratensione

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ho rotto il T-amp per sovratensione

Messaggio  traspar il Dom Nov 08, 2009 3:58 pm

Ragazzi, essendo per adesso senza ampli operativi E preso dall'angoscia di vedere le concertino mute, l'altro giorno decisi di reinserire il mitico T-amp del 2006 che mi ha regalato per mesi tanto stupore e ascolti godibili, così decido di usare un alimentatore switching da 12v che avevo già impiegato per un paio di settimane quando il giocattolino mi arrivò. Appena collego tutto, sento uscire dalle casse un rumore tipo motore diesel al minino con po po po cadenzato 2\sec circa. Penso cosa sarà mai successo, collegamenti ok, polarità ok, misuro il voltaggio dello switching ed ahimè 19,3V Orrified Mad . Crying or Very sad
Lo voglio aggiustare il gioiellino, lo già smontato ma non ho notato niente di annerito che mi potesse indicare qualcosa. Allora chiedo agli esperti, con il voltaggio eccessivo nel T-amp si brucia qualche componente o il chip? Per quel che so io, quando parte quest'ultimo non si dovrebbe udire niente e quindi quel po po pp mi lascia qualche speranza? AIUTO AIUTO AIUUUUUUTOOOOOOOO
avatar
traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Ho rotto il T-amp per sovratensione

Messaggio  Smanetton il Dom Nov 08, 2009 4:20 pm

@traspar ha scritto:...misuro il voltaggio dello switching ed ahimè 19,3V Orrified Mad . Crying or Very sad
Lo voglio aggiustare il gioiellino, lo già smontato ma non ho notato niente di annerito che mi potesse indicare qualcosa.
19 Volt sono davvero troppi per un povero chip TA2024.
Le speranze, per me sono assai poche: dalla elettrocuzione con alta tensione pochi si salvano Sad Sad Sad Sad
Ma prima di perdere tutte le speranze, prova ancora con una normale piletta da 9 Volt o con un alimentatore dai 12 Volt garantiti. Magari questa volta il dio dei T-Amp è stato benevolo.
Se non funziona, quando avrai elaborato il lutto, rimuovi la scheda e al suo posto mettici una Suretta. Almeno recuperi il mobiletto.
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2856
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Ho rotto il T-amp per sovratensione

Messaggio  traspar il Dom Nov 08, 2009 4:56 pm

@Smanetton ha scritto:
@traspar ha scritto:...misuro il voltaggio dello switching ed ahimè 19,3V Orrified Mad . Crying or Very sad
Lo voglio aggiustare il gioiellino, lo già smontato ma non ho notato niente di annerito che mi potesse indicare qualcosa.
19 Volt sono davvero troppi per un povero chip TA2024.
Le speranze, per me sono assai poche: dalla elettrocuzione con alta tensione pochi si salvano Sad Sad Sad Sad
Ma prima di perdere tutte le speranze, prova ancora con una normale piletta da 9 Volt o con un alimentatore dai 12 Volt garantiti. Magari questa volta il dio dei T-Amp è stato benevolo.
Se non funziona, quando avrai elaborato il lutto, rimuovi la scheda e al suo posto mettici una Suretta. Almeno recuperi il mobiletto.
Già provato con la pila da 12V, uguale. Il fatto è, che lo vorrei originale, del mobile in se stesso non mi importa tanto, ma è proprio il T-amp come antesignano della classe T che mi interessa. Quindi a limite se conviene posso fare sostituire il chip, ma dovrei essere sicuro che è partito quello.
avatar
traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Ho rotto il T-amp per sovratensione

Messaggio  Barone Rosso il Dom Nov 08, 2009 5:06 pm

La volta che mi è capitata una cosa del genere con un ta2020 è partito proprio il prezioso chip.
C'è poco fare, [rip]

avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Ho rotto il T-amp per sovratensione

Messaggio  traspar il Dom Nov 08, 2009 5:19 pm

@Barone Rosso ha scritto:La volta che mi è capitata una cosa del genere con un ta2020 è partito proprio il prezioso chip.
C'è poco fare, [rip]

Non mi dire così Crying or Very sad Laughing
Proprio quello che temevo, anche Vincenzo mi ha detto che probabilmente è andato proprio il chip, vedrò se conviene sostituirlo. grazie a tutti
avatar
traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Ho rotto il T-amp per sovratensione

Messaggio  traspar il Dom Nov 22, 2009 3:34 pm

Eric Clapton non mi è mai piaciuto così tanto Very Happy
Non vi avevo confessato una cosa, trovandomi a discutere con Vincenzo sulla rottura di cui il 3d, mi aveva consigliato di misurare l'uscita in continua del defunto, tornato a casa con due resistenze da 10ohm gentilmente offerte dal mio amico guru, inserite nei morsetti e tester alla mano misuravo:
Right 0,00Vcc Smile Left 1,00Vcc Orrified Orrified ,
Dicasi 1 volt, azz non è poco. Mad Mad Crying or Very sad
Non avendo al momento a disposizione (o almeno così credevo) nessun ampli, non avete idea della pena e dell'ansia provata dal sottoscritto nel confronti della mia Sonus Faber Concertino che sta a sinistra, ho fatto la fine di Piero ho pensato. Ma oggi entrando nella stanza di infanzia di mia moglie vedo il suo bellissimo Hehe ampli Sanyo con equalizzatore incorporato metà anni 80 Hehe Hehe , portato a casa montato ed inserito il primo CD che afferro, appunto Cronicles di E.C. Dribbling Dribbling Dribbling Left Kiss Left Kiss Left Kiss Left Kiss Left Kiss Left Kiss chissenefrega della timbrica Right Ok Right Ok Right Ok Right Ok
questo e quanto
ciao a tutti e buona musica
avatar
traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Ho rotto il T-amp per sovratensione

Messaggio  ITACA il Dom Nov 22, 2009 3:40 pm

hai provato la respirazione bocca a bocca , a volte fa miracoli.
mi sono accorto ora che è successo un po di tempo fa , quindi non provare ormai è tardi.
ciao fabio Smile Smile
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum