T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» PyCorePlayer
Oggi alle 12:15 Da scontin

» Ifi iPurifier2
Oggi alle 11:35 Da scontin

» Teac ai101?
Oggi alle 11:29 Da mt196

» distanza crossover
Oggi alle 11:08 Da mecoc

» Lottando con raspberry e volumio
Oggi alle 11:04 Da dtraina

» Progetto su w3 base bellino
Oggi alle 9:24 Da CHAOSFERE

» Recensione personale Yamaha A-S701
Oggi alle 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Ieri alle 23:46 Da sportyerre

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 18:50 Da CHAOSFERE

» Amplificatore con TDA2050
Ieri alle 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Ieri alle 13:39 Da lello64

» Rasp per il mio primo impiantino
Ieri alle 13:26 Da micio_mao

» Problema FBT jolly 5ab
Ieri alle 13:26 Da erik42788088

» Costruire casse per full range vintage.
Ieri alle 11:01 Da Sigmud

» ALIENTEK D8
Ieri alle 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ven 26 Mag 2017 - 16:45 Da giucam61

» Technics SL 1200 Mk2
Ven 26 Mag 2017 - 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Gio 25 Mag 2017 - 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787056 messaggi in 51142 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
mecoc
 
Falco Maurizio
 
sportyerre
 
Giovanni duck
 
nerone
 
mt196
 
lorect
 
CHAOSFERE
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 60 utenti in linea: 4 Registrati, 1 Nascosto e 55 Ospiti :: 2 Motori di ricerca

CHAOSFERE, Giovanni duck, kalium, yota82

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


registratore a bobine Teac 3300 s

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

registratore a bobine Teac 3300 s

Messaggio  cicottino il Ven 6 Nov 2009 - 22:18

Smile Salve a tutti amici,e la prima volta che posto in questo forum,
ho un problema su un registratore a bobine della teac.
Qualche giorno fa ho deciso di sostituire i transistor sulla scheda di amplificazione,in quanto il canale destro soffiava un po',fin qua tutto bene,ma quando ho acceso non si sentiva piu nessun suono.
Decido di rimettere i vecchi transistor,e si sente il suono molto ma molto basso.
Allora stacco la scheda e sostituisco tutte le resistenze ormai vecchie di 30 anni e piu'sostituisco i vari condensatori e a questo punto dovrebbe andare,invece il sintomo permane,non si sente piu',sia in entrata che in uscita il segnale e troppo basso,in cuffia idem.
Il problema deve essere in comune ai canali,entrambi sono quasi impercettibili,nn so che pesce prendere,ho lo schema ma non riesco ha tirarne piedi.
Chi volesse aiutarmi gliene sarei infinitamente grato.
Antonello
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: registratore a bobine Teac 3300 s

Messaggio  robertor il Sab 7 Nov 2009 - 13:51

non c'è qualche massa staccata o qualche saldatura fredda magari di un componente che serve entrambi i canali?
parlo assolutamente da profano anche se son un ammiratore dei reel to reel e ho il mio vecchio, rumoroso ma fidato akai.
oppure, te lo dico anche se non serve ed è banale, un buon centro di assistenza o un buon riparatore anche se perdi la soddisfazione di dire: questo l'ho messo a posto io e suona bene.

p.s.: ero intenzionato anchio di mettere mano all'akai ma dopo aver letto il tuo inconveniente mi sa che rimane così com'è.
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: registratore a bobine Teac 3300 s

Messaggio  wasky il Sab 7 Nov 2009 - 13:56

Il più grande conoscitore di Recorder a Bobine è il mitico Soundfan utente di audioreview

ecco il suo sito

http://www.soundfan.it/

prova a sentire lui è veramente molto gentile e disponibile


Roberto

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Tornare in alto Andare in basso

Re: registratore a bobine Teac 3300 s

Messaggio  cicottino il Sab 7 Nov 2009 - 15:50

@robertor ha scritto:non c'è qualche massa staccata o qualche saldatura fredda magari di un componente che serve entrambi i canali?
parlo assolutamente da profano anche se son un ammiratore dei reel to reel e ho il mio vecchio, rumoroso ma fidato akai.
oppure, te lo dico anche se non serve ed è banale, un buon centro di assistenza o un buon riparatore anche se perdi la soddisfazione di dire: questo l'ho messo a posto io e suona bene.

p.s.: ero intenzionato anchio di mettere mano all'akai ma dopo aver letto il tuo inconveniente mi sa che rimane così com'è.
_____________________________________________________________________

Dalle mie parti nn c'e' nessuno che si prende il compito di riparare un apparecchio cosi vecchio,ormai siamo tutti allo sfascio con il consumismo,
preferisco metterci mano io con delicatezza e accortezza,nella mia citta'ci sono dei laboratori,ma sono solo per riparare tv e il piu delle volte ti dicono e meglio comprarla nuova che ripararla.
Mi son gia riparato un teac a bobine,e voglio riuscire ha farmi questo.
Tempo fa avevo un akai e il motore capstan faceva rumore,lo avevo portato in un laboratorio e mi avevano detto che aveva il motore consumato,decisi di venderlo a quel punto,
poi leggendo nei forum mi sono accorto che poteva essere messo a punto con un po di lubrificazione,
mi son pentito amaramente.
Anche questo teac quando lo acceso faceva rumore il motore ele funzioni faticavano ha muoversi,smontato completamente di meccanica,pulite le parti ocn sgrassatore di marsiglia lubrificato e montato tutto per bene ha ripreso ha funzionare.
Se lo portavo in un laboratorio nn mi avrebbero fatto un simile trattamento,troppa fatica e perdita di tempo,oggi sono per le cose spicce.
Antonello
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: registratore a bobine Teac 3300 s

Messaggio  cicottino il Mar 10 Nov 2009 - 18:06

@cicottino ha scritto:
@robertor ha scritto:non c'è qualche massa staccata o qualche saldatura fredda magari di un componente che serve entrambi i canali?
parlo assolutamente da profano anche se son un ammiratore dei reel to reel e ho il mio vecchio, rumoroso ma fidato akai.
oppure, te lo dico anche se non serve ed è banale, un buon centro di assistenza o un buon riparatore anche se perdi la soddisfazione di dire: questo l'ho messo a posto io e suona bene.

p.s.: ero intenzionato anchio di mettere mano all'akai ma dopo aver letto il tuo inconveniente mi sa che rimane così com'è.
_____________________________________________________________________

Dalle mie parti nn c'e' nessuno che si prende il compito di riparare un apparecchio cosi vecchio,ormai siamo tutti allo sfascio con il consumismo,
preferisco metterci mano io con delicatezza e accortezza,nella mia citta'ci sono dei laboratori,ma sono solo per riparare tv e il piu delle volte ti dicono e meglio comprarla nuova che ripararla.
Mi son gia riparato un teac a bobine,e voglio riuscire ha farmi questo.
Tempo fa avevo un akai e il motore capstan faceva rumore,lo avevo portato in un laboratorio e mi avevano detto che aveva il motore consumato,decisi di venderlo a quel punto,
poi leggendo nei forum mi sono accorto che poteva essere messo a punto con un po di lubrificazione,
mi son pentito amaramente.
Anche questo teac quando lo acceso faceva rumore il motore ele funzioni faticavano ha muoversi,smontato completamente di meccanica,pulite le parti ocn sgrassatore di marsiglia lubrificato e montato tutto per bene ha ripreso ha funzionare.
Se lo portavo in un laboratorio nn mi avrebbero fatto un simile trattamento,troppa fatica e perdita di tempo,oggi sono per le cose spicce.
____________________________________________________________________________________________________________________

Ho risolto il problema!!!
I transistor erano saldati nel posto errato a loro appartenente
Antonello
Antonello
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: registratore a bobine Teac 3300 s

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum