T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Alimentazione TCC
Oggi alle 17:39 Da mt196

» Nuova alimentazione per Virtue One
Oggi alle 17:24 Da silver surfer

» wtfplay
Oggi alle 15:26 Da pallapippo

» Vendo preamplificatore FX Audio TUBE-01 40€
Oggi alle 15:24 Da Giovanni_14

» Nuovo TAMP
Oggi alle 14:04 Da antted

» Problema con cavo rca
Oggi alle 13:58 Da quizface

» Technics SL 1200 Mk2
Oggi alle 13:57 Da Redcor

» Costruire casse per full range vintage.
Oggi alle 11:39 Da gubos

» Quale preamplificatore-dac?
Oggi alle 10:40 Da giucam61

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Oggi alle 10:38 Da lello64

» distanza crossover
Oggi alle 7:56 Da Seti

» Pre-buffer schedina cinese con 6J1...impressioni
Oggi alle 0:37 Da MaxBal

» Upgrade TCC
Oggi alle 0:03 Da mt196

» case per tpa3116
Ieri alle 23:50 Da mt196

» scanspeak sta' un pezzo avanti!
Ieri alle 23:06 Da Seti

» Rasp per il mio primo impiantino
Ieri alle 22:54 Da Motogiullare

» Valvolare kt88
Ieri alle 20:50 Da Giovanni duck

» case per tpa3116
Ieri alle 20:48 Da Giovanni duck

» preamplificatore microfonico
Ieri alle 20:47 Da valterneri

» Pioneer a 209r Ne vale la pena???
Ieri alle 19:57 Da Giovanni duck

» Ifi iPurifier2
Ieri alle 19:48 Da schwantz34

» Musical Fidelity A2
Ieri alle 17:52 Da Giovanni_14

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Ieri alle 17:09 Da giuseppe@scorzelli.it

» come collegare correttamente un potenziometro ad un amplificatore?
Ieri alle 14:57 Da sportyerre

» Differenze tra cd
Ieri alle 14:15 Da Calbas

» KLIPSCH A PAVIMENTO
Ieri alle 12:49 Da giucam61

» Scorrettezza commerciante
Ieri alle 11:24 Da CHAOSFERE

» Revox A50 - che fare?
Ieri alle 10:22 Da MaurArte

» ALIENTEK D8
Sab 20 Mag 2017 - 20:07 Da antbom

» Problema con giradischi stereorama 2000 deluxe
Sab 20 Mag 2017 - 18:29 Da Giuseppe1994

Statistiche
Abbiamo 10813 membri registrati
L'ultimo utente registrato è dottorbit

I nostri membri hanno inviato un totale di 786687 messaggi in 51125 argomenti
I postatori più attivi della settimana
silver surfer
 
sportyerre
 
mt196
 
pallapippo
 
antted
 
giucam61
 
quizface
 
nerone
 
Giovanni_14
 
MaxBal
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8994)
 

Chi è in linea
In totale ci sono 57 utenti in linea: 9 Registrati, 1 Nascosto e 47 Ospiti :: 2 Motori di ricerca

chiccoevani, Giancarlo Campesan, mecoc, mt196, nerone, Ranco57, sagitter, silver surfer, Vitellozzo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Help! Muffa?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Help! Muffa?

Messaggio  silentscreambt il Mar 10 Gen 2017 - 13:18

Salve ragazzi, ho ricevuto queste piccole Tannoy (perfettamente funzionanti). Ho notato dei puntini sul woofer, sarà muffa?
Qualche esperto potrebbe dare un'occhiata? Grazie Smile

http://imgur.com/KHQHedO

avatar
silentscreambt
Affezionato
Affezionato

Data d'iscrizione : 19.11.13
Numero di messaggi : 161
Località : Puglia
Provincia (Città) : BT
Impianto : Nad C352
Denon DCD-710AE
Diffusori Kef Reference Model One
Sonos Play Connect

Tornare in alto Andare in basso

Re: Help! Muffa?

Messaggio  fritznet il Mar 10 Gen 2017 - 15:25

i coni sono di carta oppure qualche materiale inorganico (polipropilene etc)?
al massimo ingrandimento senza sgranare a me sembra una distribuzione troppo regolare per essere qualcosa di biologico,
mi fa pensare a qualche materiale aggiunto, guardandolo molto da vicino dovresti avere conferma,
se poi tutti e due i diffusori hanno la stessa distribuzione senza presentare un pattern tipico delle muffe, direi proprio che è una aggiunta
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8994
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Help! Muffa?

Messaggio  Smanetton il Mar 10 Gen 2017 - 15:50

La muffa da umidità normalmente è di colore grigiastro tendente al nero.
Se fosse muffa significa che il precedente proprietario le ha lasciate in cantina per un bel po' di tempo. Puoi accertartene?
Se vuoi proprio toglierti lo sfizio, prova a umettare una piccolissima porzione con bastoncino di cotton fioc bagnato di candeggina.
Ma, se i diffusori funzionano, io non lo farei. Smile
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2863
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Help! Muffa?

Messaggio  silentscreambt il Mar 10 Gen 2017 - 16:46

Entrambi i diffusori hanno gli stessi pigmenti.
In quanto a come sono stati conservati dal proprietario, non saprei proprio
avatar
silentscreambt
Affezionato
Affezionato

Data d'iscrizione : 19.11.13
Numero di messaggi : 161
Località : Puglia
Provincia (Città) : BT
Impianto : Nad C352
Denon DCD-710AE
Diffusori Kef Reference Model One
Sonos Play Connect

Tornare in alto Andare in basso

Re: Help! Muffa?

Messaggio  SGH il Mar 10 Gen 2017 - 17:06

Tranquillo, non è muffa. Sono proprio così di fabbrica.

http://www.hifidatabase.com/Detailed/Tannoy_Mercury_mX1_4148.php

SGH
Appassionato
Appassionato

Data d'iscrizione : 15.01.13
Numero di messaggi : 408
Località : .
Impianto : in costruzione

Tornare in alto Andare in basso

Re: Help! Muffa?

Messaggio  silentscreambt il Mer 11 Gen 2017 - 8:47

Menomale! Grazie a tutti, gentilissimi! Smile
avatar
silentscreambt
Affezionato
Affezionato

Data d'iscrizione : 19.11.13
Numero di messaggi : 161
Località : Puglia
Provincia (Città) : BT
Impianto : Nad C352
Denon DCD-710AE
Diffusori Kef Reference Model One
Sonos Play Connect

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum