T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
POPU VENUS Oggi alle 8:07giucam61
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
52% / 16
No, era meglio quello vecchio
48% / 15
I postatori più attivi della settimana
69 Messaggi - 24%
63 Messaggi - 22%
45 Messaggi - 16%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 6%
15 Messaggi - 5%
15 Messaggi - 5%
13 Messaggi - 4%
I postatori più attivi del mese
267 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 12%
135 Messaggi - 11%
105 Messaggi - 9%
77 Messaggi - 6%
75 Messaggi - 6%
68 Messaggi - 6%
64 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 62 utenti in linea :: 7 Registrati, 1 Nascosto e 54 Ospiti :: 2 Motori di ricerca

Aunktintaun, cele, daniell65, dinamanu, kalium, landrupp, ringhio76

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Antonio Pappalardo
Novizio
Novizio
Data d'iscrizione : 09.11.16
Numero di messaggi : 7
Località : Siracusa
Occupazione/Hobby : Pensionato
Provincia (Città) : Siracusa
Impianto : Piatto:Thorens TD 316---Testina:Shure mod.(?)---Sinto:Denon TU-1510 AE---Lettore CD:Denon DCD-690---Ampli Integrato:Harman-Kardon PM 645 W10+10(?)---Casse:B&W DM 220I---

Rettifica diffusore B&W 220I.

il Gio 10 Nov 2016 - 17:53
Volevo precisare,perche' mi sono espresso male,quando porto il balance tutto a sx;portando il potenziometro a Zero,durante la riproduzione sonora,l'audio del diffusore sx non si azzera,cosa che succede con il diffusore dx,cioe' sento un minimo di musica.Scusatemi per la confusione che ho fatto.
dinamanu
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 04.12.15
Numero di messaggi : 1833
Provincia (Città) : ancona
Impianto : diy 300B , Spacedeck Nas,koetsu black ,Fr OB

Re: Rettifica diffusore B&W 220I.

il Gio 10 Nov 2016 - 19:57
quello dice poco... va bene cosi ,inverti le casse come ti hanno suggerito se conbia cassa dipende dall'ampli quindi sara' la semplice polvere se invece rimane la cassa hai un problemino....
Angel2000
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 08.10.16
Numero di messaggi : 1122
Località : -
Occupazione/Hobby : -
Provincia (Città) : -
Impianto : -

Re: Rettifica diffusore B&W 220I.

il Ven 11 Nov 2016 - 15:50
@Antonio Pappalardo ha scritto:Volevo precisare,perche' mi sono espresso male,quando porto il balance tutto a sx;portando il potenziometro a Zero,durante la riproduzione sonora,l'audio del diffusore sx non si azzera,cosa che succede con il diffusore dx,cioe' sento un minimo di musica.Scusatemi per la confusione che ho fatto.
potrebbe anche essere il potenziometro che ha il contatto del polo negativo (gound) staccato o mal saldato verifica toccando e muovendo il potenziometro del balance
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum