T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Quale AB là posto del D8 ?
Oggi alle 20:13 Da kalium

» Amplificatore per Momentum 2.0
Oggi alle 19:27 Da Masterix

» Problemi piastra Teac W-800R
Oggi alle 17:22 Da Mike Hunt

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Oggi alle 14:09 Da mikelangeloz

» Galactron pre + finale
Oggi alle 10:17 Da verderame

» ALIENTEK D8 [parte 2]
Oggi alle 9:01 Da Alessandro Smarrazzo

» Lettore ALL IN ONE definitivo
Oggi alle 8:57 Da Marko

» Dubbio sub 18" bass reflex
Oggi alle 1:05 Da pippo musico

» Pre e finale Rotel
Ieri alle 23:43 Da giucam61

» diffusori a tre vie... senza una via
Ieri alle 18:38 Da kmarx

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 18:35 Da pallapippo

» Alimentazione per un classe A
Ieri alle 14:36 Da Charli48

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Sab 19 Ago 2017 - 18:28 Da mikunos

» Consiglio acquisto DAC basso costo Ubuntu Linux
Sab 19 Ago 2017 - 15:59 Da mecoc

» Dubbio musica liquida
Ven 18 Ago 2017 - 16:46 Da dinamanu

»  [NA] Vendo Wadia 151 Power Dac - 450 euro spedito
Ven 18 Ago 2017 - 14:32 Da MrTheCarbon

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ven 18 Ago 2017 - 12:57 Da metalgta

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Ven 18 Ago 2017 - 12:27 Da giucam61

» Consiglio Scythe SCBKS-1100
Gio 17 Ago 2017 - 19:45 Da dinamanu

» diffusore bookshelf 2 vie in DCAAV: le supermosquito
Gio 17 Ago 2017 - 19:18 Da bianchetto

» [FC] Shure SRH940
Gio 17 Ago 2017 - 12:55 Da RanocchiO

» [FC] Vendo Schiit stack
Gio 17 Ago 2017 - 12:53 Da RanocchiO

» Nuovo amplificatore Denon
Gio 17 Ago 2017 - 11:39 Da Kha-Jinn

» [VI] Vendo TNT Flexy e TNT Stubby
Gio 17 Ago 2017 - 10:15 Da fuzzu82

» Problema Technics SL-BD20
Gio 17 Ago 2017 - 9:59 Da GiovanniF

» convertitore ottico rca
Gio 17 Ago 2017 - 4:18 Da Kha-Jinn

» wtfplay
Mer 16 Ago 2017 - 22:41 Da rattaman

» Nuovo piatto 78giri
Mer 16 Ago 2017 - 19:26 Da JohnnieGray

» handshell completa giradischi Sony PS LX 3
Mer 16 Ago 2017 - 17:58 Da mistervolt

» Technics SU-7300 - Riparazione leva On/Off
Mer 16 Ago 2017 - 16:38 Da anto.123

Statistiche
Abbiamo 10954 membri registrati
L'ultimo utente registrato è Moloko

I nostri membri hanno inviato un totale di 792889 messaggi in 51425 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9155)
 

Chi è in linea
In totale ci sono 54 utenti in linea: 3 Registrati, 1 Nascosto e 50 Ospiti :: 2 Motori di ricerca

Calbas, Kha-Jinn, micio_mao

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema con vecchie RCF a tre vie

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema con vecchie RCF a tre vie

Messaggio  denzelsavington il Mar 30 Ago 2016 - 16:49

Salve a tutti, vi scrivo per capire qualcosa di più su un problema che affligge un paio di vecchie RCF br 503 che ho acquistato un mese fa. Si tratta di casse a tre vie con un bel woofer generoso, ma che non riesco a far esprimere come dovrebbe. le casse sono indicate per potenze da 15 a 50 watt, le ho collegate al mio yamaha da 80 watt e, sempre a volumi accettabili, i woofer non spingono per niente. il suono esce, ma spinta davvero nulla, tanto che medie e alte sovrastanoin ogni genere musicale le frequenze basse. Ho letto in modo superficiale cercando sul web che questo sarebbe dovuto al fatto che casse che reggono indicativamente fino a 50 watt in caso di eccesso di potenza taglierebbero i bassi mandando a lavorare solo i tweeter... scusate se mi spiego male o dico castronerie. Collegate le casse ad un più piccolo breeze audio in effetti forse i bassi son leggermente più presenti, ma il suono non ha nulla a che vedere con quello che dovrebbe uscire da simili woofer.

Sono dunque rotte le casse o semplicemente sono molto difficili da pilotare? C'è qualche prova che potrei effettuare?

p.s. rosso e nero son collegati correttamente

denzelsavington
Novizio
Novizio

Data d'iscrizione : 13.02.15
Numero di messaggi : 15
Provincia (Città) : pavia
Impianto : t amp

Tornare in alto Andare in basso

Re: Problema con vecchie RCF a tre vie

Messaggio  dinamanu il Mar 30 Ago 2016 - 17:00

se sposti il balance da un lato il basso aumenta ?

dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 2702
Provincia (Città) : ancona
Impianto : diy 300B , Spacedeck Nas,koetsu black ,Fr OB

Tornare in alto Andare in basso

Re: Problema con vecchie RCF a tre vie

Messaggio  giucam61 il Mar 30 Ago 2016 - 17:14

prova a muovere delicatamente la sospensione del woofer,hai provato i diffusori prima di acquistarli a casa del venditore?
avatar
giucam61
Membro classe argento
Membro classe argento

Data d'iscrizione : 26.09.15
Numero di messaggi : 4870
Occupazione/Hobby : lettura,sport
Provincia (Città) : verona
Impianto : Foobar 2000,denon dp 1200,audiotechnica 30e con trasformer dedicato,Marantz cd6006,BR toshiba bdx 4500ke,,revox triton sub+satelliti 4 vie,Audionirvana diy super 12 cast frame 5.6 mk II ,dac asus xonar stu,decoder sky hd,Sudgen a21a,Alientek D8 con alimentatore by sonic63,cuffie sennheiser hd 540 reference x la musica,hd 205 x la tv,cavi economici+ enel x diffusori.

Tornare in alto Andare in basso

Re: Problema con vecchie RCF a tre vie

Messaggio  denzelsavington il Mar 30 Ago 2016 - 17:26

quando torno a casa provo e vi faccio sapere, tenete conto che il volume generato può essere anche molto forte, quindi non immaginatevi delle casse da cui non esce suono. e come detto anche i woofer suonano, vibrano e sono in condizioni estetiche perfette. Le casse le ho pagate poco e provate superficialmente, colpa mia certo, è possibile che la lunga inattività abbia influito? Grazie a tutti.

denzelsavington
Novizio
Novizio

Data d'iscrizione : 13.02.15
Numero di messaggi : 15
Provincia (Città) : pavia
Impianto : t amp

Tornare in alto Andare in basso

Re: Problema con vecchie RCF a tre vie

Messaggio  denzelsavington il Mar 30 Ago 2016 - 20:14

@dinamanu ha scritto:se sposti il balance da un lato il basso aumenta ?

ho provato, spostando il balance noto che una cassa è più squillante dell'altra, quella meno ha un suono più omogeneo

denzelsavington
Novizio
Novizio

Data d'iscrizione : 13.02.15
Numero di messaggi : 15
Provincia (Città) : pavia
Impianto : t amp

Tornare in alto Andare in basso

Re: Problema con vecchie RCF a tre vie

Messaggio  valterneri il Mar 30 Ago 2016 - 20:28

Le cause probabili potrebbero essere 4:
la prima, quella che sospetta Dinamanu, è la piú probabile:
le casse sono collegate in controfase.
E' vero che hai già scritto che il filo rosso-nero è collegato bene,
deve esserlo sia sull'amplificatore che sulle casse,
rosso con rosso, nero con nero,
potrebbe però anche esser successo che qualcuno ha riparato una cassa
e risaldato in modo sbagliato un filo al suo interno.
Fai questa prova:
affaccia cassa con cassa, a 10 centimetri una di fronte all'altra,
se i bassi rimangono tali e quali o forse anche sembrano aumentare
la fase è Ok, se invece i bassi sembrano sparire le casse
o solo i woofer sono in controfase.

Il secondo motivo potrebbe essere proprio la lunga inattività
che ha irrigidito la sospensione elastica,
ma se fosse questo basta farle suonare per due ore e poi sparisce.

Il terzo motivo potrebbero essere i tuoi gusti sonori:
vuoi piú bassi di quelli che la RCF ritiene giusti.

Il quarto motivo potrebbe essere il condensatore del filtro cross-over
verso massa dopo l'induttanza per i bassi che è guasi in corto
per vecchiaia,
però questo condensatore potrebbe anche non esserci
e l'induttanza da sola non invecchia.


La potenza esigua della cassa (30-50 Watt) non può aver nulla a che fare
col suo equilibrio bassi/acuti,
e che i bassi si "spengano" a potenze elevate è una stupidaggine.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3682
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema con vecchie RCF a tre vie

Messaggio  dinamanu il Mar 30 Ago 2016 - 20:54

complimenti valterneri post omnicomprensivo !

denzelsavington dalla prova sembra che di woofer ne funzioni solo uno....

dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 2702
Provincia (Città) : ancona
Impianto : diy 300B , Spacedeck Nas,koetsu black ,Fr OB

Tornare in alto Andare in basso

Re: Problema con vecchie RCF a tre vie

Messaggio  denzelsavington il Mar 30 Ago 2016 - 21:14

allora ho provato a posizionarle una di fronte all'altra e i bassi non spariscono anzi il suono sembra piuttosto equilibrato, quindi escluderi la controfase.

per quanto riguarda i miei gusti personali non sono un bassofilo, noto che in queste rcf i bassi proprio latitano anche se paragonate ad esempio ad altre casse a due vie con woofer di gran lunga più piccoli (tenete conto che le rcf hanno woofer da 18 cm), però può anche essere che in generale non siano particolarmente spinte in basso, anche se mi sembra un po' strano.

ora le sto facendo suonare da un paio d'ore e forse sarà l'orecchio che si abitua ma noto una presenza migliore dei bassi, nulla di tellurico ma un qualcosina sì, stai a vedere che era anche l'inattività (può anche essere un po' di suggestione).

in generale le casse vanno anche bene, son dettagliate e non nascondono seconde voci o strumenti non in primo piano, le classiche cose che insomma si perdono in prodotti di basso livello o completamente andati.


denzelsavington
Novizio
Novizio

Data d'iscrizione : 13.02.15
Numero di messaggi : 15
Provincia (Città) : pavia
Impianto : t amp

Tornare in alto Andare in basso

Re: Problema con vecchie RCF a tre vie

Messaggio  valterneri il Mar 30 Ago 2016 - 21:23

@dinamanu ha scritto:complimenti valterneri  post  omnicomprensivo ! ....
è un vecchio trucco:
le dico tutte cosí almeno una la chiappo!

@denzelsavington ha scritto: ... spostando il balance noto che una cassa è più squillante dell'altra ...

quando una cassa appare piú chiara dell'altra
sono possibili due cose:
1) è l'altra in realtà ad essere piú scura per perdita di efficienza
o nel filtro o della membrana

2) nel filtro cross-over i condensatori vecchi alterano
la risposta in frequenza.

Però di solito il filtro degrada soltanto se ci sono stati messi
condensatori elettrolitici bipolarizzati, altrimenti è guasi eterno.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3682
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema con vecchie RCF a tre vie

Messaggio  denzelsavington il Mar 30 Ago 2016 - 21:34

un ultimo dettaglio: avvicinando i palmi delle mani ai woofer contemporaneamente noto che uno infatti sposta leggermente meno aria dell'altro.

denzelsavington
Novizio
Novizio

Data d'iscrizione : 13.02.15
Numero di messaggi : 15
Provincia (Città) : pavia
Impianto : t amp

Tornare in alto Andare in basso

Re: Problema con vecchie RCF a tre vie

Messaggio  Zio il Mar 30 Ago 2016 - 22:00

Se inverti i fili collegando il canale di dx dell'amplificatore con la cassa sx e viceversa, la cassa con meno bassi rimane sempre quella?
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2749
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Douk Denafrips ARES R2R
- Advance Acoustic MAA 406
- Dipolo Visaton-Monacor-Fountek Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
Nel cassetto:
- iXtreamer con passive cooler kit
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- DAC Douk
- Netbook con Daphile
- Marantz SR-4400
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- MICRO Dipolo Visaton-Monacor Diy
- Scythe SCBKS-1100 Kro Craft
- SUB JBL Diy per prima ottava
- SUB Klipsch KSW-10
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Tornare in alto Andare in basso

Re: Problema con vecchie RCF a tre vie

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum