T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 36
No, era meglio quello vecchio
52% / 39
Ultimi argomenti
ALIENTEK D8Oggi alle 23:05TODD 80
DAC o CDOggi alle 22:37Calbas
HelP! DAC!Oggi alle 9:50johnny99
POPU VENUS Oggi alle 7:23gigetto
I postatori più attivi della settimana
22 Messaggi - 22%
14 Messaggi - 14%
12 Messaggi - 12%
12 Messaggi - 12%
9 Messaggi - 9%
8 Messaggi - 8%
7 Messaggi - 7%
6 Messaggi - 6%
6 Messaggi - 6%
5 Messaggi - 5%
I postatori più attivi del mese
295 Messaggi - 22%
265 Messaggi - 20%
145 Messaggi - 11%
142 Messaggi - 11%
116 Messaggi - 9%
92 Messaggi - 7%
85 Messaggi - 6%
73 Messaggi - 5%
68 Messaggi - 5%
67 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15439)
15439 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 80 utenti in linea :: 10 Registrati, 2 Nascosti e 68 Ospiti :: 1 Motore di ricerca

almo70, biiotechano, Calbas, domemes, lalosna, nerone, p.cristallini, Snap, tamerlano, TODD 80

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

problema riproduzione dvd

il Lun 2 Nov 2009 - 18:03
Salve ragazzi, ho da poco scaricato Windows mediaclassic home cinema per vedere i dvd, ma quando li riproduco si presenta un problema: dopo qualche minuto dal loro inizio, il led del lettore dvd comincia a lampeggiare, la cpu salta a valori del 70-80% e tutto il video scatta rendendolo inguardabile. Come posso risolvere il problema?
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15439
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: problema riproduzione dvd

il Lun 2 Nov 2009 - 18:45
@Giorgiz ha scritto:Salve ragazzi, ho da poco scaricato Windows mediaclassic home cinema per vedere i dvd, ma quando li riproduco si presenta un problema: dopo qualche minuto dal loro inizio, il led del lettore dvd comincia a lampeggiare, la cpu salta a valori del 70-80% e tutto il video scatta rendendolo inguardabile. Come posso risolvere il problema?

Prova a vedere se lo fa anche con altri lettori multimediali, io uso "CyberLink PowerDVD". Ma se usi il Windows Media Player di default installato su Windows? Oppure usa VLC, davvero eccellente per i filmati (ma non so se legge i DVD).

A me i flussi video vengono accelerati dalla scheda grafica, anche quelli in alta definizione. Prova a vedere se nelle opzioni del tuo lettore hai spuntato l'opzione apposita per l'accelerazione in hardware (non ricordo se è solo su PowerDVD o anche WMP).

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: problema riproduzione dvd

il Lun 2 Nov 2009 - 19:20
VLC legge le cartelle VIDEO_TS.
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

Re: problema riproduzione dvd

il Lun 2 Nov 2009 - 23:01
ho notato che anche col rippaggio dei cd con eac la cpu salta all'80-90%. E' normale con eac? Suppongo di no, quindi il problema sarà nella lettura visto che fa lo stesso problema con 2 programmi del tutto differenti guarda caso in sede di lettura del disco. Il ripping comunque va sempre a buon fine, lo scorrimento dei film su mediaplayer hc assolutamente no.
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15439
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: problema riproduzione dvd

il Mar 3 Nov 2009 - 2:34
@Giorgiz ha scritto:ho notato che anche col rippaggio dei cd con eac la cpu salta all'80-90%. E' normale con eac? Suppongo di no, quindi il problema sarà nella lettura visto che fa lo stesso problema con 2 programmi del tutto differenti guarda caso in sede di lettura del disco. Il ripping comunque va sempre a buon fine, lo scorrimento dei film su mediaplayer hc assolutamente no.

Hai notato che la % di occupazione CPU schizza in alto ogni volta che usi il lettore DVD? Ho capito bene?
Se sì... può essere un problema di DMA non attivati sull'unità in questione.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

Re: problema riproduzione dvd

il Mar 3 Nov 2009 - 12:46
succede col rippaggio in eac e con la visione dei dvd. Se asclto cd audio va tutto bene con cpu al 10%.
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

Re: problema riproduzione dvd

il Mar 3 Nov 2009 - 13:38
scusami, ho notato solo ora che c'è problema anche con la lettura dei cd, in quanto la cpu oscilla tra il 10-20 %, il che può sempbrare normale ma non lo è. Infatti qaundo ascolto file rippati sull'hard disc la cpu lavora a valori tra lo 0-5%. In + la spia del lettore anche con il cd lampeggia all'impazzata. Quindi può essere benissimo che è un problema di lettore. Cosa devo fare per risolverlo?
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15439
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: problema riproduzione dvd

il Mar 3 Nov 2009 - 16:00
@Giorgiz ha scritto:scusami, ho notato solo ora che c'è problema anche con la lettura dei cd, in quanto la cpu oscilla tra il 10-20 %, il che può sempbrare normale ma non lo è. Infatti qaundo ascolto file rippati sull'hard disc la cpu lavora a valori tra lo 0-5%. In + la spia del lettore anche con il cd lampeggia all'impazzata. Quindi può essere benissimo che è un problema di lettore. Cosa devo fare per risolverlo?

Come ti dicevo, secondo me non è attivo il DMA sull'unità in questione. Devi attivarlo da "Gestione Periferiche" di Windows. Poi riavvii il sistema e controlli che sia attivato.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

Re: problema riproduzione dvd

il Mar 3 Nov 2009 - 17:46
non ho ben capito il percorso per attivarlo, puoi essere più preciso per favore? In gestione periferiche ci sono, nell'unità dvd/cd anche solo che non so come si fa ad attivare i dma poichè non so cosa siano ne dove sono ubicati Sad
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15439
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: problema riproduzione dvd

il Mer 4 Nov 2009 - 2:45
@Giorgiz ha scritto:non ho ben capito il percorso per attivarlo, puoi essere più preciso per favore? In gestione periferiche ci sono, nell'unità dvd/cd anche solo che non so come si fa ad attivare i dma poichè non so cosa siano ne dove sono ubicati Sad

Dimmi che sistema operativo hai.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

Re: problema riproduzione dvd

il Mer 4 Nov 2009 - 9:26
windows xp sp2
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15439
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: problema riproduzione dvd

il Mer 4 Nov 2009 - 20:39
@Giorgiz ha scritto:windows xp sp2

Allora: menu Start, poi tasto destro su "Risorse del computer" e clic su "Proprietà".
A questo punto ti si apre la finestra "Proprietà del sistema". Vai nella scheda "Hardware" e fai clic sul pulsante "Gestione periferiche".
Dalla finestra che ti si apre espandi il ramo "Controller IDE ATA/ATAPI" cliccando sul "+". Vedrai i sottorami "Canale primario IDE", "Canale secondario IDE", ed eventuali altri. Su entrambi i canali (primaio e secondario), fai tasto destro e poi clic su "Proprietà". Vai nella scheda "Impostazioni avanzate".
Adesso per entrambe le periferiche (0 e 1) dalla combo "Modalità di trasferimento" seleziona "DMA se disponibile". Fai questo per entrambe le periferiche (0 e 1) di entrambi i canali (primario e secondario).
Chiudi tutto cliccando su OK. Riavvia, anche se non te lo dice lui.
Riapri le "Proprietà del sistema" e controlla, nella finestra di prima "Proprietà canale primario/secondario" se il campo "Modalità di trasferimento corrente" indica DMA o MultiWord DMA.


_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

Re: problema riproduzione dvd

il Mer 4 Nov 2009 - 22:56
ho eseguito tutto quello che mi hai detto: su periferica 0 c'era già selezionato DMA, mentre su perferica 1 c'era "solo PIO" quindi ho provveduto a selezionare "DMA se disponibile", poi ho riavviato il pc. Purtroppo non è cambiato nulla. Ho notato che nella schermata gestione perferiche ci sono 2 icone identiche di nome "canale primario ide", mentre di "canale secondario ide" una sola. Entrambe le icone uguali mi conducono nella stessa videata da cui ho modificato il parametro come mi hai consigliato di fare, ma hanno un paio di cose in cui sono differenti: nella prima all'interno del riquadro "modalità di trasferimento corrente" c'è scritto per quanto rigurarda periferica 0 : "modalità ultra DMA 6", mentre per quanto riguarda periferica 1: "modalità PIO" e questo parametro non è modificabile.
Nell'altra icona di "canale primario ide" invece tutto è come da finestre che hai postato cioè: "non applicabile".
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15439
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: problema riproduzione dvd

il Gio 5 Nov 2009 - 2:29
@Giorgiz ha scritto:ho eseguito tutto quello che mi hai detto: su periferica 0 c'era già selezionato DMA, mentre su perferica 1 c'era "solo PIO" quindi ho provveduto a selezionare "DMA se disponibile", poi ho riavviato il pc. Purtroppo non è cambiato nulla. Ho notato che nella schermata gestione perferiche ci sono 2 icone identiche di nome "canale primario ide", mentre di "canale secondario ide" una sola. Entrambe le icone uguali mi conducono nella stessa videata da cui ho modificato il parametro come mi hai consigliato di fare, ma hanno un paio di cose in cui sono differenti: nella prima all'interno del riquadro "modalità di trasferimento corrente" c'è scritto per quanto rigurarda periferica 0 : "modalità ultra DMA 6", mentre per quanto riguarda periferica 1: "modalità PIO" e questo parametro non è modificabile.

Devi modificare il valore "modalità di trasferimento" in DMA, non PIO. E controllare che nel campo "modalità di trasferimento corrente" sia indicato un qualche DMA, non PIO. PIO è il metodo vecchio, lento, che impegna molta CPU. Se vedi la possibilità di mettere "DMA se disponibile", ma poi dopo il riavvio resta "PIO" nella modalità corrente, prova a impostare PIO, riavviare, dopodichè reimpostare DMA.

Nell'altra icona di "canale primario ide" invece tutto è come da finestre che hai postato cioè: "non applicabile".

E allora la periferica non supporta il DMA, ossia il Direct Memory Access che permette alla periferica di accedere alla memoria senza usare la CPU, lasciando quest'ultima libera.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

Re: problema riproduzione dvd

il Gio 5 Nov 2009 - 15:07
ho impostato pio come mi avevi detto, poi riavviato, poi ho impostato DMA, riavviato ancora, ma nel riquadro "modalità di trasferimento corrente" rimane PIO e non è modificabile Evil or Very Mad . Poi non capisco perchè ci sono 2 canali primari e 1 solo canale secondario. TRa l'altro come dicevo sopra i canali primari sono impostati diversamente. Non è che forse si è creato qualche conflitto quando ho scaricato i chipset? La DMA dev'essere per forza supportata, prima che formattassi il pc questo problema al lettore non lo faceva. Si sarà creato qualche problema in sede di formattazione. Oppure i driver del lettore sono errati. Sto impazzendo con questo problema e non so davvero come risolverlo. Eppure per tutto il resto il pc va davvero bene...
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15439
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: problema riproduzione dvd

il Gio 5 Nov 2009 - 16:01
@Giorgiz ha scritto:ho impostato pio come mi avevi detto, poi riavviato, poi ho impostato DMA, riavviato ancora, ma nel riquadro "modalità di trasferimento corrente" rimane PIO e non è modificabile Evil or Very Mad . Poi non capisco perchè ci sono 2 canali primari e 1 solo canale secondario. TRa l'altro come dicevo sopra i canali primari sono impostati diversamente. Non è che forse si è creato qualche conflitto quando ho scaricato i chipset? La DMA dev'essere per forza supportata, prima che formattassi il pc questo problema al lettore non lo faceva. Si sarà creato qualche problema in sede di formattazione. Oppure i driver del lettore sono errati. Sto impazzendo con questo problema e non so davvero come risolverlo. Eppure per tutto il resto il pc va davvero bene...

Sì, strano che non siano pari i canali, primaio e secondario... Shocked
Forse hai un problema con i driver del chipset della motherboard.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

Re: problema riproduzione dvd

il Ven 6 Nov 2009 - 14:50
allora come faccio a risolvere il problema alla radice? Devo eliminare i driver che ho scaricato e me ne scarico altri? Sapresti indicarmeli quelli adatti al mio pc?
avatar
wasky
Moderatore di sezione
Moderatore di sezione
Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon
http://www.kitaudiopro.com

Re: problema riproduzione dvd

il Ven 6 Nov 2009 - 14:55
@Giorgiz ha scritto:allora come faccio a risolvere il problema alla radice? Devo eliminare i driver che ho scaricato e me ne scarico altri? Sapresti indicarmeli quelli adatti al mio pc?

Scheda madre posseduta e scheda audio posseduta ?

Prima di reinstallare i driver fai un accesso in modalità provvisoria e usa un tools come Drive Cleaner o Driver Sweeper per rimuovere tutto quello che riguarda i driver appena disinstallati

Poi utile con RegCleaner fare una pulizia dei valori Hkey relativi a quella installazione

I tools che ti ho detto li trovi su www.guru3d.com nella sezione utility
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

Re: problema riproduzione dvd

il Sab 7 Nov 2009 - 19:05
ragazzi, forse ho trovato: in gestione periferiche, nella sezione periferiche di sistema, alla voce "controller di accesso diretto alla memoria DMA", se ci clicco su si apre la videata generale in cui dice che nessun driver è installato per questa periferica. Può essere questo il motivo per cui il lettore cd e dvd mangia troppa cpu e mi fa andare il video a scatti?
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15439
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: problema riproduzione dvd

il Mar 10 Nov 2009 - 3:17
@Giorgiz ha scritto:ragazzi, forse ho trovato: in gestione periferiche, nella sezione periferiche di sistema, alla voce "controller di accesso diretto alla memoria DMA", se ci clicco su si apre la videata generale in cui dice che nessun driver è installato per questa periferica. Può essere questo il motivo per cui il lettore cd e dvd mangia troppa cpu e mi fa andare il video a scatti?

Yes. Quello che mi preoccuperebbe, se fossi in te, è però che nemmeno i dischi fissi ti vanno in DMA/UltraDMA... cosa davvero grave perchè se vanno in PIO penalizzando l'intero sistema. Suicide

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

Re: problema riproduzione dvd

il Mar 10 Nov 2009 - 10:04
tutto risolto, ho tagliato la testa al toro riformattando il pc. adesso va tutto bene, anche se vorrei maggior fluidità dai miei dvd. Pian piano adesso vedrò di esplorare mpc hc e vedere cosa mi permette di fare.
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15439
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: problema riproduzione dvd

il Mar 10 Nov 2009 - 17:35
@Giorgiz ha scritto:tutto risolto, ho tagliato la testa al toro riformattando il pc. adesso va tutto bene, anche se vorrei maggior fluidità dai miei dvd. Pian piano adesso vedrò di esplorare mpc hc e vedere cosa mi permette di fare.

Ok, bravo! Clap
Se però i DVD vanno comunque in DMA e nonostante questo i film ti vanno a scatti, allora forse, come ti dicevo inizialmente, non hai attivato la decompressione MPEG in hardware della GPU e stai facendo fare tutto il lavoro alla CPU. Certo, dipende sempre dall'harward che hai sotto...

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

Re: problema riproduzione dvd

il Gio 12 Nov 2009 - 15:15
Durante la riproduzione dei dvd ora ho la cpu al 15-17%. Mi dici il percorso per vedere se è attiva la funzone di decompressione mpeg nell'hardware della gpu?
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15439
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: problema riproduzione dvd

il Gio 12 Nov 2009 - 17:10
@Giorgiz ha scritto:Durante la riproduzione dei dvd ora ho la cpu al 15-17%. Mi dici il percorso per vedere se è attiva la funzone di decompressione mpeg nell'hardware della gpu?

E' possibile solo se usi CyberLink PowerDVD:
http://tinyurl.com/ndjsnr

L'occupazione della CPU scende a un 3-4% su un QuadCore.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
Giorgiz
Interessato
Interessato
Data d'iscrizione : 03.10.09
Numero di messaggi : 58
Località : Noicattaro
Impianto : Htpc: Fujitsu Siemens Scaleo p. Vpr: Toshiba tdp-s8. Compact system: Jvc hx-z1

Re: problema riproduzione dvd

il Gio 12 Nov 2009 - 17:41
quindi mi consigli il power dvd anzichè mediaplayer classic hc? Il mio è un pentium 4 3.06 giga con 512 mega di ram e grafica gforce 6200 turbocasche con 256 mega di ram
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum