T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Consiglio per sistema audio per portatile
Oggi a 22:08 Da audiogian

» ALIENTEK D8
Oggi a 21:55 Da alexdelli

» Consiglio cuffie "da notte" economiche
Oggi a 21:54 Da beppe61

» Diffusori ~7-900 Euro
Oggi a 21:44 Da Mariano Rocchi

» Consiglio diffusori economici da scrivania: Dayton B652, B652 AIR o Scythe Kro Craft
Oggi a 21:39 Da pietrob91

» Little dot mk 1+ modifica condensatori
Oggi a 21:28 Da daltanius29877

» Più potenza di un alientek d8
Oggi a 20:57 Da Drmirva

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Oggi a 20:56 Da Deki

» Nuovi cavi potenza
Oggi a 20:11 Da wolfman

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 20:02 Da ringhio76

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Oggi a 19:10 Da Albert^ONE

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 19:00 Da CHAOSFERE

» Lettore ALL IN ONE definitivo
Oggi a 18:52 Da tix88

» [GE] Vendo coppia finali mono Hypex nCore 400
Oggi a 17:53 Da dinamanu

» Configurazione pc per musica liquida
Oggi a 17:38 Da tambara1

» consiglio amplificatore
Oggi a 16:32 Da mitroglu

» Vendo Cayin 220 CU
Oggi a 14:59 Da wolfman

» Breeze Audio TPA3116 versione 2016?
Oggi a 14:52 Da alexdelli

» Technics SL-QD22
Oggi a 14:11 Da Snap

» impianto entry -level
Oggi a 13:40 Da Kha-Jinn

» chi si intende di grundig?
Oggi a 13:29 Da sportyerre

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 12:03 Da giucam61

» Come montare punte e sottopunte
Oggi a 9:27 Da Smanetton

» sento il suono dal giradischi
Ieri a 23:31 Da fritznet

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 22:34 Da CHAOSFERE

» Notebook o Macbook per Lavorare con la Musica
Ieri a 22:25 Da BizarreBazaar

» Testina Sanyo tp 625 help
Ieri a 20:05 Da fritznet

» Sw per nuovo PC
Ieri a 17:09 Da tambara1

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ieri a 16:20 Da tamerlano

» Consiglio su lucidatura alluminio Marantz
Ieri a 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Ieri a 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Ieri a 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Ieri a 13:06 Da Luca1982

» partiamo da zero ma proprio zero?
Ieri a 12:00 Da Snap

» raspbian e dac i2s
Ieri a 11:31 Da luigigi

» una testina tp4
Ieri a 10:52 Da Dieci13

» EntryLevel, 300€?
Ieri a 10:38 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 6:06 Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Ieri a 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Ieri a 1:39 Da massimo.reja.3

» Autocostruzione casse
Mar 21 Feb 2017 - 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Mar 21 Feb 2017 - 22:29 Da pigno

» Diffusore DIY scanspeak Roma.
Mar 21 Feb 2017 - 22:01 Da franz 01

» Quali diffusori Low Cost?
Mar 21 Feb 2017 - 21:39 Da Kha-Jinn

» Collybia Mambo Player HIFI: Setup e alimentatori
Mar 21 Feb 2017 - 18:22 Da zazzero

» Vendo (o scambio) Klipsch Heresy HIP-2
Mar 21 Feb 2017 - 17:31 Da dtraina

» Telecomando Audiogram MB1
Mar 21 Feb 2017 - 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Mar 21 Feb 2017 - 15:39 Da MrTheCarbon

» Smsl ad18
Mar 21 Feb 2017 - 12:16 Da MaxDrou

» Riparazione Elettrocompaniet ECI 1
Mar 21 Feb 2017 - 8:18 Da gubos

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
lello64
 
Snap
 
giucam61
 
Kha-Jinn
 
alexdelli
 
dinamanu
 
kalium
 
Aunktintaun
 
GP9
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
lello64
 
Kha-Jinn
 
TODD 80
 
dinamanu
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8781)
 

Statistiche
Abbiamo 10625 membri registrati
L'ultimo utente registrato è ringhio76

I nostri membri hanno inviato un totale di 779099 messaggi in 50667 argomenti
Chi è in linea
In totale ci sono 94 utenti in linea :: 17 Registrati, 2 Nascosti e 75 Ospiti :: 2 Motori di ricerca

Adriano Vin, alexdelli, audiogian, CHAOSFERE, daltanius29877, dtraina, enrico massa, GP9, Hiroshi1977, Mariano Rocchi, metalgta, p.cristallini, potowatax, Tanquassa, Terenzio Catrame, thechain, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema amplificatore subwoofer Mackie Swa1801

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema amplificatore subwoofer Mackie Swa1801

Messaggio  riky1801 il Dom 31 Lug 2016 - 15:30

Ciao a tutti, ho comprato questo sub usato, e il vecchio proprietario ha cambiato il trasformatore, perchè si è bruciato, mettendolo più grande ma non so se in corrente o in tensione. Da quando l'ho comprato funzionava benissimo, ma dopo averlo lasciato spento per un pò di tempo (mesi), lo riaccendo ma noto che il led thermal si accende solo quando alzo il volume a 3/4 del mio cell. Mentre il led si accende noto una distorsione. Ho aperto l'ampli e lo accendo. Noto subito un odore da qualcosa di molto caldo e ho trovato la resistenza r65 caldissima rispetto a r1. Ho provato ad alzare il volume ma mi si è bruciato il transistor q12. Pensando che il problema fosse q12 l'ho sostituito ma quello nuovo dopo aver acceso l'ampli e spendo l'ho testato e mi dava corto sulla base e il collettore . Ho sostituito anche u3, u1, q14, q6, d38, d2 per sicurezza ma niente. Ho controlllato tutti i transistor, mosfet tranne u2, e ho trovato solo il mosfet q11 in corto oltre a q12. Ho dato una controllata anche alla scheda input e ho trovato anche qua corto tra draine source come nel mosfet q11 (i mosfet in corto sulla scheda input sono uguali a q11). Ho ordinato i mosfet in corto che mi arriveranno lunedì. Non ho trovato il perchè si continui a bruciare q12. Avete qualche idea?

riky1801

Data d'iscrizione : 31.07.16
Numero di messaggi : 1
Provincia (Città) : Nove
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum