T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» thorens td 160
Oggi alle 0:58 Da gaspare

» Problema stereo schneider
Oggi alle 0:15 Da MetalBat

» Alimentazione per una coppia di Super T-AMP
Oggi alle 0:10 Da MetalBat

» quale alimentatore già pronto all'uso per un TPA 3116?
Oggi alle 0:08 Da MetalBat

» MR78 C33 e MC2255......quale trasformatore 220v 110v?
Oggi alle 0:00 Da franzfranz

» Pro-ject Xpression III: problema di "buzz"
Ieri alle 23:54 Da MetalBat

» Canton CT-1000............ follia audiofila [mini-recensione]
Ieri alle 23:34 Da GP9

» Conferma casse Mission lx2 e consiglio amplificatore
Ieri alle 23:25 Da Kha-Jinn

» Automazione braccio girad
Ieri alle 22:31 Da valterneri

» [Vendo Na] Squeezebox - Logitech Squeezebox Classic (v3) - Nero - 70 Euro
Ieri alle 21:06 Da mobius

» Cavi potenza Neutral Cable Mantra 2 - Euro 200
Ieri alle 19:24 Da Enry

» TPA 3116
Ieri alle 17:33 Da il mascetti

» Ho ordinato i Batpure
Ieri alle 17:04 Da Zio

» Consiglio nuovo giradischi/impianto
Ieri alle 16:41 Da p.cristallini

» Schiit Mani....cominciamo male... anzi malissimo!
Ieri alle 16:33 Da franzfranz

» Isabella Lundgren - per me il miglior disco jazz dell'anno
Ieri alle 12:12 Da magistercylindrus

» Un ascolto eccellente
Ieri alle 9:55 Da giucam61

» Consiglio mod cuffie in ear kz zs5
Ieri alle 9:28 Da dsotm

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Ieri alle 2:18 Da Rino88ex

» Consiglio T Amp con bose + sub per locale pubblico
Ieri alle 1:09 Da Kha-Jinn

» DENAFRIPS ARES R2R DAC
Ieri alle 0:45 Da Zio

» Anniversario dei 10 anni!
Sab 17 Feb 2018 - 19:56 Da MANU97

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Sab 17 Feb 2018 - 19:06 Da giucam61

» Lettore CD Advance Acoustic?
Sab 17 Feb 2018 - 17:16 Da giucam61

» scanspeak sta' un pezzo avanti!
Sab 17 Feb 2018 - 16:25 Da dinamanu

» Giradischi da combattimento (per davvero)
Sab 17 Feb 2018 - 16:23 Da lello64

» Spugne padiglioni di ricambio Sennheiser PC 141
Sab 17 Feb 2018 - 15:47 Da JohnnyLuis

» Quali diffusori per il mio amplificatore?
Sab 17 Feb 2018 - 15:32 Da Albert^ONE

» La scelta è fatta !
Sab 17 Feb 2018 - 15:17 Da Albert^ONE

» Cuffie in-ear, esperienze personali
Sab 17 Feb 2018 - 10:34 Da il mascetti

Statistiche
Abbiamo 11424 membri registrati
L'ultimo utente registrato è Fanfunferlo

I nostri membri hanno inviato un totale di 807047 messaggi in 52368 argomenti
I postatori più attivi della settimana
MetalBat
 
franzfranz
 
mauz
 
valterneri
 
gaspare
 
Fanfunferlo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15512)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9356)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 41 utenti in linea: 3 Registrati, 0 Nascosti e 38 Ospiti :: 2 Motori di ricerca

Adriano Vin, enrico massa, Fanfunferlo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema con cuffie per lavoro

Andare in basso

Problema con cuffie per lavoro

Messaggio  civkrm il Mer 27 Lug 2016 - 13:47

Salve a tutti. MI scuso con tutto il cuore se ho sbagliato sezione, ma da ignorante del settore ho postato in quella che mi sembrava più attinente al problema.

Arrivo subito al dunque: ho un paio di cuffie che uso per fare esami audiometrici. la particolarità di queste cuffie è che, collegate all'ipad, riescono tramite apposito programma ad inviare suoni all'orecchio destro OPPURE al sinistro, mai contemporaneamente.

Queste cuffie terminano in due spinotti jack 6,35mm (credo si chiamino così) che a loro volta sono inseriti in un adattatore che li "trasforma" in un solo spinotto da 6,35mm, ed a sua volta questo è inserito in un riduttore che lo trasforma in un normalissimo jack da 3,5mm. Purtroppo questo adattatore mi si è rotto. Ho provato a comprarne da internet, alcuni in vendita sono addirittura da 2 mono 6,35 ad 1 stereo 3,5mm, evitandomi così di usare l'adattatore. Ma con questa soluzione, o anche mantenendo la configurazione iniziale, mi sorge sempre lo stesso problema: quando inivio il suono, questo viene udito in entrambi i lati della cuffia.

Come posso risolvere? Devo comprare qualche jack specifico? Se si, dove posso trovarlo?

grazie in anticipo per il vostro aiuto!!!!!

civkrm

Data d'iscrizione : 27.07.16
Numero di messaggi : 1
Provincia (Città) : Taranto
Impianto : (Non specificato)

Tornare in alto Andare in basso

Re: Problema con cuffie per lavoro

Messaggio  lello64 il Mer 27 Lug 2016 - 14:06

"Queste cuffie terminano in due spinotti jack 6,35mm"

i due jack collegati alle cuffie sono stereo o mono?
evidentemente stereo se dici che non va bene l'adattatore che hai preso... ma confermalo
avatar
lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 8067
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Problema con cuffie per lavoro

Messaggio  valterneri il Mer 27 Lug 2016 - 14:52

La cuffia audiometrica professionale termina con due Jack mono
perché in realtà viene considerata come due cuffie monoaurali distinte,
in audiometria non si misura mai l'udito in stereofonia
e il collegamento usuale a 3 contatti delle normali cuffie porta inevitabilmente
a una piccola diafonia forse innocua per l'ascolto,
ma da evitarsi nelle misure in laboratorio.

Quindi la tua cuffia termina con due Jack 6,3 mm cosí
(la misura di 6,3 mm è professionalmente obbligatoria perché offre un contatto
fortemente piú sicuro e stabile):



Sulla punta di uno si entra per l'orecchio sinistro,
sulla punta dell'altro si entra per l'orecchio destro,

nello standard commerciale audio stereo
invece sulla punta entra solo e sempre il canale sinistro.

Quindi ti succede questo:
l'adattatore doppio 6,3 su singolo stereo 3,5 commerciale che hai comprato
è stereo
e dal piccolo jack 3,5 il canale sinistro si smista sulle punte delle due 6,3
mentre il canale destro si cortocircuita a massa là dove dovrebbe esserci l'anellino
del contatto destro dei Jack Stereo audio normali:



quindi nel tuo caso è il canale sinistro
che va inevitabilmente e solo lui dentro ai due auricolari,
il destro si ferma in un cortocircuito dentro ai Jack femmina.

Il tuo problema è che non esistono in commercio adattatori come a te occorrono,
quindi,
o ricompri un ricambio originale
o lo costruisci, e questo sarebbe molto facile.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3869
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema con cuffie per lavoro

Messaggio  lello64 il Mer 27 Lug 2016 - 17:20

se le cose stanno come dice valter l'oggetto che differenzia sx e dx sulle femmine mandando su un maschio stereo esiste già fatto

come questo ad esempio

http://www.showmecables.com/product/1-4-IN-Stereo-Plug-to-Dual-1-4-IN-Mono-Jack.aspx

in realtà sfogliando le immagini di google vedo cuffie audiometriche con un jack stereo, due jack mono, due jack stereo.... che non sia il caso di tagliare i due mono della cuffia e saldare un'unico mini jack stereo... tanto se alla fine lo usa con l'ipad la massa comune non è un problema e si evita adattatori
avatar
lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 8067
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Problema con cuffie per lavoro

Messaggio  potowatax il Mer 27 Lug 2016 - 17:56

@lello64 ha scritto:se le cose stanno come dice valter l'oggetto che differenzia sx e dx sulle femmine mandando su un maschio stereo esiste già fatto

come questo ad esempio

http://www.showmecables.com/product/1-4-IN-Stereo-Plug-to-Dual-1-4-IN-Mono-Jack.aspx

in realtà sfogliando le immagini di google vedo cuffie audiometriche con un jack stereo, due jack mono, due jack stereo.... che non sia il caso di tagliare i due mono della cuffia e saldare un'unico mini jack stereo... tanto se alla fine lo usa con l'ipad la massa comune non è un problema e si evita adattatori

Potrebbe anche essere che la presa jack dell'iPad, che deve vedere anche un eventuale microfono, abbia i contatti (4 in questo caso) messi diversamente.
In pratica è l'inverso del problema che ho avuto quando volevo usare la cuffia Aviator, che ha anche il microfono, con un adattatore femmina 3,5 > maschio 6,3 stereo, In pratica sentivo sempre in monofonia destra.
Per risolvere ho realizzato questo:

http://www.tforumhifi.com/t47136-adattatore-cuffie-per-smartphone-jack-35x4p-jack-63x3p

Secondo me, se si considera la posizione dei poli, dovresti trovare o realizzare una cosa simile ma al rovescio.
avatar
potowatax
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.05.12
Numero di messaggi : 1488
Località : Roma
Occupazione/Hobby : ATA - In attesa di nuova destinazione e profilo / Viandante
Provincia (Città) : RM (Roma)/RI (Poggio Moiano)
Impianto : Cliccare per leggere:
Spoiler:

SETUP PRINCIPALE
STORAGE: Synology DS214se
SORGENTE:NAS Synology DS Audio
SORGENTE:Daphile con Logitech Music Server
TRASPORTO Audio-gd DI-V3s,
DAC: Bushmaster MK1
CAVO DAC: autocostruito con cavo per connessioni SATA,
AMPLI: Denon PMA-520AE
CAVI SEGNALE: Proel autocostruiti con connettori Nakamichi
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Paradigm Atom Monitor V.7

---------------------------------------------------
SETUP SECONDARIO
SORGENTI:Sony CDP 970
AMPLI: Technics SU-700 classe A
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Vintage Sony SS-70

---------------------------------------------------
SETUP IN CAMERA
SORGENTE: iMac 21.5 late 2009, Daphile con Logitech Music Server, Audirvana Free
STORAGE: Synology DS214se,
DAC/AMPLI CUFFIE: Fiio E10 / Little Dot I+
CUFFIE: Beyerdynamic DT990 Pro 250 Ohm, JVC HA-S400-B-E, Skullcandy Aviator; Sony MDR-CD270

---------------------------------------------------
SETUP UFFICIO
SORGENTE: HP Envy 2TB HD - 8GB RAM
DIFFUSORI ATTIVI: Cambridge Soundworks digital 2.1

---------------------------------------------------
ASCOLTO ANALOGICO (in preparazione)
TURNTABLE: Technics SL-d303 con testina AT3600
AMPLI (PER ORA): Breeze Audio TPA3116
AMPLI A VALVOLE CON PCL86: da definire (forse il KIT di eNovaz.com)
DIFFUSORI: Autocostruiti DCAAV Faital 3fe22


Prossimi obiettivi:
Nessuno

Spoiler:

Non voglio offendere nessuno, ma con tutto quello che viene registrato ed è stato registrato con apparecchiature, cavi e idee nate ancor prima di un apparecchio televisivo, andare a cercare certe raffinatezze con olio di serpente è come prodigarsi di assaggiare la m.... perché la puzza che emana non assicura che sia davvero m....



http://www.photoduets.com

Tornare in alto Andare in basso

Re: Problema con cuffie per lavoro

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum