T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» AUDIOLAB 8000SE
Oggi a 9:43 Da dinamanu

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 9:41 Da dieggs

» impianto entry -level
Oggi a 9:30 Da dinamanu

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 9:30 Da dieggs

» jbl lsr 305 vs krk rokit 6 g3
Oggi a 8:41 Da luigigi

» Daphile - Audiophile Music Server & Player OS
Oggi a 8:38 Da luigigi

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 7:57 Da gigetto

» fissa lettore CD
Oggi a 7:54 Da gigetto

» Quale ampli per le mie Dynaudio M20
Oggi a 5:12 Da SubitoMauro

» CAIMAN SEG
Oggi a 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Oggi a 0:20 Da sonic63

» Daphile in ram
Ieri a 23:58 Da ghiglie

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:19 Da rx78

» Aiuto lenco L75s
Ieri a 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Ieri a 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Ieri a 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Ieri a 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Ieri a 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 14:47 Da sportyerre

» [AN] Teac UD-H01
Ieri a 14:27 Da Masterix

» Player hi fi
Ieri a 11:38 Da santidonau

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 11:27 Da CHAOSFERE

» [NO] vendo pre+finale valvole classe A
Ieri a 8:30 Da gigetto

» ultimo nato (mau 749 R.I.P)
Ieri a 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Lun 5 Dic 2016 - 21:05 Da Sistox

» El GORDO - una torre senza filtri, si può?
Lun 5 Dic 2016 - 19:41 Da Rino88ex

» Giradischi - quesiti & consigli
Lun 5 Dic 2016 - 19:25 Da dinamanu

» nuove diva 262
Lun 5 Dic 2016 - 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Lun 5 Dic 2016 - 17:48 Da MrTheCarbon

» JRiver 22
Lun 5 Dic 2016 - 15:57 Da gigihrt

» Cd conviene ripararlo o....
Lun 5 Dic 2016 - 8:44 Da gigetto

» Quale cavo ottico per il CD?
Lun 5 Dic 2016 - 8:43 Da gigetto

» Cavi component Hama 1,5m.
Lun 5 Dic 2016 - 0:26 Da wolfman

» Marble Machine
Dom 4 Dic 2016 - 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Dom 4 Dic 2016 - 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Dom 4 Dic 2016 - 12:31 Da pallapippo

» Lettore CD max 200 euro
Dom 4 Dic 2016 - 12:06 Da sound4me

» Recupero vinile rovinato
Dom 4 Dic 2016 - 0:27 Da dinamanu

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
lello64
 
fritznet
 
CHAOSFERE
 
rx78
 
dinamanu
 
savi
 
gigetto
 
valterneri
 
Masterix
 
SubitoMauro
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
gigetto
 
rx78
 
fritznet
 
natale55
 
R!ck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15482)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8485)
 

Statistiche
Abbiamo 10367 membri registrati
L'ultimo utente registrato è monterix

I nostri membri hanno inviato un totale di 769277 messaggi in 50051 argomenti
Chi è in linea
In totale ci sono 48 utenti in linea :: 8 Registrati, 2 Nascosti e 38 Ospiti :: 2 Motori di ricerca

dieggs, dinamanu, enrico massa, krell2, meraviglia, pallapippo, sound4me, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Diffusore acustico privo di bassi con giradischi technics 1210

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Gio 7 Lug 2016 - 14:53

Salve a tutti, ho un piccolo problema con il mio gira technics 1210 praticamente i bassi di un diffusore non si sentono, funziona solo il tw.
1) Ho cambiato shell con relativa puntina ma il problema persiste;
2) ho invertito gli spinotti rca sull'amplificatore ed il problema si è spostato da un diffusore all'altro;
3) ho aperto da sotto il piatto, il comparto saldature dei cavi rca (di cui allego foto) e mi sembra tutto ok (almeno  credo).
Scusate la mia ignoranza non so se può essere  importante ma lo spinotto che crea problemi è quello bianco, naturalmente parlo di cavi con relativi connettori ancora originali.
Spero di essere stato abbastanza chiaro e ringrazio tutti anticipatamente.
Allego foto:



chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  valterneri il Gio 7 Lug 2016 - 16:41

Dovrebbe essere l’interruzione del filo di linea,
non di quello di massa,
e il segnale continua ad arrivare per via capacitiva, quindi solo gli acutissimi.
Se tu avessi un tester ohm potresti verificare la continuità dei collegamenti,
ma non comprare per l’occasione tester cinesi da 5 euro, non valgono nulla,
soprattutto nelle portate degli ohm.

L’interruzione probabile potrebbe essere:
1) nel contatto dell’innesto conchiglia braccio
(questo è poco probabile nel tuo caso, dato che hai provato due conchiglie)
2) nei fili interni al braccio,
soprattutto nell’uscire dal braccio, dove si torcono ad ogni cambio di disco
3) nel filo di uscita,
soprattutto nella curva alquanto sollecitata nell’uscire dal giradischi
4) negli spinotti

I due contatti volanti, tra conchiglia e braccio, e gli spinotti,
potrebbero anche essere molto sporchi o ossidati, ma questo lo avresti notato.

Fai questa prova, la prova dell’iniettore di segnale piú economico del mondo:
metti il volume dell’amplificatore prudenzialmente basso,
togli la conchiglia,
con uno spillo tenuto con le dita nude tocca nell’innesto del braccio (lato conchiglia)
il minicontatto in alto a sinistra e in alto a destra,
senza toccare con la mano sinistra il braccio stesso,
a sinistra dovresti sentire far rumore crepitio debole,
a destra un bel rumore corposo,
se invece senti sempre un bel rumore corposo uguale in entrambi i contatti
il difetto sta proprio in questo innesto,
tocca ora la saldatura interna del piccolo filo bianco e del piccolo filo sosso
(quelli che hai fotografato)
se nel bianco fa crepitio debole il difetto è nel filo di uscita,
se fa rumore corposo il difetto è nel filo bianco dentro al braccio
(prova anche il rosso).

Se l’interruzione è nel filo di uscita puoi tentare di sostituire solo gli spinotti
(tagliando via gli ultimi 10 centimetri di filo)
sperando che sia lí il problema,
se invece sta nella curva di uscita occorre sostituire tutto il filo.

Se l'interruzione sta nei fili interni al braccio occorre un bravo tecnico
capace di sostituirli.

Succede però sempre che quando si indaga
si scopre che la verità è un'altra,
è questo nella vita il bello dell'introspezione, anche se coi giradischi
se ne potrebbe fare volentieri a meno.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3607
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Ven 8 Lug 2016 - 0:24

Ciao Valterneri purtroppo causa family solo ora posso risponderti.
Grazie per l' esaudiente risposta, più preciso e gentile non potevi essere, appena arrivato a casa ho fatto la prova con lo spillo, l'unica che potevo eseguire visto l'orario, rispettando alla lettera quello che mi hai scritto e cioè toccare i due contatti in alto a dx e sx del braccetto, i suoni emessi erano uguali, operazione ripetuta tre volte.
Ti auguro una buona notte.

chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  valterneri il Ven 8 Lug 2016 - 4:54

@chiccoevani ha scritto:.... toccare i due contatti in alto a dx e sx del braccetto, i suoni emessi erano uguali,
operazione ripetuta tre volte. Ti auguro una buona notte.
Se il rumore era "completo", ovvero se sollecitava sia il tweeter che il woofer,
significa che entrambe le line sono sane
e il problema nasce proprio in quel connettore,
tu hai toccato bene il contatto, ma le conchiglie non ci riescono.

(ovviamente stiamo indagando in un modo molto precario)

I 4 pistoncini dei contatti, sono uguali e puliti?
Se li premi noterai che sono a molla come i respingenti dei treni.


valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3607
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Ven 8 Lug 2016 - 7:46

Buongiorno, non ho verificato se i suoni erano completi (ripeterò l'operazione dopo lavoro), ma sicuramente uguali.
Avevo notato i pistoncini che erano a molla e a dire il vero li avevo anche puliti, se bisogno c'era, comunque sono pienamente d'accordo per la precarietà e a dire il vero dovuta più che altro a causa mia.
Aggiornamento in serata.
Buona giornata

chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Ven 8 Lug 2016 - 15:20

ho ripetuto il test con lo spillo ed il suono proveniente dai diffusori acustici era completo.
vedo se nel wk riesco a fare gli altri test.
Oki

chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  valterneri il Ven 8 Lug 2016 - 18:33

@chiccoevani ha scritto:... vedo se nel wk ....
Non occorre,
ora occorre indagare in qualche altro modo.

Abbiamo 3 sole certezze:
1) non è l’amplificatore perché scambiando i fili si scambia anche il difetto
2) non è né la conchiglia né la puntina perché ne hai provate due
3) non è il filo segnale perché non è interrotto:
(con lo spillo hai iniettato rumore che è arrivato integro fino all’amplificatore)

Rimane solo il filo di massa che, se fosse interrotto, produrrebbe rumore,
ma se l’interruzione sta dentro al braccio, no.

I problemi sono due:
1) non ci sono prove empiriche senza strumenti
per controllare efficacemente la continuità del filo di massa
2) i miei compagni di forum si defilano sempre e non ci aiutano

Fai questa prova:
puntina inserita e filo di massa disconnesso
all’amplificatore collega solo un solo canale alla volta e l’altro lascialo sconnesso,
a parità di volume,
descrivi le differenze che ci sono tra i due canali nel fare suono e nel fare rumore.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3607
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Sab 9 Lug 2016 - 0:09

Ciao Valter mi dispiace per il mancato intervento degli altri forumer, non si sa mai fino alla fine, comunque i tuoi interventi come sempre sono chiari e rilassanti e con tutta sincerità se tu avessi il gira li con te avresti già risolto, il problema sono io ..... Suicide Suicide, e ora veniamo a noi.
Disconnesso il filo di massa dall'amplificatore, tolto l'rca bianco, inserito l'rca rosso prima ad un connettore e poi all'altro, risultato positivo in tutti e due i casi,i diffusori suonavano normalmente.
La stessa prova è stata fatta con l'rca bianco a tutti e due i connettori e sempre con filo di massa scollegato dall'amplificatore, risultato in tutti e due i casi che il tw suonava mentre il wf emetteva un rumore praticamente costante e toccandolo emetteva vibrazioni, durante il test ho provato a collegare la massa all'amplificatore ed all'improvviso il rumore non veniva più emesso.
Spero di essere stato chiaro.
Un abbraccio e buona notte.

chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  valterneri il Sab 9 Lug 2016 - 0:42

Chiarissimo, la prova forse è risolutiva …. purtroppo.

Succede questo:

se di un canale si interrompe il filo segnale, in quale punto non importa,
il suono si interrompe ma non entrano rumori, perché il filo massa,
ancora integro, continua a proteggerlo (a schermarlo),
però per “diafonia” un po’ suono debole e acuto potrebbe ancora arrivare,
perché i suoni acuti non passano solo dai fili, ma anche dagli isolamenti ….
questo te lo spiegherà Beppe,
che quando si parla di giradischi è sempre in agguato.

Quando invece si interrompe il filo massa, che ha anche il compito di schermare,
si interrompe la sua capacità di schermatura a monte della rottura,
e dal giradischi arriverà, da quel canale, un forte rumore di rete,
ma non sempre ……….
in quale caso il rumore non entra nel filo di segnale?

Vediamo chi risponde, di sicuro nessuno.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3607
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  potowatax il Sab 9 Lug 2016 - 7:10

@valterneri ha scritto:Chiarissimo, la prova forse è risolutiva …. purtroppo.

Succede questo:

se di un canale si interrompe il filo segnale, in quale punto non importa,
il suono si interrompe ma non entrano rumori, perché il filo massa,
ancora integro, continua a proteggerlo (a schermarlo),
però per “diafonia” un po’ suono debole e acuto potrebbe ancora arrivare,
perché i suoni acuti non passano solo dai fili, ma anche dagli isolamenti ….
questo te lo spiegherà Beppe,
che quando si parla di giradischi è sempre in agguato.

Quando invece si interrompe il filo massa, che ha anche il compito di schermare,
si interrompe la sua capacità di schermatura a monte della rottura,
e dal giradischi arriverà, da quel canale, un forte rumore di rete,
ma non sempre ……….
in quale caso il rumore non entra nel filo di segnale?

Vediamo chi risponde, di sicuro nessuno.

Ciao, di gira ne capisco poco anzi nulla. Ho ripreso a sentire vinili neanche un mese fa con un gira pagato 50 euro. Però ricordo che quando da ragazzo giocavo con mixer, ampli e strumenti musicali, la mancanza di massa tra due collegamenti faceva risultare il suono simile alla tua descrizione. Questo accadeva di rado usando cavi bilanciati. Non è che due dei quattro fili del collegamento dentro il braccio Sono in corto incrociari fra loro ( massa del destro con linea del sinistro per esempio)? Spiegherebbe il fatto che presi singolarmente funziona tutto...

potowatax
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.05.12
Numero di messaggi : 1255
Località : Roma
Occupazione/Hobby : Geometra pronto per la 2a fase della mobilità /Un po' di tutto, un po' di niente
Provincia (Città) : RM (Roma)/RI (Poggio Moiano)
Impianto : Cliccare per leggere:
Spoiler:

SETUP PRINCIPALE
STORAGE: Synology DS214se
SORGENTE:NAS Synology DS Audio
SORGENTE:Daphile con Logitech Music Server
TRASPORTO Audio-gd DI-V3s,
DAC: Bushmaster MK1
CAVO DAC: autocostruito con cavo per connessioni SATA,
AMPLI: Denon PMA-520AE
CAVI SEGNALE: Proel autocostruiti con connettori Nakamichi
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Paradigm Atom Monitor V.7

---------------------------------------------------
SETUP SECONDARIO
SORGENTI:Sony CDP 970
AMPLI: Technics SU-700 classe A
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Vintage Sony SS-70

---------------------------------------------------
SETUP IN CAMERA
SORGENTE: iMac 21.5 late 2009, Daphile con Logitech Music Server, Audirvana Free
STORAGE: Synology DS214se,
DAC/AMPLI CUFFIE: Fiio E10 / Little Dot I+
CUFFIE: Beyerdynamic DT990 Pro 250 Ohm, JVC HA-S400-B-E, Skullcandy Aviator; Sony MDR-CD270

---------------------------------------------------
SETUP UFFICIO
SORGENTE: HP Envy 2TB HD - 8GB RAM
DIFFUSORI ATTIVI: Cambridge Soundworks digital 2.1

---------------------------------------------------
ASCOLTO ANALOGICO (in preparazione)
TURNTABLE: Technics SL-d303 con AT3600
AMPLI (PER ORA): Breeze Audio TPA3116
AMPLI A VALVOLE CON PCL86: da definire (forse il KIT di eNovaz.com)
DIFFUSORI: Autocostruiti Fostex Fe83en
DIFFUSORI: Autocostruiti DCAAV Faital 3fe22


Prossimi obiettivi:
1. AKG K550;


http://www.photoduets.com

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  beppe61 il Sab 9 Lug 2016 - 12:08

@valterneri ha scritto:Chiarissimo, la prova forse è risolutiva …. purtroppo.

Succede questo:

se di un canale si interrompe il filo segnale, in quale punto non importa,
il suono si interrompe ma non entrano rumori, perché il filo massa,
ancora integro, continua a proteggerlo (a schermarlo),
però per “diafonia” un po’ suono debole e acuto potrebbe ancora arrivare,
perché i suoni acuti non passano solo dai fili, ma anche dagli isolamenti ….
questo te lo spiegherà Beppe,
che quando si parla di giradischi è sempre in agguato.

Beneeeee!!!! Siamo finalmente passati dal parlare del suono dei cavi al suono dei cavi interrotti!!!.....Comunque è inutile aggiungere suggerimenti dispersivi quando l'aiuto che tu stai fornendo è gia esauriente ed esaurente  Very Happy

Quando invece si interrompe il filo massa, che ha anche il compito di schermare,
si interrompe la sua capacità di schermatura a monte della rottura,
e dal giradischi arriverà, da quel canale, un forte rumore di rete,
ma non sempre ……….
in quale caso il rumore non entra nel filo di segnale?

Vediamo chi risponde, di sicuro nessuno.
Ma è ovvio quando l'apparecchio è spento.

Scherzi a parte, in modo empirico, quando mi è capitato qualcosa di simile, si è trattato o di una saldatura mal fatta, di un contatto precario, o di un cavetto interrotto chi sà dove...per una cosa simile il braccio originale del mio Kenwood 550 giace da lustri completamente smontato in una busta di plastica da surgelati in attesa di ricablaggio.

beppe61
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.07.10
Numero di messaggi : 1457
Località : .
Provincia (Città) : .
Impianto : .

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Sab 9 Lug 2016 - 14:32

A questo punto credo che per riascoltare il gira mi sa che dovrà essere ricoverato presso qualche studio, se si fosse trattato della sostituzione dei cavi di segnale qualche punto di saldatura avrei potuto farlo ma trattandosi dei fili all'interno del braccio la situazione si complica .................. Goodbye Goodbye
Grazie a tutti, citazione particolare per Valterneri.

chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  valterneri il Sab 9 Lug 2016 - 22:39

@potowatax ha scritto:.... non è che due dei quattro fili del collegamento dentro il braccio
sono in corto incrociari fra loro (massa del destro con linea del sinistro per esempio)?
Spiegherebbe il fatto che presi singolarmente funziona tutto...
Nelle linee bilanciate la massa non partecipa alla trasmissione del suono
ma ha solo un compito protettivo,
potrebbe anche essere sconnessa, senza nessuna conseguenza sulla qualità
ed essenza del suono in transito
se nell’ambiente circostante non ci fossero disturbi elettromagnetici,
dopotutto le linee telefoniche percorrono chilometri senza nessuna schermatura.

Gli altri due fili della linea bilanciata portano il segnale e sono assolutamente
identici,
è solo per convenzione che uno viene chiamato fase o positivo o caldo
e l’altro controfase o negativo o freddo,
si chiama “fase” quello che presenta un segnale positivo
nel momento in cui il microfono viene investito da una pressione
ed è ancora “fase” quello che lo attraversa un segnale elettrico negativo
quando il microfono viene investito da una depressione.

Se si sconnette la massa (la schermatura)
il segnale rimane uguale, ma subisce rumore,
se rumore elettromagnetico nell’ambiente c’è,
se si sconnette una linea (fase o controfase che sia)
nelle vere linee bilanciate flottanti di una volta spariva il segnale,
nelle linee bilanciate non flottanti di oggi il segnale si riduce di 6 dB.

Se due linee di due canali differenti si toccano,
nelle linee bilanciate flottanti di una volta non succedeva nulla,
nelle linee moderne si ha un’enorme diafonia.

Nel giradischi di Ciccoevani ci sono due linee bilanciate flottanti
che poi vengono rese sbilanciate sia dal filo di uscita che dall’amplificatore,
se i due fili freddi si toccano non succede nulla,
dato che dentro all’amplificatore già si toccheranno inevitabilmente dopo,
se a toccarsi fossero i fili caldi,
tutto diverrebbe mono in entrambi i canali,
se un filo freddo ne tocca uno caldo, qualunque sia, lo fa smettere di suonare,
ma rimarrebbe un po’ di diafonia, perché non hanno impedenza zero.

Avresti quindi individuato il problema,
se non fosse però per un altro indizio che Ciccoevani ha scritto ……..

non è questo quindi il problema, però bravo!

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3607
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  potowatax il Dom 10 Lug 2016 - 19:47

@valterneri ha scritto:
@potowatax ha scritto:.... non è che due dei quattro fili del collegamento dentro il braccio
sono in corto incrociari fra loro (massa del destro con linea del sinistro per esempio)?
Spiegherebbe il fatto che presi singolarmente funziona tutto...
Nelle linee bilanciate la massa non partecipa alla trasmissione del suono
ma ha solo un compito protettivo,
potrebbe anche essere sconnessa, senza nessuna conseguenza sulla qualità
ed essenza del suono in transito
se nell’ambiente circostante non ci fossero disturbi elettromagnetici,
dopotutto le linee telefoniche percorrono chilometri senza nessuna schermatura.

Gli altri due fili della linea bilanciata portano il segnale e sono assolutamente
identici,
è solo per convenzione che uno viene chiamato fase o positivo o caldo
e l’altro controfase o negativo o freddo,
si chiama “fase” quello che presenta un segnale positivo
nel momento in cui il microfono viene investito da una pressione
ed è ancora “fase” quello che lo attraversa un segnale elettrico negativo
quando il microfono viene investito da una depressione.

Se si sconnette la massa (la schermatura)
il segnale rimane uguale, ma subisce rumore,
se rumore elettromagnetico nell’ambiente c’è,
se si sconnette una linea (fase o controfase che sia)
nelle vere linee bilanciate flottanti di una volta spariva il segnale,
nelle linee bilanciate non flottanti di oggi il segnale si riduce di 6 dB.

Se due linee di due canali differenti si toccano,
nelle linee bilanciate flottanti di una volta non succedeva nulla,
nelle linee moderne si ha un’enorme diafonia.

Nel giradischi di Ciccoevani ci sono due linee bilanciate flottanti
che poi vengono rese sbilanciate sia dal filo di uscita che dall’amplificatore,
se i due fili freddi si toccano non succede nulla,
dato che dentro all’amplificatore già si toccheranno inevitabilmente dopo,
se a toccarsi fossero i fili caldi,
tutto diverrebbe mono in entrambi i canali,
se un filo freddo ne tocca uno caldo, qualunque sia, lo fa smettere di suonare,
ma rimarrebbe un po’ di diafonia, perché non hanno impedenza zero.

Avresti quindi individuato il problema,
se non fosse però per un altro indizio che Ciccoevani ha scritto ……..

non è questo quindi il problema, però bravo!

Grazie Valter, ora non mi resta che cercare l'altro indizio... Però alla fine li rimettiamo in sesto questo gira? Da quando ne possiedo uno, mi sento quasi sempre tirato in causa, e condividere idee o impressioni su come utilizzarli, migliorarli o risolvere problemi credo che faccia bene comunque...

potowatax
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.05.12
Numero di messaggi : 1255
Località : Roma
Occupazione/Hobby : Geometra pronto per la 2a fase della mobilità /Un po' di tutto, un po' di niente
Provincia (Città) : RM (Roma)/RI (Poggio Moiano)
Impianto : Cliccare per leggere:
Spoiler:

SETUP PRINCIPALE
STORAGE: Synology DS214se
SORGENTE:NAS Synology DS Audio
SORGENTE:Daphile con Logitech Music Server
TRASPORTO Audio-gd DI-V3s,
DAC: Bushmaster MK1
CAVO DAC: autocostruito con cavo per connessioni SATA,
AMPLI: Denon PMA-520AE
CAVI SEGNALE: Proel autocostruiti con connettori Nakamichi
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Paradigm Atom Monitor V.7

---------------------------------------------------
SETUP SECONDARIO
SORGENTI:Sony CDP 970
AMPLI: Technics SU-700 classe A
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Vintage Sony SS-70

---------------------------------------------------
SETUP IN CAMERA
SORGENTE: iMac 21.5 late 2009, Daphile con Logitech Music Server, Audirvana Free
STORAGE: Synology DS214se,
DAC/AMPLI CUFFIE: Fiio E10 / Little Dot I+
CUFFIE: Beyerdynamic DT990 Pro 250 Ohm, JVC HA-S400-B-E, Skullcandy Aviator; Sony MDR-CD270

---------------------------------------------------
SETUP UFFICIO
SORGENTE: HP Envy 2TB HD - 8GB RAM
DIFFUSORI ATTIVI: Cambridge Soundworks digital 2.1

---------------------------------------------------
ASCOLTO ANALOGICO (in preparazione)
TURNTABLE: Technics SL-d303 con AT3600
AMPLI (PER ORA): Breeze Audio TPA3116
AMPLI A VALVOLE CON PCL86: da definire (forse il KIT di eNovaz.com)
DIFFUSORI: Autocostruiti Fostex Fe83en
DIFFUSORI: Autocostruiti DCAAV Faital 3fe22


Prossimi obiettivi:
1. AKG K550;


http://www.photoduets.com

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Mar 12 Lug 2016 - 9:14

Ciao Valterneri finalmente ho risolto ho portato il gira da un tecnico, il problema stava nel cartridge della shure il canale sx era andato e praticamente c'è qualche problema anche nella seconda conchiglia che avevo assemblato.
Ieri sera ho assemblato 2 nuove conchiglie con delle vecchie puntine e come d'incanto i canali funzionavano tutti e due.
Ora però mi tocca comprare una nuova puntina e non so su cosa indirizzarmi, a dire il vero ho il cartridge della grado gold 1 senza puntina, che sbadatamente con il dito ruppi tempo fa, costicchia un po' credo sui 100 € però forse ne vale la pena? o indirizzarmi su altro?
Saluti

chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  valterneri il Mar 12 Lug 2016 - 10:02

Quindi il primo nostro punto fermo era sbagliato:
“non è la puntina/conchiglia perché ne ho provate due e il difetto permane identico”

mai quindi fidarsi delle apparenze!

Però io non ho mai visto una puntina interrotta, e ne ho viste tante,
e averne contemporaneamente due di difettose, ed entrambe sullo stesso canale,
mi pare improbabile,
credo che almeno una delle due, se la rimonti bene, funzionerà benissimo.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3607
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Mar 12 Lug 2016 - 11:04

Infatti in serata ritornerò dal tecnico per verificare la seconda conchiglia, può darsi che tu abbia ragione che l'abbia assemblata male?
Ti terrò informato

chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Mer 13 Lug 2016 - 8:07

Buongiorno, allora risolto anche il quesito della seconda conchiglia, praticamente l'avevo assemblata male i contatti delle pagliuzze non combaciavano bene.
Embarassed Embarassed Embarassed Embarassed Embarassed

chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  potowatax il Mer 13 Lug 2016 - 9:27

Tutto è bene quel che finisce bene... Oki

Buona musica.

potowatax
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.05.12
Numero di messaggi : 1255
Località : Roma
Occupazione/Hobby : Geometra pronto per la 2a fase della mobilità /Un po' di tutto, un po' di niente
Provincia (Città) : RM (Roma)/RI (Poggio Moiano)
Impianto : Cliccare per leggere:
Spoiler:

SETUP PRINCIPALE
STORAGE: Synology DS214se
SORGENTE:NAS Synology DS Audio
SORGENTE:Daphile con Logitech Music Server
TRASPORTO Audio-gd DI-V3s,
DAC: Bushmaster MK1
CAVO DAC: autocostruito con cavo per connessioni SATA,
AMPLI: Denon PMA-520AE
CAVI SEGNALE: Proel autocostruiti con connettori Nakamichi
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Paradigm Atom Monitor V.7

---------------------------------------------------
SETUP SECONDARIO
SORGENTI:Sony CDP 970
AMPLI: Technics SU-700 classe A
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Vintage Sony SS-70

---------------------------------------------------
SETUP IN CAMERA
SORGENTE: iMac 21.5 late 2009, Daphile con Logitech Music Server, Audirvana Free
STORAGE: Synology DS214se,
DAC/AMPLI CUFFIE: Fiio E10 / Little Dot I+
CUFFIE: Beyerdynamic DT990 Pro 250 Ohm, JVC HA-S400-B-E, Skullcandy Aviator; Sony MDR-CD270

---------------------------------------------------
SETUP UFFICIO
SORGENTE: HP Envy 2TB HD - 8GB RAM
DIFFUSORI ATTIVI: Cambridge Soundworks digital 2.1

---------------------------------------------------
ASCOLTO ANALOGICO (in preparazione)
TURNTABLE: Technics SL-d303 con AT3600
AMPLI (PER ORA): Breeze Audio TPA3116
AMPLI A VALVOLE CON PCL86: da definire (forse il KIT di eNovaz.com)
DIFFUSORI: Autocostruiti Fostex Fe83en
DIFFUSORI: Autocostruiti DCAAV Faital 3fe22


Prossimi obiettivi:
1. AKG K550;


http://www.photoduets.com

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Mer 13 Lug 2016 - 10:12

Ok

chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  valterneri il Mer 13 Lug 2016 - 10:26

@potowatax ha scritto:Tutto è bene quel che finisce bene... Oki
Hai visto?
Si fanno tante teorie, ipotesi, indizzi ...... vediamo se indovinate ... bla bla bla ...
e poi era un filo appiccicato male!

Se le puntine fossero state buone come sembrava scontato
(ma in elettronica il "sembra" non deve essere mai un creduto)
l’indizio passato inosservato erano in realtà 2:

1) Chicco ha iniettato rumore sui contatti del braccio
e il rumore si è trasferito uguale alle due casse indipendentemente,
quindi i due fili caldi non potevano né essere interrotti
né a contatto di una qualunque massa

2) quando Chicco attaccava e staccava il filo separato di massa del telaio
ciascun canale smetteva o faceva rumore,
ma un polo caldo che tocca una massa non può mai ricevere rumore
neppure se non è schermato.

Quello che credevo io era questo:
se una massa è interrotta il relativo filo caldo riceve rumore
perché non piú schermato,
ma se l’interruzione avviene dentro al braccio il rumore non entra perchè
la schermatura viene comunque assicurata dal braccio stesso
quando viene portato a massa dal filo di massa del telaio.
Era quindi interrotto il filo di massa azzurro dentro al braccio ….

…. credevo io bel bello! …. mai credere a quello che si crede! che figura!

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3607
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Mer 13 Lug 2016 - 10:46

Tutto dovuto da mie indicazioni errate (Suicide), è normale che qualche teoria possa non quadrare.
La tua onestà rende merito alla tua bravura.
Hello

chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  valterneri il Mer 13 Lug 2016 - 11:15

@chiccoevani ha scritto:Tutto dovuto da mie indicazioni errate (Suicide) ...
No, non è vero che sia colpa tua,
nel tuo primo punto del primo post avevi scritto:

“1) Ho cambiato shell con relativa puntina ma il problema persiste

questa frase non asserisce che entrambe le puntine sono buone,
e neppure tu l’hai fatto intendere,
è stata solo una mia conclusione affrettata
dovuta all’esperienza di non aver visto mai due puntine guaste
nello stesso modo e contemporaneamente,
e di solito, quando si buca una ruota, anche quella di scorta è sgonfia,
la vita dovrebbe insegnare!

Prova a rimontare bene anche la prima puntina,
forse la poveretta è ancora buona anche lei, una puntina si guasta solo
se gli inietti corrente o segnale molto forte.
Peró controlla bene l’integrità dei 4 filini e la pulizia dei 4 contatti,
a volte i fili sembrano ben saldati, ma sotto al rivertimento in plastica
il rame vicino alla saldatura può essere interrotto e non lo si vede.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3607
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Mer 13 Lug 2016 - 11:25

Ok ottima idea in serata rimetterò la conchiglia con la shure e poi ti faccio sapere.
buona giornata

chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Re: Diffusore acustico privo di bassi con giradischi technics 1210

Messaggio  chiccoevani il Gio 14 Lug 2016 - 8:38



Ho rifatto la prova con la testina shure M92E ed effettivamente il canale sx non funziona allora siccome avevo una vecchia testina shure m105e con stilo vecchiotto, ho invertito le puntine.
Praticamente lo stilo della m92e è stato inserito nel supporto della m105e, assemblata con relativa conchiglia e provata nel giradischi, è come se avessi comprato una nuova testina perché tutto sembra funzionare alla perfezione.
Ora non so se l'operazione effettuata sia corretta, però alla fine posso riascoltare i miei dischi.
Buona giornata

chiccoevani
Interessato
Interessato

Data d'iscrizione : 25.12.11
Numero di messaggi : 86
Località : taranto
Occupazione/Hobby : dipendente, appassionato di hi fi e sport
Provincia (Città) : taranto
Impianto : preamplificatore tpaudio finale ice power 125 e lettore teac serie 500

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum