T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 17:18 Da lello64

» FX Audio D802, cambio alimentatore e relazione V e W
Oggi alle 17:13 Da valterneri

» costruire nuova cassa per subwoofer
Oggi alle 17:07 Da pim

» AR3a
Oggi alle 17:01 Da asimmetrico

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 15:56 Da mumps

» amplificatore 2 telai gainclone
Oggi alle 15:41 Da Renzo Badiale

» Quali casse da controsoffitto?
Oggi alle 15:11 Da Gianni S

» black sabbath - ten year war - flac 24/96
Oggi alle 14:21 Da mumps

» lettura file SACD compattati
Oggi alle 12:03 Da Saxabar

» Ampli+DAC Audio-GD R2R 11
Oggi alle 12:00 Da Saxabar

» Dodocool DA106 di nuovo disponibile, con sconto
Oggi alle 11:52 Da scontin

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Oggi alle 11:09 Da cicop

» T-preamp si spegne con l'elettricità statica
Oggi alle 10:46 Da fuzzu82

» preamp economico per spotify?
Oggi alle 10:32 Da Saxabar

» [VENDO] [VICENZA/ITALIA] Beresford Bushmaster MKII - 150€
Oggi alle 9:51 Da Olegol

» t-amp ...fritto ?
Oggi alle 9:47 Da marco_54

» DAC e casse 2.1
Oggi alle 8:52 Da mumps

» Rombo Giradischi
Oggi alle 0:44 Da fritznet

» Hypex N-core!
Ieri alle 23:51 Da Alex81+

» [Vendo] Nad C316BEE €210
Ieri alle 22:45 Da aquero

» Clone preamplificatore mbl6010D
Ieri alle 21:36 Da Giovanni_14

» Peso puntina giradischi
Ieri alle 21:13 Da __Ale__

» Raspberry, Volumio e software volume control
Ieri alle 20:55 Da santidonau

» Multilettore usato max 250€, consigli?
Ieri alle 19:42 Da uncletoma

» pioneer pl970
Ieri alle 19:00 Da tintin68

»  Bushmaster dac.
Ieri alle 18:10 Da aquero

» informazioni amplificatori in kit LesaHiFi
Ieri alle 18:01 Da michelev

» [VENDO] XIANG SHENG DAC-02A 200 EURO (S.S. incluse)
Ieri alle 14:13 Da Albert^ONE

» Lettore file lossless con uscita digitale coassiale
Ieri alle 13:13 Da uncletoma

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 10:20 Da mumps

Statistiche
Abbiamo 11339 membri registrati
L'ultimo utente registrato è figliodelpazzo

I nostri membri hanno inviato un totale di 805190 messaggi in 52207 argomenti
I postatori più attivi della settimana
mumps
 
lello64
 
velelfo
 
Saxabar
 
pim
 
asimmetrico
 
fritznet
 
valterneri
 
p.cristallini
 
maddave
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9335)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 106 utenti in linea: 12 Registrati, 2 Nascosti e 92 Ospiti :: 2 Motori di ricerca

Adriano Vin, asimmetrico, fuzzu82, giucam61, lello64, maddave, mumps, nerone, Olegol, pallapippo, pim, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Piastra Technics rs-b50 elettronica guasta

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Piastra Technics rs-b50 elettronica guasta

Messaggio  trimonalis4 il Ven 29 Apr 2016 - 23:23

Salve a tutti. Sono nuovo in questo forum.
Ho una piastra technics guasta mod. rs-b50. Originariamente funzionava. Aveva un piccolo problema nel dolby B (si sentiva fruscio. Ero riuscito a risolvere il problema inserendo un elettrolitico in uno dei processori che comandavano il dolby. Purtroppo muovendo la scheda elettronica a piastra accesa, questa ha toccato da qualche parte sulla piastra metallica e ho visto delle scintille. Da quel momento sono cominciati vari problemi nella seguente sequenza: 1) quando pigiavo play, l'audio compariva per circa 1 secondo e poi svaniva completamente; 2) i led dei comandi digitali hanno cominciato a impazzire e le luci de v-meter digitale non andavano mai a 0; 3) i comandi avanti e indietro veloci rispondevano ma il nastro ha cominciato a scorrere lentamente; 4) i comandi avanti e indietro del nastro non rispondono più; 5) il comando play non si aziona più. Adesso sembra quasi morto. Appena lo accendo gira soltanto il motore del capstan, tutto il resto è paralizzato.
Secondo voi si può fare qualcosa? O è ormai da buttarlo e comprarne un altro funzionante? Non possiedo neanche lo schema per seguire le tensioni ? Esiste da qualche parte lo schema? Esistono ancora gli integrati eventualmente da sostituire? Grazie.

trimonalis4
Novizio
Novizio

Data d'iscrizione : 29.04.16
Numero di messaggi : 2
Provincia (Città) : Palermo
Impianto : Technics

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum