T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Quale Gira ?
Oggi alle 19:29 Da francoiacc

» I cavi di potenza, questi sconosciuti
Oggi alle 19:13 Da mecoc

» Crescendo by Airtech
Oggi alle 19:10 Da giucam61

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Oggi alle 17:57 Da Egidio Catini

» Consiglio cuffie in-ear
Oggi alle 17:30 Da Giancarlo Campesan

» Clip... altro che Klipsh
Oggi alle 16:35 Da Calbas

» Nuovo TAMP
Oggi alle 15:06 Da RAIS

» Vendo bookshelf Monovia [150 euro]
Oggi alle 14:45 Da MrTheCarbon

»  [PA] Vendo Amplificatore Audio Analogue Puccini SE
Oggi alle 14:30 Da mastri81

» (PA) Boston Acustics VR940
Oggi alle 14:21 Da mastri81

» [SS] Trevi AVX 575 minidiffusori attivi
Oggi alle 11:16 Da Aunktintaun

» Software APM Tool Lite
Oggi alle 10:43 Da gubos

» Riparazione Elettrocompaniet ECI 1
Oggi alle 10:27 Da gubos

» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 0:09 Da IlTossico

» ALIENTEK D8
Ieri alle 23:52 Da giucam61

» Chi mi aiuta con un filtro notch?
Ieri alle 23:50 Da giucam61

» Cambio diffussori da scaffale max 500euro
Ieri alle 20:11 Da natale55

» Mo-gu S800 - piccolo e combattivo
Ieri alle 19:37 Da andzoff

» quale classe T economico più musicale?
Ieri alle 17:11 Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 14:53 Da Sigmud

» Caterham Seven Exclusive
Ieri alle 10:47 Da giucam61

»  Quale amplificatore classe T
Ieri alle 9:36 Da andzoff

» Consiglio lettore Blu-ray
Ieri alle 9:21 Da gianni1879

» Il numero uno ci ha lasciati...
Ieri alle 8:29 Da giucam61

» NuforceDDa 120
Ieri alle 8:16 Da giucam61

» POPU VENUS
Ieri alle 7:55 Da gigetto

» Scelta amplificatore, mi aiutate?
Ieri alle 7:42 Da gigetto

» abrahamsen audio
Lun 24 Apr 2017 - 19:57 Da giucam61

» Ho dato una svecchiata al layout del forum
Lun 24 Apr 2017 - 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Lun 24 Apr 2017 - 14:07 Da nerone

Statistiche
Abbiamo 10765 membri registrati
L'ultimo utente registrato è Pronestì Rocco

I nostri membri hanno inviato un totale di 784418 messaggi in 50989 argomenti
I postatori più attivi della settimana
giucam61
 
kalium
 
Motogiullare
 
gigetto
 
nerone
 
Egidio Catini
 
Aunktintaun
 
gianni1879
 
uncletoma
 
Zio
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8916)
 

Chi è in linea
In totale ci sono 73 utenti in linea :: 9 Registrati, 3 Nascosti e 61 Ospiti :: 1 Motore di ricerca

Aunktintaun, enrico massa, francoiacc, ideafolle, kalium, mecoc, Motogiullare, pallapippo, raf980

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

AIUTO!!! che cono collego??

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

AIUTO!!! che cono collego??

Messaggio  metallo il Gio 14 Apr 2016 - 9:07

Buongiorno a tutti
Sono nuovo del forum...quindi scusate se saro' un po' prolisso.
Arrivo al sodo.
Ho ereditato un paio di settimane fa un amplificatore per chitarra
valvolare composto da 3 ecc83 e 2 el84.
In pratica dal circuito si evince che la prima
valvola funge da pre la seconda da sfasatrice suppongo
e la terza l'ho convertita per pilotare un circuitino fatto da me
per un riverbero a molla.
le due el84 suppongo siano le finali in push pull.
la mia domanda e' questa:
che impedenza deve avere il diffusore che andro' a collegare??
ho fatto qualche misurazione con multimetro digitale.
senza valvole:

secondario trasf di uscita circa 1 ohm
primario avvolgimento intero 380 ohm
le due parti separate del primario 197 e 175 ohm

con valvole:
370
196 e 175

esiste una formula che possa farmi capire che diffusore
collegare??

metallo
Novizio
Novizio

Data d'iscrizione : 14.04.16
Numero di messaggi : 2
Provincia (Città) : milano
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: AIUTO!!! che cono collego??

Messaggio  rx78 il Gio 14 Apr 2016 - 11:04

Ciao intanto ben venuto,x quanto riguarda il cono da collegare all'ampli premetto che non ho idea dell'impedenza giusta ma so x certo che case come ad esempio marshall usa coni della CELESTION prova a vedere cosa trovi a riguardo su internet
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: AIUTO!!! che cono collego??

Messaggio  metallo il Gio 14 Apr 2016 - 13:52

grazie.
si infatti io ho gia' un marsshall jcm con un cono celestion 75w
e impedenza 16 ohm.
Su questo c'e' una bandierina che permette di collegare
diffusori da 4, 8 e 16 ohm.
Purtroppo su quello artigianale
non c'e' nulla di simile.
aspetto con ansia qualche brillante delucidazione!!!

metallo
Novizio
Novizio

Data d'iscrizione : 14.04.16
Numero di messaggi : 2
Provincia (Città) : milano
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum