T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
POPU VENUS Oggi alle 8:07giucam61
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
52% / 16
No, era meglio quello vecchio
48% / 15
I postatori più attivi della settimana
69 Messaggi - 24%
62 Messaggi - 22%
43 Messaggi - 15%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 6%
14 Messaggi - 5%
14 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
267 Messaggi - 22%
235 Messaggi - 19%
142 Messaggi - 12%
133 Messaggi - 11%
104 Messaggi - 8%
77 Messaggi - 6%
75 Messaggi - 6%
68 Messaggi - 6%
63 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 68 utenti in linea :: 11 Registrati, 2 Nascosti e 55 Ospiti :: 2 Motori di ricerca

Aunktintaun, dinamanu, Egidio Catini, GGiovanni, giucam61, Kha-Jinn, MrTheCarbon, rferrinid, Roberto Demattè, scontin, Seti

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Cix62
Interessato
Interessato
Data d'iscrizione : 15.01.16
Numero di messaggi : 71
Provincia (Città) : Napoli
Impianto : Arcam Alpha 7
Rotel RCD-930AX
B&W DM10

DAC bruciato?

il Sab 26 Mar 2016 - 13:41
Ho fatto un cavetto USB con alimentazione separata per il mio DAC USB Pro-Ject solo che l'ho collegato ad un ali stabilizzato 13,5 V. Il PC non lo vede più, sarà saltato qualcosa?


http://www.project-audio.com/main.php?tech=usbbox&cat=default&lang=en
avatar
Smanetton
Membro classe argento
Membro classe argento
Data d'iscrizione : 30.08.08
Numero di messaggi : 2840
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Re: DAC bruciato?

il Sab 26 Mar 2016 - 13:58
@Cix62 ha scritto:Ho fatto un cavetto  USB con alimentazione separata per il mio DAC USB Pro-Ject  solo che l'ho collegato ad un ali stabilizzato 13,5 V. Il PC non lo vede più, sarà saltato qualcosa?
http://www.project-audio.com/main.php?tech=usbbox&cat=default&lang=en
Capita che il ricevitore USB del DAC abbia bisogno non solo dei due fili del segnale ma anche del collegamento di massa.
È successo anche a me con una scheda DAC cinese.
Per essere sicuro di non avere fatto guai, ricollega il DAC al PC con un cavetto USB integro...
avatar
Cix62
Interessato
Interessato
Data d'iscrizione : 15.01.16
Numero di messaggi : 71
Provincia (Città) : Napoli
Impianto : Arcam Alpha 7
Rotel RCD-930AX
B&W DM10

Re: DAC bruciato?

il Sab 26 Mar 2016 - 14:05
@Smanetton ha scritto:
@Cix62 ha scritto:Ho fatto un cavetto  USB con alimentazione separata per il mio DAC USB Pro-Ject  solo che l'ho collegato ad un ali stabilizzato 13,5 V. Il PC non lo vede più, sarà saltato qualcosa?
http://www.project-audio.com/main.php?tech=usbbox&cat=default&lang=en
Capita che il ricevitore USB del DAC abbia bisogno non solo dei due fili del segnale ma anche del collegamento di massa.
È successo anche a me con una scheda DAC cinese.
Per essere sicuro di non averi fatto guai, ricollega il DAC al PC con un cavetto USB integro...

Fatto con il suo cavo originale. Il cavo che ho modificato era uno qualsiasi. Praticamente il PC non lo vede. Di solito cosa salta quando un alimentazione è troppo alta anche se parliamo di 5/9 volt in più e non 200.
avatar
Smanetton
Membro classe argento
Membro classe argento
Data d'iscrizione : 30.08.08
Numero di messaggi : 2840
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Re: DAC bruciato?

il Sab 26 Mar 2016 - 14:14
Spegni e riaccendi il PC...
Sei sicuro che hai solo tagliato i fili non necessari, che non hai messo in corto niente altro?
Prova a collegare il DAC a un'altra porta...
avatar
Cix62
Interessato
Interessato
Data d'iscrizione : 15.01.16
Numero di messaggi : 71
Provincia (Città) : Napoli
Impianto : Arcam Alpha 7
Rotel RCD-930AX
B&W DM10

Re: DAC bruciato?

il Sab 26 Mar 2016 - 14:20
@Smanetton ha scritto:Spegni e riaccendi il PC...
Sei sicuro che hai solo tagliato i fili non necessari, che non hai messo in corto niente altro?
Prova a collegare il DAC a un'altra porta...


Tagliati solo il rosso e il nero. Il rosso alimentato per fatti suoi e il nero saldato con il nero nei 2 sensi. Poi alimentato, ma l'alimentazione è 13,5 e sarà saltato qualcosa. Tutte le prove fatte.
avatar
Smanetton
Membro classe argento
Membro classe argento
Data d'iscrizione : 30.08.08
Numero di messaggi : 2840
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Re: DAC bruciato?

il Sab 26 Mar 2016 - 15:18
@Cix62 ha scritto:
@Smanetton ha scritto:Spegni e riaccendi il PC...
Sei sicuro che hai solo tagliato i fili non necessari, che non hai messo in corto niente altro?
Prova a collegare il DAC a un'altra porta...


Tagliati solo il rosso e il nero. Il rosso alimentato per fatti suoi e il nero saldato con il nero nei 2 sensi. Poi alimentato, ma l'alimentazione è 13,5 e sarà saltato qualcosa. Tutte le prove fatte.
E certo che se lo hai alimentato a più del doppio del previsto...
Magari è saltato solo un regolatore sull'alimentazione. Se c'è una spia, si accende ancora?
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: DAC bruciato?

il Sab 26 Mar 2016 - 15:42
Strano che si sia rotto, generalmente il regolatore dovrebbe andare in protezione, probabilmente c'è qualche tensione presa direttamente dalla USB, senza passare per il regolatore. !3,5(forse anche un pelo in più) al posto di 5V sono un pò troppi.
avatar
Cix62
Interessato
Interessato
Data d'iscrizione : 15.01.16
Numero di messaggi : 71
Provincia (Città) : Napoli
Impianto : Arcam Alpha 7
Rotel RCD-930AX
B&W DM10

Re: DAC bruciato?

il Sab 26 Mar 2016 - 17:39
@sonic63 ha scritto:Strano che si sia rotto, generalmente il regolatore dovrebbe andare in protezione, probabilmente c'è qualche tensione presa direttamente dalla USB, senza passare per il regolatore. !3,5(forse anche un pelo in più) al posto di 5V sono un pò troppi.
Non sono un esperto ma da 5 v a 13,5 v non mi sembrava un esagerazione. Non ho neanche voglia di portarlo a riparare, non ne conosco la qualità. Ma se tanto mi da tanto.
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: DAC bruciato?

il Sab 26 Mar 2016 - 18:08
@Cix62 ha scritto:
@sonic63 ha scritto:Strano che si sia rotto, generalmente il regolatore dovrebbe andare in protezione, probabilmente c'è qualche tensione presa direttamente dalla USB, senza passare per il regolatore. !3,5(forse anche un pelo in più) al posto di 5V sono un pò troppi.
Non  sono un esperto ma da 5 v a 13,5 v non mi sembrava un esagerazione.  Non ho neanche voglia di portarlo  a riparare, non ne conosco la qualità. Ma se tanto mi da tanto.

Il dac in questione non è chissà chè, è un'apparecchietto economico, costruito in modo economico, ma criticarlo perchè si è rotto non è giusto. Gli hai dato una tensione 2,7 volte più alta di quella prevista.
Pensi che se ad un'apparecchio che funziona a 230V dai 621V non si rompe? E se si rompe è colpa dell'apparecchio?
Purtroppo sono cose che possono capitare, l'unica è cercare di fare attenzione avendo una minima cognizione di quello che si stà facendo.
Comunque un salto da un riparatore vale la pena farlo, magari è un guasto facilmente risolvibile.
avatar
Cix62
Interessato
Interessato
Data d'iscrizione : 15.01.16
Numero di messaggi : 71
Provincia (Città) : Napoli
Impianto : Arcam Alpha 7
Rotel RCD-930AX
B&W DM10

Re: DAC bruciato?

il Sab 26 Mar 2016 - 18:20
@sonic63 ha scritto:
@Cix62 ha scritto:
Non  sono un esperto ma da 5 v a 13,5 v non mi sembrava un esagerazione.  Non ho neanche voglia di portarlo  a riparare, non ne conosco la qualità. Ma se tanto mi da tanto.

Il dac in questione non è chissà chè, è un'apparecchietto economico, costruito in modo economico, ma criticarlo perchè si è rotto non è giusto. Gli hai dato una tensione 2,7 volte più alta di quella prevista.
Pensi che se ad un'apparecchio che funziona a 230V dai 621V non si rompe? E se si rompe è colpa dell'apparecchio?
Purtroppo sono cose che possono capitare, l'unica è cercare di fare attenzione avendo una minima cognizione di quello che si stà facendo.
Comunque un salto da un riparatore vale la pena farlo, magari è un guasto facilmente risolvibile.

Infatti, ma dalle mie piccolissime esperienze elttriche/elettroniche mai  un aggeggio qualsiasi a 5v saltava dandonegli 13,5v Laughing . Va be vedo che fare, mi tocca comprare il DOUK. Ne sentirei la differenza?

Intendo questo: http://www.ebay.it/itm/261625492180?_trksid=p2060353.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT
avatar
Cix62
Interessato
Interessato
Data d'iscrizione : 15.01.16
Numero di messaggi : 71
Provincia (Città) : Napoli
Impianto : Arcam Alpha 7
Rotel RCD-930AX
B&W DM10

Re: DAC bruciato?

il Dom 27 Mar 2016 - 10:08
@Cix62 ha scritto:
@sonic63 ha scritto:

Il dac in questione non è chissà chè, è un'apparecchietto economico, costruito in modo economico, ma criticarlo perchè si è rotto non è giusto. Gli hai dato una tensione 2,7 volte più alta di quella prevista.
Pensi che se ad un'apparecchio che funziona a 230V dai 621V non si rompe? E se si rompe è colpa dell'apparecchio?
Purtroppo sono cose che possono capitare, l'unica è cercare di fare attenzione avendo una minima cognizione di quello che si stà facendo.
Comunque un salto da un riparatore vale la pena farlo, magari è un guasto facilmente risolvibile.

Infatti, ma dalle mie piccolissime esperienze elttriche/elettroniche mai  un aggeggio qualsiasi a 5v  saltava dandonegli 13,5v Laughing . Va be vedo che fare, mi tocca comprare il DOUK. Ne sentirei la differenza?

Intendo questo: http://www.ebay.it/itm/261625492180?_trksid=p2060353.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT


L'ho ordinato, speriamo di aver fatto bene. Ripeto la domanda per qualche bendisposto. Noterò dei miglioramenti? Grazie e Buona Pasqua.
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: DAC bruciato?

il Dom 27 Mar 2016 - 10:57
@Cix62 ha scritto:
@Cix62 ha scritto:

Infatti, ma dalle mie piccolissime esperienze elttriche/elettroniche mai  un aggeggio qualsiasi a 5v  saltava dandonegli 13,5v Laughing . Va be vedo che fare, mi tocca comprare il DOUK. Ne sentirei la differenza?

Intendo questo: http://www.ebay.it/itm/261625492180?_trksid=p2060353.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT


L'ho ordinato, speriamo di aver fatto bene. Ripeto la domanda per qualche bendisposto. Noterò dei miglioramenti? Grazie e Buona Pasqua.

non conosco nè l'uno nè l'altro e non sò aiutarti.
A guardarli dentro tutto depone a favore del secondo, il chip montato nel Project ha un bel pò di anni ed era già scarso quando uscì.
avatar
Cix62
Interessato
Interessato
Data d'iscrizione : 15.01.16
Numero di messaggi : 71
Provincia (Città) : Napoli
Impianto : Arcam Alpha 7
Rotel RCD-930AX
B&W DM10

Re: DAC bruciato?

il Dom 27 Mar 2016 - 11:19
@sonic63 ha scritto:
@Cix62 ha scritto:


L'ho ordinato, speriamo di aver fatto bene. Ripeto la domanda per qualche bendisposto. Noterò dei miglioramenti? Grazie e Buona Pasqua.

non conosco nè l'uno nè l'altro e non sò aiutarti.
A guardarli dentro tutto depone a favore del secondo, il chip montato nel Project ha un bel pò di anni ed era già scarso quando uscì.

Sembrerebbe di si.

http://www.tforumhifi.com/t49359-douk-dac-xmospcm5102-dsd1796-ne-vale-la-pena
SGH
Appassionato
Appassionato
Data d'iscrizione : 15.01.13
Numero di messaggi : 408
Località : .
Impianto : in costruzione

Re: DAC bruciato?

il Dom 27 Mar 2016 - 11:22
@Cix62 ha scritto:
@Cix62 ha scritto:

Infatti, ma dalle mie piccolissime esperienze elttriche/elettroniche mai  un aggeggio qualsiasi a 5v  saltava dandonegli 13,5v Laughing . Va be vedo che fare, mi tocca comprare il DOUK. Ne sentirei la differenza?

Intendo questo: http://www.ebay.it/itm/261625492180?_trksid=p2060353.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT


L'ho ordinato, speriamo di aver fatto bene. Ripeto la domanda per qualche bendisposto. Noterò dei miglioramenti? Grazie e Buona Pasqua.

Ribadisco quanto scritto di là. Il Project non mi è sembrato un granchè. Per il prezzo a cui lo vendevano, si poteva trovare di meglio (almeno per il mio gusto). Compensava con la cura per il case, che analoghi prodotti conesi non hanno. Comprato a prezzo di usato, poteva essere un buon acquisto.

Il Douk non lo conosco, ma tutti ne parlano benissimo. Se dovessi comprare un dac, opterei per il secondo.
avatar
Cix62
Interessato
Interessato
Data d'iscrizione : 15.01.16
Numero di messaggi : 71
Provincia (Città) : Napoli
Impianto : Arcam Alpha 7
Rotel RCD-930AX
B&W DM10

Re: DAC bruciato?

il Dom 27 Mar 2016 - 14:03
@sonic63 ha scritto:Strano che si sia rotto, generalmente il regolatore dovrebbe andare in protezione, probabilmente c'è qualche tensione presa direttamente dalla USB, senza passare per il regolatore. !3,5(forse anche un pelo in più) al posto di 5V sono un pò troppi.

Provo ad aprirlo e magari posto una foto. Magari qualcuno esperto individua cosa è saltato Sad
avatar
Cix62
Interessato
Interessato
Data d'iscrizione : 15.01.16
Numero di messaggi : 71
Provincia (Città) : Napoli
Impianto : Arcam Alpha 7
Rotel RCD-930AX
B&W DM10

Re: DAC bruciato?

il Mar 29 Mar 2016 - 13:33
Ho smontato l'elefante ed è uscito un topolino.

http://i86.servimg.com/u/f86/19/43/58/52/index11.jpg
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum