T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
POPU VENUS Gio 23 Mar 2017 - 19:05giucam61
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 15
No, era meglio quello vecchio
50% / 15
I postatori più attivi della settimana
66 Messaggi - 24%
62 Messaggi - 22%
42 Messaggi - 15%
18 Messaggi - 6%
18 Messaggi - 6%
16 Messaggi - 6%
16 Messaggi - 6%
14 Messaggi - 5%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
264 Messaggi - 22%
235 Messaggi - 19%
142 Messaggi - 12%
132 Messaggi - 11%
103 Messaggi - 8%
75 Messaggi - 6%
74 Messaggi - 6%
68 Messaggi - 6%
63 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 25 utenti in linea :: 0 Registrato, 0 Nascosti e 25 Ospiti :: 2 Motori di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
arthur dent
Interessato
Interessato
Data d'iscrizione : 01.12.14
Numero di messaggi : 78
Provincia (Città) : Macerata
Impianto : Hackintosh / iTunes + Pure Music / usb DAC audiophonics U-sabre tcxo / Audioquest evergreen / Sansui AU 117 / Cambridge Audio Sirocco S30

PC Foobar 2000 + wasapi / usb DAC audiophonics U-sabre / cavo di segnale B&L / Rotel ra 311 / Goodmans Minister

A volte uso anche: Scythe SDAR 2100 (o SDAR 1100) / Scythe KRO Kraft

[Help] Il Mac non riconosce il dac USB Audiophonics U-sabre tcxo edition

il Sab 19 Mar 2016 - 12:15
Buongiorno a tutti.
Spero di non aver aperto un nuovo thread inutilmente, ma dal "cerca" non ho trovato risposte.
In tal caso mi scuso fin da ora.

Ascolto la musica attraverso un mac (hackintosh, in verità) con Audirvana, poi uscita USB, dac Audiophonics U-sabre tcxo edition, poi Scythe Kama bay ecc...

Ora succede che Audirvana riconosca il DAC mentre le preferenze di sistema del Mac sotto il controllo suono, sebbene impostate come uscita USB DAC USABRE (A), si spostino da sole su un'altra uscita, come Line-Out, SPDIF-Out, Digital-Out e il DAC funzioni peggio, cioè emetta rumori o suoni completamente diversi dalla timbrica aspettata, metallici e gracchianti.

Questo mi era successo altre volte, ma era bastato un riavvio.
Oggi invece l'inconveniente sembra accadere ogni tanto, per poi risolversi da solo, ma mai in maniera definitiva.

Non sono riuscito a capire se il problema sia del Mac o del Dac, anche se temo sia il Dac. (E mi ci roderebbe un bel po', vista la pompa magna con cui l'Audiophonics me l'ha venduto)

Mi rendo conto che non sia facile dare un consiglio o una risposta, ma se è già capitato qualcosa di simile a qualcuno, o qualcuno abbia un'idea in merito vi prego di aiutarmi.

Grazie, Gianni
avatar
arthur dent
Interessato
Interessato
Data d'iscrizione : 01.12.14
Numero di messaggi : 78
Provincia (Città) : Macerata
Impianto : Hackintosh / iTunes + Pure Music / usb DAC audiophonics U-sabre tcxo / Audioquest evergreen / Sansui AU 117 / Cambridge Audio Sirocco S30

PC Foobar 2000 + wasapi / usb DAC audiophonics U-sabre / cavo di segnale B&L / Rotel ra 311 / Goodmans Minister

A volte uso anche: Scythe SDAR 2100 (o SDAR 1100) / Scythe KRO Kraft

Re: [Help] Il Mac non riconosce il dac USB Audiophonics U-sabre tcxo edition

il Sab 19 Mar 2016 - 12:45
Scusate, ho postato due volte involontariamente lo stesso messaggio
avatar
offshore
Appassionato
Appassionato
Data d'iscrizione : 22.02.10
Numero di messaggi : 344
Località : Sanremo
Occupazione/Hobby : Nautica, Astronimia, Musica Pc, e... tanti altri!
Provincia (Città) : bho???
Impianto : impianto audio-video Home Theatre Denon
Giocondo SEKT88 By Roberto.

Re: [Help] Il Mac non riconosce il dac USB Audiophonics U-sabre tcxo edition

il Dom 20 Mar 2016 - 9:40
...ti sei dato una risposta da solo......

Ascolto la musica attraverso un mac (hackintosh, in verità)

un Hackintosh non è un Mac, tutti i Kext per farlo funzionare, sopratutto quelli per la periferica audio, sono manipolati, e per cui ci sta che a volte possano creare problemi, anche io avevo ( ho ) un Hackintosh con un Dell Vostro 1700 ma alla fine, visto che EFFETTIVAMENTE tutte le mie problematiche con winzozz erano terminate, mi sono preso un retina 15" e vivo veramente sereno da più di un anno! Io prima di prendere un MBP pensavo che un Hackintosh fosse al 90% valido.... no.... non è così.... l'unica cosa che ha è che ti fa "assaggiare" cosa può fare e valere un Mac....Il giorno che userai un mac VERO vedrai che mi darai ragione....


per la tua risposta.... prova a cercare dei Kext idonei per la tua scheda audio....... ( buona fortuna...  Very Happy )
avatar
arthur dent
Interessato
Interessato
Data d'iscrizione : 01.12.14
Numero di messaggi : 78
Provincia (Città) : Macerata
Impianto : Hackintosh / iTunes + Pure Music / usb DAC audiophonics U-sabre tcxo / Audioquest evergreen / Sansui AU 117 / Cambridge Audio Sirocco S30

PC Foobar 2000 + wasapi / usb DAC audiophonics U-sabre / cavo di segnale B&L / Rotel ra 311 / Goodmans Minister

A volte uso anche: Scythe SDAR 2100 (o SDAR 1100) / Scythe KRO Kraft

Re: [Help] Il Mac non riconosce il dac USB Audiophonics U-sabre tcxo edition

il Lun 21 Mar 2016 - 12:09
Ciao,
grazie per la risposta.
Effettivamente sto lavorando in quel senso e vedremo se migliora.
Anche perché ho riprovato il dac in una nuova catena e non dà problemi.

Piuttosto (ma qui siamo O.T.), dopo averlo riascoltato e ricomparato con il Fiio Taishan, mi sono reso conto che ci sonopunti in cui guadagna e un punto (l'immagine) in cui perde. Sono entrambi dac poco costosi, ovvio.

Purtropposo cos'è un Mac, ne ho avuti fin l'anno scorso, poi sono passato a Windows che, sarò crocifisso suppongo, mi sembra funzionare bene.

L'hack è stato prima una scelta provvisoria per rendere il passaggio più graduale, poi un mini comuter messo vicino allo stereo.

Se non risolvo, formatto e passo a windows.

Buona musica.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum