T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» dove reperire ricambi pioneer PL 320
Oggi alle 12:35 Da mistervolt

» migliore accoppiamento per le mie casse
Oggi alle 12:35 Da freeride

» lettura file SACD compattati
Oggi alle 12:33 Da Saxabar

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 10:29 Da sportyerre

» Consigli audio pc
Oggi alle 10:19 Da mumps

» Diffusori da scaffale per primo impianto
Oggi alle 9:48 Da Masterix

» Nuovo Impianto
Oggi alle 8:43 Da Masterix

» [CERCO] Beresford Bushmaster MKII
Oggi alle 7:23 Da aquero

» Alva Noto and Ryuichi Sakamoto - Berlin
Oggi alle 2:17 Da fritznet

» consiglio diffusori pavimento
Oggi alle 1:45 Da Kha-Jinn

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 22:30 Da lello64

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Ieri alle 22:23 Da homesick

» DIY Sb acoustic e Fabrix di Audiojam
Ieri alle 18:27 Da giucam61

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ieri alle 18:20 Da giucam61

» [Vendo] Nad C316BEE €210
Ieri alle 17:40 Da Dreammachine

» Celestion Ditton 150
Ieri alle 16:43 Da potowatax

» T-preamp si spegne con l'elettricità statica
Ieri alle 15:24 Da fuzzu82

» primo impianto hifi
Ieri alle 15:13 Da fabe-r

» Help nabbo alle prime armi! Sony PS-LX300USB
Ieri alle 14:23 Da DavideF

» Consiglio nuova scheda audio
Ieri alle 13:59 Da potowatax

» Dodocool DA106 di nuovo disponibile, con sconto
Ieri alle 13:47 Da diechirico

» Consiglio Diffusori Vintage
Ieri alle 11:06 Da portnoy1965

» Info alimentatore switching
Lun 22 Gen 2018 - 21:32 Da Albert^ONE

» [VENDUTO] [VICENZA/ITALIA] Beresford Bushmaster MKII - 150€
Lun 22 Gen 2018 - 18:38 Da Wordcrasher

» costruire nuova cassa per subwoofer
Lun 22 Gen 2018 - 17:52 Da vds

» FX Audio D802, cambio alimentatore e relazione V e W
Lun 22 Gen 2018 - 17:28 Da pim

» AR3a
Lun 22 Gen 2018 - 17:01 Da asimmetrico

» amplificatore 2 telai gainclone
Lun 22 Gen 2018 - 15:41 Da Renzo Badiale

» Quali casse da controsoffitto?
Lun 22 Gen 2018 - 15:11 Da Gianni S

» black sabbath - ten year war - flac 24/96
Lun 22 Gen 2018 - 14:21 Da mumps

Statistiche
Abbiamo 11345 membri registrati
L'ultimo utente registrato è furio1944

I nostri membri hanno inviato un totale di 805423 messaggi in 52221 argomenti
I postatori più attivi della settimana
lello64
 
mumps
 
Masterix
 
giucam61
 
pim
 
PietroM84
 
sportyerre
 
DavideF
 
Yrneb9
 
Pinve
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9337)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 90 utenti in linea: 7 Registrati, 1 Nascosto e 82 Ospiti :: 2 Motori di ricerca

Adriano Vin, bru.b, checco1280, MClean86, nerone, SGH, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problemino ino su pioneer sa-7500II

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problemino ino su pioneer sa-7500II

Messaggio  SaTURnO il Sab 5 Mar 2016 - 0:01

Ciao!!! Smile

ho acquistato questo ampli ed è in perfette condizioni tranne che per il fatto che se utilizzo l'ingresso phono e alzo il volume ottengo un forte ronzio e il suono proveniente dal giradischi è poco brillante mentre se uso il project phono box E sull'ingresso AUX non ci sono ronzii e il suono è perfetto

Sarà il rumore dovuto a qualche elettrolitico che ha tirato le cuoia?

Eventualmente mi converrebbe cercare di ripararlo o mi tengo il phonoboxE?

Grazie dell'aiuto Please

SaTURnO
Novizio
Novizio

Data d'iscrizione : 04.02.16
Numero di messaggi : 8
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: problemino ino su pioneer sa-7500II

Messaggio  giucam61 il Sab 5 Mar 2016 - 0:22

ti avevo avvisato che con la roba vecchia i problemi erano dietro l'angolo Smile ,tieni il phono box che secondo me suona anche meglio, però se la riparazione fosse molto economica io la farei x riportare l'ampli nelle condizioni originali.Capisco che molti sono attratti dall'elettronica anni 70/80 molto bella e relativamente economica,ma il vintage è un altra cosa,devono essere pezzi di valore storico e ancora in grado di suonare bene come nuovi.Marchi come leak,AR,mc intosh,altec 19 etc che però,purtroppo, non si trovano a 100€ il pezzo.IMHO
avatar
giucam61
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.09.15
Numero di messaggi : 6316
Occupazione/Hobby : lettura,sport
Provincia (Città) : verona
Impianto : Principale:Foobar 2000,denon dp 1200,audiotechnica 30e con trasformer dedicato,Marantz cd6006,BR toshiba bdx 4500ke,,Audionirvana diy super 12 cast frame 5.6 mk II ,dac asus xonar stu,decoder sky hd,Sugden a21a.

Soggiorno:PC x spotify,Alientek D8 con alimentatore by sonic63,Revox Triton sat+2 sub.

cuffie sennheiser hd 540 reference x la musica,hd 205 x la tv.

Segnale diy,Ibra,Supra,G&BL.Potenza TelluriumQ Black

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum