T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 1:41 Da Nadir81

» Ifi iPurifier2
Oggi alle 1:01 Da dinamanu

» Il vintage, quello buono.
Oggi alle 0:23 Da dinamanu

» Teac cd-p800nt
Ieri alle 23:04 Da Luca Marchetti

» DAC con 2-3 ingressi ottici
Ieri alle 22:18 Da scontin

» diffusori 18 sound
Ieri alle 22:02 Da lello64

» amplificatore rotto?
Ieri alle 20:36 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:32 Da CHAOSFERE

» Miglior Integrato usato per 500 euro
Ieri alle 19:43 Da silver surfer

» SOS: Impianto AKAI 1980
Ieri alle 19:26 Da mikunos

» Il mio angolo e non solo
Ieri alle 18:16 Da SubitoMauro

» Wrapping Rega RP1
Ieri alle 17:58 Da bob80

» Nuovo amplificatore ...ritorno al futuro?
Ieri alle 15:30 Da lello64

» Multipresa
Ieri alle 15:14 Da sportyerre

» sostituzione testina vecchio piatto Marantz TT275
Ieri alle 13:46 Da franci92

» Douk dac vs altri
Ieri alle 7:26 Da Luca Marchetti

» [to] Canton gle 496
Ieri alle 0:42 Da krell2

» Trasmettitore bt
Mar 27 Giu 2017 - 22:27 Da Luca Marchetti

» Trovatemi un DAC
Mar 27 Giu 2017 - 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Mar 27 Giu 2017 - 16:09 Da dieggs

» Cannucce nel condotto reflex
Mar 27 Giu 2017 - 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Mar 27 Giu 2017 - 14:21 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

Statistiche
Abbiamo 10868 membri registrati
L'ultimo utente registrato è Marco Sospiri

I nostri membri hanno inviato un totale di 789471 messaggi in 51254 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9069)
 

Chi è in linea
In totale ci sono 25 utenti in linea: 0 Registrati, 0 Nascosti e 25 Ospiti :: 1 Motore di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problemino ino su pioneer sa-7500II

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problemino ino su pioneer sa-7500II

Messaggio  SaTURnO il Sab 5 Mar 2016 - 0:01

Ciao!!! Smile

ho acquistato questo ampli ed è in perfette condizioni tranne che per il fatto che se utilizzo l'ingresso phono e alzo il volume ottengo un forte ronzio e il suono proveniente dal giradischi è poco brillante mentre se uso il project phono box E sull'ingresso AUX non ci sono ronzii e il suono è perfetto

Sarà il rumore dovuto a qualche elettrolitico che ha tirato le cuoia?

Eventualmente mi converrebbe cercare di ripararlo o mi tengo il phonoboxE?

Grazie dell'aiuto Please

SaTURnO
Novizio
Novizio

Data d'iscrizione : 04.02.16
Numero di messaggi : 8
Provincia (Città) : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: problemino ino su pioneer sa-7500II

Messaggio  giucam61 il Sab 5 Mar 2016 - 0:22

ti avevo avvisato che con la roba vecchia i problemi erano dietro l'angolo Smile ,tieni il phono box che secondo me suona anche meglio, però se la riparazione fosse molto economica io la farei x riportare l'ampli nelle condizioni originali.Capisco che molti sono attratti dall'elettronica anni 70/80 molto bella e relativamente economica,ma il vintage è un altra cosa,devono essere pezzi di valore storico e ancora in grado di suonare bene come nuovi.Marchi come leak,AR,mc intosh,altec 19 etc che però,purtroppo, non si trovano a 100€ il pezzo.IMHO
avatar
giucam61
Membro classe argento
Membro classe argento

Data d'iscrizione : 26.09.15
Numero di messaggi : 4398
Occupazione/Hobby : lettura,sport
Provincia (Città) : verona
Impianto : Foobar 2000,denon dp 1200,audiotechnica 30e con trasformer dedicato,BR toshiba bdx 4500ke,,revox triton sub+satelliti 4 vie,Audionirvana diy super 12 cast frame 5.6 mk II ,dac asus xonar stu,decoder sky hd,Alientek D8 con alimentatore by sonic63,cuffie sennheiser hd 540 reference x la musica,hd 205 x la tv,cavi economici+ enel x diffusori.

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum