T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Connessione Pre Phono NAD PP2 e ampli
Oggi alle 8:29 Da crecco

» Canton Quinto 540 a 209 euro con garanzia
Oggi alle 2:17 Da fritznet

» Alimentatore lineare 12V
Oggi alle 2:11 Da fritznet

» ALIENTEK D8 [parte 2]
Oggi alle 1:45 Da giucam61

» Consiglio ragionato per upgrade diffusori
Oggi alle 0:37 Da lello64

» Ottenere un canale mono da due stereo
Oggi alle 0:24 Da valterneri

» quattro chiacchere su finali Classe AB vs CLASSE D
Ieri alle 21:34 Da Pinve

» SCHIIt multibit ?
Ieri alle 21:28 Da Pinve

» Trasformare DVD in traccia audio
Ieri alle 21:16 Da SubitoMauro

» [Roma] Vendo cavi bilanciati XLR
Ieri alle 19:04 Da dsotm

» cronaca di un cambio testina annunciato
Ieri alle 16:03 Da Pinve

» un cinesino estremamente ben suonante
Ieri alle 13:24 Da Olegol

» (CB) vendo coppia di Canton Karat 930 dc nere
Ieri alle 12:09 Da pentrio

» Vendo SOtM tX-USBexp High End Audio External 2 Port USB Hub [MI-LC-MB-CO]
Ieri alle 2:08 Da wings

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Dom 17 Giu 2018 - 16:28 Da Roberto Mazzolini

» Nuovi cavi
Dom 17 Giu 2018 - 13:07 Da lello64

» aiuto trasformatore cinese
Sab 16 Giu 2018 - 20:50 Da corradofrontoni

» il DAC che mancava DAC YBA WD202
Ven 15 Giu 2018 - 23:08 Da yatahaze

» mi consigliate qualche programma per ascoltare musica per imac?
Ven 15 Giu 2018 - 14:13 Da potowatax

» (RE) Acuhorn Nero 125
Ven 15 Giu 2018 - 13:52 Da Gappone

» Consiglio sostituzione lettre cd con nuova sorgente sacd/dsd
Ven 15 Giu 2018 - 11:49 Da Pinve

» [CERCO] stand Solidsteel SS6
Ven 15 Giu 2018 - 9:04 Da crazyforduff

» impianto entry -level
Gio 14 Giu 2018 - 22:05 Da SubitoMauro

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Gio 14 Giu 2018 - 19:55 Da Roberto Mazzolini

» Nuovo DAC Topping D10 con supporto DSD
Gio 14 Giu 2018 - 18:33 Da Nadir81

» Dolby Atmos
Gio 14 Giu 2018 - 18:14 Da Albert^ONE

» Diffusori per nad302
Gio 14 Giu 2018 - 17:25 Da fritznet

» Subwoofer per Klipsch La Scala
Gio 14 Giu 2018 - 17:17 Da SubitoMauro

» [PLEXIGLASS] consulenza elettrotecnica
Gio 14 Giu 2018 - 15:36 Da crazyforduff

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 14 Giu 2018 - 10:16 Da blackhole

Statistiche
Abbiamo 11688 membri registrati
L'ultimo utente registrato è crecco

I nostri membri hanno inviato un totale di 814385 messaggi in 52887 argomenti
I postatori più attivi della settimana
Pinve
 
lello64
 
fritznet
 
Nadir81
 
Olegol
 
giucam61
 
GP9
 
nerone
 
SubitoMauro
 
kalium
 

I postatori più attivi del mese
lello64
 
nerone
 
SubitoMauro
 
sportyerre
 
fritznet
 
antbom
 
Nadir81
 
mumps
 
giucam61
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9607)
 
wasky (9229)
 

Chi è online?
In totale ci sono 32 utenti in linea: 2 Registrati, 1 Nascosto e 29 Ospiti :: 2 Motori di ricerca

cele, mcgregorio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema riproduzione bassi

Andare in basso

problema riproduzione bassi

Messaggio  zedda il Dom 21 Feb 2016 - 17:43

salve a tutti,
vorrei una volta per tutte risolvere il peggior problema del mio impianto, le basse frequenze.

ultimamente ho testato un amplificatore di un amico nel mio appartamentino...

sono 700 errotti watt su un sub in linea di trasmissione del mio service audio...
voi direte beh hai distrutto casa...
invece i bassi sono quasi inesistenti... forse meno presenti del 5.1 di mio padre...

però mentre giravo per la stanza, scocciato, mi ero reso conto delle membrane dei sub della macchina che si muovevano Surprised

come mai qualsiasi disposizione uso per il sub non riesco mai ad ottenere un bel basso gonfio e saturo come dovrebbe essere con 700watt?
o anche con i 400w del sub da casa?

c'è in linea di massima una guida da seguire per disporre bene gli ap?
avatar
zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  rx78 il Dom 21 Feb 2016 - 19:32

Scusami ma ce un passaggio che non ho capito allora hai provato un sub con un ampli da macchina credo quello che non capisco e cosa intendi quando dici che le membrane dei sub della macchina si muovevano?non capisco che cosa hai collegato all'ampli!non credo che tu abbia la macchina in camera da letto....se hai voglia puoi spiegarti meglio?
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  zedda il Dom 21 Feb 2016 - 21:03

amplificatore das 1400 "professionale" del mio amico (un solo canale funzionante)
collegato al sub in linea di trasmissione

il doppio sub della macchina sta in casa perche mi serviva il bagagliaio libero alla 307sw
insomma le due membrane del sub della macchina si muovevano per la pressione generata dal sub in linea di trasmissione...

abbiamo anche fatto un video stupido su youtube per metterlo su un nostro gruppo su facebook...

nonostante questa pressione, i bassi in casa sono davvero pochi... si sentono le vibrazioni dei mobili... del lavello... e i bassi niente
avatar
zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  rx78 il Dom 21 Feb 2016 - 22:48

Ok tutto chiaro ricordo che anni fa ho costruito un sub in linea di trasmissione ma caricato con doppio wf all'epoca avevo usato dei wf della hertz da 165mm il progetto lo presi da un libro di autocostruzione della coral gli avevo montato un piccolo amplificatore della pioneere x un doppia bobina che si era rotto e avevo recuperato l'ampli!ecco mi ricordo che quando lo accesi x la prima volta quasi non si sentiva il suono ma ricordo molto bene che vibrava tutta la mobilia in modo esagerato tanto che la mia compagnia corre in sala e mi dice ma ce il terremoto?alla fine lo smontato xche come detto non emetteva alcun suono o x meglio dire quasi non si sentiva xo le vibrazioni erano allucinanti!probabilmente scendeva a tal punto che non si udiva suono ma si percepivano le vibrazioni su ogni cosa mobilia quadri finestre porte....ora potrebbe essere lo stesso caso il tuo xo quando dici che non avverti bassi nella tua stanza e un po anomalo potrebbe dipendere da vari fattori in primis il posizionamento!su internet ci sono molti tutorial che spiegano come posizionare al meglio i diffusori e anche il sub x ottenere i risultati migliori
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  zedda il Lun 22 Feb 2016 - 14:03

grazie della risposta Smile
il problema e che si presenta lo stesso deficit di bassi anche con il sub reflex sottodivano...
può essere che devo installare dei bass trap oppure mantenere aperta qualche anta ad ogni mobile che va in risonanza o lasciare le porte aperte?
avatar
zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  Zio il Lun 22 Feb 2016 - 14:13

Hai provato con un microfono per capire a che frequenze emette effettivamente il SUB.
A mio avviso se fosse accordato a frequenze troppo basse avresti quel tipo di effetti che indichi: l'orecchio non sente mentre la membrana dell'altoparlante si muove abbondantemente.
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2924
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- DAC Denafrips ARES R2R
- Xindak XA3200-MKII
- Advance Acoustic MAA 406
- Dipolo Visaton-Monacor-Fountek Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
Nel cassetto:
- iXtreamer con passive cooler kit
- Yarland M34 con KT66
- Abletec ALC240
- Breeze Audio TPA3116
- DAC Douk
- Netbook con Daphile
- Marantz SR-4400
- Marantz CD-67 SE
- Luxman C-03
- FX Tube-01
- Thorens TD180 con Goldring 10-20
- EQ Yamaha EQ-500
- DAC Tascam us144 mkii
- MICRO Dipolo Visaton-Monacor Diy
- Scythe SCBKS-1100 Kro Craft
- SUB JBL Diy per prima ottava
- SUB Klipsch KSW-10
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  zedda il Lun 22 Feb 2016 - 14:57

grazie zio Smile
da progetto la linea risuona a 37hz
il sub sottodivano a 45hz però ha il downfire perciò è difficile saperlo... forse 40hz...
non ho mai provato... ho tre microfoni thomann e un mixerino usb... ma dubito sia una misura attendibile
avatar
zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  Zio il Lun 22 Feb 2016 - 15:04

@zedda ha scritto:grazie zio Smile
da progetto la linea risuona a 37hz
il sub sottodivano a 45hz però ha il downfire perciò è difficile saperlo... forse 40hz...
non ho mai provato... ho tre microfoni thomann e un mixerino usb... ma dubito sia una misura attendibile
Come microfono serve un Behringer ecm800 o similare.
Io come pre microfonico io utilizzo questo: http://tascam.com/product/us-144mkii/ e come software uso REW (gratuito).

Magari basta un generatore di suoni collegato al PC riesci a capire a che frequenza sta emettendo.
http://www.mariohifi.it/cd_test.htm
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2924
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- DAC Denafrips ARES R2R
- Xindak XA3200-MKII
- Advance Acoustic MAA 406
- Dipolo Visaton-Monacor-Fountek Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
Nel cassetto:
- iXtreamer con passive cooler kit
- Yarland M34 con KT66
- Abletec ALC240
- Breeze Audio TPA3116
- DAC Douk
- Netbook con Daphile
- Marantz SR-4400
- Marantz CD-67 SE
- Luxman C-03
- FX Tube-01
- Thorens TD180 con Goldring 10-20
- EQ Yamaha EQ-500
- DAC Tascam us144 mkii
- MICRO Dipolo Visaton-Monacor Diy
- Scythe SCBKS-1100 Kro Craft
- SUB JBL Diy per prima ottava
- SUB Klipsch KSW-10
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  saltonm73 il Lun 22 Feb 2016 - 22:22

l doppio sub della macchina sta in casa perche mi serviva il bagagliaio libero alla 307sw insomma le due membrane del sub della macchina si muovevano per la pressione ha scritto:
Allora vediamo un po di aiutarti
Sono due Woofer che sono in una Cassa integrati, che tipo di Sub, e comprato finito, o fatto da te ?
Come si sente se stacchi uno dei Woofer, il Bass e presente ?
può darsi che uno dei due Woofer e invertito di fase, controlla
Fai prova con Batteria di 9volt, le menbrani si muovono paralleli verso te ?

Con quali altri AP sono in funzione ?

Saluti
avatar
saltonm73
Interessato
Interessato

Data d'iscrizione : 20.07.12
Numero di messaggi : 67
Località : Wuppertal
Provincia (Città) : Caserta
Impianto : Pre: Vincent LS1 MK2. Amplifier: Pioneer M73, Grundig V2, Rotel, Luxman L190, Tube Amp : Bewitch 6550 version 2016. DIY: Salton Symasym Mono Amp. Diffusori DIY : Sapol OpenBaffle - Subwoofer M-Dipol/Closed Version Salton, Attivo Reckhorn A406 + A409. diversi altri Diffusori DIY : DUO-TBOA. Giradischi Dual (CS1239 - 1246 - 1256)Thorens TD280mkII. Lettori CD : Vincent CD S2 - Mission DAD-DAC MK2 - Philips-Kenwood-Yamaha. Cavi : KIMBER-KABLE PBJ - Straight Wire - Sommer Cable- SUN Leiste.



Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  zedda il Mar 23 Feb 2016 - 8:38

i sub della macchina sono staccati dall'amplificatore...
le membrane si muovevano per la pressione generata dal subwoofer professionale...
avatar
zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  arturo66 il Mer 30 Mar 2016 - 21:45

Secondo me,i sub car non sono adatti nelle nostre sale di ascolto.
cambiano i parametri.Fabio

arturo66
Affezionato
Affezionato

Data d'iscrizione : 21.03.16
Numero di messaggi : 175
Provincia (Città) : novara
Impianto : jadis da 30 monitor audio silver1 rotel rcd 971 cavi di segnale ricable
di potenza artigianali.

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  Zio il Mer 30 Mar 2016 - 21:52

@arturo66 ha scritto:Secondo me,i sub car non sono adatti nelle nostre sale di ascolto.
cambiano i parametri.Fabio
E non potevi scriverlo prima?
Ho appena comperato l'ampli e l'altoparlante (CAR) e ordinato i legni!!... Laughing Laughing

Non sono del tutto d'accordo.
Per come la vedo io (e non è detto che sia la santa verità) i SUB CAR sono studiati per rendere al meglio in auto e vengono suggeriti dei mobili edeguati per questo uso.
Se poi si rifà il progetto adattandolo alle esigenze home penso che possano dire la loro. Poi dipende da cosa si vuole tirare fuori. Certo che un SUB CAR da 100€ paragonato ad un SUB Home da 500€ probabilmente ne uscirà con le ossa rotte. Ma anche in questo caso dipende molto dal progetto. Nei SUB ritengo suoni più il mobile dell'altoparlante.
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2924
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- DAC Denafrips ARES R2R
- Xindak XA3200-MKII
- Advance Acoustic MAA 406
- Dipolo Visaton-Monacor-Fountek Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
Nel cassetto:
- iXtreamer con passive cooler kit
- Yarland M34 con KT66
- Abletec ALC240
- Breeze Audio TPA3116
- DAC Douk
- Netbook con Daphile
- Marantz SR-4400
- Marantz CD-67 SE
- Luxman C-03
- FX Tube-01
- Thorens TD180 con Goldring 10-20
- EQ Yamaha EQ-500
- DAC Tascam us144 mkii
- MICRO Dipolo Visaton-Monacor Diy
- Scythe SCBKS-1100 Kro Craft
- SUB JBL Diy per prima ottava
- SUB Klipsch KSW-10
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  arturo66 il Gio 31 Mar 2016 - 8:40

In questo caso,concordo con quanto hai detto Ok Fabio

arturo66
Affezionato
Affezionato

Data d'iscrizione : 21.03.16
Numero di messaggi : 175
Provincia (Città) : novara
Impianto : jadis da 30 monitor audio silver1 rotel rcd 971 cavi di segnale ricable
di potenza artigianali.

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  zedda il Gio 31 Mar 2016 - 9:14

Hahahah e io povero fesso che ho il dt25n e il sph-30x in macchina Laughing
Comunque per la maggiorparte è marketing...
O comunque oltre qualche woofer (magari i vecchi sub phd con 0,2 di qts e fs di 27hz) non userei niente di ambito car in casa... Pero dipende dal fatto che non mi piacciono... Non che sia impossibile o non efficace...

Comunque ribadisco...
Il subwoofer della mia macchina stava dentro casa...
come i sedili poateriori della macchina...
Ma, come i sedili, anche i sub NON erano collegati a nulla.
Si muovevano per la pressione generata dal sub professionale (che per logistica tengo stokkato al chiuso in casa d'inverno...)

Nonostante cotanta pressionr capace di muovere anche le altre membrane e capace di non far aprire la porta del bagno, io dentro casa non sentivo bassi...
Sentivo vibrare tutto... Ma zero sensazione di pienezza nell'aria...

Pare che ho trovato una soluzione definitiva comunque...
Ho rivoltato tutta casa... Tutto il mobilio della mia zona relax...
Ho sacrificato un po di comoditá e dovrò perderci ancora un po di tempo per rivedere cablaggi e posizionamento elettroniche...
Però adesso sedendomi sul divano, anche l'asffittico ampli del 5.1 ha iniziato a sfoderare un bel basso articolato e corposo dai satelliti...


avatar
zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  arturo66 il Gio 31 Mar 2016 - 22:28

Come vedi,non tutto è perduto.ci vuole tanta pazienza.Fabio

arturo66
Affezionato
Affezionato

Data d'iscrizione : 21.03.16
Numero di messaggi : 175
Provincia (Città) : novara
Impianto : jadis da 30 monitor audio silver1 rotel rcd 971 cavi di segnale ricable
di potenza artigianali.

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  zedda il Ven 1 Apr 2016 - 10:32

Ma io sono matto o cosa?
Ho messo i satelliti frontali sui tavolini ikea che avevo in camera...
Sembravano perfetti sia come spazio occupato in sala e sia come altezza...
Un amico mi ha linkato una canzone su youtube, l'ho ascoltata, e si sentiva male... Boh...
Poi ho messo qualche canzone che conoscevo... E continuavo a sentire male... Voci nasali...
Poca definizione generale... Tantè che pensavo "sarà la connessione a internet" …

Poi mi avvicino alle casse, sento una specie di risonanza propagarsi anche stando di fianco all'altoparlante.
Tocco il diffusore e noto che vibra...
Inizialmente non ci ho dato peso...
Poi ho pensato, ma quando le usate la prima volta le avevo su un tavolino piu basso ma in massello di ciliegio...
E ho pensato "ma può essere che il tavolino suona?"
Sono andato in garage alle 10 di sera... Ho preso due blocchi di cemento per le canne fumarie...
Ne ho sistemato inizialmente uno solo e ci ho messo sopra il diffusore

Suona meglio... Farà schifo ma suona davvero meglio...
Poi ne ho approfittato per spolverare qualche rivista di elettronica per vedere se ci entrava Hehe

Ma è possibile che un tavolino ikea suona?

Come posso abbellire quell'obbrobbrio di blocco?
avatar
zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  Zio il Ven 1 Apr 2016 - 10:39

@zedda ha scritto:
Ma è possibile che un tavolino ikea suona?
Certo, non so quale fosse, ma molto spesso sono in "legno" tamburato, quindi all'interno hanno spazi vuoti.



@zedda ha scritto:
Come posso abbellire quell'obbrobbrio di blocco?
Una tovaglietta in velluto da appoggiare sopra?
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2924
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- DAC Denafrips ARES R2R
- Xindak XA3200-MKII
- Advance Acoustic MAA 406
- Dipolo Visaton-Monacor-Fountek Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
Nel cassetto:
- iXtreamer con passive cooler kit
- Yarland M34 con KT66
- Abletec ALC240
- Breeze Audio TPA3116
- DAC Douk
- Netbook con Daphile
- Marantz SR-4400
- Marantz CD-67 SE
- Luxman C-03
- FX Tube-01
- Thorens TD180 con Goldring 10-20
- EQ Yamaha EQ-500
- DAC Tascam us144 mkii
- MICRO Dipolo Visaton-Monacor Diy
- Scythe SCBKS-1100 Kro Craft
- SUB JBL Diy per prima ottava
- SUB Klipsch KSW-10
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  meraviglia il Ven 1 Apr 2016 - 10:43

Io gli darei una mano di colore. Anche bianco, come i diffusori.
avatar
meraviglia
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 10.05.10
Numero di messaggi : 1413

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  zedda il Ven 1 Apr 2016 - 11:10

I piedi sono totalmente vuoti... Me lo ricordo perche un tavolino uguale l'ho sgambato un pò hahaha

Comunque davvero non pensavo di ritrovarmi a ridiscutere le cose in cui credo...
Vabbe, è anche vero che stiamo confrontando un blocco di cemento ad un po di cartone pressato, e non un paragone tra due stand da 1000 euro... Pero...

Comunque no il velluto non mi attizza proprio... Vorrei lasciarli cosi con la possibilitá di impilarci i libri dentro...
Il bianco e il nero se la superficie non è liscia si sporcano e si impolverano facilmente...
Dovrei rasarli e stuccarli...
avatar
zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  sportyerre il Ven 1 Apr 2016 - 11:46

Se l'altoparlante si muove, e pure tanto, ma non si sente: "carico" sbagliato
avatar
sportyerre
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.02.11
Numero di messaggi : 2408
Località : Milano
Occupazione/Hobby : R&D
Provincia (Città) : MI
Impianto : 230V Enel, Cotton fioc, Cyrus II + PSX, Pioneer BDP450, Thorens 166 BC +Cyrus Arm + Sumiko pearl, Cambridge Audio dacmagic 100 , DAC707 Superpro, Chromecast Audio, Teac TH380 Velodyne CHT8, Cambridge Audio MinX11 e MinX21
Rega Ear MKII, Teac Ha-P50; Philips Fidelio X2, Sennheiser HD545 reference, Sennheiser MM450X, Grado SR60e, Fostex T50RP MK3 e un cassetto pieno di KZ e Xiaomi

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  zedda il Ven 1 Apr 2016 - 12:13

all'aperto si sentivano i sub... eccome se si sentivano
avatar
zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  robertopisa il Ven 1 Apr 2016 - 15:39

Quando ci sono le cancellazioni dei bassi, non aiuta molto a rinforzarli. Semplifico molto: supponi che hai pressione 50db su un certa frequenza. Poiché la stanza è racchiusa da pareti, soffitto e pavimento, si può generare un'onda riflessa di pari frequenza, ma opposta di fase. Quindi è come se ci fosse -50db (in realtà il valore in dB non è proprio esattamente uguale). Il risultato, all'ascolto, è 50-50 - 0 db. Poiché non senti il basso in quella frequenza, lo pompi. Quindi sale da 50db a 60db per esempio: tuttavia, anche l'onda riflessa di fase opposta aumenta d'ampiezza, e vale -60dB (semplificando). Il risultato dell'ascolto è 60-60 = 0dB, non si sente.

La situazione nella realtà è molto più complessa. La soluzione non può essere semplice. Anzi, più la stanza è piccola, e più è difficile trattare questi problemi. Però uno non deve disperare: prova a spostare posizione dei diffusori e del punto d'ascolto, finché non trovi qualcosa di soddisfacente. Hai fatto benissimo a usare i nuovi appoggi rigidi (blocchi di cemento) per i diffusori.
avatar
robertopisa
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.04.10
Numero di messaggi : 1675
Provincia (Città) : Pisa
Impianto :
premi per vedere:


Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  zedda il Ven 1 Apr 2016 - 16:21

Grazie roberto ma ho risolto da un pezzo
avatar
zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  robertopisa il Sab 2 Apr 2016 - 0:35

Ottimo, meglio così Smile

@zedda ha scritto:Grazie roberto ma ho risolto da un pezzo
avatar
robertopisa
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.04.10
Numero di messaggi : 1675
Provincia (Città) : Pisa
Impianto :
premi per vedere:


Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  arturo66 il Sab 2 Apr 2016 - 1:11

Tutto è bene ciò che finisce bene Ok Fabio

arturo66
Affezionato
Affezionato

Data d'iscrizione : 21.03.16
Numero di messaggi : 175
Provincia (Città) : novara
Impianto : jadis da 30 monitor audio silver1 rotel rcd 971 cavi di segnale ricable
di potenza artigianali.

Torna in alto Andare in basso

Re: problema riproduzione bassi

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum